Partilhar e cocriar uma apresentação no PowerPoint para Mac

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode partilhar ou cocriar uma apresentação no PowerPoint para macOS. Se permitir que outros utilizadores editem a sua apresentação, as alterações que efetuar serão intercaladas para a apresentação original. Se quiser partilhar a sua apresentação, pode:

  • Convidar pessoas para verem ou editarem o ficheiro localizado na nuvem, como o seu OneDrive.

  • Enviar uma ligação para o seu ficheiro guardado na nuvem.

  • Enviar uma cópia do ficheiro como um anexo de e-mail.

Nota: Se estiver à procura para obter informações sobre como guardar uma apresentação em formato JPEG ou PDF no formato, consulte o artigo formatos de ficheiro suportados no PowerPoint.

Importante: Pode editar em simultâneo apresentações no formato de ficheiro. pptx ou. ppsx localizadas no OneDrive ou num servidor que tenha, pelo menos, Microsoft SharePoint Server 2010. Para trabalhar com o SharePoint no Office para Mac, tem de ter, pelo menos, Microsoft Office para Mac casa e negócios 2011, o Microsoft Office para Mac Academic 2011 ou o Microsoft Office para Mac Standard 2011.

Convidar pessoas para verem ou editarem a sua apresentação

Guarde o seu ficheiro na nuvem e, em seguida, convide pessoas para o verem ou editarem. Dessa forma, sempre que atualizar o seu ficheiro, todas as pessoas com quem o partilhar terão a versão mais recente do mesmo.

  1. No canto superior direito, clique no ícone Partilhar e, em seguida, clique em Convidar Pessoas.

    PPT para Mac: Partilhar

    Se o ficheiro estiver no seu dispositivo, primeiro ser-lhe-á pedido que carregue o ficheiro para a nuvem.

    PPT para Mac: Guardar na Nuvem

  2. Convide utilizadores ao adicionar os seus endereços de e-mail ao campo de convite. Quando adiciona nomes pela primeira vez, o PowerPoint irá pedir-lhe para aceder aos seus Contactos.

  3. Para permitir que os seus utilizadores editem o ficheiro, clique na caixa de verificação Pode Editar. Adicione comentários no campo comentários e clique em Partilhar.

    PPT para Mac: Partilhar Convite

    Os destinatários recebem um e-mail com uma ligação para o ficheiro partilhado.

Pode copiar a ligação para a sua apresentação e colá-la noutro ficheiro partilhado ou enviar por e-mail aos destinatários.

  1. No canto superior direito, clique no ícone Partilhar e, em seguida, clique em Copiar Ligação.

    PPT para Mac: Ligação Partilhar Cópia

    Se o ficheiro estiver no seu dispositivo, primeiro ser-lhe-á pedido que carregue o ficheiro para a nuvem.

    PPT para Mac: Guardar na Nuvem

  2. Cole a ligação onde precisar.

Se não quiser guardar o seu ficheiro na nuvem, pode partilhá-lo como um anexo de e-mail.

  1. No canto superior direito, clique no ícone Partilhar e, em seguida, clique em Enviar Anexo.

    PPT para Mac: Enviar Anexo

  2. Clique em apresentação ou PDF.

    PPT para Mac: Opções de Partilha de E-mail

  3. O PowerPoint irá abrir a sua aplicação de e-mail e anexar o seu ficheiro a uma nova mensagem. Basta preencher os detalhes, como os endereços de e-mail e uma mensagem breve e clicar em Enviar.

Em simultâneo, editar ou co-criar uma apresentação com outras pessoas no PowerPoint 2011

Com a apresentação aberta no seu computador, pode ver quem está a editar a apresentação, quem está a editar um diapositivo específico e quando as atualizações de outros autores estão disponíveis no servidor.

Editar simultaneamente um ficheiro

Nota de aviso 1 Outros autores neste momento o diapositivo

Nota de aviso 2 Todos os autores atualmente a editar a apresentação

Nota de aviso 3  Alterações realizadas por outros autores disponíveis no servidor

Quando guardar as alterações no servidor, qualquer atualizações de outros autores são automaticamente atualizadas na apresentação à frente. Atualizações de outros autores estão atualizadas automaticamente apenas se não entram em conflito com as alterações que efetuou. Se que outro autor tanto como alterar o mesmo item, em seguida, poderá ocorrer um conflito. Se ocorre um conflito, lhe for pedido para rever o conflito e aceitar ou rejeitar a alteração. Ou pode definir uma preferência de sempre ser-lhe pedido que pretende rever todas as alterações.

Abrir uma apresentação que está localizada num site do SharePoint

  1. No menu Ficheiro, clique em Abrir URL.

  2. Na caixa URL, escreva o URL do documento localizado no SharePoint, como http://fabrikam/documentos%partilhados/NomedoDocumento.docx.

    Sugestão: Tem de usar um URL de um documento que exista numa biblioteca do SharePoint. Não pode utilizar um URL de outras áreas de um site SharePoint, como uma Lista do SharePoint ou sites de nível superior.

  3. Clique em Abrir.

    Notas: 

    • Também pode abrir uma apresentação que está localizada no SharePoint a partir do browser.

    • Se preferir editar o ficheiro separadamente e não ao mesmo tempo que os outros autores editam, dê saída do ficheiro. No menu Ficheiro, clique em Dar Saída. Quando dá saída de um ficheiro, os outros autores são "bloqueados" e só podem ler o ficheiro.

  1. Abra o browser e inicie sessão no OneDrive.

  2. Localize e clique na apresentação e, em seguida, clique em Abrir no PowerPoint.

  1. No menu Ver, clique em Normal.

  2. Execute um dos seguintes procedimentos:

Para

Efetue o seguinte procedimento

Ver quem está a editar em qualquer parte da apresentação

Na barra de estado na parte inferior da janela, clique no ícone numerado  Ícone de presença da Barra de Colaboração .

Enviar uma comunicação a alguém, clique na pessoa na lista e, em seguida, clique em método de comunicação, por exemplo, envie uma mensagem instantânea.

Ver quem está a editar um diapositivo específico

No painel de navegação, clique no ícone Presença de colaboração no diapositivo  junto ao diapositivo.

Enviar uma comunicação a alguém, clique na pessoa na lista e, em seguida, clique em método de comunicação, por exemplo, envie uma mensagem instantânea.

Quando guarda alterações no servidor, outros autores são notificados de que estão disponíveis atualizações. Cada autor pode optar por atualizar automaticamente a apresentação que esteja a trabalhar com as alterações mais recentes. Ou o autor pode rever as atualizações de decidir quais as alterações para aceitar ou rejeitar.

  • Na barra de estado na parte inferior da janela, clique em Atualizações disponíveis e, em seguida, efetue um dos seguintes procedimentos:

Para

Clique em

Resultados

Atualizar a apresentação com alterações

Guardar no menu de atalho

Sugestão: Também pode clicar em Guardar   Botão guardar e atualizar na barra de ferramentas padrão.

As alterações são guardadas no servidor e as atualizações de outros autores são apresentadas na sua apresentação.

Nota: Atualizações de outros autores estão atualizadas automaticamente apenas se não entram em conflito com as suas alterações. Se qualquer atualizações em conflito com as suas alterações, será capaz de rever as alterações conflituosas antes de poderem são guardados e decidir quais as alterações para aceitar ou rejeitar.

Reveja as alterações a decidir quais as alterações para aceitar ou rejeitar

Guardar e rever no menu de atalho

Atualizações de outros autores aparecem na sua apresentação. Aparece uma lista das alterações para que o utilizador possa decidir as alterações que devem aceitar ou rejeitar.

Pode ver quando outros autores guarda alterações no servidor, uma vez que é apresentado um menu Atualizações disponíveis na barra de estado na parte inferior da janela. Pode rever as atualizações de outros autores para escolher quais as alterações que pretende aceitar ou rejeitar.

  1. Na barra de estado, clique em Atualizações disponíveis e, em seguida, clique em Guardar e rever.

    É apresentada uma lista das alterações para deseja rever. Se existirem alterações em conflito, é-lhe perguntado se pretende rever os conflitos apenas ou rever todas as alterações.

  2. No painel de Comparar alterações, em Lista de alterações, clique num item.

    Sugestões: 

    • No diapositivo na lista de alterações apresenta uma pré-visualização da alteração aspeto que terá se aceitar a alteração e adicioná-lo à sua apresentação.

    • Para alterar o tamanho do painel de Comparar alterações, arraste o canto inferior direito.

  3. Siga um dos seguintes procedimentos:

Para

Efetue o seguinte procedimento

Adicionar a alteração para a apresentação que está a trabalhar

Clique em AceitarBotão Aceitar Comentário

Se Aceitar   Botão Aceitar Comentário não estiver disponível, em seguida, a alteração já está incluída na apresentação e não precisa de tomar qualquer ação.

Não são contabilizados a alteração para a apresentação que está a trabalhar

Clique em RejeitarBotão Rejeitar Revisão

Se Rejeitar   Botão Rejeitar Revisão não estiver disponível, a alteração já é excluída da apresentação. Não tem de efetuar qualquer ação.

Nota: Quando terminar a comparação, quaisquer alterações rejeitadas são eliminadas e não são guardadas no servidor da próxima vez que guarda a apresentação.

  1. Quando terminar de rever as alterações, no separador Rever, em Comparar, clique em Terminar.

    Separador Rever, grupo Comparar

    A apresentação é guardada no servidor e outros autores que estão a editar a apresentação serão notificados que estão disponíveis atualizações.

    Sugestão: Também pode clicar no botão fechar no painel Comparar alterações para terminar a comparação.

Sempre ser notificado quando outros autores façam alterações

Quando guarda uma apresentação, as suas alterações são guardadas no servidor. As atualizações de outros autores estão atualizadas automaticamente na apresentação nesse momento, se não entram em conflito com as suas alterações. Se pretender sempre a opção para rever as alterações realizadas por outros autores, se que entram em conflito com as suas alterações ou não, pode alterar a definição nas preferências do PowerPoint.

  1. No menu do PowerPoint, clique em Preferências.

  2. Clique em Guardar  .

  3. Em Opções para guardar, clique em Perguntar se pretende rever as alterações.

    Sempre que guardar uma apresentação quando estão disponíveis, atualizações PowerPoint pergunta se pretende rever as alterações realizadas por outros autores.

Consulte também

Partilhar e cocriar uma apresentação no PowerPoint para Mac

Formatos de ficheiros suportados no PowerPoint

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×