Partilhar detalhes de agendas e tarefas com um gráfico Gantt do Visio

Partilhar detalhes de agendas e tarefas com um gráfico Gantt do Visio

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Um gráfico Gantt ajuda-o a agendar as suas tarefas de projetos e, em seguida, ajuda-o a controlar o progresso das mesmas. Para comunicar informações detalhadas sobre tarefas e agendas para os utilizadores ou outros membros da equipa, pode criar um gráfico Gantt no Microsoft Visio. Também pode utilizar um gráfico Gantt para gerir a agenda do projeto no nível da tarefa.

Configurar um gráfico Gantt

  1. Na lista categorias , clique na categoria agenda .

  2. Clique em Gráfico Gantte, em seguida, clique em criar.

  3. Na caixa de diálogo Opções do Gráfico Gantt , configure as datas para a escala temporal:

    • Clique no separador Data e, em seguida, selecione as opções pretendidas.
      As unidades principais são a unidade de tempo mais longa (por exemplo, anos ou meses) que pretende utilizar no gráfico e as unidades secundárias são o menor (por exemplo, dias ou horas).

    • No separador Formatar , clique nas formas e etiquetas que pretende utilizar nas barras de tarefas, Marcos e barras de resumo e, em seguida, clique em OK.
      Se não tiver a certeza de qual a formatação a escolher, basta aceitar as opções predefinidas. Pode alterar a formatação mais tarde.

Adicionar dados a um gráfico Gantt

Tarefas

Cada tarefa num Gráfico Gantt ocupa uma linha na moldura do gráfico. Quando escreve nomes de tarefas em células na coluna nome da tarefa , as durações das tarefas são representadas como barras de tarefas na área abaixo da escala temporal.

Objetivo

Ação a realizar

Alterar o nome de uma tarefa

  • Clique na célula na coluna nome da tarefa que contém a tarefa e, em seguida, escreva um novo nome.

Definir ou alterar a duração de uma tarefa

  • Clique na célula na moldura do Gráfico Gantt que contém a data ou a duração que pretende alterar e, em seguida, escreva as novas informações.

Escreva uma duração da seguinte forma:

  • 1h para 1 hora

  • 1D para 1 dia

  • 1W por 1 semana

  • 1m para 1 mês

Adicionar novas linhas de tarefas

  • Arraste uma forma de linha a partir da janela formas e solte-a no gráfico onde pretende colocar a nova linha.

Adicionar indicadores de percentagem de conclusão às tarefas

  1. Selecione a coluna à esquerda de onde pretende que seja apresentada uma coluna de percentagem concluída.

  2. No separador Gráfico Gantt , no grupo colunas , clique em Inserir.

  3. Em tipo de coluna, clique em % concluídae, em seguida, clique em OK.

À medida que efetua o progresso numa tarefa, escreva a percentagem da tarefa concluída na nova coluna. É apresentado um indicador de percentagem concluída na barra de tarefas.

Eliminar uma tarefa

  • Selecione uma célula na linha que representa a tarefa que pretende eliminar e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em eliminar.

Marcos

Uma vez que um marco representa um evento significativo numa agenda em vez de uma tarefa, defina a duração como zero.

Objetivo

Ação a realizar

Adicionar um novo Marco

  1. Arraste uma forma Marco da janela formas e solte-a no gráfico onde pretende criar uma nova linha de Marco.

  2. Clique com o botão direito do rato na célula na coluna início da linha que representa o Marco e, em seguida, clique em Editar data no menu de atalho.

  3. Defina a data e clique em OK. A data na coluna conclusão muda para corresponder à data na coluna início e a duração é definida como zero (0).

Converter uma tarefa existente num marco

  • Escreva uma duração de zero (0) na coluna duração da linha que representa a tarefa que pretende converter num marco.

Alterar a aparência de um marcador de Marco

  • Clique com o botão direito do rato no marcador do Marco e, em seguida, clique em Opções de tarefa no menu de atalho. Selecione as opções pretendidas e, em seguida, clique em OK.

Eliminar um marco

  • Selecione qualquer célula na linha que representa o Marco que pretende eliminar e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em eliminar.

Tarefas de resumo

Pode utilizar uma tarefa de resumo quando pretender combinar várias tarefas subordinadas em uma tarefa abrangente.

Objetivo

Ação a realizar

Criar tarefas subordinadas sob uma tarefa de resumo

Uma tarefa de resumo é uma linha de tarefa normal. É resumir as tarefas subordinadas que são recuadas abaixo da mesma. Para criar tarefas subordinadas:

  1. Selecione uma célula que contenha um nome de tarefa. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto clica.

  2. No separador Gráfico Gantt , no grupo tarefas , clique em avanço.

A tarefa com avanço é agora subordinada à tarefa de resumo acima da mesma.

Definir a duração de uma tarefa de resumo

  1. Na linha da primeira tarefa subordinada, clique na célula na coluna início e, em seguida, escreva a data de início da tarefa.

  2. Para a mesma tarefa subordinada, clique na célula na coluna conclusão e, em seguida, escreva a data de fim dessa tarefa.

  3. Repita os passos 1 e 2 para cada tarefa subordinada.

A duração da tarefa de resumo é preenchida automaticamente depois de adicionar as informações de duração da tarefa para todas as tarefas subordinadas.

Promover (diminuir avanço) uma tarefa

  • Clique com o botão direito do rato no nome da tarefa que pretende promover e, em seguida, no menu de atalho, clique em diminuiravanço.

Alterar a aparência de uma barra de tarefas de resumo

  1. Clique com o botão direito do rato na barra de tempo de uma tarefa de resumo que pretende alterar e, em seguida, clique em Opções de tarefa no menu de atalho.

  2. Em barras de resumo, selecione os símbolos que pretende para o início e fim das barras e, em seguida, clique em OK.

Dependências (tarefas ligadas)

Quando faz uma tarefa no Gráfico Gantt dependente de outra, uma seta liga as duas barras de tarefas. Se alterar a data ou a duração da tarefa que outra depende da tarefa, as datas de tarefas dependentes também serão alteradas.

Objetivo

Ação a realizar

Definir dependências entre tarefas

  1. Selecione as células de nome das tarefas e Marcos que pretende ligar. Para selecionar várias tarefas, mantenha premida a tecla CTRL enquanto seleciona.

  2. No separador Gráfico Gantt , no grupo tarefas , clique em ligação.

Interromper dependências entre tarefas

  1. Selecione as tarefas com dependências que pretende eliminar ao clicar nas células que contêm os nomes das tarefas. Para selecionar várias tarefas, mantenha premida a tecla CTRL enquanto seleciona.

  2. No separador Gráfico Gantt , no grupo tarefas , clique em desassociar.

Alterar o estilo das setas de dependência

  • Com o Gráfico Gantt aberto, clique com o botão direito do rato na página de desenho e, em seguida, clique em conectores do tipo S.

Adicionar colunas

Objetivo

Ação a realizar

Mudar o nome de uma coluna existente

  • Clique no cabeçalho da coluna que pretende mudar o nome e, em seguida, escreva um novo nome.

Adicionar uma nova coluna de dados previamente estruturado

  1. Selecione o cabeçalho da coluna à esquerda de onde pretende que a nova coluna apareça.

  2. No separador Gráfico Gantt , no grupo colunas , clique em Inserir.

  3. Na lista tipo de coluna , clique no nome da coluna que corresponde ao tipo de dados que pretende adicionar e, em seguida, clique em OK.

Adicionar uma nova coluna de dados que pretende estruturar

  1. Selecione o cabeçalho da coluna à esquerda de onde pretende que a nova coluna apareça.

  2. No separador Gráfico Gantt , no grupo colunas , clique em Inserir.

  3. Na lista tipo de coluna , clique numa das colunas definidas pelo utilizador que correspondam ao formato em que os dados estarão (por exemplo, o decimal definido pelo utilizador, o texto definido pelo utilizadorou a hora definida pelo utilizador) e, em seguida, clique em OK.

  4. Escreva um novo nome para a coluna.

Nota:  Se adicionar mais do que uma coluna de texto, clique numa opção de texto definida pelo utilizador diferente a cada vez. Por exemplo, clique em texto definido pelo utilizador 1 para a primeira coluna, texto definido pelo utilizador 2 para a segunda coluna e assim sucessivamente.

Eliminar (ocultar) uma coluna de dados

  • Selecione o cabeçalho da coluna que pretende eliminar (ocultar).

  • No separador Gráfico Gantt , no grupo colunas , clique em ocultar.

Nota:  Quando elimina ou oculta uma coluna do gráfico, os dados da coluna são preservados num ficheiro. Para mostrar novamente a coluna mais tarde, clique com o botão direito do rato num cabeçalho de coluna e, em seguida, clique em Inserir coluna. Na lista, selecione a coluna que pretende mostrar novamente e, em seguida, clique em OK.

Mover uma coluna de dados

  1. Clique no cabeçalho da coluna que pretende mover.

  2. Arraste a coluna para uma nova localização.

  3. Efetue um dos seguintes procedimentos:

    • Para mover uma coluna para a esquerda de outra coluna, posicione o ponto central da coluna que está a mover à esquerda do ponto central da outra coluna.

    • Para mover uma coluna para a direita de outra coluna, posicione o ponto central da coluna que está a mover à direita do ponto central da outra coluna.

    • Para mover uma coluna para a direita da região da escala temporal, posicione o ponto médio da coluna que está a mover à direita do ponto central da região da escala temporal.

Timescale

A escala temporal é uma escala de unidades de tempo principais e secundárias que se estende da data em que o seu projeto começa na data em que termina. Pode definir as unidades de tempo para a escala temporal, as datas de início e de fim e os dias que pretende que sejam dias de folga.

Objetivo

Ação a realizar

Alterar a data de início ou de fim, ou ambas

  1. No separador Gráfico Gantt , no grupo gerir , clique em Opções de gráfico.

  2. Na caixa de diálogo Opções do Gráfico Gantt , em intervalo da escala temporal, defina o intervalo de datas.

Alterar unidades de tempo

  1. No separador Gráfico Gantt , no grupo gerir , clique em Opções de gráfico.

  2. Na caixa de diálogo Opções do Gráfico Gantt , em unidades de tempo, selecione as unidades principais e as unidades secundárias que pretende e, em seguida, clique em OK.

Definir dias de folga

  1. No separador Gráfico Gantt , no grupo gerir , clique em Configurar tempo útil.

  2. Na caixa de diálogo Configurar tempo útil , selecione as opções pretendidas para dias de trabalho e tempo de trabalhoe, em seguida, clique em OK.

Deslocar-se para uma tarefa ou Marco específico

  1. Selecione a tarefa ou Marco para o qual pretende deslocar ao clicar na célula que contém o nome da tarefa.

  2. No separador Gráfico Gantt , no grupo navegação, clique em deslocar para tarefa.

Deslocar-se para uma data específica

  • Para deslocar para o fim da escala temporal, no separador Gráfico Gantt , no grupo navegação , clique em ir para concluir.

  • Para deslocar-se para uma unidade secundária à esquerda, no separador Gráfico Gantt , no grupo navegação , clique em seguinte.

  • Para deslocar-se para uma unidade secundária à direita, no separador Gráfico Gantt , no grupo navegação , clique em anterior.

  • Para deslocar-se para o início da escala temporal, no separador Gráfico Gantt , no grupo navegação , clique em ir para iniciar.

Alterar a largura da região da escala temporal

  1. Selecione a coluna escala temporal.

  2. Arraste a alça de seleção no lado direito da coluna em qualquer direção até que a região tenha a largura pretendida.

Apresentar mais unidades de tempo

  1. Clique na linha sólida à volta da moldura do Gráfico Gantt para selecionar a moldura.

  2. Arraste a alça de seleção no centro reto da moldura para a direita.

Nota:  Ao alargar a escala temporal para apresentar mais unidades de tempo, também pode alterar a data de fim associada ao seu projeto.

O que pretende fazer?

Utilizar um gráfico Gantt como uma ferramenta de comunicação

Configurar um gráfico Gantt

Adicionar dados a um gráfico Gantt

Imprimir um gráfico Gantt grande

Utilizar um gráfico Gantt como uma ferramenta de comunicação

Num Gráfico Gantt, os elementos gráficos como barras e setas representam tarefas e as dependências entre as mesmas para que possa controlar a forma como as alterações efetuadas numa tarefa afetam as outras.

Também pode agrupar várias tarefas subordinadas em uma tarefa de resumo e adicionar descrições, recursos necessários e percentagens de conclusão a cada tarefa.

As tarefas são apresentadas como barras numa escala temporal.

Colunas de dados do gráfico de Gantt

Pode criar rapidamente um plano de anotações visualmente apelativo para uma apresentação ao aplicar um esquema de cores e adicionar etiquetas de texto a um gráfico Gantt.

Se iniciar uma agenda para um projeto complexo como um gráfico Gantt do Visio, pode exportar facilmente os dados da agenda para o Microsoft Project 2010 e, em seguida, utilizar o Project para planejar e gerir o projeto em detalhe.

Produto

Utilizar quando

Visio

  • Pretender preparar uma agenda de anotações visualmente apelativa para uma apresentação.

  • Pretender definir as tarefas básicas numa agenda nos estágios iniciais de um projeto.

  • A sua agenda inclui menos de 30 tarefas.

Project

  • Pretender utilizar uma ferramenta de gestão de projetos com todas as funcionalidades para planejar e agendar um projeto.

  • A sua agenda inclui dezenas de tarefas.

  • Tem de atribuir múltiplos recursos a tarefas ou ligar agendas de diferentes projetos.

Início da Página

Configurar um gráfico Gantt

  1. No separador Ficheiro, clique em Novo.

  2. Em escolher um modelo, clique em agendar e, em seguida, faça duplo clique em Gráfico Gantt.

  3. Na caixa de diálogo Opções do Gráfico Gantt , configure as datas para a escala temporal. Também pode escolher como pretende formatar as barras de tarefas, Marcos e outros elementos do gráfico:

    • Clique no separador Data e, em seguida, selecione as opções pretendidas.

      Nota: As unidades principais são a unidade de tempo mais longa (por exemplo, anos ou meses) que pretende utilizar no gráfico e as unidades secundárias são o menor (por exemplo, dias ou horas).

    • No separador Formatar , clique nas formas e etiquetas que pretende utilizar nas barras de tarefas, Marcos e barras de resumo e, em seguida, clique em OK.
      A caixa de diálogo Opções do Gráfico Gantt

Nota:  Se não tiver a certeza de qual a formatação a escolher, basta aceitar as opções predefinidas. Pode alterar a formatação mais tarde.

Uma moldura de gráfico para cima

Depois de configurar um gráfico Gantt, é apresentado um quadro de gráfico genérico.

A moldura é como uma tela em branco na qual pode pintar os detalhes da sua agenda:

  • Na coluna nome da tarefa , clique numa célula e, em seguida, escreva para substituir o texto genérico por um nome de tarefa específico. Pode adicionar mais tarefas à medida que o projeto progride.

  • Inicialmente, as datas nas colunas início e conclusão refletem a data de início que especificou para o projeto. Para alterar a data, clique numa célula e, em seguida, escreva.

  • A coluna duração é atualizada automaticamente à medida que escreve novas datas de início e de conclusão. Também pode escrever uma das datas e a duração para indicar o comprimento de uma tarefa.

  • Na escala temporal (a área denominada 2000 com meses apresentados abaixo), as unidades principais estão em cima e as unidades secundárias estão na parte inferior. A escala temporal é iniciada e termina com as datas de início e de conclusão que especificou. À medida que adiciona as datas ou durações de início e fim das tarefas, as barras de tarefas são apresentadas na área abaixo da escala temporal e a área é expandida.

Sugestão: Para gravar dados adicionais sobre cada tarefa, pode adicionar mais colunas. Por exemplo, pode adicionar uma coluna de recursos para que o Gráfico Gantt reflita quem é o responsável por cada tarefa.

Início da Página

Adicionar dados a um gráfico Gantt

Pode preencher a moldura com dados que reflitam os detalhes da agenda do projeto. Pode adicionar e refinar os seguintes elementos da agenda:

Tasks

Marcos

Tarefas de resumo

Dependências (tarefas ligadas)

Colunas de dados

Timescale

Tarefas

Colunas de dados do gráfico de Gantt

Cada tarefa num Gráfico Gantt ocupa uma linha na moldura do gráfico. Quando escreve nomes de tarefas em células na coluna nome da tarefa , as durações das tarefas são representadas como barras de tarefas na área abaixo da escala temporal.

Objetivo

Ação a realizar

Alterar o nome de uma tarefa

  • Clique na célula na coluna nome da tarefa que contém a tarefa e, em seguida, escreva um novo nome.

Definir ou alterar a duração de uma tarefa

  • Clique na célula na moldura do Gráfico Gantt que contém a data ou a duração que pretende alterar e, em seguida, escreva as novas informações.

Nota:  Escreva uma duração da seguinte forma:

  • 1h para 1 hora

  • 1D para 1 dia

  • 1W por 1 semana

  • 1m para 1 mês

Adicionar novas tarefas na parte inferior do Gráfico Gantt

  • Selecione a moldura do Gráfico Gantt ao clicar na linha sólida que circunda o gráfico. Para criar uma nova linha de tarefa, no separador Gráfico Gantt , no grupo tarefas , clique em novo.
    O grupo Tarefas

Adicionar uma nova tarefa entre duas tarefas existentes

  • Selecione uma das células na linha que pretende que uma nova linha de tarefa apareça acima e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em novo.
    O grupo Tarefas

Adicionar indicadores de percentagem de conclusão às tarefas

  1. Selecione a parte sombreada na parte superior da coluna à esquerda de onde pretende que a coluna de percentagem concluída seja apresentada e, em seguida, no separador Gráfico Gantt , no grupo colunas , clique em Inserir.
    O grupo Colunas

  2. Em tipo de coluna, clique em % concluídae, em seguida, clique em OK.

  3. À medida que efetua o progresso numa tarefa, escreva a percentagem da tarefa concluída na nova coluna. É apresentado um indicador de percentagem concluída na barra de tarefas.

Eliminar uma tarefa

  • Selecione uma célula na linha que representa a tarefa que pretende eliminar e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em eliminar.
    O grupo Tarefas

Marcos

Marco num gráfico de Gantt

Uma vez que um marco representa um evento significativo numa agenda em vez de uma tarefa, defina a duração como zero.

Objetivo

Ação a realizar

Adicionar um novo Marco

  1. Arraste uma forma Marco do stencil formas de Gráfico Gantt para a moldura do Gráfico Gantt e solte-a entre as células que contêm os nomes das tarefas que pretende que o Marco siga e preceda.

  2. Clique com o botão direito do rato na célula na coluna início da linha que representa o Marco e, em seguida, clique em Editar data no menu de atalho.

  3. Escreva a Data pretendida e, em seguida, clique em OK. A data na coluna conclusão muda para corresponder à data na coluna início e a duração é definida como zero (0).

Converter uma tarefa existente num marco

  • Escreva uma duração de zero (0) na coluna duração da linha que representa a tarefa que pretende converter num marco.

Alterar a aparência de um marcador de Marco

  • Clique com o botão direito do rato no marcador do Marco e, em seguida, clique em Opções de tarefa no menu de atalho. Selecione as opções pretendidas e, em seguida, clique em OK.

Eliminar um marco

  • Selecione qualquer célula na linha que representa o Marco que pretende eliminar e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em eliminar.
    O grupo Tarefas

Tarefas de resumo

Gráfico de Gantt com tarefas sumário e subordinadas

Pode utilizar uma tarefa de resumo quando pretender combinar várias tarefas subordinadas em uma tarefa abrangente.

Objetivo

Ação a realizar

Criar uma tarefa de resumo com tarefas subordinadas

  1. Adicione uma tarefa de resumo e tarefas subordinadas ou marcos ao gráfico Gantt.

  2. Para selecionar uma tarefa subordinada, selecione uma célula que contenha o nome da tarefa. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto clica.

  3. No separador Gráfico Gantt , no grupo tarefas , clique em avanço.
    O grupo Tarefas

Definir a duração de uma tarefa de resumo

  1. Na linha da primeira tarefa subordinada, clique na célula na coluna início e, em seguida, escreva a data de início da tarefa.

  2. Para a mesma tarefa subordinada, clique na célula na coluna conclusão e, em seguida, escreva a data de fim dessa tarefa.

  3. Repita os passos 1 e 2 para cada tarefa subordinada.

Nota:  A duração da tarefa de resumo é preenchida automaticamente depois de adicionar as informações de duração da tarefa para todas as tarefas subordinadas.

DesPromover (Avançar) uma tarefa

  • Selecione o nome da tarefa que pretende despromover e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em avanço.
    O grupo Tarefas

Promover (diminuir avanço) uma tarefa

  • Clique com o botão direito do rato no nome da tarefa que pretende promover e, em seguida, no separador Gráfico Gantt , no grupo tarefas , clique em Oudent.
    O grupo Tarefas

Alterar a aparência de uma barra de tarefas de resumo

  1. Clique com o botão direito do rato na barra de tarefas de uma tarefa de resumo que pretende alterar e, em seguida, clique em Opções de tarefa no menu de atalho.

  2. Em barras de resumo, selecione os símbolos que pretende para o início e fim das barras e, em seguida, clique em OK.

Dependências (tarefas ligadas)

Marco num gráfico de Gantt

Quando faz uma tarefa no Gráfico Gantt dependente de outra, uma seta liga as duas barras de tarefas. Se alterar a data ou a duração da tarefa que outra depende da tarefa, as datas de tarefas dependentes também serão alteradas.

Objetivo

Ação a realizar

Definir dependências entre tarefas

  1. Selecione as tarefas e Marcos entre as quais pretende definir dependências ao clicar nas células que contêm os nomes das tarefas. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto seleciona.

  2. No separador Gráfico Gantt , no grupo tarefas , clique em ligação.
    O grupo Tarefas

Interromper dependências entre tarefas

  1. Selecione as tarefas com dependências que pretende eliminar ao clicar nas células que contêm os nomes das tarefas. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto seleciona.

  2. No separador Gráfico Gantt , no grupo tarefas , clique em desassociar.
    O grupo Tarefas

Alterar o estilo das setas de dependência

  • Com o Gráfico Gantt aberto, clique com o botão direito do rato na página de desenho e, em seguida, clique em conectores do tipo S.

Colunas de dados

Uma agenda de projeto é criada A partir de dados específicos de tarefas. O acúmulo de datas e durações de início da tarefa determina a data de conclusão do projeto. Num Gráfico Gantt do Visio, pode armazenar dados de tarefas em colunas de dados.

Se pretender gravar e apresentar dados de tarefas adicionais num Gráfico Gantt, pode adicionar novas colunas. Por exemplo, pode querer adicionar uma coluna para as notas de tarefa onde pode descrever tarefas complexas ou exclusivas, uma coluna para recursos para listar as pessoas responsáveis pela conclusão de cada tarefa ou de uma coluna de percentagem concluída para controlar a percentagem de cada tarefa concluída.


Colunas de dados do gráfico de Gantt

Por predefinição, quando cria um novo gráfico Gantt, o gráfico contém as colunas nome da tarefa, início, conclusão e duração. Pode reordenar as colunas existentes, adicionar novas colunas e eliminar colunas de que já não precisa.

Objetivo

Ação a realizar

Mudar o nome de uma coluna existente

  • Clique no cabeçalho da coluna que pretende mudar o nome e, em seguida, escreva um novo nome.

Adicionar uma nova coluna de dados previamente estruturado

  1. Selecione o cabeçalho da coluna à esquerda de onde pretende que a nova coluna apareça.

  2. No separador Gráfico Gantt , no grupo colunas , clique em Inserir.
    O grupo Colunas

  3. Na lista tipo de coluna , clique no nome da coluna que corresponde ao tipo de dados que pretende adicionar e, em seguida, clique em OK.

Adicionar uma nova coluna de dados que pretende estruturar

  1. Selecione o cabeçalho da coluna à esquerda de onde pretende que a nova coluna apareça.

  2. No separador Gráfico Gantt , no grupo colunas , clique em Inserir.
    O grupo Colunas

  3. Na lista tipo de coluna , clique numa das colunas definidas pelo utilizador que correspondam ao formato em que os dados estarão (por exemplo, o decimal definido pelo utilizador, o texto definido pelo utilizadorou a hora definida pelo utilizador) e, em seguida, clique em OK.

  4. Escreva um novo nome para a coluna.

Nota:  Se adicionar mais do que uma coluna de texto, clique numa opção de texto definida pelo utilizador diferente a cada vez. Por exemplo, clique em texto definido pelo utilizador 1 para a primeira coluna, texto definido pelo utilizador 2 para a segunda coluna e assim sucessivamente.

Eliminar (ocultar) uma coluna de dados

  • Selecione o cabeçalho da coluna que pretende eliminar (ocultar).

  • No separador Gráfico Gantt , no grupo colunas , clique em ocultar.
    O grupo Colunas

Nota:  Quando elimina ou oculta uma coluna do gráfico, os dados da coluna são preservados num ficheiro. Para mostrar novamente a coluna mais tarde, clique com o botão direito do rato num cabeçalho de coluna e, em seguida, clique em Inserir coluna. Na lista, selecione a coluna que pretende mostrar novamente e, em seguida, clique em OK.

Mover uma coluna de dados

  1. Clique no cabeçalho da coluna que pretende mover.

  2. Arraste a coluna para uma nova localização.

  3. Efetue um dos seguintes procedimentos:

    • Para mover uma coluna para a esquerda de outra coluna, posicione o ponto central da coluna que está a mover à esquerda do ponto central da outra coluna.

    • Para mover uma coluna para a direita de outra coluna, posicione o ponto central da coluna que está a mover à direita do ponto central da outra coluna.

    • Para mover uma coluna para a direita da região da escala temporal, posicione o ponto médio da coluna que está a mover à direita do ponto central da região da escala temporal.

Nota: Se a região da escala temporal for longa, poderá ter de reduzir para mover a coluna para além do ponto central da região. Para reduzir, no menu Ver , aponte para zoome, em seguida, clique no nível de zoom pretendido.

Timescale

A escala temporal é uma escala de unidades de tempo principais e secundárias que se estende da data em que o seu projeto começa na data em que termina. Pode definir as unidades de tempo para a escala temporal, as datas de início e de fim e os dias que pretende que sejam dias de folga.

Colunas de dados do gráfico de Gantt

Pode deslocar-se para uma data ou tarefa específica na escala temporal e pode alterar a largura da região da escala temporal e apresentar mais datas.

Objetivo

Ação a realizar

Alterar a data de início ou de fim, ou ambas

  1. No separador Gráfico Gantt , no grupo gerir , clique em Opções de gráfico.
    O grupo Gerir

  2. Na caixa de diálogo Opções do Gráfico Gantt , em intervalo da escala temporal, altere o clique na data que pretende alterar.

Alterar unidades de tempo

  1. No separador Gráfico Gantt , no grupo gerir , clique em Opções de gráfico.
    O grupo Gerir

  2. Na caixa de diálogo Opções do Gráfico Gantt , em unidades de tempo, selecione as unidades principais e as unidades secundárias que pretende e, em seguida, clique em OK.

Definir dias de folga

  1. No separador Gráfico Gantt , no grupo gerir , clique em Configurar tempo útil.
    O grupo Gerir

  2. Na caixa de diálogo Configurar tempo útil , selecione as opções pretendidas para dias de trabalho e tempo de trabalhoe, em seguida, clique em OK.

Deslocar-se para uma tarefa ou Marco específico

  1. Selecione a tarefa ou Marco para o qual pretende deslocar ao clicar na célula que contém o nome da tarefa.

  2. No separador Gráfico Gantt , no grupo navegação, clique em deslocar para tarefa.
    O grupo Navegação

Deslocar-se para uma data específica

  • Para deslocar para o fim da escala temporal, no separador Gráfico Gantt , no grupo navegação , clique em ir para concluir.

  • Para deslocar-se para uma unidade secundária à esquerda, no separador Gráfico Gantt , no grupo navegação , clique em seguinte.

  • Para deslocar-se para uma unidade secundária à direita, no separador Gráfico Gantt , no grupo navegação , clique em anterior.

  • Para deslocar-se para o início da escala temporal, no separador Gráfico Gantt , no grupo navegação , clique em ir para iniciar.
    O grupo Navegação

Alterar a largura da região da escala temporal

  1. Clique uma vez na área cinza na parte superior da região da escala temporal e, em seguida, clique novamente para selecionar a coluna escala temporal.

  2. Arraste a alça de seleção azul no lado direito da coluna em qualquer direção até que a região tenha a largura pretendida.

Apresentar mais unidades de tempo

  1. Clique na linha sólida à volta da moldura do Gráfico Gantt para selecionar a moldura.

  2. Arraste a alça de seleção azul no centro reto da moldura para a direita.

Nota:  Ao alargar a escala temporal para apresentar mais unidades de tempo, também pode alterar a data de fim associada ao seu projeto.

Início da Página

Imprimir um gráfico Gantt grande

A menos que esteja a criar uma agenda para um pequeno projeto, é provável que o seu gráfico Gantt ultrapasse os limites de uma página de impressão padrão. A tabela seguinte descreve alguns problemas de impressão que poderá encontrar e passos que pode tomar antes de imprimir que o ajudarão a obter os resultados esperados.

Problema

Solução

Ação a realizar

Apenas parte do Gráfico Gantt é impressa.

Certifique-se de que o gráfico completo se encaixa numa página de desenho.

  1. No separador estrutura , no grupo Configurar página , clique no iniciador de caixa de diálogo Configurar página .

  2. Na caixa de diálogo Configurar página, clique no separador tamanho da página , em zoom de impressão, selecione ajustar a.

  3. Ao lado de ajustar a, escreva "1" na caixa (s) na caixa e escreva "1" na caixa pendente folha (s) .

  4. Clique em aplicar e, em seguida, clique em OK.

A página impressa e as orientações da página de desenho não são iguais.

Alterar a orientação da página da impressora.

  • No separador estrutura , no grupo Configurar página , clique em orientaçãoe, em seguida, clique na orientação que pretende.

Não sabe quantas páginas serão impressas pelo gráfico.

Pré-visualize a forma como o desenho será impresso antes de o imprimir.

  • No separador ficheiro , clique em Imprimire, em seguida, clique em pré-visualizar.

Não sabe onde ocorrerão as quebras de página.

Ative as quebras de página para ver quantas páginas o gráfico irá dispor.

  • No separador Ver , no grupo Mostrar , selecione quebras de página. As linhas cinzas no gráfico indicam onde irão ocorrer as quebras de página.

As quebras entre as páginas impressas ocorrem em posições estranhas.

Altere as definições da margem para controlar a sobreposição entre as páginas. Quanto maior as margens, maior será a sobreposição entre as páginas.

  1. No separador estrutura , no grupo Configurar página , clique no iniciador de caixa de diálogo Configurar página .

  2. No separador Configurar impressão , em papel da impressora, clique em Configurar.

  3. Escreva as definições de margem que pretende e, em seguida, clique em OK duas vezes.

Início da Página

O que pretende fazer?

Utilizar um gráfico Gantt como uma ferramenta de comunicação

Configurar um gráfico Gantt

Adicionar dados a um gráfico Gantt

Imprimir um gráfico Gantt grande

Utilizar um gráfico Gantt como uma ferramenta de comunicação

Num Gráfico Gantt, os elementos gráficos como barras e setas representam tarefas e as dependências entre as mesmas para que possa controlar a forma como as alterações efetuadas numa tarefa afetam as outras.

Também pode agrupar várias tarefas subordinadas em uma tarefa de resumo e adicionar descrições, recursos necessários e percentagens de conclusão a cada tarefa.

As tarefas são apresentadas como barras numa escala temporal.

Exemplo de gráfico Gantt

Pode criar rapidamente um plano de anotações visualmente apelativo para uma apresentação ao aplicar um esquema de cores e adicionar etiquetas de texto a um gráfico Gantt.

Se iniciar uma agenda para um projeto complexo como um gráfico Gantt do Visio, pode exportar facilmente os dados da agenda para o Microsoft Office Project e, em seguida, utilizar o Office Project para planejar e gerir o projeto em detalhe. Para obter mais informações sobre como exportar gráficos Gantt a partir do Office Visio, consulte o artigo ajuda no Microsoft Office Visio.

Produto

Utilizar quando

Office Visio

  • Pretender preparar uma agenda de anotações visualmente apelativa para uma apresentação.

  • Pretender definir as tarefas básicas numa agenda nos estágios iniciais de um projeto.

  • A sua agenda inclui menos de 30 tarefas.

Office Project

  • Pretender utilizar uma ferramenta de gestão de projetos com todas as funcionalidades para planejar e agendar um projeto.

  • A sua agenda inclui dezenas de tarefas.

  • Tem de atribuir múltiplos recursos a tarefas ou ligar agendas de diferentes projetos.

Início da Página

Configurar um gráfico Gantt

Primeiro, configure a moldura de gráfico básica e as datas para a escala temporal. Também pode escolher como pretende formatar as barras de tarefas, Marcos e outros elementos do gráfico.

Mais tarde pode alterar as datas, adicionar ou eliminar tarefas e Marcos e criar dependências entre tarefas. Também pode aplicar um esquema de cores e adicionar um título e uma legenda.

  1. No Visio, no menu ficheiro , aponte para novo, aponte para agendare, em seguida, clique em Gráfico Gantt.

  2. Clique no separador Data e, em seguida, selecione as opções pretendidas.

    As unidades principais são a unidade de tempo mais longa (por exemplo, anos ou meses) que pretende utilizar no gráfico e as unidades secundárias são o menor (por exemplo, dias ou horas).

  3. No separador Formatar , clique nas formas e etiquetas que pretende utilizar nas barras de tarefas, Marcos e barras de resumo e, em seguida, clique em OK.

Se não tiver a certeza de qual a formatação a escolher, basta aceitar as opções predefinidas. Pode alterar a formatação mais tarde.

Uma moldura de gráfico para cima

Depois de configurar um gráfico Gantt, é apresentado um quadro de gráfico genérico.

A moldura é como uma tela em branco na qual pode pintar os detalhes da sua agenda:

  • Na coluna nome da tarefa , clique numa célula e, em seguida, escreva para substituir o texto genérico por um nome de tarefa específico. Pode adicionar mais tarefas à medida que o projeto progride.

  • Inicialmente, as datas nas colunas início e conclusão refletem a data de início que especificou para o projeto. Para alterar a data, clique numa célula e, em seguida, escreva.

  • A coluna duração é atualizada automaticamente à medida que escreve novas datas de início e de conclusão. Também pode escrever uma das datas e a duração para indicar o comprimento de uma tarefa.

  • Na escala temporal (a área denominada 2000 com meses apresentados abaixo), as unidades principais estão em cima e as unidades secundárias estão na parte inferior. A escala temporal é iniciada e termina com as datas de início e de conclusão que especificou. À medida que adiciona as datas ou durações de início e fim das tarefas, as barras de tarefas são apresentadas na área abaixo da escala temporal e a área é expandida.

Para gravar dados adicionais sobre cada tarefa, pode adicionar mais colunas. Por exemplo, pode adicionar uma coluna de recursos para que o Gráfico Gantt reflita quem é o responsável por cada tarefa.

Início da Página

Adicionar dados a um gráfico Gantt

Pode preencher a moldura com dados que reflitam os detalhes da agenda do projeto. Pode adicionar e refinar os seguintes elementos da agenda:

Tarefas

Marcos

Tarefas de resumo

Dependências (tarefas ligadas)

Colunas de dados

Timescale

Tarefas

Colunas de dados do gráfico de Gantt

Cada tarefa num Gráfico Gantt ocupa uma linha na moldura do gráfico. Quando escreve nomes de tarefas em células na coluna nome da tarefa , as durações das tarefas são representadas como barras de tarefas na área abaixo da escala temporal.

Objetivo

Ação a realizar

Alterar o nome de uma tarefa

  • Clique na célula na coluna nome da tarefa que contém a tarefa e, em seguida, escreva um novo nome.

Definir ou alterar a duração de uma tarefa

  • Clique na célula na moldura do Gráfico Gantt que contém a data ou a duração que pretende alterar e, em seguida, escreva as novas informações.

Escreva uma duração da seguinte forma:

  • 1h para 1 hora

  • 1D para 1 dia

  • 1W por 1 semana

  • 1m para 1 mês

Adicionar novas tarefas na parte inferior do Gráfico Gantt

  • Selecione a moldura do Gráfico Gantt ao clicar na linha sólida que circunda o gráfico. Para criar novas linhas de tarefas, arraste a alça de seleção verde no centro inferior da moldura.

Adicionar uma nova tarefa entre duas tarefas existentes

  • Clique com o botão direito do rato em qualquer célula na linha que pretende que uma nova linha de tarefa apareça acima e, em seguida, clique em nova tarefa no menu de atalho.

Adicionar indicadores de percentagem de conclusão às tarefas

  1. Clique com o botão direito do rato na parte superior da coluna à esquerda do local onde pretende que a coluna de percentagem concluída seja apresentada e, em seguida, clique em Inserir coluna no menu de atalho.

  2. Em tipo de coluna, clique em % concluídae, em seguida, clique em OK.

  3. À medida que efetua o progresso numa tarefa, escreva a percentagem da tarefa concluída na nova coluna. É apresentado um indicador de percentagem concluída na barra de tarefas.

Eliminar uma tarefa

  • Clique com o botão direito do rato em qualquer célula na linha que representa a tarefa que pretende eliminar e, em seguida, clique em eliminar tarefa no menu de atalho.

Alterar a aparência de uma barra de tarefas

  • Clique com o botão direito do rato na barra de tarefas e, em seguida, clique em Opções de tarefa no menu de atalho. A partir da lista, clique nas opções pretendidas e, em seguida, clique em OK.

Marcos

Marco num gráfico de Gantt

Uma vez que um marco representa um evento significativo numa agenda em vez de uma tarefa, defina a duração como zero.

Objetivo

Ação a realizar

Adicionar um novo Marco

  1. Arraste uma forma Marco do stencil formas de Gráfico Gantt para a moldura do Gráfico Gantt e solte-a entre as células que contêm os nomes das tarefas que pretende que o Marco siga e preceda.

  2. Clique com o botão direito do rato na célula na coluna início da linha que representa o Marco e, em seguida, clique em Editar data no menu de atalho.

  3. Escreva a Data pretendida e, em seguida, clique em OK. A data na coluna conclusão muda para corresponder à data na coluna início e a duração é definida como zero (0).

Converter uma tarefa existente num marco

  • Escreva uma duração de zero (0) na coluna duração da linha que representa a tarefa que pretende converter num marco.

Alterar a aparência de um marcador de Marco

  • Clique com o botão direito do rato no marcador do Marco e, em seguida, clique em Opções de tarefa no menu de atalho. Selecione as opções pretendidas e, em seguida, clique em OK.

Eliminar um marco

  • Clique com o botão direito do rato em qualquer célula na linha que representa o Marco que pretende eliminar e, em seguida, clique em eliminar tarefa no menu de atalho.

Tarefas de resumo

Gráfico de Gantt com tarefas sumário e subordinadas

Pode utilizar uma tarefa de resumo quando pretender combinar várias tarefas subordinadas em uma tarefa abrangente.

Objetivo

Ação a realizar

Criar uma tarefa de resumo com tarefas subordinadas

  1. Adicione uma tarefa de resumo e tarefas subordinadas ou marcos ao gráfico Gantt.

  2. Para selecionar uma tarefa subordinada, clique numa célula que contenha o nome da tarefa. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto clica.

  3. Clique com o botão direito do rato numa das tarefas selecionadas e, em seguida, clique em avanço no menu de atalho.

Definir a duração de uma tarefa de resumo

  1. Na linha da primeira tarefa subordinada, clique na célula na coluna início e, em seguida, escreva a data de início da tarefa.

  2. Para a mesma tarefa subordinada, clique na célula na coluna conclusão e, em seguida, escreva a data de fim dessa tarefa.

  3. Repita os passos 1 e 2 para cada tarefa subordinada.

A duração da tarefa de resumo é preenchida automaticamente depois de adicionar as informações de duração da tarefa para todas as tarefas subordinadas.

DesPromover (Avançar) uma tarefa

  • Clique com o botão direito do rato no nome da tarefa que pretende despromover e, em seguida, clique em avanço no menu de atalho.

Promover (diminuir avanço) uma tarefa

  • Clique com o botão direito do rato no nome da tarefa que pretende promover e, em seguida, clique em diminuir avanço no menu de atalho.

Alterar a aparência de uma barra de tarefas de resumo

  1. Clique com o botão direito do rato na barra de tarefas de uma tarefa de resumo que pretende alterar e, em seguida, clique em Opções de tarefa no menu de atalho.

  2. Em barras de resumo, selecione os símbolos que pretende para o início e fim das barras e, em seguida, clique em OK.

Dependências (tarefas ligadas)

Marco num gráfico de Gantt

Quando faz uma tarefa no Gráfico Gantt dependente de outra, uma seta liga as duas barras de tarefas. Se alterar a data ou a duração da tarefa que outra depende da tarefa, as datas de tarefas dependentes também serão alteradas.

Objetivo

Ação a realizar

Definir dependências entre tarefas

  1. Selecione as tarefas e Marcos entre as quais pretende definir dependências ao clicar nas células que contêm os nomes das tarefas. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto seleciona.

  2. Clique com o botão direito do rato numa das tarefas selecionadas e, em seguida, clique em ligar tarefas no menu de atalho.

Interromper dependências entre tarefas

  1. Selecione as tarefas com dependências que pretende eliminar ao clicar nas células que contêm os nomes das tarefas. Para selecionar várias tarefas, mantenha premida a tecla SHIFT enquanto seleciona.

  2. Clique com o botão direito do rato numa das tarefas selecionadas e, em seguida, clique em desassociar tarefas no menu de atalho.

Alterar o estilo das setas de dependência

  • Com o Gráfico Gantt aberto, clique com o botão direito do rato na página de desenho e, em seguida, clique em conectores do tipo S no menu de atalho.

Colunas de dados

Uma agenda de projeto é criada A partir de dados específicos de tarefas. O acúmulo de datas e durações de início da tarefa determina a data de conclusão do projeto. Num Gráfico Gantt do Visio, pode armazenar dados de tarefas em colunas de dados.

Se pretender gravar e apresentar dados de tarefas adicionais num Gráfico Gantt, pode adicionar novas colunas. Por exemplo, poderá pretender adicionar uma coluna para as notas de tarefa onde pode descrever tarefas complexas ou exclusivas, uma coluna para recursos para listar as pessoas responsáveis pela conclusão de cada tarefa ou de uma coluna de percentagem concluída para controlar a percentagem de cada tarefa foi comple Ted.


Colunas de dados do gráfico de Gantt

Por predefinição, quando cria um novo gráfico Gantt, o gráfico contém as colunas nome da tarefa, início, conclusão e duração. Pode reorganizar as colunas existentes, adicionar novas e eliminar as colunas de que já não precisa.

Objetivo

Ação a realizar

Mudar o nome de uma coluna existente

  • Clique no cabeçalho da coluna que pretende mudar o nome e, em seguida, escreva um novo nome.

Adicionar uma nova coluna de dados previamente estruturado

  1. Clique com o botão direito do rato no cabeçalho da coluna à esquerda do local onde pretende que a nova coluna apareça e, em seguida, clique em Inserir coluna no menu de atalho.

  2. Na lista tipo de coluna , clique no nome da coluna que corresponde ao tipo de dados que pretende adicionar e, em seguida, clique em OK.

Adicionar uma nova coluna de dados que pretende estruturar

  1. Clique com o botão direito do rato no cabeçalho da coluna à esquerda do local onde pretende que a nova coluna apareça e, em seguida, clique em Inserir coluna no menu de atalho.

  2. Na lista tipo de coluna , clique numa das colunas definidas pelo utilizador que correspondam ao formato em que os dados estarão (por exemplo, o decimal definido pelo utilizador, o texto definido pelo utilizadorou a hora definida pelo utilizador) e, em seguida, clique em OK.

  3. Escreva um novo nome para a coluna.

Nota:  Se adicionar mais do que uma coluna de texto, clique numa opção de texto definida pelo utilizador diferente a cada vez. Por exemplo, clique em texto definido pelo utilizador 1 para a primeira coluna, texto definido pelo utilizador 2 para a segunda coluna e assim sucessivamente.

Eliminar (ocultar) uma coluna de dados

  • Clique com o botão direito do rato no cabeçalho da coluna que pretende eliminar (ocultar) e, em seguida, clique em Ocultar coluna no menu de atalho.

Nota:  Quando elimina ou oculta uma coluna do gráfico, os dados da coluna são preservados num ficheiro. Para mostrar novamente a coluna mais tarde, clique com o botão direito do rato num cabeçalho de coluna e, em seguida, clique em Inserir coluna no menu de atalho. Na lista, selecione a coluna que pretende mostrar novamente e, em seguida, clique em OK.

Mover uma coluna de dados

  1. Clique no cabeçalho da coluna que pretende mover.

  2. Arraste a coluna para uma nova localização.

  3. Efetue um dos seguintes procedimentos:

    • Para mover uma coluna para a esquerda de outra coluna, posicione o ponto central da coluna que está a mover à esquerda do ponto central da outra coluna.

    • Para mover uma coluna para a direita de outra coluna, posicione o ponto central da coluna que está a mover à direita do ponto central da outra coluna.

    • Para mover uma coluna para a direita da região da escala temporal, posicione o ponto médio da coluna que está a mover à direita do ponto central da região da escala temporal.

Nota: Se a região da escala temporal for longa, poderá ter de reduzir para mover a coluna para além do ponto central da região. Para reduzir, no menu Ver , aponte para zoome, em seguida, clique no nível de zoom pretendido.

Timescale

A escala temporal é uma escala de unidades de tempo principais e secundárias que se estende da data em que o seu projeto começa na data em que termina. Pode definir as unidades de tempo para a escala temporal, as datas de início e de fim e os dias que pretende que sejam dias de folga.

Colunas de dados do gráfico de Gantt

Pode deslocar-se para uma data ou tarefa específica na escala temporal e pode alterar a largura da região da escala temporal e apresentar mais datas.

Objetivo

Ação para obter

Alterar a data de início ou de fim, ou ambas

  1. No Gráfico Gantt, clique com o botão direito do rato em qualquer parte da escala temporal e, em seguida, clique em Opções de data no menu de atalho.

  2. Em intervalo da escala temporal, selecione uma nova data ou hora de início ou de fim e, em seguida, clique em OK.

Alterar unidades de tempo

  1. No Gráfico Gantt, clique com o botão direito do rato em qualquer parte da escala temporal e, em seguida, clique em Opções de data no menu de atalho.

  2. Em unidades de tempo, selecione as unidades principais e as unidades secundárias que pretende e, em seguida, clique em OK.

Definir dias de folga

  1. No Gráfico Gantt, clique com o botão direito do rato em qualquer parte da escala temporal e, em seguida, clique em Configurar tempo útil no menu de atalho.

  2. Selecione as opções pretendidas para dias úteis e o horário de trabalhoe, em seguida, clique em OK.

Deslocar-se para uma tarefa ou Marco específico

  1. Selecione a tarefa ou Marco para o qual pretende deslocar ao clicar na célula que contém o nome da tarefa.

  2. Na barra de ferramentas do Gráfico Gantt , clique no botão deslocar para tarefa .

Nota:  Se não vir a barra de ferramentas do Gráfico Gantt , no menu Ver , aponte para barras de ferramentase, em seguida, clique em Gráfico Gantt.

Deslocar-se para uma data específica

No Gráfico Gantt, clique com o botão direito do rato em qualquer parte da escala temporal e, em seguida, clique numa das seguintes opções no menu de atalho:

  • Deslocar para a data de conclusão, para deslocar para o fim da escala temporal.

  • Deslocar-se uma unidadepara a esquerda, para deslocar-se para uma unidade secundária à esquerda.

  • Deslocar-se uma unidadepara a direita, para deslocar-se para uma unidade secundária à direita.

  • Deslocar para a data de início, para deslocar-se para o início da escala temporal.

Alterar a largura da região da escala temporal

  1. Clique uma vez na área cinza na parte superior da região da escala temporal e, em seguida, clique novamente para selecionar a coluna escala temporal.

  2. Arraste a alça de seleção verde no lado direito da coluna em qualquer direção até que a região tenha a largura pretendida.

Apresentar mais unidades de tempo

  1. Clique na linha sólida à volta da moldura do Gráfico Gantt para selecionar a moldura.

  2. Arraste a alça de seleção verde no centro reto da moldura para a direita.

Nota:  Ao alargar a escala temporal para apresentar mais unidades de tempo, também pode alterar a data de fim associada ao seu projeto.

Início da Página

Imprimir um gráfico Gantt grande

A menos que esteja a criar uma agenda para um pequeno projeto, é provável que o seu gráfico Gantt ultrapasse os limites de uma página de impressão padrão. A tabela seguinte descreve alguns problemas de impressão que poderá encontrar e passos que pode tomar antes de imprimir que o ajudarão a obter os resultados esperados.

Problema

Sol ution

Ação a realizar

Apenas parte do Gráfico Gantt é impressa.

Certifique-se de que o gráfico inteiro se encaixa numa página de desenho.

  1. No menu Ficheiro, clique em Configurar Página.

  2. Clique no separador tamanho da página , clique em Dimensionar para ajustar o conteúdo do desenhoe, em seguida, clique em OK.

A página impressa e as orientações da página de desenho não são iguais.

Alterar a orientação da página da impressora.

  1. No menu Ficheiro, clique em Configurar Página.

  2. Clique no separador Configurar impressão , clique na orientação que pretende e, em seguida, clique em OK.

Não sabe quantas páginas serão impressas pelo gráfico.

Pré-visualize a forma como o desenho será impresso antes de o imprimir.

  • No menu ficheiro , clique em pré-visualizar.

Não sabe onde ocorrerão as quebras de página.

Ative as quebras de página para ver quantas páginas o gráfico irá dispor.

  • No menu Ver , clique em quebras de página. As linhas cinzas no gráfico indicam onde irão ocorrer as quebras de página.

As quebras entre as páginas impressas ocorrem em locais inconvenientes.

Altere as definições da margem para controlar a sobreposição entre as páginas. Quanto maior as margens, maior será a sobreposição entre as páginas.

  1. No menu Ficheiro, clique em Configurar Página.

  2. No separador Configurar Impressão, clique em Configurar.

  3. Escreva as definições de margem que pretende e, em seguida, clique duas vezes em OK .

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider