Os modelos não estão a ser carregados automaticamente

Que programa do Office está a utilizar?

Word

PowerPoint

Excel

Word

Problema: O modelo não foi criado utilizando o Office para Mac num computador Macintosh.

Solução:    No seu Mac, abra e volte a guardar o modelo, substituindo o modelo original, se necessário.

  1. No menu Ficheiro, clique em Abrir, localize o modelo que pretende carregar e, em seguida, faça duplo clique no mesmo.

    Para localizar modelos que tenha guardado na pasta My Templates, vá para /Utilizadores/ nomedeutilizador/Biblioteca/Application Support/Microsoft/Office/User Templates/My Templates. Os modelos incorporados do Office para Mac estão localizados em /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. No menu Ficheiro, clique em Guardar Como.

  3. No menu de pop-up Formatar, clique em Modelo do Word (.dotx).

  4. Clique em Guardar.

    Isto substitui o modelo original pela versão do modelo guardada recentemente.

Solução:    Carregue o modelo manualmente.

  1. No menu Ferramentas, clique em Modelos e Suplementos e, em seguida, clique em Adicionar.

  2. Localize o modelo e faça duplo clique no mesmo.

Problema: O ficheiro de modelo está danificado.

Solução:    Embora possa não conseguir corrigir o ficheiro de modelo danificado, pode tentar recuperar o texto do mesmo e, em seguida, criar um novo modelo.

  1. No menu do Word, clique em Preferências.

  2. Em Criação e Ferramentas de Verificação Linguística, clique em Geral Botão Preferências Gerais .

  3. Certifique-se de que a caixa de verificação Confirmar conversão ao abrir está selecionada e, em seguida, clique em OK.

  4. No menu Ficheiro, clique em Abrir.

  5. No menu de pop-up Ativar, clique em Recuperar Texto de Qualquer Ficheiro.

  6. Localize o modelo e faça duplo clique no mesmo.

Problema: O disco rígido está cheio.

Solução:    Elimine alguns ficheiros do disco rígido ou mova-os para outro disco.

Depois de mover os ficheiros para o lixo, certifique-se de que esvazia o lixo para os eliminar do disco rígido.

Consulte também

Criar e utilizar o seu próprio modelo

PowerPoint

Problema: O modelo não foi criado utilizando o Office para Mac num computador Macintosh.

Solução:    No seu Mac, abra e volte a guardar o modelo, substituindo o modelo original, se necessário.

  1. No menu Ficheiro, clique em Abrir, localize o modelo que pretende carregar e, em seguida, faça duplo clique no mesmo.

    Para localizar modelos que tenha guardado na pasta My Templates, vá para /Utilizadores/ nomedeutilizador/Biblioteca/Application Support/Microsoft/Office/User Templates/My Templates. Os modelos incorporados do Office para Mac estão localizados em /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. No menu Ficheiro, clique em Guardar Como.

  3. No menu de pop-up Formatar, clique em Modelo do PowerPoint (.potx).

  4. Clique em Guardar.

    Isto substitui o modelo original pela versão do modelo guardada recentemente.

Problema: O disco rígido está cheio.

Solução:    Elimine alguns ficheiros do disco rígido ou mova-os para outro disco.

Depois de mover os ficheiros para o lixo, certifique-se de que esvazia o lixo para os eliminar do disco rígido.

Consulte também

Criar e utilizar o seu próprio modelo

Excel

Problema: O modelo não foi criado utilizando o Office para Mac num computador Macintosh.

Solução:    No seu Mac, abra e volte a guardar o modelo, substituindo o modelo original, se necessário.

  1. No menu Ficheiro, clique em Abrir, localize o modelo que pretende carregar e, em seguida, faça duplo clique no mesmo.

    Para localizar modelos que tenha guardado na pasta My Templates, vá para /Utilizadores/ nomedeutilizador/Biblioteca/Application Support/Microsoft/Office/User Templates/My Templates. Os modelos incorporados do Office para Mac estão localizados em /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. No menu Ficheiro, clique em Guardar Como.

  3. No menu de pop-upFormatar, clique em Modelo do Excel (.xltx).

  4. Clique em Guardar.

    Isto substitui o modelo original pela versão do modelo guardada recentemente.

Problema: O disco rígido está cheio.

Solução:    Elimine alguns ficheiros do disco rígido ou mova-os para outro disco.

Depois de mover os ficheiros para o lixo, certifique-se de que esvazia o lixo para os eliminar do disco rígido.

Consulte também

Criar e utilizar o seu próprio modelo

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×