O verificador ortográfico e gramatical não está a funcionar corretamente

O verificador ortográfico e gramatical não está a funcionar corretamente

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Por vezes, poderá pretender que o verificador de ortografia e gramática no seu programa do Office ignore determinados erros ortográficos ou construções gramaticais. Noutras situações, poderá não saber porque é que o verificador de ortografia ou gramática está ou não a sinalizar algum texto.

Eis algumas sugestões para experimentar quando o verificador de ortografia e gramática não estiver a funcionar conforme esperado ou quando pretender personalizar os seus resultados.

Nota: Excel não executa a verificação à medida que escreve ortográfica. Em vez disso tem de iniciar uma verificação ortográfica manual ao premir F7 ou aceder a Rever > Ortografia.

Clique nos títulos abaixo para obter mais informações.

Se pretender que o verificador ortográfico ignore determinados nomes próprios, termos técnicos, acrónimos ou capitalização específica, pode adicionar essas palavras ou capitalização a um dicionário personalizado para impedir que sejam sinalizadas durante a verificação ortográfica.

Demasiado adicionar uma palavra que tenha sido sinalizada como mal escritas ao dicionário personalizado simplesmente com o botão direito-lo e selecione Adicionar ao dicionário.

Para mais informações sobre como utilizar e gerir dicionários personalizados, consulte o artigo Adicionar palavras a sua ortográfica verificar dicionário.

Se a caixa de verificação Não verificar ortografia nem gramática estiver selecionada, a ortografia dos documentos não será verificada.

Para limpar a caixa de verificação não verificar ortografia e gramática, faça o seguinte:

  1. Clique em qualquer parte do ficheiro.

  2. No separador Rever, clique em idioma > Definir idioma de verificação linguística.

    (No Word 2007, clique em Definir Idioma no grupo Verificação.)

  3. Na caixa de diálogo Idioma, desmarque a caixa de verificação Não verificar ortografia nem gramática.

    Caixa de diálogo Idioma

Sugestão: A definição não verificar ortografia e gramática pode ser aplicada para um ficheiro inteiro ou apenas partes do mesmo. Para se certificar de que todo o ficheiro está a ser selecionado para ortografia e gramática, selecione todos os (CTRL + T) antes de limpar a caixa de verificação.

Se a ortografia estiver a ser sinalizada num idioma que não queria ou que não está a utilizar, pode alterar o idioma da verificação linguística ou do dicionário que o Office utiliza. Para saber como, consulte Verificar a ortografia e a gramática num idioma diferente.

Se a ortografia e gramática não estiver a sinalizar palavras ou expressões que sabe que estão incorretas, poderá ter optado por ignorá-las durante uma verificação ortográfica anterior. No Word, no Outlook, no PowerPoint 2013 e no PowerPoint 2016, pode forçar uma nova verificação das palavras e da gramática que optou por ignorar anteriormente. Para saber como, consulte Verificar a ortografia e gramática que optou por ignorar anteriormente.

Se o verificador ortográfico e gramatical estiver a ignorar determinadas secções de um documento, essas secções podem estar marcadas para serem ignoradas. Para saber como desativar esta definição, consulte Desmarcar texto definido como Não verificar ortografia abaixo.

Se o verificador gramatical sinalizar erros que não quer corrigir, tem de personalizar as regras de estilo de escrita e de gramática para que sejam menos restritivas. Para obter mais informações sobre como desativar regras para um estilo de escrita ou de gramática específicos, consulte Selecionar opções de estilo de escrita e de gramática. Em determinados programas, também pode desativar simplesmente a verificação gramatical.

Para desativar totalmente a verificação gramatical:

  1. Abra as opções de ortografia e gramática:

    • No Word 2010 e posterior, no PowerPoint 2013 e no PowerPoint 2016: no menu Ficheiro, clique em Opções e, em seguida, clique em Verificação Linguística.

    • No Outlook 2010 e posterior: no menu Ficheiro, clique em Opções, clique em Correio e, em seguida, clique em Ortografia e Correção Automática.

    • No Word 2007: clique no botão do Microsoft Office Imagem de botão do Office > Opções do Word > Verificação Linguística.

    • No Outlook 2007: no menu Ferramentas, clique em Opções, clique no separador Ortografia e, em seguida, clique em Ortografia e Correcção Automática.

  2. Desselecione a caixa de verificação Verificar a gramática e a ortografia.

No Word, no Outlook e no PowerPoint, pode fazer com que a verificação ortográfica e gramatical ignore texto. Por exemplo, imagine que insere texto de uma mensagem de e-mail informal que contém fragmentos de frases e termos em calão e quer que o verificador ortográfico e gramatical ignore todos os erros neste bloco de texto.

No Office 2010, Office 2013 e Office 2016

  1. Selecione o texto que pretende que seja ignorado pelo verificador ortográfico e gramatical.

  2. No separador Rever, no grupo Idioma, clique em Idioma e, em seguida, clique em Definir Idioma de Verificação Linguística.

  3. Selecione a caixa de verificação Não verificar ortografia nem gramática.

No Office 2007

  1. Selecione o texto que pretende que seja ignorado pelo verificador ortográfico e gramatical.

  2. Abra a caixa de diálogo Idioma:

    • No Word: no separador Rever, no grupo Verificação Linguística, clique em Definir Idioma.

    • No Outlook: na lista pendente Ortografia, no grupo Verificação Linguística, clique em Definir Idioma.

    • No PowerPoint: no separador Rever, no grupo Verificação Linguística, clique em Idioma.

  3. Selecione a caixa de verificação Não verificar ortografia nem gramática.

No Word, no Outlook e no PowerPoint, se o verificador ortográfico e gramatical estiver a ignorar algum texto que pretende que seja verificado, pode alterar esta definição e, em seguida, executar o verificador ortográfico e gramatical novamente.

No Office 2010, Office 2013 e Office 2016

  1. Selecione todo o documento premindo Ctrl+T.

  2. No separador Rever, no grupo Idioma, clique em Idioma e, em seguida, clique em Definir Idioma de Verificação Linguística.

  3. Desselecione a caixa de verificação Não verificar ortografia nem gramática.

No Office 2007

  1. Selecione todo o documento premindo Ctrl+T.

  2. Abra a caixa de diálogo Idioma:

    • No Word: no separador Rever, no grupo Verificação Linguística, clique em Definir Idioma.

    • No Outlook: na lista pendente Ortografia, no grupo Verificação Linguística, clique em Definir Idioma.

    • No PowerPoint: no separador Rever, no grupo Verificação Linguística, clique em Idioma.

  3. Desselecione a caixa de verificação Não verificar ortografia nem gramática.

Se, por exemplo, determinadas palavras não estiverem a ser sinalizadas como erros ortográficos, poderá ter definições personalizadas (como ignorar palavras em maiúsculas ou palavras que incluem números) selecionadas que pretende alterar. Consulte Ignorar palavras em maiúsculas, números ou endereços de Internet ao verificar a ortografia para saber mais sobre as definições que pode rever e alterar.

Se estiver a utilizar o Word ou o Outlook e não tiver a certeza por que motivo é que o verificador gramatical sinalizou algum texto como gramaticalmente incorreto, pode saber mais ao fazer o seguinte:

Para saber mais sobre um possível erro gramatical:

  • Ao utilizar o verificador ortográfico e gramatical automático    Clique com o botão direito do rato na palavra e, em seguida, clique em Acerca Desta Frase.

    Clicar com o botão direito do rato num erro gramatical

  • Ao executar o verificador ortográfico e gramatical     Clique em Explicar na caixa de diálogo Ortografia e Gramática.

No Outlook, pode especificar que o texto original de uma mensagem não seja verificado quando responde ou reencaminha a mensagem.

No Outlook 2010, Outlook 2013 e Outlook 2016

  1. Clique no separador Ficheiro, clique em Opções e, em seguida, clique em Correio.

  2. Em Compor Mensagens, selecione a caixa de verificação Ignorar texto da mensagem original nas respostas ou reencaminhamentos.

No Outlook 2007

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Ortografia.

  2. Selecione a caixa de verificação Ignorar texto da mensagem original nas respostas ou reencaminhamentos.

Algumas tabelas no Access contêm dados que não devem ser incluídos na verificação ortográfica.

  1. Enquanto vê os dados numa tabela, consulta, formulário ou relatório, selecione o campo que pretende excluir.

  2. Abra a caixa de diálogo Ortografia:

    • No Access 2010, Access 2013 e Access 2016: no separador Base, no grupo Registos, clique em Ortografia.

    • No Access 2007: no separador Dados, no grupo Edição, clique em Verificar Ortografia.

  3. Clique em Ignorar Campo "Nome do Campo".

Se tiver feedback ou sugestões sobre a funcionalidade de ortografia e gramática, publique-os aqui.

Consulte também

Verificar a ortografia e gramática

Adicionar palavras ao dicionário de verificação ortográfica

Verificar a ortografia e a gramática num idioma diferente

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×