O Outlook está lento

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Solução:    Deslocar-se algumas mensagens do servidor de correio para o seu computador.

  1. Selecione Outlook > Preferências.

    Menu do Outlook com a opção Preferências realçada
  2. Em Definições Pessoais, clique em Geral.

    Botão Preferências Gerais

  3. Em barra lateral, desmarque a caixa de verificação para pastas ocultar no meu computador.

  4. Na parte inferior da barra lateral, clique em correio   Ícone Correio .

  5. Na lista de mensagens, selecione as mensagens que pretende mover.

    Para selecionar vários itens, mantenha premida a tecla Comando à medida que clica nos itens.

  6. Arraste as mensagens na pastaa receber No meu computador. Depois de mover uma mensagem para uma pasta no meu computador, essa mensagem já não se encontra disponível quando aceder à sua conta a partir de um computador diferente.

Nota: Para manter a sua caixa de entrada da tornar-se demasiado cheia, pode criar regras para mover ou eliminar automaticamente a determinadas mensagens. Por exemplo, podia criar uma regra para mover todas as mensagens que são mais antigas do que três meses a uma pasta de arquivo no meu computador. Para saber mais sobre como criar regras, consulte o artigo criar uma regra no Outlook 2016 para Mac.

Solução:    Exportar para um ficheiro do Outlook para Mac arquivo.

Para especificar quais os itens que pretende exportar, atribua-lhes uma categoria e, em seguida, exporte todos os itens nessa categoria.

  1. Na parte inferior da barra lateral, clique em correio   Ícone Correio .

  2. Na lista de mensagens, selecione os itens que pretende exportar.

    Para selecionar vários itens, mantenha premida a tecla Comando à medida que clica nos itens.

  3. Selecionar mensagem > categorizar e, em seguida, clique numa categoria.

  4. Selecione Ficheiro > Exportar.

  5. Selecione os itens que estão na categoria e, em seguida, escolha a categoria que pretende exportar. Clique em continuar.

  6. Introduza um nome de ficheiro e a localização onde pretende guardar o ficheiro e, em seguida, clique em Guardar.

  7. Clique em Concluir.

  8. Nota: Para saber como restaurar informações de um ficheiro de arquivo, consulte o artigo Importar mensagens de correio eletrónico, contactos e outros itens.

Solução:    Esvazie a sua pasta Itens Eliminados.

  1. Na parte inferior da barra lateral, clique em correio   Ícone Correio .

  2. Prima a tecla CONTROL e, em seguida, clique na pasta lixo > Esvaziar pasta.

Solução:    Ordene os contactos e mensagens por um campo diferente.

O tempo que demora para o Outlook ordenar itens numa pasta pode variar, consoante o campo que pretende ordenar por. Por exemplo, é mais rápido ordenar contactos pelo nome que por um campo personalizado.

  1. Selecione uma pasta que está a demorar muito tempo a abrir.

  2. Clique na por: da lista e selecione o cabeçalho da coluna que pretende ordenar por.

    Para contactos, o campo para ordenar por mais rápido é o nome. Para correio, os campos para ordenar por mais rápidos são recebidos de data e o assunto.

Solução:    Utilize a pesquisa para localizar os seus itens.

Se ordenar itens demorar muito tempo, utilize a pesquisa para localizar itens mais rapidamente. Para saber mais, consulte o artigo Localizar itens ao efetuar uma pesquisa básica no Outlook para Mac.

Solução:    Mostre apenas as suas tarefas incompletas.

A lista de tarefas pode responder mais rápido se concluído tarefas estiverem ocultas.

  1. Na parte inferior da barra lateral, clique em tarefas   Ícone de tarefas .

  2. No menu Ver, desmarque a opção concluído.

Solução:    Desative o registo no Outlook.

Registo é uma ferramenta de diagnóstico principalmente utilizada por profissionais de suporte para ajudar a resolver problemas do Outlook.

  1. Janela selecionar > erros de sincronização.

    Menu da janela com erros de sincronização realçada

  2. Clique no botão de ação Botão de ação .

  3. Desmarque a caixa de verificação Ativar a funcionalidade de registo para resolução de problemas.

  4. Reinicie o Outlook.

Solução:    Mova algumas mensagens IMAP ou conta Microsoft Exchange do servidor de e-mail para o computador.

  1. No menu do Outlook, clique em Preferências.

  2. Em Definições pessoais, clique em Geral   Botão Preferências Gerais .

  3. Em Lista de pastas, desmarque as caixas de verificação Agrupar pastas semelhantes, como Caixas de Entrada, de diferentes contas e Ocultar pastas No Meu Computador.

    Nota: Ao desmarcar a caixa de verificação Agrupar pastas semelhantes, como Caixas de Entrada, de diferentes contas, desativa a caixa de entrada unificada. Desativar esta funcionalidade simplifica este procedimento, mas não faz com que o Outlook seja executado de forma mais rápida. Pode voltar a ativar esta funcionalidade depois de ter concluído todos os passos neste procedimento.

  4. Na parte inferior do painel de navegação, clique em Correio Botão Vista de correio .

  5. Na lista de mensagens, selecione as mensagens que pretende mover.

    Para selecionar vários itens, mantenha premida a tecla Comando à medida que clica nos itens.

  6. No separador Base, clique em Mover e, em seguida, clique em Escolher Pasta.

    Separador Base, grupo 4

  7. Comece a escrever o nome da pasta de destino. Quando a pasta pretendida aparecer, clique na pasta e clique em Mover.

    Notas: 

    • Após concluir este procedimento, poderá pretender ativar a caixa de entrada unificada, que foi desativada no passo 3.

    • Após mover uma mensagem para uma pasta no seu computador, essa mensagem deixa de estar disponível quando acede à sua conta a partir de um computador diferente.

    • Para manter a sua caixa de entrada da tornar-se demasiado cheia, pode criar regras para mover ou eliminar automaticamente a determinadas mensagens. Por exemplo, podia criar uma regra para mover todas as mensagens que são mais antigas do que três meses a uma pasta de arquivo no meu computador. Para saber mais sobre como criar regras, consulte o artigo criar uma regra ou editar uma regra no Outlook para Mac 2011.

    • Também pode copiar uma pasta de mensagens completa arrastando a pasta a partir de uma conta IMAP ou Microsoft Exchange para No Meu Computador. Depois de copiar a pasta para No Meu Computador, pode eliminar a pasta original.

Solução:    Exportar itens como um ficheiro de dados do Outlook para Mac.

Pode exportar itens aos quais não acede regularmente mas que não pretende eliminar. Para especificar que itens pretende exportar, pode atribuí-los a uma categoria e, em seguida, pode exportar todos os itens nessa categoria.

  1. Na parte inferior do painel de navegação, clique em Correio Botão Vista de correio .

  2. Na lista de mensagens, selecione os itens que pretende exportar.

    Para selecionar vários itens, mantenha premida a tecla Comando à medida que clica nos itens.

  3. No separador Base, clique em Categorizar e, em seguida, clique numa categoria.

    Sugestão: Para criar uma nova categoria, clique em Categorizar, clique em Adicionar Nova e escreva o nome de uma categoria, tal como Arquivo.

  4. Repita os passos 2 e 3 para quaisquer outros itens que pretenda exportar, tal como outras pastas ou outros tipos de itens.

  5. No menu Ficheiro, clique em Exportar.

  6. Clique em Ficheiro de Dados do Outlook para Mac.

  7. Clique em Itens que estão na categoria, clique na categoria que pretende exportar e, em seguida, clique na seta para a direita na parte inferior do ecrã.

  8. Clique em Sim, eliminar itens depois de exportados e clique na seta para a direita.

  9. Introduza um nome de ficheiro e a localização onde pretende guardar o ficheiro e, em seguida, clique em Guardar.

    Nota: Para saber como restaurar informações de um ficheiro de dados, consulte Importar informações para o Outlook.

Solução:    Esvazie a sua pasta Itens Eliminados.

  1. Na parte inferior do painel de navegação, clique em Correio Botão Vista de correio .

  2. Na lista de pastas, mantenha premida a tecla CONTROLO, clique na pasta Itens Eliminados e, em seguida, clique em Esvaziar Pasta.

Solução:    Ordene os contactos e mensagens por um campo diferente.

O tempo que o Outlook demora a ordenar itens numa pasta pode variar, consoante o campo pelo qual pretende ordenar. Por exemplo, é mais rápido ordenar contactos por nome do que por um campo personalizado.

  1. Na lista de pastas, clique numa pasta que está a demorar muito tempo a abrir.

  2. Clique no cabeçalho da coluna pelo qual pretende ordenar.

    Sugestão: Para contactos, o campo mais rápido a ordenar é o campo Nome. Para mensagens, os campos mais rápidos a ordenar são Data de Receção e Assunto.

Solução:    Utilize a pesquisa para localizar os seus itens.

Se ordenar itens demorar muito tempo, o pesquisa pode ajudá-lo a encontrar os itens mais rápidos. Para saber mais, consulte o artigo Localizar itens no Outlook ao fazer uma pesquisa básica.

Solução:    Mostre apenas as suas tarefas incompletas.

A lista de tarefas pode responder de forma mais rápida se as tarefas concluídas estiverem ocultas.

  1. Na parte inferior da painel de navegação, clique em tarefas   Botão Vista de tarefas .

  2. No separador Base, desmarque a caixa de verificação Concluído.

    Separador Base de Tarefas, grupo 8

Solução:    Desative o registo no Outlook.

O registo é uma ferramenta de diagnóstico utilizada principalmente por profissionais de suporte para ajudar na resolução de problemas do Outlook. Por predefinição, o registo está desativado, mas se o tiver ativado e já não precisar dele, pode desativá-lo.

  1. No menu Janela, clique em Registo de Erros.

  2. Clique no botão de ação Botão de ação .

  3. Desmarque a caixa de verificação Ativar a funcionalidade de registo para resolução de problemas.

  4. Reinicie o Outlook.

Consulte Também

Acerca das pastas no meu computador no Outlook para Mac

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×