Mostrar datas como dias da semana

Suponha que pretende apresentar o valor de data existente numa célula como "Segunda-feira" em vez da data atual "3 de Outubro de 2005". Existem vários modos de mostrar datas como dias da semana.

Nota: A captura de ecrã neste artigo foi tirada no Excel 2016. Se tiver outra versão, a vista poderá ser ligeiramente diferente, mas a funcionalidade é a mesma, salvo indicação em contrário.

Formatar células para mostrar datas como dia da semana

  1. Selecione as células que contêm as datas que pretende mostrar como dia da semana.

  2. No separador Base, clique no menu pendente na caixa de listagem Formato do Número, clique em Mais Formatos Numéricos e, em seguida, clique no separador Número.

    Caixa de listagem Formato do Número
  3. Em Categoria, clique em Personalizar e, na caixa Tipo, escreva dddd para indicar o nome completo do dia da semana (Segunda-feira, Terça-feira e assim consecutivamente) ou ddd para indicar o nome abreviado do dia da semana (Seg, Ter, Qua e assim consecutivamente).

Converter datas no texto correspondente ao dia da semana

Para realizar esta tarefa, utilize a função TEXTO.

Exemplo

Copie os seguintes dados para uma folha de cálculo em branco.

1

2

3

A

Data

19-Fev-2007

3-Jan-2008

Fórmula

Descrição (Resultado)

=TEXTO(A2, "dddd")

Calcula o dia da semana correspondente à data e devolve o nome completo do dia da semana (segunda-feira)

=TEXTO(A3, "ddd")

Calcula o dia da semana correspondente à data e devolve o nome abreviado do dia da semana (qui)

Precisa de mais ajuda?

Pode sempre perguntar a um especialista na Comunidade Tecnológica do Excel, obter suporte na Comunidade de Respostas ou sugerir uma nova funcionalidade ou melhoria no User Voice do Excel.

Consulte Também

TEXTO

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×