Modificar vistas, calendários e outros itens de empresa

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Modelo global da empresa é um conjunto de predefinições, tal como vistas, tabelas, macros e os campos personalizados que são utilizados por todos os projetos em toda a organização. Estas definições existirem dentro de um projecto especial no Microsoft Office Project Server e são utilizadas em todos os projetos da empresa. Modelo global de empresa garante que todos os projetos dentro de uma organização adiram normas, tal como uma utilização comum de vistas, tabelas e campos personalizados de empresa.

Pode modificar as definições utilizadas no modelo global de empresa para fornecer padrões novos e actualizados do projecto em toda a organização.

Para editar o modelo global de empresa, terá de reservá-lo a partir do Project Server.

Nota: Apenas uma pessoa com o privilégio Guardar Modelo Global de empresa no servidor pode abrir e alterar itens no modelo global de empresa.

  1. No menu Ferramentas, aponte para Opções de Empresa e, em seguida, clique em Abrir Modelo Global de Empresa.

    O modelo global de empresa é reservado e aberto como um novo projecto (em branco) com a vista Gráfico de Gantt apresentada.

    Nota: O nome na barra de título do Projecto é Modelo Global de Empresa Reservado.

  2. Efectue as alterações no modelo da mesma forma que num projecto normal.

    Por exemplo, pode adicionar uma nova barra de ferramentas ao modelo global de empresa. No menu Ver, clique em Barras de Ferramentas e, em seguida, clique em Personalizar. Na caixa de diálogo Personalizar, adicione a nova barra de ferramentas.

  3. Quando terminar de efectuar as alterações, no menu Ficheiro, clique em Fechar e, em seguida, disponibilize o ficheiro.

    Notas: 

    • Se tiver efectuado alterações sem as ter guardado, ser-lhe-á perguntado se as pretende guardar.

    • Não é possível adicionar recursos e tarefas ao modelo global de empresa. Se os adicionar, não serão guardados quando voltar a disponibilizar o modelo global de empresa.

    • Para ver os efeitos das alterações efectuadas ao modelo global de empresa, reinicie o Project.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×