Microsoft 365 operado pela 21Vianet: Importar contactos para o Outlook para windows

Importa contactos para o Outlook no seu ambiente de trabalho utilizando o assistente outlook import/export. Aqui está o que a fita parece no Outlook para o seu ambiente de trabalho:

Este é o aspeto do friso no Outlook 2016.

A minha fita Outlook é diferente. Ou, se é cliente Mac, consulte artigos de importação no Outlook 2016 para Mac.

Escolha entre a seguinte lista de instruções de importação.

  1. No Outlook no seu ambiente de trabalho (Outlook 2013 ou Outlook 2016 ), escolha File > Open & Export > Import/Export.

    Para criar o seu ficheiro PST do Outlook, selecione Ficheiro > Abrir e Exportar > Importar/Exportar

  2. Selecione Importar de outro programa ou ficheiro e, em seguida, clique em Seguinte.

    assistente de importação e exportação – importar de outro programa ou ficheiro

  3. Selecione Valores Separados por Vírgulas e selecione Seguinte.

    Assistente de Exportação do Outlook – Selecionar ficheiro CSV

  4. Na caixa Importar um Ficheiro, navegue até ao ficheiro de contactos e, em seguida, faça duplo clique para selecioná-lo.

    Navegar até ao ficheiro contactos csv e decidir como processar contactos duplicados

  5. Selecione uma das seguintes opções para especificar a forma como quer que o Outlook processe contactos duplicados:

    • Substituir duplicados por itens importados   Se já existir um contacto no Outlook e no seu ficheiro de contactos, o Outlook elimina as informações que tem sobre esse contacto e utiliza as informações do seu ficheiro de contactos. Deve selecionar esta opção se as informações do contacto no seu ficheiro de contactos forem mais detalhadas ou estiverem mais atualizadas do que as informações do contacto no Outlook.

    • Permitir a criação de duplicados   Se existir um contacto no Outlook e no seu ficheiro de contactos, o Outlook cria contactos duplicados, um com a informação original do Outlook e outro com as informações importadas do seu ficheiro de contactos. Pode combinar as informações desses contactos posteriormente para eliminar os contactos duplicados. Esta é a opção padrão e a mais segura porque nenhuma informação é descartada.

    • Não importar itens duplicados    Se existir um contacto no Outlook e no seu ficheiro de contactos, o Outlook mantém as informações que tem sobre esse contacto e utiliza as informações do seu ficheiro de contactos. Deve selecionar esta opção se as informações do contacto no Outlook forem mais detalhadas ou estiverem mais atualizadas do que as informações no seu ficheiro de contactos.

  6. Clique em Seguinte.

  7. Na caixa Selecione uma pasta de destino, desloque para o início, se necessário, e selecione a pasta Contactos > Seguinte. Se tiver múltiplas contas de e-mail, selecione a pasta de Contactos da conta de e-mail que pretende associar aos contactos.

    Ao importar contactos do Google Gmail para a sua caixa de correio do Office 365, selecione Contactos como o destino

  8. Selecione Concluir.

    Ao importar os contactos do Gmail para a sua caixa de correio do Office 365, clique no botão Concluir para iniciar a migração

    O Outlook importa imediatamente os seus contactos para o Outlook. Não mostra uma mensagem quando está terminada.

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

Se tiver muitas informações de contacto empresariais ou pessoais numa folha de cálculo, pode importá-las diretamente para o Outlook 2013 ou Outlook 2016 para Windows sem grande esforço. Existem três passos principais:

  1. Guarde o seu livro excel como um ficheiro .csv.

  2. Importar os seus contactos.

  3. Mapear as colunas da folha de cálculo do Excel com os campos adequados do Outlook.

Passo 1: Guarde o seu livro excel como um ficheiro .csv

O Outlook pode importar ficheiros com valores separados por vírgulas (.csv), mas não consegue fazê-lo com livros de várias folhas; desta forma, o passo 1 consiste em guardar o livro do Excel como ficheiro .csv. Faça o seguinte:

  1. No livro, clique na folha de cálculo que tem as informações dos contactos que pretende importar.

  2. Clique em Ficheiro > Guardar Como.

  3. Escolha onde quer guardar o ficheiro.

  4. Na caixa Guardar com o tipo, selecione CSV (Delimitado por vírgulas) (*.csv) e clique em Guardar.

    O Excel informa que “O tipo de ficheiro selecionado não contém livros com múltiplas folhas”. Tal refere-se a uma limitação do ficheiro CSV; nada vai acontecer ao livro original (o ficheiro .xlsx).

  5. Clique em OK.

    O Excel informa que “Algumas funcionalidades do livro podem ser perdidas se o guardar como CSV (Delimitado por vírgulas)”. Esta mensagem refere-se apenas limitações do ficheiro CSV e pode ser ignorada.

  6. Clique em Sim para que o Excel guarde a folha de cálculo atual como ficheiro CSV. O livro original (o ficheiro .xlsx) é fechado.

  7. Feche o ficheiro CSV.

Já não é preciso fazer mais nada no Excel. Agora, pode começar o processo de importação no Outlook.

Nota: Algumas regiões utilizam separadores de lista diferentes por predefinição. Por esse motivo, talvez tenha de substituir os pontos e vírgulas no ficheiro CSV por vírgulas antes de prosseguir para o passo seguinte.

Passo 2: Importar os seus contactos

  1. No Outlook, clique em Ficheiro > Abrir e Exportar > Importar/Exportar.

    Esta ação inicia o Assistente de Importação e Exportação.

  2. Escolha Importar de outro programa ou ficheiro e clique em Seguinte.

    Assistente de Importação e Exportação

    Sugestão: Se lhe for pedido para introduzir uma palavra-passe e ainda não tiver definido uma, clique em Cancelar para avançar para a janela seguinte.

  3. Selecione Valores Separados por Vírgulas e clique em Seguinte.

  4. Navegue até ao ficheiro .csv que pretende importar.

  5. Em Opções, escolha se quer substituir duplicados (contactos existentes), criar contactos duplicados ou não importar duplicados.

  6. Clique em Seguinte e escolha a pasta de destino para os seus contactos. Os Contactos devem estar selecionados por predefinição, mas, se tal não acontecer, desloque o ecrã para cima ou para baixo até o encontrar. Também pode escolher uma pasta diferente ou criar uma nova.

  7. Clique em Seguinte.

  8. Certifique-se de que a caixa de verificação ao lado da Import "MyContacts.csv" (assumindo que é o seu nome de ficheiro) é selecionada.

  9. Por enquanto, não clique em Concluir, pois ainda tem de "mapear" algumas das colunas do ficheiro CSV para os campos de contacto do Outlook. Este mapeamento pode ajudar a que os contactos importados apareçam da forma pretendida.

Passo 2: Mapeie as colunas de ficheiros CSV para os campos de contacto do Outlook

  1. Clique no botão Mapear Campos Personalizados. É apresentada a caixa de diálogo Mapear Campos Personalizados.

    • Em De, vai ver uma caixa com os nomes das colunas do ficheiro CSV que está a importar.

    • Em Para, vai ver os campos padrão que o Outlook utiliza para os contactos. Se um campo corresponder a uma coluna no ficheiro CSV, vai ver a coluna em Mapeado de.

    • Os campos Nome, Nome Próprio e Apelido são campos de contacto padrão do Outlook, pelo que, se as informações de contacto no ficheiro tiverem alguns desses nomes de contacto, está tudo a postos.

      Mapear uma coluna do Excel para um campo de contacto do Outlook

  2. É provável que tenha de fazer mapeamentos manuais. Por exemplo, neste ficheiro importado, o telemóvel do contacto está numa coluna chamada "Cell Ph". Não terá uma correspondência exata no Outlook. Mas pode encontrar uma correspondência adequada no Outlook fazendo isto:

    1. Desloque o ecrã para baixo no painel da direita até ver Outros Endereços, junto do qual se encontra um sinal de adição (+).

    2. Clique no sinal de adição para mostrar o que está sob ele e verá uma correspondência adequada, Telemóvel.

  3. No painel da esquerda, arraste Tlm e largue sobre Telemóvel no painel da direita.

    Verá que Tlm aparece agora junto de Telemóvel na coluna Mapeado de.

    Tlm é mapeado para o campo Telemóvel do Outlook

  4. Arraste, um de cada vez, os restantes valores do painel à esquerda para os campos adequados do Outlook à direita. Por exemplo, poderá arrastar Morada para Morada da Residência ou para Morada do Escritório, consoante o tipo de morada dos seus contactos.

  5. Clique em Concluir.

    Os seus contactos foram importados com êxito para o Outlook.

    Contactos

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

  1. Clique em Ficheiro > Abrir e Exportar > Importar/Exportar.

    Esta ação inicia o Assistente de Importação e Exportação.

  2. Selecione Importar de outro programa ou ficheiro e, em seguida, clique em Seguinte.

    Assistente de Importação e Exportação

  3. Selecione Ficheiro de Dados do Outlook (.pst) e clique em Seguinte.

  4. Procure o ficheiro .pst que pretende importar.

  5. Em Opções, escolha o que pretende fazer em relação aos duplicados.

  6. Clique em Seguinte.

  7. Se tiver sido atribuída uma palavra-passe ao Ficheiro de Dados do Outlook (.pst), introduza-a e, em seguida, clique em OK.

  8. Defina as opções para importar itens. Normalmente, não é necessário alterar as predefinições.

  9. Clique em Concluir.

Sugestão    Se pretender importar ou restaurar apenas alguns itens de um Ficheiro de Dados do Outlook (.pst), pode abrir o Ficheiro de Dados do Outlook e, no painel de navegação, clicar e arrastar os itens das pastas do Ficheiro de Dados do Outlook para as pastas existentes do Outlook.

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

Antes de importar os seus contactos iCloud para o Outlook para windows, tem de os converter de um formato de ficheiro .vcf para um formato de ficheiro .csv. Isto envolve importá-los para windows, e depois exportá-los para o ficheiro CSV. Se tiver mais de 50 contactos, este processo será moroso, uma vez que terá de premir OK para cada contacto que quiser importar para o ficheiro .csv. Não há como fazer um OK global e importá-los todos para o arquivo csv ao mesmo tempo.

Converter um ficheiro .vcf para .csv

  1. No seu PC, abra o File Explorer (ou O Windows Explorer se estiver a utilizar uma versão anterior do Windows).

  2. Aceda à pasta Contactos:

    C:\Users\<nome de utilizador>\Contacts

    Navegue até à pasta Contactos e, em seguida, selecione Importar.

  3. Na parte superior da página, selecione Importar.

  4. Selecione vCard (ficheiro VCF) > Importar.

    Selecione vCard e, em seguida, selecione Importar.

  5. Navegue para e selecione o ficheiro .vcf que exportou do iCloud e, em seguida, selecione Abrir.

    Selecione o ficheiro vCard que pretende importar para o ficheiro .csv.

  6. Selecione OK para cada contacto que pretende importar para o ficheiro .csv.

    Selecione OK para cada contacto que pretende importar para o ficheiro CSV.

  7. Quando tiver terminado, selecione Fechar.

  8. Na parte superior da página Explorador de Ficheiros, selecione Exportar.

  9. Selecione ficheiro CSV > Exportar.

    Selecione CSV e, em seguida, selecione Exportar.

  10. Selecione Procurar para atribuir um nome ao ficheiro .csv.

    Selecione Procurar para atribuir um nome ao ficheiro.

  11. Na caixa Nome do ficheiro, introduza um nome para o ficheiro .csv. Neste exemplo, atribuí ao meu ficheiro o nome "os meus contactos do iCloud."

    Escreva um nome para o seu ficheiro CSV e, em seguida, selecione Guardar.

  12. Selecione os campos que pretende exportar para o ficheiro .csv e, em seguida, selecione Concluir. Recomendamos que aceite as predefinições por agora. Pode criar outro ficheiro .csv a qualquer momento, se quiser incluir outros campos.

    Selecione os campos que pretende exportar para o ficheiro CSV e, em seguida, selecione Concluir.

  13. Ser-lhe-á apresentada uma mensagem final a informar que os seus contactos foram exportados para um ficheiro .csv.

    Verá uma mensagem final a informar que os seus contactos foram exportados para um ficheiro CSV.

  14. Pode usar o Excel para abrir o ficheiro .csv para ver o que está lá. Pode adicionar mais informações ao ficheiro .csv se quiser, mas certifique-se de que não altera a linha superior dos cabeçalhos. Para obter mais informações sobre como trabalhar com o ficheiro .csv, consulte Criar manualmente uma lista de contactos num ficheiro .csv.

  15. Para importar os seus contactos do ficheiro csv para o Outlook, consulte os contactos da Importação a partir de um ficheiro .csv,neste tópico.

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

  • Recebe uma mensagem de erro: se tentar importar mais de 2 000 contactos de uma só vez, verá uma mensagem de erro. Utilize um programa como o Excel para abrir o ficheiro CSV, separe a sua lista de contactos em ficheiros .csv mais pequenos e, em seguida, importe cada ficheiro CSV recentemente criado.

  • Não são apresentados contactos no Outlook: se concluir o processo de importação mas não forem apresentados contactos no Outlook, faça o seguinte:

    1. Localize o ficheiro csv que exportou do seu sistema de email fonte, por exemplo, a partir do Google. Se exportou contactos da Google, o nome de ficheiro predefinido é contacts.csv.

    2. Use o Excel para abrir o ficheiro CSV que exportou do sistema de email fonte

    3. Confirme se existe informação no ficheiro CSV. Se não houver nenhuma informação no ficheiro CSV, a exportação do sistema de e-mail fonte não funcionou. Nesse caso:

      1. Elimine o ficheiro contactos.csv.

      2. Exporte os seus contactos do sistema de email fonte novamente. Se estiver a exportar da Google, não se esqueça de optar por exportar todos os contactos, ou o grupo certo de contactos.

        Selecione os contactos a exportar e selecione o formato .csv do Outlook para exportar contactos do Google

      3. Após exportar os seus contactos, utilize o Excel para abrir o ficheiro CSV e confirme se existem dados no mesmo. Ao fechar o ficheiro, o Excel pergunta-lhe algumas vezes se "Tem a certeza de que pretende guardar este ficheiro no formato CSV?" Selecione sempre Sim. Se selecionar Não, o ficheiro ficará desorganizado e terá de recomeçar com um novo ficheiro contactos.csv.

      4. Repita os passos para importar o seu ficheiro contactos.csv para o Outlook.

  • Os contactos têm informações em falta: após importar os seus contactos, se abrir o Outlook e vir que nem toda a informação foi importada, abra o ficheiro CSV no Excel para confirmar se a informação estava no mesmo.

    • Pode editar o ficheiro CSV com o Excel para adicionar nomes e outras informações em falta.

    • O Outlook precisa de cabeçalhos de coluna na primeira linha, por isso não os substitua por algo diferente.

    • Ao fechar o ficheiro CSV, o Excel pergunta-lhe algumas vezes se "Tem a certeza de que pretende guardar este ficheiro no formato CSV?" Selecione sempre Sim. Se escolher O, o ficheiro será estragado e terá de recomeçar exportando a lista de contactos do sistema de email fonte.

    • Repita os passos para importar o seu ficheiro contactos.csv para o Outlook. No passo 5, quando lhe for pedido para processar duplicados, certifique-se de que seleciona Substituir os duplicados pelos itens importados.

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

Se a sua fita não se parecer com o ambiente de trabalho do Outlook, poderá estar a usar o Outlook na web, que se parece com isto:

Uma imagem do aspeto da página Pessoas no Outlook na Web

Para importar contactos para o Outlook na web, escolha gerir > contactos de importação,e siga as instruções para importar os seus contactos.

A fita da Aplicação Web outlook é assim:

Uma imagem do aspeto da página Pessoas no Outlook Web App

Para importar contactos para a Outlook Web App, precisa de utilizar o Outlook no seu ambiente de trabalho para importar os seus contactos. Veja como obter uma cópia do Outlook.

O aplicativo Mail para a fita do Windows 10 é assim:

Este é o aspeto da aplicação Correio do Windows 10.

No Windows 10, os contactos são armazenados na aplicação People. Não é possível importar ou exportar contactos da aplicação People no Windows 10.

Estas opções são para pessoas que não têm uma cópia do Outlook instalada no seu computador, mas querem importar contactos para que possa aceder a eles na Outlook Web App. Existem algumas formas de obter uma cópia do Outlook instalada num computador:

  • Inscreva-se para um teste gratuito de 30dias de Microsoft 365. Inclui o Outlook que pode descarregar no seu computador. Adicione a sua conta de e-mail à versão experimental do Outlook e, em seguida, importe os seus contactos usando um dos métodos deste artigo. O Outlook sincronizará com o Outlook Web App e verá os seus contactos lá. Quando acabares de importar os teus contactos, deixa o julgamento acabar para que não te covatem nada. Ainda terá acesso aos seus contactos na Outlook Web App, mas já não terá acesso ao Outlook no seu ambiente de trabalho.

  • Encontre um amigo que tenha o Outlook no computador. Adicione a sua conta de e-mail ao Outlook e, em seguida, importe os seus contactos para a sua conta de e-mail (não a conta de e-mail do seu amigo). O Outlook sincronizará com o Outlook Web App e verá os seus contactos lá. Quando terminar de importar os seus contactos, retire a sua conta de e-mail da versão do Seu amigo do Outlook. Ainda terá acesso aos seus contactos na Outlook Web App.

  • Compra-o. O Outlook tem muitas funcionalidades para gerir o seu email. No entanto, esta é uma compra cara para importar contactos, e não recomendado se essa é a sua única razão para o conseguir.

Este artigo foi útil? Por favor, deixe um comentário na parte inferior desta página e avise-nos. Usaremos o seu feedback para verificar os nossos passos e atualizar o artigo para fornecer a informação de que necessita.

O que mais preciso de saber?

  • Se o mesmo contacto estiver na pasta Contactos e no ficheiro .csv, será criado um contacto duplicado.

  • Se tentar importar demasiados contactos, verá uma mensagem de erro. Utilize um programa como o Excel para abrir o ficheiro .csv e quebrá-lo em ficheiros menores e, em seguida, importar cada ficheiro separadamente.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×