Manual para principiantes do Visio

Subscrição do Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Existem vários tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e planos de casa ou do Office. No enTanto, pode utilizar os mesmos três passos básicos para criar praticamente todos os utilizadores:

  1. Selecione e abra um modelo.

  2. Arraste e ligue formas.

  3. Adicionar texto a formas.

Como exemplo, vamos criar um diagrama de fluxograma.

Passo 1: selecionar e abrir um modelo

  1. Inicie o Visio.

  2. Clique na categoria fluxogramas.

  3. Clique em fluxogramabase e, em seguida, clique em criar.

Selecione fluxograma básico e selecione o diagrama com o qual pretende começar.

Cada modelo inclui formas relacionadas com o tipo de desenho, em coleções denominadas stencils. Os stencils estão na janela formas junto à página de desenho. Por exemplo, um dos stencils que é aberto com o modelo fluxograma básico é formas de fluxogramas básicas.

Passo 2: arrastar e ligar formas

Para criar o seu diagrama, arraste formas do stencil para a página em branco e ligue-as umas às outras. Existem várias formas de ligar formas, mas, por agora, utilizar a ligação automática. Por exemplo, apenas alguns cliques liga uma forma de início/fim de fluxograma a uma nova forma de processo.

  1. Arraste a forma início/fim do stencil formas de fluxograma base para a página de desenho e, em seguida, solte o botão do rato.

  2. Coloque o ponteiro sobre a forma para que as setas azuis da ligação automática apareçam.

    Setas Ligação Automática

  3. Mova o ponteiro para cima da seta azul que aponta para onde pretende colocar a segunda forma.

    É apresentada uma Minibarra de ferramentas que contém formas da parte superior do stencil.

    Minibarra de ferramentas Ligação Automática

  4. Clique na forma processo quadrado.

    A forma processo é adicionada ao diagrama, automaticamente ligada à forma início/fim .

Se a forma que pretende adicionar não estiver na Minibarra de ferramentas, pode arrastar a forma que pretende da janela formas e soltá-la numa seta azul. A nova forma está ligada à primeira forma como se tivesse clicado na Minibarra de ferramentas.

Utilize as setas da ligação automática também para ligar duas formas que já se encontram no seu desenho. Arraste uma seta de ligação automática de uma forma e solte-a noutra forma. Obtém uma seta da primeira forma para a segunda.

Passo 3: adicionar texto a formas

  1. Clique na forma e comece a escrever. Não é necessário fazer duplo clique para adicionar texto a uma forma; ao escrever, o texto é adicionado a qualquer forma selecionada.

    Selecionar uma forma e escrever

  2. Quando terminar de escrever, clique numa área em branco da página de desenho ou prima ESC.

Pode adicionar texto a praticamente todos os objetos, até mesmo os conectores – ao selecioná-lo e escrever.

O que são formas, stencils e modelos do Visio?

Formas

As formas do Visio são objetos prontos que pode arrastar para a página de desenho: são os blocos modulares do seu diagrama.

Quando arrasta uma forma da janela formas para a página de desenho, a forma original permanece no stencil. Esse original é denominado forma mestre. A forma que coloca no desenho é uma cópia (também denominada uma instância ) dessa forma mestre. Pode arrastar tantas ocorrências da mesma forma para o desenho que pretende.

Rodar e redimensionar formas

As coisas mais comuns que as pessoas fazem com formas envolvem funcionalidades que estão incorporadas diretamente nas formas. As indicações visuais ajudam-no a encontrar e utilizar rapidamente essas funcionalidades:

  • Alças de rotação

    O identificador redondo Alça de rotação localizado acima de uma forma selecionada é denominado alça de rotação. Arraste-a para a direita ou para a esquerda para rodar a forma.

  • Setas de ligação para ligação automática

    As setas de ligação imagem de botão ajudam-no a ligar facilmente as formas umas às outras, tal como viu na secção anterior.

  • Alças de seleção para redimensionar formas

    Pode utilizar as alças de seleção quadradas para alterar a altura e a largura da sua forma. Clique e arraste uma alça de seleção no canto de uma forma para aumentar a forma sem alterar as suas proporções ou clique e arraste uma alça de seleção na lateral de uma forma para tornar a forma mais alta ou mais larga.

Funcionalidades especiais de formas do Visio

As formas do Visio são muito mais do que imagens simples ou símbolos.

As formas podem conter dados

Pode adicionar dados a cada forma ao digitá-los na janela dados da forma – no separador Ver , no grupo Mostrar , clique em painéis de tarefase, em seguida, clique em dados da forma. Com o Visio Professional Edition, também pode importar dados de uma origem de dados externa.

Por predefinição, os dados não são apresentados no desenho. Para ver os dados de uma forma individual, abra a janela dados da forma em Data > Mostrar/ocultar > janela dados da formae, em seguida, selecione a forma.

Se pretender apresentar os dados de muitas formas ao mesmo tempo, pode utilizar uma funcionalidade denominada gráficos de dados, também no separador dados . A ilustração seguinte mostra os dados de duas árvores ao mesmo tempo.

Gráficos de dados que mostram os dados de duas formas em simultâneo.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial que pode encontrar ao redimensionar, clicar com o botão direito do rato ou mover a alça de controlo amarela na forma.

Por exemplo, pode alongar uma forma pessoas para mostrar mais pessoas ou esticar a forma flor em crescimento para indicar o crescimento.

A forma Pessoas apresenta até quatro pessoas se for esticada na horizontal   A forma Flor em crescimento cresce mais se for esticada na vertical

Sugestão: Uma excelente forma de descobrir o que uma forma pode fazer é clicar com o botão direito do rato para ver se existem comandos especiais no menu de atalho.

Se estiver a criar um organograma, as formas podem criar automaticamente a estrutura do relatório. Arraste a forma de cada pessoa para o gráfico e solte-a por cima da forma do gestor. As formas são automaticamente conectadas para mostrar a hierarquia.

Stencils

Os stencils do Visio contêm coleções de formas. As formas em cada stencil têm algo em comum. As formas podem ser uma coleção de formas que precisa de criar um tipo de diagrama específico ou várias versões diferentes da mesma forma.

Por exemplo, o stencil formas de fluxograma básico contém apenas formas de fluxograma comuns. As formas de fluxograma mais especializadas estão noutros stencils, tais como os objetos do fluxo de trabalho e as formas do Diagrama TQM.

Os stencils são apresentados na janela formas , com as barras de título agrupadas na parte superior da janela. Para ver as formas num stencil específico, clique na barra de título. Se existirem muitos stencils no modelo, a área da barra de título terá uma barra de deslocamento e algumas barras de título ficarão ocultas; Desloque-se para encontrar todos. Também pode expandir a área da barra de título ao arrastar a barra de divisórias inferior para baixo, de modo a que todas as barras de título fiquem visíveis.

Abrir qualquer stencil do Visio

Cada modelo é aberto com os stencils de que necessita para criar um tipo de desenho específico, mas pode abrir outros stencils sempre que quiser.

  • Na janela formas , clique em mais formas, aponte para a categoria pretendida e, em seguida, clique no nome do stencil que pretende utilizar.

Modelos

Quando pretender criar um diagrama, comece com um modelo para esse tipo de diagrama (ou o tipo mais próximo se não houver uma correspondência exata, pode sempre alterar as definições para ser o que pretende). Os modelos do Visio ajudam-no a começar com as definições corretas:

  • Stencils com todas as formas necessárias para criar um tipo de desenho específico

    O modelo de plano de casa , por exemplo, é aberto com stencils completos de formas, tais como paredes, telemóveis, utensílios, gabinetes, etc.

    O modelo de Organograma inclui formas distintas de executivos, assistentes, assistentes, cargos, consultores, vagas e muito mais.

  • Medidas de régua e tamanho de grelha adequados

    Alguns desenhos necessitam de uma escala especial. Por exemplo, o modelo de plano de site é aberto com uma escala de engenharia, onde 1 polegada representa 10 pés. Os modelos vêm prontos com as definições adequadas para o tipo de desenho.

  • Separadores especiais

    Alguns modelos têm funcionalidades exclusivas que pode encontrar em separadores especiais na faixa de ver. Por exemplo, ao abrir o modelo de esquema do Office , é apresentado um separador plano . Pode utilizar o separador plano para configurar as opções de visualização que são específicas para os diagramas de esquema do Office.

  • Assistentes para o ajudar com tipos especiais de desenhos

    Em alguns casos, quando abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo de plano de espaço é aberto com um assistente que o ajuda a configurar as suas informações de espaço e sala.

Ver exemplos de modelos

Para saber quais os modelos disponíveis:

  1. Clique no separador Ficheiro.

  2. Clique em Novo.

  3. Clique nas várias categorias de modelo e, em seguida, clique nas miniaturas de modelos para ver pequenas descrições dos modelos.

Início da Página

Passo 1: selecionar e abrir um modelo

  1. Inicie o Visio 2007.

  2. Na lista categorias de modelo , clique em fluxograma.

  3. Na janela fluxograma , em modelos em destaque, faça duplo clique em fluxograma básico.

A janela Introdução mostra como abrir o modelo Fluxograma Básico

Quando abre um modelo, as formas que precisa de abrir com o mesmo, em coleções denominadas stencils. Os stencils que abrem com o modelo fluxograma base são chamados de formas de seta, fundose formas de fluxogramas básicas.

Os stencils que são abertos com o Modelo Fluxograma Base são as Formas de Setas, Fundos e Formas de Fluxogramas Base

Passo 2: arrastar e ligar formas

Para criar o seu desenho, tudo o que precisa de fazer é arrastar formas de stencils para a página de desenho em branco e ligá-las umas às outras. Existem várias formas de ligar formas, mas, por agora, vamos utilizar o mais rápido – arraste as formas por cima de cada uma para as ligar automaticamente ao utilizar a ligação automática. Para obter mais informações, consulte Adicionar conectores entre formas no Visio.

  1. Arraste a sua primeira forma do stencil formas de fluxograma base para a página de desenho e, em seguida, solte o botão do rato.

    Arrastar uma forma de Decisão para o stencil Formas de Fluxograma Base para a página de desenho

  2. Arraste a sua segunda forma por cima da primeira para que as setas azuis apareçam, mas não solte o botão do rato ainda.

    Arraste uma forma Dados do stencil de Formas de Fluxogramas Básicas para a forma Decisão.

  3. Ao premir o botão do rato, mova o ponteiro para cima da seta azul que aponta para onde pretende colocar a segunda forma.

    O ponteiro move-se sobre a forma Decisão para destacar a seta azul na direção para onde a Forma de Dados vai.

  4. Agora, solte o botão do rato. As suas formas estão ligadas e a primeira forma aponta para a segunda forma.

    A forma Decisão está ligada à forma Dados com uma seta a apontar para esta.

  5. Continue a criar o seu desenho ao repetir os passos 2-4.

Passo 3: adicionar texto a formas

Apesar de alguns desenhos tornarem-se um ponto, é muitas vezes útil e, por vezes, precisa de adicionar texto às formas. Existem várias formas de adicionar texto a formas, mas, por agora, vamos utilizar a forma mais simples. 

Adicionar texto diretamente a uma forma

  1. Faça duplo clique na forma.

    Quando a forma Decisão tiver sido clicada duas vezes, a caixa de texto fica ativa

  2. Comece a escrever.

    Assim que a caixa de texto estiver ativa, pode começar a escrever.

  3. Quando terminar de escrever, clique numa área em branco da página de desenho.

    O texto aparece na forma assim que esta deixe de estar selecionada.

Exatamente o que são formas, stencils e modelos do Visio?

Já falamos sobre estas coisas, mas saber mais sobre formas, stencils e modelos do Visio pode tornar o Visio muito mais fácil de utilizar.

Formas

As formas do Visio são imagens prontas que pode arrastar para a página de desenho: são os blocos modulares do seu desenho.

Quando arrasta uma forma de um stencil para a página de desenho, a forma original permanece no stencil. Esse original é denominado forma mestre. A forma que coloca no desenho é uma cópia (também denominada uma instância) dessa forma mestre. A partir da maioria dos stencils do Visio, pode arrastar tantas instâncias da mesma forma para o desenho que quiser.

A forma de fabrico é arrastada desde o stencil Departamento até à página de desenho.

Existem várias formas de utilizar e personalizar formas do Visio, mas pode fazer muito só com os métodos mais populares e algumas funcionalidades especiais.

Personalizar formas no local

Existem milhares de formas do Visio e inúmeras formas de utilizá-las e personalizá-las. As coisas mais comuns que as pessoas fazem com formas envolvem funcionalidades que estão incorporadas diretamente nas formas. As indicações visuais ajudam-no a localizar e utilizar essas funcionalidades de forma rápida.

Uma forma selecionada apresenta alças de seleção e uma rotação verde e setas de ligação azuis.

1. alças de rotação

Os pontos verdes claros localizados acima das formas são denominados alças de rotação. Arraste uma alça de rotação para a direita ou para a esquerda para rodar a forma.

2. setas de ligação azuis para ligação automática

As setas de ligação azul claro ajudam-no a ligar facilmente as formas umas às outras, tal como viu na secção anterior. No enTanto, existe mais do que uma forma de utilizar a ligação automática, por isso, para obter mais informações, consulte Adicionar conectores entre formas no Visio.

3. alças de seleção para redimensionar formas

Pode utilizar as alças de seleção verde brilhantes para alterar a altura e a largura da sua forma. Clique e arraste uma alça de seleção no canto de uma forma para aumentar a forma sem alterar as suas proporções ou clique e arraste uma alça de seleção na lateral de uma forma para tornar a forma mais alta ou mais larga.

Funcionalidades especiais de formas do Visio

As formas do Visio são muito mais do que imagens simples ou símbolos.

As formas podem conter dados

Cada forma pode ser associada aos dados. Existem várias formas de adicionar dados a formas. Por agora, vamos ver como ver ou apresentar os dados depois de serem adicionados.

Depois de adicionar os dados a uma forma, este não é apresentado no desenho por predefinição. A forma mais fácil de ver os dados é selecionar a forma e, em seguida, abrir a janela dados da forma , conforme apresentado na ilustração abaixo.

A janela Formatar Dados mostra os dados de uma forma selecionada.

Se pretender apresentar os dados de muitas formas ao mesmo tempo, pode utilizar uma funcionalidade denominada gráficos de dados. A ilustração seguinte mostra os dados de duas árvores ao mesmo tempo. 

Gráficos de dados que mostram os dados de duas formas em simultâneo.

Nota: Os gráficos de dados só estão disponíveis no Microsoft Office Visio Professional 2007.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial para as listar, mas aqui estão alguns exemplos.

Por exemplo, pode alongar uma forma pessoas para mostrar mais pessoas ou esticar a forma flor em crescimento para indicar o crescimento.

A forma Pessoas apresenta até quatro pessoas se for esticada na horizontal   A forma Flor em crescimento cresce mais se for esticada na vertical

A ilustração seguinte mostra como pode medir o tamanho de uma forma na sua página ao utilizar uma forma de dimensão especial que foi concebida para medir outras formas. (As formas de dimensão só estão disponíveis no Office Visio Professional 2007.)

A forma Horizontal do stencil de Dimensões mostra o tamanho de uma forma na página de desenho.

Segue-se uma forma de gráfico circular a partir do stencil formas de gráfico . Pode clicar com o botão direito do rato na forma para definir o número de fatias e o que é representado por percentagem de cada fatia.

Gráfico circular

Sugestão: Uma excelente forma de descobrir o que uma forma pode fazer é clicar com o botão direito do rato para ver se existem comandos especiais no menu de atalho.

Stencils

Os stencils do Visio contêm coleções de formas. As formas em cada stencil têm algo em comum. As formas podem ser uma coleção de formas que precisa de criar um tipo de diagrama específico ou várias versões diferentes da mesma forma.

Na ilustração seguinte, o stencil formas de fluxograma base contém formas de fluxograma comuns e o stencil fundos contém vários planos de fundo. Pode até criar o seu próprio stencil de formas favoritas. 

Os stencils empilhados na janela Formas podem ser reordenados para ver um stencil de cada vez

1. os stencils são apresentados na janela formas .

2. quando os stencils abrem, os mesmos se encaixam automaticamente na janela formas , um por cima de outro.

3. Clique na barra de título de um stencil para trazê-lo para a parte superior da pilha.

4. o stencil que estava anteriormente na parte superior da pilha muda para a parte inferior da janela formas .

Abrir qualquer stencil do Visio

Cada modelo é aberto com os stencils de que necessita para criar um tipo de desenho específico, mas é bom saber que pode abrir outros stencils sempre que quiser.

  1. No menu ficheiro , aponte para formas, aponte para a categoria pretendida e, em seguida, clique no nome do stencil que pretende utilizar.

  2. Repita o passo 1 para qualquer outro stencil que pretenda abrir.

    stencils abertos a partir do menu Ficheiro.

Modelos

Os modelos do Visio são um pouco mais difíceis de descrever porque não são um único elemento: são mais como uma coleção de definições. Um modelo do Visio combina uma página de desenho em branco com qualquer combinação do seguinte:

Stencils com todas as formas necessárias para criar um tipo de desenho específico     O modelo gráficos e gráficos , por exemplo, abre-se com um stencil completo de formas rápidas e fáceis para criar gráficos e gráficos.

O stencil Formas de Gráficos é aberto com várias formas que pode utilizar para criar gráficos simples.

Medidas de régua e tamanho de grelha adequados    Alguns desenhos necessitam de uma escala especial. Por exemplo, o modelo de plano de site é aberto com uma escala de engenharia, onde 1 polegada é igual a 1 pé.

O modelo Plano do Site abre com uma escala de engenharia especial.

Menus especiais    Alguns modelos têm funcionalidades exclusivas que pode encontrar em menus especiais. Por exemplo, quando abre o modelo de calendário , é apresentado um menu de calendário na barra de menus principal. Pode utilizar o menu calendário para configurar o seu calendário ou para importar dados do Microsoft Office Outlook para o seu calendário.

O modelo de Calendário abre com um menu de Calendário especial.

Assistentes para o ajudar com tipos especiais de desenhos    Em alguns casos, quando abre um modelo do Visio, um assistente ajuda-o a tirar o desenho para um bom início. Por exemplo, o modelo de plano de espaço é aberto com um assistente que o ajuda a configurar as suas informações de espaço e sala.

o modelo do planeamento de espaço abre com um assistente para o ajudar a começar.

O que se segue?

Eis algumas sugestões para obter mais informações sobre como se familiarizar com o Visio.

Obter ajuda para criar um desenho mais complexo

Pode utilizar os passos básicos descritos acima para vários modelos do Visio. Para obter os modelos mais complexos, é muito útil ler o artigo escrito para esse modelo específico.

  1. No menu ajuda no Visio, clique em ajuda do Microsoft Office Visio.

    O menu de Ajuda do Visio

  2. Na janela ajuda , clique no botão Mostrar índice .

    Clicar no ícone de livro na janela de Ajuda do Visio abre o índice do Visio.

  3. Na janela índice , clique na categoria para o desenho que pretende criar.

    O Índice do Visio foi aberto para Criar um tópico de ajuda do diagrama de debate de ideias

    Sugestão: Pode encontrar todos os tipos de informações na ajuda do Visio se detetar alguns minutos para navegar no mesmo.

Descubra a variedade de modelos do Visio

Dependendo da edição do Visio que utiliza, tem entre 25 (para Microsoft Office Visio Standard 2007 ) e o 64 (para Office Visio Professional 2007 ) modelos diferentes com os quais trabalhar. Para obter mais informações sobre estes modelos, percorra o ecrã introdução, que é aberto automaticamente quando inicia o Visio. Clique nas várias categorias e, em seguida, clique nas miniaturas de modelos para ver versões maiores das miniaturas e descrições curtas dos modelos.

A janela Introdução aberta para mostrar os modelos de rede.

Navegar pelos stencils

Levar algum tempo a abrir a lista de stencils é uma excelente forma de saber mais sobre a grande variedade de formas disponíveis, mas explorar alguns dos stencils é ainda melhor.

Nem tem de abrir um diagrama, basta clicar em formas no menu ficheiro e, em seguida, navegar para baixo até ao stencil que pretende abrir.

stencils abertos a partir do menu Ficheiro.

Navegar nos menus

Abrir menus é outra forma rápida de ter uma noção do que pode fazer no Visio. Os menus Ver, dadose forma são três dos menus mais populares.

O menu Vista, o menu Dados e o menu Forma a mostrar todos os seus comandos.

1. o menu Ver lista todos os desenhos especiais do Windows para o Visio, bem como os comandos para ativar e desativar os guias visuais, como a grelha de desenho.

2. o menu dados lista os comandos para funcionalidades avançadas, como importar e apresentar dados. Estas são algumas das funcionalidades mais poderosas disponíveis no Visio.

3. o menu forma lista os comandos que orientam as suas formas e conectores da forma que pretende no seu desenho.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×