MÉDIA (função MÉDIA)

Este artigo descreve a sintaxe da fórmula e a utilização da função MÉDIA no Microsoft Excel.

Descrição

Devolve a média (média aritmética) dos argumentos. Por exemplo, se o intervalo A1:A20 contiver números, a fórmula =MÉDIA(A1:A20) devolve a média desses números.

Sintaxe

MÉDIA(número1; [número2]; ...)

A sintaxe da função MÉDIA tem os seguintes argumentos:

  • Núm1    obrigatório. O primeiro número, referência da célula ou intervalo do qual pretende obter a média.

  • Núm2; ...    opcional. Números adicionais, referências de célula ou intervalos dos quais pretende obter a média, até um máximo de 255.

Observações

  • Os argumentos podem ser números, nomes, intervalos ou referências de célula que contenham números.

  • Os valores lógicos e representações de números em texto, introduzidos diretamente na lista de argumentos, são contados.

  • Se um argumento de referência de célula ou intervalo contiver texto, valores lógicos ou células vazias, esses valores serão ignorados; no entanto, as células com o valor zero são incluídos.

  • Os argumentos que são valores de erro ou texto que não podem ser convertidos em números geram erros.

  • Se pretende incluir valores lógicos e representações de números em texto numa referência como parte do cálculo, utilize a função MÉDIAA.

  • Se pretender calcular a média apenas dos valores que satisfazem determinados critérios, utilize a função MÉDIA.SE ou a função MÉDIA.SE.S.

Nota: A função MÉDIA mede a tendência central, que corresponde à localização do centro de um grupo de números numa distribuição estatística. As três medidas mais comuns de tendência central são:

  • Média, que corresponde à média aritmética, calculada adicionando um grupo de números e, em seguida, dividindo pela contagem desses números. Por exemplo, a média de 2, 3, 3, 5, 7 e 10 é 30 dividido por 6, que é 5.

  • Mediana, que corresponde ao número no meio de um grupo de números; ou seja, metade dos números tem valores superiores à mediana e metade dos números tem valores inferiores à mediana. Por exemplo, a mediana de 2, 3, 3, 5, 7 e 10 é 4.

  • Moda, que corresponde ao número que ocorre mais frequentemente num grupo de números. Por exemplo, a moda de 2, 3, 3, 5, 7 e 10 é 3.

Numa distribuição simétrica de um grupo de números, estas três medidas de tendência central são todas as mesmas. Numa distribuição assimétrica de um grupo de números, podem ser diferentes.

Sugestão: Ao calcular a média das células, tenha em atenção a diferença entre células vazias e células que contêm o valor zero, principalmente se tiver desmarcado a caixa de verificação Mostrar um zero em células que tenham valor zero na caixa de diálogo Opções do Excel na aplicação de ambiente de trabalho Excel. Quando esta opção está selecionada, as células vazias não são contabilizadas, mas os valores zero são.

Para localizar a caixa de verificação Mostrar um zero em células que tenham valor zero:

  • No separador Ficheiro, clique em Opções e, em seguida, na categoria Avançadas, procure em Opções de visualização para esta folha de cálculo.

Exemplo

Copie os dados de exemplo na tabela seguinte e cole-os na célula A1 de uma nova folha de cálculo do Excel. Para que as fórmulas mostrem resultados, selecione-as, prima F2 e, em seguida, prima ENTER. Se pretender, pode ajustar as larguras das colunas para ver todos os dados.

Dados

10

15

32

7

9

27

2

Fórmula

Descrição

Resultado

=MÉDIA(A2:A6)

Média dos números nas células A2 a A6.

11

=MÉDIA(A2:A6; 5)

Média dos números nas células A2 a A6 e o número 5.

10

=MÉDIA(A2:C2)

Média dos números nas células A2 a C2.

19

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×