Localizar mais formas e stencils

Localizar mais formas e stencils

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Se precisar de mais formas do que as fornecidas por um determinado modelo do Visio, tem duas opções. Pode procurar formas instaladas com o Visio no seu dispositivo ou procurar formas na Web.

Sugestão: Não tem a certeza de qual é a versão do Visio que está a utilizar? Abra o Visio e crie um novo diagrama ou abra um diagrama existente. Selecione Ficheiro no canto superior esquerdo e, em seguida, selecione Conta ou Ajuda na lista à esquerda. Em Informações do Produto, verá o nome de produto do Visio, seguido do número da versão (por exemplo: Visio 2013). Selecione o separador abaixo que corresponder à sua versão do Visio.

Nota: Se não conseguir ver a caixa de texto de Formas de pesquisa no painel de formas acima Mais formas, em seguida, precisar de verificar a opção de painel de Pesquisa de forma Mostrarficheiro / opções / avançadas / da forma pesquisa.

Opções do Visio \ avançadas \ Definições de pesquisa de forma

Localizar formas e stencils no Visio Online (Plano 2)

Pode procurar formas e stencils que existam localmente no seu dispositivo. Também pode procurar stencils online criados por terceiros ou pela Microsoft.

Nota: Para poder utilizar esta funcionalidade, precisa de ter uma subscrição do Office 365. Se for um subscritor do Office 365, certifique-se de que tem a versão mais recente do Office. Se for um profissional de TI que gere o processo de atualização do Office 365, consulte a página dos lançamentos das vias para saber quais as atualizações fornecidas em cada via.

  1. Na caixa de pesquisa, na parte superior do painel Formas, introduza uma palavra-chave ou expressão (ex.: "triângulo").

    Procurar formas e stencils

    Nota: Se não vir a caixa de pesquisa, poderá ter de a ativar. Clique no separador Ver e, em seguida, selecione Painéis de Tarefas > Formas. Continua a não ver a caixa de pesquisa? Clique no símbolo > na parte superior da régua no lado esquerdo do ecrã.

    • Em Local, os resultados da pesquisa são apresentados e categorizados pelo respetivo título de stencil do Visio.

    • Em Online, caso se encontrem disponíveis, verá as formas na Web criadas por outras empresas, incluindo a Microsoft. Para aceder a essas formas, faça o seguinte:

      a. Clique no stencil para ver uma pré-visualização.

      b. Para colocar o stencil na sua pasta As Minhas Formas, clique em Transferir.

      c. após tenha transferido, clique em Abrir para apresentar o stencil no painel de formas.

  2. Para repor a pesquisa no painel Formas, elimine a cadeia de pesquisa na caixa de pesquisa para que apresente o aviso Procurar formas.

É a opção predefinida para a pesquisa pesquisar texto que corresponde a todas as palavras (e). Apesar da pesquisa não é entre maiúsculas e minúsculas, corresponder no palavras inteiras. Por exemplo, "Air Cond" não irá encontrar a forma de "Ar condicionado" quando esta é a opção seleccionada.

No entanto, se a opção é alterada para qualquer uma das palavras (ou), em seguida, a forma de "Ar condicionado" será que deverá ser correspondida porque o nome contém a palavra "Ar".

Quando Selecione uma das formas mestre encontradas nos resultados do Local e arraste-o para a página, primeiro é adicionada uma cópia da forma mestre para os Stencil do documento. Pode arrastar e largar posteriormente, esta forma mestre a partir desse local em vez de procurá-lo novamente.

Verificar formas \ mais formas \ Mostrar Stencil do documento para ver as formas mestre atualmente utilizadas no documento.

A pesquisa também verifica a palavras-chave das formas. Por exemplo, a pesquisa para a palavra "Mosaico" é apresentado por engano uma correspondência com "Pedra quadrada", no entanto, uma análise das palavras-chave da forma mestre, são que contém a palavra "mosaico".

Edições do Microsoft Visio que tenham uma subscrição online também tem a capacidade de procurar formas num número de terceiros stencils alojado pela Microsoft. Por exemplo, procurar a palavra "Mosaico" mostra que também é encontrado um stencil online, que pode, em seguida, ser selecionado e transferido. Isto irá transferir o stencil inteiro na sua pasta As minhas formas numa subpasta denominada após o fornecedor de terceiros. Estes stencils e todas as formas mestre nelas, estão imediatamente disponíveis para utilizar nas sessões atuais e subsequentes. Estes stencils foram verificados pela Microsoft e os estão seguros para utilizar.

Localizar formas na Web

Se tem uma ligação à Internet, pode procurar formas na Web.

Pode encontrar formas ao procurar o Microsoft Download Center formas do Visio.

As formas do Visio também são criadas por pessoas e empresas fora da Microsoft. Se estiver a procurar algumas formas muito específicas ou invulgares, poderá tentar junto de fornecedores sem ser da Microsoft, tais como:

  • Fabricantes de equipamento Se procura formas que representem equipamentos específicos, geralmente pode encontrá-las no Web site do fabricante de equipamento.

  • Visio Most Valuable Professionals (MVPs) MVPs MVPs do Visio são Visio especialistas livre responder a perguntas e oferecem soluções, dicas e sugestões, com mais frequência nos grupos de debate do Visio. Pode encontrar muitas vezes stencils de formas nos seus web sites.

  • Outros sites externos Alguns sites na web executar por empresas e utilizadores independentes do Visio oferecem formas e outras transferências como Café do Visio.

Para obter mais informações, consulte Importar stencils transferidos e Criar, guardar e partilhar stencils personalizados.

Localizar formas e stencils no Visio 2016 e 2019 do Visio

Pode procurar formas e stencils que existam localmente no seu dispositivo. Também pode procurar stencils online criados por terceiros ou pela Microsoft.

Nota: Para poder utilizar esta funcionalidade, precisa de ter uma subscrição do Office 365. Se for um subscritor do Office 365, certifique-se de que tem a versão mais recente do Office. Se for um profissional de TI que gere o processo de atualização do Office 365, consulte a página dos lançamentos das vias para saber quais as atualizações fornecidas em cada via.

  1. Na caixa de pesquisa, na parte superior do painel Formas, introduza uma palavra-chave ou expressão (ex.: "triângulo").

    Procurar formas e stencils

    Nota: Se não vir a caixa de pesquisa, poderá ter de a ativar. Clique no separador Ver e, em seguida, selecione Painéis de Tarefas > Formas. Continua a não ver a caixa de pesquisa? Clique no símbolo > na parte superior da régua no lado esquerdo do ecrã.

    • Em Local, os resultados da pesquisa são apresentados e categorizados pelo respetivo título de stencil do Visio.

    • Em Online, caso se encontrem disponíveis, verá as formas na Web criadas por outras empresas, incluindo a Microsoft. Para aceder a essas formas, faça o seguinte:

      a. Clique no stencil para ver uma pré-visualização.

      b. Para colocar o stencil na sua pasta As Minhas Formas, clique em Transferir.

      c. após tenha transferido, clique em Abrir para apresentar o stencil no painel de formas.

  2. Para repor a pesquisa no painel Formas, elimine a cadeia de pesquisa na caixa de pesquisa para que apresente o aviso Procurar formas.

É a opção predefinida para a pesquisa pesquisar texto que corresponde a todas as palavras (e). Apesar da pesquisa não é entre maiúsculas e minúsculas, corresponder no palavras inteiras. Por exemplo, "Air Cond" não irá encontrar a forma de "Ar condicionado" quando esta é a opção seleccionada.

No entanto, se a opção é alterada para qualquer uma das palavras (ou), em seguida, a forma de "Ar condicionado" será que deverá ser correspondida porque o nome contém a palavra "Ar".

Quando Selecione uma das formas mestre encontradas nos resultados do Local e arraste-o para a página, primeiro é adicionada uma cópia da forma mestre no Stencil do documento. Pode arrastar e largar posteriormente, esta forma mestre a partir desse local em vez de procurá-lo novamente.

Verificar formas \ mais formas \ Mostrar Stencil do documentopara ver as formas mestre atualmente utilizadas no documento.

A pesquisa também verifica a palavras-chave das formas. Por exemplo, a pesquisa para a palavra "Mosaico" é apresentado por engano uma correspondência com "Pedra quadrada", no entanto, uma análise das palavras-chave da forma mestre, são que contém a palavra "mosaico".

Localizar formas na Web

Se tem uma ligação à Internet, pode procurar formas na Web.

Pode encontrar formas através da procura do Centro de transferências da Microsoft formasdo Visio.

As formas do Visio também são criadas por pessoas e empresas fora da Microsoft. Se estiver a procurar algumas formas muito específicas ou invulgares, poderá tentar junto de fornecedores sem ser da Microsoft, tais como:

  • Fabricantes de equipamento Se procura formas que representem equipamentos específicos, geralmente pode encontrá-las no Web site do fabricante de equipamento.

  • Visio Most Valuable Professionals (MVPs) MVPs MVPs do Visiosão Visio especialistas livre responder a perguntas e oferecem soluções, dicas e sugestões, com mais frequência nos grupos de debate do Visio. Pode encontrar muitas vezes stencils de formas nos seus web sites.

  • Outros sites externos Alguns sites na web executar por empresas e utilizadores independentes do Visio oferecem formas e outras transferências como Café do Visio.

Para obter mais informações, consulte Importar stencils transferidos e Criar, guardar e partilhar stencils personalizados.

Localizar formas no Visio 2013

Pode utilizar a caixa de pesquisa para encontrar formas instaladas com o Visio. A caixa de pesquisa encontra-se na janela Formas, num separador à parte dos stencils.

Procurar formas ao clicar em Procurar na janela Formas

Nota: Se não vir a caixa de pesquisa, poderá ter de a ativar. Clique no separador Ver e, em seguida, selecione Painéis de Tarefas > Formas. Continua a não ver a caixa de pesquisa? Clique no símbolo > na parte superior da régua no lado esquerdo do ecrã.

Tarefas Rápidas

Tarefa

Ação

Guarde os resultados da pesquisa como um novo stencil.

Clique com o botão direito do rato no título de um stencil nos resultados da pesquisa e, em seguida, clique em Guardar Como. Escreva um nome para o stencil e guarde-o na pasta As Minhas Formas.

Guarde uma forma individual no stencil Favoritos ou num stencil diferente.

Na vista Stencils, na janela Formas, clique com o botão direito do rato na forma e aponte para Adicionar às Minhas Formas.

Clique com o botão direito do rato na vista Stencil para adicioná-la a As Minhas Formas.

Em seguida, clique em Favoritos para adicionar a forma ao seu stencil Favoritos.

Clique em Favoritos para adicionar a forma selecionada ao seu stencil Favoritos.

Também pode clicar em Adicionar a um Novo Stencil para criar um stencil que contenha apenas essa forma ou clicar em Adicionar a um Stencil Existente para selecionar um stencil, por exemplo, a partir da pasta As Minhas Formas.

Abra um stencil guardado.

Na janela Formas, clique em Mais Formas, aponte para As Minhas Formas e, em seguida, clique no nome do stencil.

Clique em Mais Formas e, em seguida, aponte para As Minhas Formas para apresentar os seus stencils.

Expandir ou otimizar a pesquisa.

Pode escolher se as pesquisas de formas utilizam todas as palavras que introduz ou qualquer uma das palavras que introduz.

Por exemplo, se introduzir "cadeira de escritório" como uma pesquisa na janela formas, a pesquisa pode ser de formas que estão relacionados com ambas as "office" e "cadeira", ou para as formas que estão relacionados com o "office" ou "cadeira" (ou ambas).

Escolha o primeiro tipo de pesquisa (E) quando quiser apenas resultados relacionados com todas as palavras que introduz. Escolha o segundo tipo de pesquisa (OU) quando quiser ver mais resultados de pesquisa e a correspondência de todas as palavras não for necessária.

Para definir as opções de pesquisa

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Em Opções do Visio, clique em Avançadas e, em seguida, desloque para baixo até à secção Pesquisa de formas.

Sugestão:  A Pesquisa de Formas utiliza o Windows Search para localizar formas no seu computador, por isso se não obtiver resultados de pesquisa, pode ser porque o Windows Search está desligado. No Painel de Controlo, clique em Programas, em seguida, clique em Ativar ou desativar Funcionalidades do Windows e na caixa Funcionalidades do Windows, selecione a caixa de verificação Windows Search.

Localizar formas na Web

Se tem uma ligação à Internet, pode procurar formas na Web.

Pode encontrar formas ao procurar "formas do Visio" no Centro de Transferências da Microsoft. Eis algumas formas que pode transferir:

As formas do Visio também são criadas por pessoas e empresas fora da Microsoft. Se estiver a procurar algumas formas muito específicas ou invulgares, poderá tentar junto de fornecedores sem ser da Microsoft, tais como:

  • Fabricantes de equipamento     Se estiver à procura de formas que representem partes específicas de equipamento, muitas vezes poderá encontrá-las no site do fabricante de equipamento.

  • Mais Most Valuable Professionals)   MVPs do Visio são Visio especialistas livre responder a perguntas e oferecem soluções, dicas e sugestões, com mais frequência nos grupos de debate do Visio. Pode encontrar muitas vezes stencils de formas nos seus web sites. 

  • Outros sites externos     Alguns sites na Web geridos por utilizadores e empresas do Visio independentes oferecem formas e outras transferências.

Guardar os stencils transferidos

Após transferir um stencil de formas, copie-o para a sua pasta As Minhas Formas Por predefinição, a sua pasta As Minhas Formas está localizada na sua pasta Documentos predefinida. Em seguida, abra o stencil no Visio ao navegar até As Minhas Formas.

Para abrir um stencil guardado em As Minhas Formas

  • Na janela Formas, clique em Mais Formas, aponte para As Minhas Formas e, em seguida, clique no nome do stencil.

    Clique em Mais Formas e, em seguida, aponte para As Minhas Formas para apresentar os seus stencils.

Localizar formas instaladas com o Visio 2010

A funcionalidade Procurar Formas utiliza o serviço Windows Search para procurar os stencils do Visio instalados no seu computador. O serviço Windows Search tem de ser executado para ativar a pesquisa rápida.

Quando inicia o Visio, a caixa Procurar Formas está oculta para disponibilizar mais espaço para as formas.

  1. Na janela Formas, clique em Mais Formas e, em seguida, clique em Procurar Formas.

    Procurar formas

  2. Na caixa Procurar Formas, escreva uma ou mais palavras que descrevam a forma que pretende. Pode separar as palavras por espaços, vírgulas ou ponto e vírgula.

    Por exemplo, para encontrar formas que representem cadeiras de escritório, escreva cadeira de escritório.

  3. Clique no ícone de lupa ou prima Enter.

    Os resultados são adicionados a um stencil de resultados da pesquisa.

Tarefas Rápidas

Tarefa

Ação

Guarde os resultados da pesquisa como um novo stencil.

Clique com o botão direito do rato na barra de título do stencil de resultados da pesquisa e, em seguida, clique em Guardar Como. Escreva um nome para o stencil e guarde-o na pasta As Minhas Formas.

Guarde uma forma individual no stencil Favoritos ou num stencil diferente.

Clique com o botão direito do rato na forma, aponte para Adicionar Às Minhas Formas e, em seguida, clique em Favoritos para adicionar a forma ao stencil Favoritos.

Também pode clicar em Adicionar a um Novo Stencil para criar um stencil que contenha apenas essa forma ou clicar em Adicionar a um Stencil Existente para selecionar um stencil, por exemplo, a partir da pasta As Minhas Formas.

Abra um stencil guardado.

Na janela Formas, clique em Mais Formas, aponte para As Minhas Formas e, em seguida, clique no nome do stencil.

Expandir ou otimizar a pesquisa.

Defina opções de pesquisa do Visio:

  1. Clique no separador Ficheiro.

  2. Em Visio, clique em Opções. Na caixa de diálogo Opções, clique em Avançadas e, em seguida, desloque para baixo até à secção Pesquisa de formas.

Por exemplo, para encontrar cadeiras de escritório e mais nenhum tipo de cadeiras, selecione Todas as palavras (E) em Procurar e clique em OK. Em seguida, escreva cadeira de escritório na caixa Procurar Formas. Se quiser encontrar cadeiras e mesas, selecione Qualquer uma das palavras (OU) em Procurar e clique em OK. Em seguida, escreva cadeira mesa na caixa Procurar Formas.

Localizar formas na Web

Se tem uma ligação à Internet, pode procurar formas na Web.

Nota: O serviço Localizar Formas Online foi preterido (consulte o artigo Funcionalidades descontinuadas e modificadas no Visio 2010 para obter mais informações).

Pode encontrar formas ao procurar "formas do Visio" no Centro de Transferências da Microsoft. Eis algumas formas que pode transferir:

As formas do Visio também são criadas por pessoas e empresas fora da Microsoft. Se estiver a procurar algumas formas muito específicas ou invulgares, poderá tentar junto de fornecedores sem ser da Microsoft, tais como:

  • Fabricantes de equipamento     Se estiver à procura de formas que representem partes específicas de equipamento, muitas vezes poderá encontrá-las no site do fabricante de equipamento.

  • MVPs (Most Valuable Professionals)     Os MVPs do Visio são especialistas do Visio que respondem livremente às perguntas e oferecem soluções, dicas e sugestões e fazem-no com mais frequência nos grupos de debate do Visio. Pode encontrar stencils de formas no site de MVP do Visio, um site independente totalmente gerido pelos MVPs do Visio.

  • Outros sites externos     Alguns sites na Web geridos por utilizadores e empresas do Visio independentes oferecem formas e outras transferências, incluindo o Visio Café.

Guardar os stencils transferidos

  1. Após transferir um stencil de formas, copie-o para a sua pasta As Minhas Formas. Por predefinição, a sua pasta As Minhas Formas está localizada na pasta [unidade]:\Utilizadores\nome de utilizador\Documentos\As Minhas Formas.

  2. Para abrir o stencil, na janela Formas, clique em Mais Formas, aponte para As Minhas Formas e, em seguida, clique no nome do stencil.

Localizar formas instaladas com o Visio 2007

No Visio, pode utilizar a caixa Procurar Formas para procurar formas. A funcionalidade Procurar Formas procura os stencils do Office Visio instalados no seu computador. Se tiver uma ligação à Internet, também pode procurar em sites da Microsoft para obter formas do Visio novas e atualizadas.

  1. Para abrir a janela Formas, caso ainda não esteja aberta, no menu Ver, clique em Janela de Formas.

  2. Na caixa Procurar Formas, escreva uma ou mais palavras que descrevam a forma que pretende. Pode separar as palavras por espaços, vírgulas ou ponto e vírgula.

    Por exemplo, para encontrar formas que representem cadeiras de escritório, escreva cadeira de escritório.

    Sugestão: Para expandir ou refinar a sua pesquisa, clique no separador Pesquisa de Formas na caixa de diálogo Opções (menu Ferramentas). Por exemplo, para encontrar cadeiras de escritório e mais nenhum tipo de cadeiras, selecione Todas as palavras (E) em Procurar e clique em OK. Em seguida, escreva cadeira de escritório na caixa Procurar Formas. Se quiser encontrar cadeiras e mesas, selecione Qualquer uma das palavras (OU) em Procurar e clique em OK. Em seguida, escreva cadeira mesa na caixa Procurar Formas.

  3. Clique em Imagem de botão ou prima ENTER.

    Os resultados são adicionados a um stencil de resultados da pesquisa.

  4. Quando encontrar a forma que pretende, arraste-a para a página de desenho se quiser utilizá-la imediatamente.

    Sugestão: Se encontrar uma forma e quiser encontrar outras semelhantes, arraste a forma para o seu desenho, clique com o botão direito do rato na forma, aponte para Forma e clique em Localizar Formas Semelhantes. O Office Visio procura outras formas que partilham as palavras-chave associadas à forma selecionada e adiciona-as a um stencil de resultados da pesquisa.

  5. Para guardar a forma ou formas, execute um dos seguintes procedimentos:

    • Para guardar os seus resultados da pesquisa como um stencil, clique com o botão direito do rato na barra de título do stencil de resultados da pesquisa e, em seguida, clique em Guardar Como.

    • Para guardar uma forma individual num stencil personalizado, clique com o botão direito do rato na forma, aponte para Adicionar Às Minhas Formas e, em seguida, clique em Favoritos, noutro nome de stencil ou em Adicionar a um Stencil Existente.

Sugestão: Para abrir rapidamente um stencil guardado, no menu Ficheiro, aponte para Formas, depois para As Minhas Formas e, em seguida, clique no nome do stencil.

Nota: Quando utiliza a funcionalidade Procurar Formas no Visio para procurar na Internet, a pesquisa encontra apenas as formas fornecidas pela Microsoft. Estas formas estão protegidas por direitos de autor. Pode copiar, reorganizar e modificar as formas para utilização própria e distribuir os desenhos que as contêm. No entanto, não pode vender ou distribuir formas do Visio originais ou modificadas.

Transferir formas do Centro de Transferências da Microsoft

Pode encontrar formas ao procurar "formas do Visio" no Centro de Transferências da Microsoft. Por exemplo, estes conjuntos estão disponíveis:

Localizar formas desenvolvidas por outras pessoas

Se tiver uma ligação à Internet, pode utilizar o seu browser para procurar mais formas do Visio:

  • Fabricantes de equipamento     Se estiver à procura de formas que representem partes específicas de equipamento, muitas vezes poderá encontrá-las no site do fabricante de equipamento.

  • MVPs (Most Valuable Professionals)     Os MVPs do Visio são especialistas do Visio que respondem livremente às perguntas e oferecem soluções, dicas e sugestões e fazem-no com mais frequência nos grupos de debate do Visio. Pode encontrar stencils de formas no site de MVP do Visio, um site independente totalmente gerido pelos MVPs do Visio.

Guardar os stencils transferidos

  1. Após transferir um stencil de formas, copie-o para a sua pasta As Minhas Formas. Por predefinição, a sua pasta As Minhas Formas está localizada em C:\Utilizadores\nome de utilizador\Documentos\As Minhas Formas

  2. Para abrir o stencil, no menu Ficheiro, aponte para Formas, depois para As Minhas Formas e, em seguida, clique no nome do stencil.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×