Localizar as minhas notas perdidas

Mesmo que não consiga localizar algumas das suas notas do OneNote, não significa que estas tenham desaparecido de vez. As notas podem estar num de vários locais.

Que versão do OneNote possuo?

Se a sua aplicação tiver o seguinte aspeto, selecione o separador OneNote para Windows 10 acima para obter instruções sobre como localizar as suas notas.

Se a sua aplicação tiver o seguinte aspeto, estas instruções são para si.

Mostra a janela do OneNote para Windows 10 Mostra a janela de ambiente de trabalho do Windows do OneNote

Para saber mais, consulte Qual é a diferença entre o OneNote e o OneNote 2016?

Se estiver a ter dificuldades em localizar as suas notas no OneNote 2016 ou 2013, siga um dos seguintes passos:

A forma mais fácil e rápida de encontrar algo novamente no OneNote é através de uma pesquisa. O OneNote consegue localizar palavras em texto, escrita manual, imagens e até gravações de áudio e vídeo.

  1. Na caixa de pesquisa no canto superior direito, selecione a seta à direita do ícone de lupa e, na lista que aparece, selecione Todos os blocos de notas.

    Nota: Se preferir utilizar atalhos de teclado, pode premir Ctrl+E para expandir a pesquisa a todos os blocos de notas.

  2. Na caixa de pesquisa, escreva uma palavra-chave ou frase.

    Utilize o comando Procurar para procurar notas em qualquer lugar no OneNote.

  3. À medida que escreve, o OneNote começa a devolver resultados de páginas que correspondem à palavra ou expressão que procurou. Selecione um dos resultados da pesquisa para aceder à nota correspondente.

  4. Quando terminar a sua pesquisa, prima Esc.

Nota: As secções protegidas por palavra-passe não são incluídas nas pesquisas de blocos de notas. Para incluir uma secção protegida numa pesquisa, terá de desbloquear a secção primeiro.

Procurar palavras em clips de áudio e vídeo

O OneNote consegue reconhecer palavras faladas em gravações de áudio e vídeo, se a funcionalidade de Pesquisa de Áudio estiver ativada. Esta opção está desativada por predefinição, pois torna a funcionalidade de pesquisa mais lenta.

Para ativar a Pesquisa de Áudio:

  1. Selecione Ficheiro > Opções > Áudio e Vídeo.

  2. Em Pesquisa de Áudio, selecione a caixa de verificação Ativar a pesquisa de palavras em gravações de áudio e vídeo e clique em OK.

Se as suas notas estiverem armazenadas num bloco de notas que fechou anteriormente, terá de o abrir novamente para que essas notas sejam incluídas nas suas pesquisas.

  1. Selecione Ficheiro > Abrir.

  2. Em Blocos de Notas Recentes, selecione o bloco de notas que pretende abrir.

  3. Procure nas secções e páginas dos blocos de notas reabertos ou faça outra pesquisa de bloco de notas.

Se atualizou a sua versão anterior para o OneNote 2016, algumas notas podem ter sido recolhidas numa secção especial chamada Notas Rápidas. Antes do OneNote 2013, esta secção chamava-se Notas Não Arquivadas. Em qualquer dos casos, verifique se essa secção existe no seu bloco de notas predefinido.

  1. Abra o painel do Bloco de Notas ao clicar no nome do seu bloco de notas atual no lado esquerdo abaixo do friso. (Ignore este passo se tiver o painel do Bloco de Notas ancorado no ecrã.)

  2. Na parte inferior do painel do Bloco de Notas, selecione Notas Rápidas.

  3. Na secção Notas Rápidas, selecione os separadores de secção na parte superior ou os separadores de página à direita para procurar as notas que o OneNote possa ter reunido aqui.

Nota: Normalmente, as notas aleatórias armazenadas na secção Notas Rápidas são incluídas numa pesquisa em todos os blocos de notas. No entanto, se tiver movido esta secção para outro bloco de notas que tem estado fechado desde então, este não será incluído nos resultados da pesquisa.

Se estiver a trabalhar num ou mais blocos de notas partilhados que estão armazenados no OneDrive, o OneNote não pode estar a sincronizar corretamente com esses locais partilhados. Sincronizar blocos de notas partilhados manualmente irá ajudá-lo a determinar se há um problema.

  1. Abra o bloco de notas partilhado em que esperava ver as suas notas perdidas.

  2. Selecione Ficheiro > Ver Estado de Sincronização.

  3. Na caixa de diálogo Sincronização de Bloco de Notas Partilhado, certifique-se de que a opção Sincronizar automaticamente sempre que existirem alterações é selecionada.

  4. Selecione Sincronizar Tudo.

Se vir mensagens de erro para algum dos blocos de notas partilhados na sua lista, clique no botão Obter Ajuda junto a cada um para começar a resolver o problema. Se não resolver todos os erros de sincronização, não verá as notas que as outras pessoas adicionaram ao bloco de notas partilhado e não verá as suas próprias notas que possa ter adicionado a partir de outros computadores ou dispositivos.

Se suspeitar que as suas notas estão no OneDrive e se a pesquisa das mesmas no OneNote não tiver funcionado, tente localizá-las diretamente nas suas pastas do OneDrive sem utilizar o OneNote.

  1. Inicie sessão na sua conta do OneDrive a partir da home page do OneDrive ou através da aplicação OneDrive para Windows 10.

  2. Procure os ficheiros de bloco de notas nas suas pastas do OneDrive (por exemplo, Documentos ou Blocos de Notas).

  3. Quando localizar o bloco de notas que pretende, clique para o abrir no OneNote Online.

  4. No OneNote Online, clique em Abrir no OneNote.

Se tiver tentado todos os passos acima e ainda não tiver encontrado as suas notas, talvez o utilizador — ou outra pessoa com acesso aos seus blocos de notas — as tenha eliminado. Felizmente, o OneNote guarda automaticamente as notas por um tempo limitado depois de terem sido eliminadas do bloco de notas partilhado para que as possa recuperar.

  1. Abra o bloco de notas partilhado onde espera poder localizar as notas perdidas.

  2. Selecione Histórico > Reciclagem do Bloco de Notas > Reciclagem do Bloco de Notas.

Se encontrar aqui as notas eliminadas, pode recuperá-las ao mover as páginas novamente para os locais a que pertencem:

  1. Clique com o botão direito do rato no separador de qualquer página que pretenda recuperar e selecione Mover ou Copiar.

  2. Na caixa de diálogo Mover ou Copiar Páginas, selecione a secção do bloco de notas para onde quer mover a página e, em seguida, selecione Mover. Se quiser mover a página para uma secção noutro bloco de notas, clique primeiro no sinal + (de adição) junto ao bloco de notas na lista e, em seguida, selecione uma secção dentro da mesma.

  3. Repita os passos 1 a 2 com todas as outras páginas que pretenda retirar da Reciclagem do Bloco de Notas.

Mais ajuda

Se as sugestões neste artigo não o ajudaram a recuperar as notas que tem a certeza que perdeu, experimente comunicar o problema nos fóruns do OneNote no Microsoft Answers. Outro cliente pode ter tido o mesmo problema ou um membro da equipa de produtos do OneNote poderá conseguir ajudá-lo.

Que versão do OneNote possuo?

Se a sua aplicação tiver o seguinte aspeto, estas instruções são para si.

Se a sua aplicação tiver o seguinte aspeto, selecione o separador 2016, 2013 acima para obter instruções sobre como localizar as suas notas.

Mostra a janela do OneNote para Windows 10 Mostra a janela de ambiente de trabalho do Windows do OneNote

Para saber mais, consulte Qual é a diferença entre o OneNote e o OneNote 2016?

Se estiver a ter dificuldades em localizar as suas notas no OneNote para Windows 10, siga um dos seguintes passos:

A forma mais fácil e rápida de encontrar algo novamente no OneNote é através de uma pesquisa. O OneNote pode procurar texto, notas escritas à mão e palavras que aparecem nas imagens inseridas.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.
  1. No seu teclado, prima Ctrl+F ou clique no ícone de lupa junto à parte superior da lista Páginas.

  2. Na caixa Procurar que é apresentada, introduza uma palavra ou expressão de pesquisa e, em seguida, prima Enter.

  3. Mesmo abaixo da caixa Procurar, se necessário, clique na seta para ajustar o âmbito da sua pesquisa. Pode procurar em Todos os Blocos de Notas, no Bloco de Notas Atual, na Secção Atual ou na Página Atual.

    Mostra o menu pendente de pesquisa com opções de controlo do âmbito, a página atual está ativa.

  4. Se o seu texto de pesquisa for encontrado numa das suas notas, clique para selecionar uma página na lista de resultados de pesquisa que é apresentada. O OneNote irá abrir a página que selecionar e, em seguida, irá realçar todas as ocorrências do seu texto de pesquisa nessa página.

Nota: As secções protegidas por palavra-passe não são incluídas nas pesquisas de blocos de notas. Para incluir uma secção protegida numa pesquisa, terá de desbloquear a secção primeiro.

Se as suas notas estiverem armazenadas num bloco de notas que fechou anteriormente, terá de o abrir novamente para que essas notas sejam incluídas nas suas pesquisas.

  1. Em qualquer página, clique no botão Mostrar Blocos de Notas Botão Mostrar Blocos de Notas .

  2. Selecione Mais Blocos de Notas e selecione os blocos de notas que pretende voltar a abrir.

    Nota: Se não estiver a ver o bloco de notas que pretende, clique em Adicionar Conta e inicie sessão com a conta na qual o bloco de notas está armazenado.

  3. Procure nas secções e páginas dos blocos de notas reabertos ou faça outra pesquisa de bloco de notas.

Se estiver a trabalhar num ou mais blocos de notas partilhados que estão armazenados no OneDrive, o OneNote pode não estar a sincronizar corretamente com esses locais partilhados. Sincronizar blocos de notas partilhados manualmente irá ajudá-lo a determinar se há um problema.

  1. Em qualquer página, clique no botão Mostrar Blocos de Notas Botão Mostrar Blocos de Notas .

  2. No painel apresentado, clique com o botão direito do rato no nome do bloco de notas que pretende sincronizar. (Num dispositivo tátil, mantenha premido o nome do bloco de notas.)

  3. Selecione Sincronizar e, em seguida, selecione Sincronizar Este Bloco de Notas ou Sincronizar Todos os Blocos de Notas.

Se suspeitar que as suas notas estão no OneDrive e se a pesquisa das mesmas no OneNote não tiver funcionado, experimente localizá-las diretamente nas suas pastas do OneDrive sem utilizar o OneNote.

  1. Inicie sessão na sua conta do OneDrive a partir da home page do OneDrive ou através da aplicação OneDrive para Windows 10.

  2. Procure os ficheiros de bloco de notas nas suas pastas do OneDrive (por exemplo, Documentos ou Blocos de Notas).

  3. Quando localizar o bloco de notas que pretende, clique para o abrir no OneNote Online.

Se tiver tentado todos os passos acima e ainda não tiver encontrado as suas notas, talvez o utilizador — ou outra pessoa com acesso aos seus blocos de notas — as tenha eliminado. Felizmente, o OneNote guarda automaticamente as notas por um tempo limitado depois de terem sido eliminadas.

  1. Abra o bloco de notas onde espera poder localizar as notas perdidas.

  2. Selecione Ver > Notas Eliminadas.

Se encontrar aqui as notas eliminadas, pode recuperá-las ao mover as páginas novamente para os locais a que pertencem:

  1. Toque sem soltar ou clique com o botão direito do rato no nome de qualquer página que pretenda recuperar e selecione Restaurar Para.

  2. Selecione a secção do bloco de notas para onde quer mover a página e selecione Restaurar.

    Se quiser mover a página para uma secção noutro bloco de notas, clique primeiro em < junto ao nome do bloco de notas, selecione o bloco de notas e, em seguida, selecione uma secção do mesmo.

  3. Repita os passos 1-2 para outras páginas que pretenda mover da secção Notas Eliminadas.

Mais Ajuda

Se as sugestões neste artigo não o ajudaram a recuperar as notas que tem a certeza de ter perdido, considere comunicar o problema nos fóruns do OneNote no Microsoft Community. Outro cliente pode ter tido o mesmo problema ou um membro da equipa de produtos do OneNote poderá conseguir ajudá-lo.

Se estiver a ter dificuldades em localizar as suas notas no Microsoft OneNote no seu Mac, siga um dos seguintes passos:

Importante: 

  • Este artigo pressupõe que está a utilizar a versão mais recente do OneNote para Mac. Caso tenha instalado originalmente a aplicação a partir da Mac App Store, clique no menu Apple > App Store e, em seguida, clique em Atualizações para ver se está disponível uma versão mais recente do OneNote para Mac. Certifique-se de que mantém sempre a aplicação OneNote e todas as outras aplicações da Mac App Store atualizadas.

  • Se tiver instalado o OneNote como parte de uma subscrição do Office para Mac, consulte Procurar atualizações do Office para Mac automaticamente.

A forma mais fácil e rápida de encontrar algo novamente no OneNote é através de uma pesquisa. O OneNote consegue localizar palavras em texto, escrita manual e até em imagens e capturas de ecrã.

  1. Na barra de menus do OneNote, clique em Editar > Localizar > Procurar Todos os Blocos de Notas.

    Nota: Se preferir utilizar atalhos de teclado, pode premir Opção+Comando+F para procurar notas em todos os blocos de notas.

  2. Na caixa de pesquisa, escreva uma palavra-chave ou expressão a procurar.

  3. À medida que começa a escrever, o OneNote começa a devolver resultados de pesquisa que correspondem à palavra ou expressão. Clique em qualquer item na lista de resultados de pesquisa para recuperar a nota correspondente.

  4. Quando terminar a pesquisa, clique em Concluído ou prima Esc no seu teclado.

Nota: As secções protegidas por palavra-passe não são incluídas nas pesquisas de blocos de notas. Para incluir uma secção protegida numa pesquisa, terá de desbloquear a secção primeiro.

Se as suas notas estiverem armazenadas num bloco de notas que fechou anteriormente, terá de o abrir novamente para que essas notas sejam incluídas nas suas pesquisas.

  1. Selecione Ficheiro > Abrir Recente.

  2. No menu Recente, selecione o bloco de notas que pretende abrir.

  3. Repita estes passos para abrir mais blocos de notas recentes e, em seguida, procure nas secções e páginas dos blocos de notas reabertos para ver se consegue encontrar o que procura. Se for necessário, efetue outra pesquisa completa em todos os blocos de notas.

Se suspeitar que as suas notas estão no OneDrive e se a pesquisa das mesmas no OneNote não tiver funcionado, tente localizá-las diretamente nas suas pastas do OneDrive sem utilizar o OneNote.

  1. Com a mesma conta utilizada no OneNote, inicie sessão no OneDrive a partir da home page do OneDrive ou através da aplicação OneDrive para Mac.

  2. Procure em todas as pastas as informações que pretende. Verifique outros documentos e ficheiros caso as suas notas se encontrem nos mesmos em vez de no OneNote.

  3. Quando localizar o bloco de notas que pretende, clique para o abrir no OneNote Online.

  4. No OneNote Online, clique em Abrir no OneNote.

Se estiver a trabalhar num ou mais blocos de notas partilhados, o OneNote pode não estar a sincronizar corretamente com esses locais partilhados. Tentar sincronizar os blocos de notas manualmente pode ajudá-lo a determinar se existe um problema.

  1. Abra o bloco de notas partilhado em que esperava ver as suas notas perdidas.

  2. Siga um dos seguintes passos:

    • Clique em Ficheiro > Sincronizar Este Bloco de Notas para sincronizar apenas o bloco de notas atual.

    • Clique em Ficheiro > Sincronizar Todos os Blocos de Notas para sincronizar todos os blocos de notas abertos ao mesmo tempo.

Se vir mensagens de erro para algum dos blocos de notas partilhados na sua lista, procure o código de erro online para começar a resolver o problema. Se não resolver os erros de sincronização, não verá as notas que as outras pessoas adicionaram ou alteraram num bloco de notas partilhado e não verá notas que tenha adicionado ou alterado a partir de outros computadores ou dispositivos.

Se tiver tentado todos os passos acima e ainda não tiver encontrado as suas notas, talvez o utilizador — ou outra pessoa com acesso aos seus blocos de notas partilhados — as tenha eliminado. Felizmente, o OneNote guarda automaticamente as notas até 60 dias depois de terem sido eliminadas dos blocos de notas partilhados para que as possa recuperar.

  1. Abra o bloco de notas partilhado onde espera poder localizar as notas perdidas.

  2. Na barra de menus, clique em Blocos de Notas > Notas Eliminadas > Ver Notas Eliminadas.

Se encontrar aqui as notas, pode recuperá-las ao mover as páginas novamente para os locais a que pertencem:

  1. Na secção Notas Eliminadas, prima a tecla Controlo e clique no nome de qualquer página que pretenda recuperar e selecione Restaurar para.

  2. Selecione a secção do bloco de notas onde quer restaurar a página eliminada e, em seguida, clique em Restaurar. Se quiser restaurar a página para uma secção noutro bloco de notas, clique primeiro na seta junto ao bloco de notas na lista e, em seguida, selecione uma secção abaixo do nome do bloco de notas.

  3. Repita estes passos para outras páginas que pretenda mover da secção Notas Eliminadas.

Mais ajuda

Se as sugestões deste artigo não o ajudaram a recuperar as notas que tem a certeza de ter perdido, pondere comunicar o problema nos fóruns do OneNote no Microsoft Answers. Um membro da equipa de produtos do OneNote poderá conseguir ajudá-lo.

Se estiver a ter dificuldades em localizar as suas notas no Microsoft OneNote no seu iPad ou iPhone, experimente um dos seguintes passos:

A forma mais fácil e rápida de encontrar algo novamente no Microsoft OneNote no seu iPad ou iPhone é através de uma pesquisa.

  1. Em qualquer página de qualquer bloco de notas, toque no ícone de lupa Ícone de lupa no canto superior esquerdo da aplicação.

  2. Escreva uma palavra-chave ou expressão na caixa de pesquisa na parte superior do ecrã e, em seguida, toque em Procurar.

    Nota: Se estiver a utilizar o OneNote num iPad, pode tocar em Todos os Blocos de Notas para selecionar se o OneNote deve procurar no bloco de notas atual ou apenas na secção atual.

  3. Na lista de resultados, toque na página onde se encontra o texto que procurou e o OneNote irá navegar para a mesma.

    No seu iPad, cada instância da palavra-chave ou expressão será realçada na página.

Nota: As secções protegidas por palavra-passe não são incluídas nas pesquisas de blocos de notas. Para incluir uma secção protegida numa pesquisa, terá de desbloquear a secção primeiro.

Se as suas notas estiverem armazenadas num bloco de notas que fechou anteriormente, terá de o abrir novamente para que essas notas sejam incluídas nas suas pesquisas.

  1. Na lista Blocos de Notas, toque em Mais Blocos de Notas.

  2. Toque para abrir os blocos de notas que pretende.

Para ver mais blocos de notas, toque em Abrir mais a partir do OneDrive.

Se estiver a trabalhar num ou mais blocos de notas partilhados que estão armazenados no OneDrive, o OneNote pode não estar a sincronizar corretamente com esses locais partilhados. Sincronizar blocos de notas partilhados manualmente irá ajudá-lo a determinar se há um problema.

  1. Em qualquer página, toque no botão Mostrar Blocos de Notas Botão Mostrar Blocos de Notas .

  2. No painel apresentado, prima e arraste para baixo na lista de blocos de notas.

    Sugestão: Para sincronizar uma única secção, aceda a essa secção e arraste para baixo na lista de páginas. Para sincronizar um único bloco de notas, aceda a qualquer secção no bloco de notas e arraste para baixo na lista de secções.

Se suspeitar que as suas notas estão no OneDrive e se a pesquisa das mesmas no OneNote não tiver funcionado, experimente localizá-las diretamente nas suas pastas do OneDrive sem utilizar o OneNote.

  1. Inicie sessão na sua conta do OneDrive a partir da home page do OneDrive ou através da aplicação Microsoft OneDrive para iOS.

  2. Procure os ficheiros de bloco de notas nas suas pastas do OneDrive (por exemplo, Documentos ou Blocos de Notas).

  3. Quando localizar o bloco de notas que pretende, clique para o abrir no OneNote.

Mais Ajuda

Se as sugestões deste artigo não o ajudaram a recuperar as notas que tem a certeza de ter perdido, pondere comunicar o problema nos fóruns do OneNote no Microsoft Community. Outro cliente poderá ter-se deparado com o mesmo problema ou um membro da equipa de produtos do OneNote poderá conseguir ajudá-lo.

Consulte também

Sincronizar os blocos de notas do OneNote no seu Mac ou PC com o iPad ou iPhone

Sincronizar blocos de notas de grandes dimensões mais rapidamente no Microsoft OneNote

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×