Localizar Ajuda sobre a utilização do Visual Basic Editor

O Microsoft Visual Basic for Applications (VBA) permite que os utilizadores que não sejam programadores registem, criem e editem macros que podem automatizar tarefas nas aplicações do Office. Este artigo explica onde pode localizar ajuda ao utilizar o Visual Basic Editor fornecido na sua aplicação do Office.

  1. No separador Criar, no grupo Macros e Código, clique em Visual Basic.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Access, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Access, expanda a secção Access VBA reference (Referência do VBA do Access).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Excel, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Excel, expanda a secção Excel VBA reference (Referência do VBA do Excel).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Outlook, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Outlook, expanda a secção Outlook VBA reference (Referência do VBA do Outlook).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do PowerPoint, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em PowerPoint, expanda a secção PowerPoint VBA reference (Referência do VBA do PowerPoint).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Visio, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Visio, expanda a secção Visio VBA reference (Referência do VBA do Visio).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Word, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Word, expanda a secção Word VBA reference (Referência do VBA do Word).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Ferramentas da Base de Dados, no grupo Macro, clique em Visual Basic.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Access, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Access, expanda a secção Access VBA reference (Referência do VBA do Access).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Excel, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Excel, expanda a secção Excel VBA reference (Referência do VBA do Excel).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Outlook, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Outlook, expanda a secção Outlook VBA reference (Referência do VBA do Outlook).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do PowerPoint, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em PowerPoint, expanda a secção PowerPoint VBA reference (Referência do VBA do PowerPoint).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Visio, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Visio, expanda a secção Visio VBA reference (Referência do VBA do Visio).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Se ainda não utilizou a Ajuda do VBA do Word, ser-lhe-á pedido para escolher o browser no qual pretende que a ajuda seja apresentada.

  4. No browser, no painel esquerdo, em Word, expanda a secção Word VBA reference (Referência do VBA do Word).

  5. No painel esquerdo, procure o conceito, o procedimento ou o objeto com o qual pretende obter ajuda ou escreva uma consulta na caixa Procurar no canto superior direito do seu ecrã.

  1. No separador Ferramentas da Base de Dados, no grupo Macro, clique em Visual Basic.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help, clique em Microsoft Visual Basic Help.

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador:

    1. Clique em Ficheiro > Opções.

    2. Clique em Personalizar Friso e, em seguida, em Separadores Principais, selecione a caixa de verificação Programador.

    3. Clique em OK.

  2. No Visual Basic Editor, no menu Help (Ajuda), clique em Microsoft Visual Basic for Applications Help (Ajuda do Microsoft Visual Basic for Applications).

  3. Na caixa Procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Ferramentas da Base de Dados, no grupo Macro, clique em Visual Basic.

  2. No Visual Basic Editor, no menu Help, clique em Microsoft Visual Basic Help.

  3. Na janela Ajuda, clique em Access VBA Reference (Referência do VBA do Access).

  4. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador

    1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Excel.

    2. Clique em Popular e, em seguida, selecione a caixa de verificação Mostrar separador Programador no Friso.

      Nota: O Friso faz parte da interface de utilizador Microsoft Office Fluent

  2. No menu Help, clique em Microsoft Visual Basic Help.

  3. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador

    1. No menu Ferramentas, clique em Opções.

    2. No separador Outro, clique em Opções Avançadas e, em seguida, selecione a caixa de verificação Mostrar separador Programador no Friso.

  2. No menu Help, clique em Microsoft Visual Basic Help.

  3. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador

    1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do PowerPoint.

    2. Clique em Popular e, em seguida, selecione a caixa de verificação Mostrar separador Programador no Friso.

      Nota: O Friso faz parte da interface de utilizador Microsoft Office Fluent

  2. No menu Help, clique em Microsoft Visual Basic Help.

  3. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No menu Help, clique em Developer Reference (Referência para Programadores).

    Como posso executar o programa no modo de programador?

    1. No menu Ferramentas, clique em Opções.

    2. No separador Avançado, em Opções Avançadas, selecione a caixa de verificação Executar em modo de programador.

  2. Na janela Ajuda, clique em Referência de Linguagem do Visual Basic for Applications.

  3. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

  1. No separador Programador, clique em Visual Basic.

    Se não vir o separador Programador

    1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

    2. Clique em Popular e, em seguida, selecione a caixa de verificação Mostrar separador Programador no Friso.

      Nota: O Friso faz parte da interface de utilizador Microsoft Office Fluent

  2. No menu Help, clique em Microsoft Visual Basic Help.

  3. Na caixa Escrever palavras a procurar, escreva o método, propriedade, função, instrução ou objeto com o qual pretende obter ajuda ou escreva uma consulta.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×