Inserir uma tabela no Word para Mac

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode inserir uma tabela no Word para Mac ao selecionar a partir de uma seleção de tabelas pré-formatados ou ao selecionar o número de linhas e colunas que pretende.

Para além de uma tabela básica, pode estruturar a sua própria tabela se pretender ter mais controlo sobre a forma das colunas e linhas da tabela.

Inserir uma tabela

Para inserir rapidamente uma tabela, clique em Inserir > Tabela e mova o cursor sobre a grelha até realçar o número de linhas e colunas pretendido.

Selecionar o número de linhas e colunas para inserir rapidamente uma tabela

Clique em e a tabela é apresentada no documento. Se precisar de fazer ajustes, pode Adicionar ou eliminar linhas ou colunas ou Unir células.

Quando clica na tabela, os separadores Estrutura da Tabela e Esquema são apresentados.

Shows the Table Design and Layout tabs for managing tables

No separador Estrutura da Tabela, pode selecionar estilos de tabela, cores diferentes e adicionar ou remover limites da tabela.

Para tabelas maiores e maior controlo sobre as colunas, utilize o comando Inserir Tabela.

Insert Table is highlighted to create a custom table

Desta forma, pode criar uma tabela com mais de dez colunas e oito linhas, bem como definir o comportamento da largura da coluna.

  1. Clique em Inserir > Tabela > Inserir Tabela.

    Shows the settings for creating a custom table

  2. Em Tamanho da Tabela, selecione o número de colunas e linhas.

  3. Em Comportamento do ajuste automático, tem três opções para definir a largura das colunas:

    • Largura de coluna inicial: pode permitir que o Word defina automaticamente a largura das colunas com a opção Automática ou pode definir uma largura para todas as colunas.

    • Ajuste automático ao conteúdo: esta opção criará colunas muito estreitas que expandirão à medida que adiciona conteúdos.

    • Ajustar automaticamente à janela: esta opção muda automaticamente a largura de toda a tabela para ajustar ao tamanho do documento.

  4. Se quiser que todas as tabelas tenham um aspeto igual à que está a criar, selecione a opção Predefinir para novas tabelas.

  5. Clique em OK e a nova tabela aparece no seu documento.

Se quiser ter mais controlo sobre a forma das colunas e linhas da tabela, ou se preferir criar uma tabela utilizando mais do que uma grelha básica, a ferramenta Desenhar Tabela ajuda-o a desenhar exatamente aquilo que pretende.

Draw Table is highlighted for creating a custom table

Pode até desenhar linhas diagonais e células dentro de células.

  1. Clique em Inserir > Tabela > Desenhar Tabela. O ponteiro muda para um lápis.

  2. Desenhe um retângulo para criar os limites da tabela e, em seguida, desenhe as linhas das colunas e linhas dentro do retângulo.

    Para desenhar uma tabela

  3. Para apagar uma linha, clique em Esquema > Borracha e, em seguida, clique na linha que quer apagar.

    On the Layout tab, next to the Table Design tab, Erase is highlighted

  1. Coloque o ponteiro sobre a tabela até Alça de deslocamento da tabela aparece no canto superior esquerdo da tabela.

  2. Coloque o ponteiro sobre a Alça de deslocamento da tabela até aparecer Ponteiro do Rato sobre a seta com quatro pontas .

  3. Clique e arraste a tabela para a nova localização.

Consulte também

Adicionar um limite a uma tabela

Remover limites de uma tabela

Redimensionar uma tabela

Adicionar ou eliminar linhas ou colunas numa tabela

Controlar a moldagem do texto em redor de objetos

Inserir rapidamente uma tabela básica

  1. No menu Ver, clique em Esquema de Impressão ou Esquema de Publicação.

  2. Clique no local onde pretende inserir uma tabela.

  3. No separador Tabelas, em Opções da Tabela, clique em Novo e, em seguida, clique e arraste o número de linhas e colunas pretendido.

    Separador Tabelas do Word, grupo Opções de Tabela

    O Word insere a tabela no documento.

  1. No menu Ver, clique em Esquema de Impressão ou Esquema de Publicação.

  2. Clique no local onde pretende inserir uma tabela.

  3. No separador Tabelas, em Opções da Tabela, clique em Novo e clique em Inserir Tabela.

    Separador Tabelas do Word, grupo Opções de Tabela

  4. Em Tamanho da Tabela, especifique o número de linhas e colunas pretendido.

  5. Em Comportamento de Ajuste Automático, especifique a forma como a tabela se deve ajustar ao texto que inserir na mesma e, em seguida, clique em OK.

    O Word insere a tabela no documento.

  1. No menu Ver, clique em Esquema de Impressão ou Esquema de Publicação.

  2. No separador Tabelas, em Desenhar Limites, clique em Desenhar.

    Separador Tabelas, grupo Desenhar Limites

  3. Clique no seu documento e arraste para desenhar uma tabela célula a célula para formar linhas e colunas.

  1. Coloque o ponteiro sobre a tabela até Alça de deslocamento da tabela aparece no canto superior esquerdo da tabela.

  2. Coloque o ponteiro sobre a Alça de deslocamento da tabela até aparecer Ponteiro do Rato sobre a seta com quatro pontas .

  3. Clique e arraste a tabela para a nova localização.

Consulte também

Adicionar ou eliminar linhas ou colunas numa tabela

Redimensionar uma tabela

Adicionar ou alterar limites numa tabela

Adicionar, alterar ou remover o sombreado da tabela

Controlar a moldagem do texto em redor de objetos

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×