Inserir campos de impressão em série numa publicação de impressão em série

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode inserir campos de impressão em série para a sua publicação de impressão em série no Publisher. Os campos de impressão em série são os marcadores de posição para as informações de texto e imagem que variam em cada cópia da publicação final.

A impressão em série, correio electrónico em série ou publicação de intercalação de catálogo deve estar ligada a uma origem de dados antes de poder inserir campos de impressão em série.

  1. Se ainda não estiver aberta, abra a publicação de impressão em série.

  2. No separador Mailings, selecione impressão em série > Assistente de impressão em série do passo a passo.

  3. No painel de tarefas de impressão em série, em criar a lista de destinatários, selecione a origem de dados que pretende utilizar e, em seguida, clique em seguinte: criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo Selecionar origem de dados, clique em origem de dados que pretende e, em seguida, clique em Abrir. Dependendo do tipo de origem de dados que selecionar, as outras caixas de diálogo podem aparecer e pedir informações específicas.

  5. Na caixa de diálogo Destinatários da impressão em série, pode selecionar os destinatários que pretende incluir na impressão em série. Selecione as caixas de verificação junto dos destinatários que pretende incluir e desmarque as caixas de verificação junto dos destinatários que pretende excluir. Pode filtrar a lista por um campo específico ou critério e ordenar a lista por ordem alfabética.

  6. Se a sua publicação não contém uma caixa de texto e que pretende adicionar texto que permanecerá igual em todas as cópias da sua publicação concluída, inserir uma ou mais caixas de texto ao clicar em Inserir > Desenhar caixa de texto e, em seguida, desenhar a caixa onde quer n a publicação.

  7. Para inserir o texto que pretende permanecem inalterados em todas as cópias da sua publicação terminada, clique dentro da caixa de texto e, em seguida, escreva o texto que pretende que apareçam em todas as cópias.

  8. Clique dentro da caixa de texto onde pretende inserir o campo de impressão em série.

  9. Insira qualquer um dos seguintes:

    Campo de imagem

    1. No painel de tarefas de impressão em série, em mais itens, clique em campo de imagem.

    2. Na caixa de diálogo Inserir campo de imagem, clique no campo de dados que contém os nomes de ficheiro de imagem ou caminhos e, em seguida, clique em OK.

      Nota: Se a coluna conteúdo não inclui o caminho para a pasta que contém as imagens, tem de especificar a localização dos ficheiros de imagem. Clique em Especificar pastas, selecione [pasta de origem de dados], clique em Adicionar, navegue para a localização das imagens e, em seguida, clique em Abrir.

    Bloco de endereços

    1. No painel de tarefas de impressão em série, em mais itens, clique em Bloco de endereços.

    2. Na caixa de diálogo Inserir Bloco de Endereços, clique nos elementos do endereço que pretende incluir e, em seguida, clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos de dados que utiliza o Publisher para o bloco de endereços, poderá ter de clicar em Atribuir campos na caixa de diálogo Inserir bloco de endereços. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Linha de saudações

    1. No painel de tarefas de impressão em série, em mais itens, clique em linha de saudações.

    2. Na caixa de diálogo Inserir linha de saudações, selecione o formato de linha de saudações, que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto nas seguintes caixas de pontuação e saudação.

    3. Selecione o texto que pretende que apareçam nos casos onde o Publisher não é possível interpretar o nome do destinatário — por exemplo, quando a origem de dados contém sem nome próprio ou apelido para um destinatário, mas apenas um nome de empresa.

      Também pode escrever o seu próprio texto como uma linha de saudações na caixa para os nomes dos destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza na linha de saudações, poderá ter de clicar em Atribuir campos na caixa de diálogo Inserir linha de saudações. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Outros campos de informações

    No painel de tarefas de impressão em série, a lista em preparar a publicação inclui todos os campos que estão na origem de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas de impressão em série, na caixa de listagem em preparar a publicação, arraste o campo que pretende incluir na caixa de texto que criou para a mesma.

      Nota: Arrastar um item de imagem a partir desta lista insere apenas o texto que indica o caminho para a imagem; não insere à imagem propriamente dita.

  1. Se ainda não estiver aberta, abra a publicação de impressão em série do correio electrónico.

  2. No separador Mailings, selecione Correio electrónico em série > Assistente de impressão em série de correio electrónico passo a passo.

  3. No painel de tarefas de Correio electrónico em série, em criar a lista de destinatários, selecione a origem de dados que pretende utilizar e, em seguida, clique em seguinte: criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo Selecionar origem de dados, clique em origem de dados que pretende e, em seguida, clique em Abrir. Dependendo do tipo de origem de dados que selecionar, as outras caixas de diálogo podem aparecer e pedir informações específicas.

  5. Na caixa de diálogo Destinatários da impressão em série, pode selecionar os destinatários que pretende incluir na impressão em série. Selecione as caixas de verificação junto dos destinatários que pretende incluir e desmarque as caixas de verificação junto dos destinatários que pretende excluir. Pode filtrar a lista por um campo específico ou critério e ordenar a lista por ordem alfabética.

  6. Se a sua publicação não contém uma caixa de texto e que pretende adicionar texto que permanecerá igual em todas as cópias da sua publicação concluída, inserir uma ou mais caixas de texto ao clicar em Inserir > Desenhar caixa de texto e, em seguida, desenhar a caixa onde quer n a publicação.

  7. Para inserir o texto que pretende permanecem inalterados em todas as cópias da sua publicação terminada, clique dentro da caixa de texto e, em seguida, escreva o texto que pretende que apareçam em todas as cópias.

  8. Na sua publicação de impressão em série do correio electrónico, clique dentro da caixa de texto onde pretende inserir o campo de impressão em série.

  9. Insira qualquer um dos seguintes:

    Hiperligação personalizada

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em Inserir hiperligação personalizada.

    2. Na caixa de diálogo Inserir hiperligação personalizada, escreva o texto que pretende que seja apresentado e o endereço do Web site ou página Web que pretende que cada destinatário para ir para quando clicarem a hiperligação.

    3. Se pretender utilizar um campo de dados o texto ou campos de hiperligação, clique na caixa apresentar texto ou hiperligação e, em seguida, na lista em Item para inserir, clique no campo de dados que pretende inserir.

      Se inserir um campo de dados, pode especificar um endereço web para qualquer entradas em branco que correspondem e texto a apresentar SUBST com o campo de dados inserida. Selecione as caixas de verificação utilizar texto de predefinido para as entradas em branco e hiperligação predefinida de utilização para as entradas em branco, conforme necessário e, em seguida, escreva o texto de substituição e o endereço Web.

      Imagem da caixa de diálogo Inserir Hiperligação Personalizada

    Campo de imagem

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em campo de imagem.

    2. Na caixa de diálogo Inserir imagem campo, clique no campo de dados de imagem que pretende inserir e, em seguida, clique em OK.

      Nota: Se a coluna conteúdo não inclui o caminho para a pasta que contém as imagens, tem de especificar a localização dos ficheiros de imagem. Clique em Especificar pastas, selecione [pasta de origem de dados], clique em Adicionar, navegue para a localização das imagens e, em seguida, clique em Abrir.

    Linha de saudações

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em linha de saudações.

    2. Na caixa de diálogo Inserir linha de saudações, selecione o formato de linha de saudações, que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto nas seguintes caixas de pontuação e saudação.

    3. Selecione o texto que pretende que apareçam nos casos onde o Publisher não é possível interpretar o nome do destinatário — por exemplo, quando a origem de dados contém sem nome próprio ou apelido para um destinatário, mas apenas um nome de empresa.

      Também pode escrever o seu próprio texto como uma linha de saudações na caixa para os nomes dos destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza na linha de saudações, poderá ter de clicar em Atribuir campos na caixa de diálogo Inserir linha de saudações. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Outros campos de informações

    No painel de tarefas de Correio electrónico em série, a lista em preparar a publicação inclui todos os campos que estão na origem de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas de Correio electrónico em série, na caixa de listagem em preparar a publicação, arraste o campo que pretende incluir na caixa de texto que criou para a mesma.

      Nota: Arrastar um item de imagem a partir desta lista insere apenas o caminho para a imagem. Não insere à imagem propriamente dita.

Consulte também

Criar uma impressão em série ou correio electrónico

Criar uma intercalação de catálogo

  1. Se ainda não estiver aberta, abra a publicação de impressão em série.

  2. No menu Ferramentas, aponte para Mailings e catálogos e, em seguida, clique em impressão em série.

  3. No painel de tarefas de impressão em série, em criar a lista de destinatários, selecione a origem de dados que pretende utilizar e, em seguida, clique em seguinte: criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo Selecionar origem de dados, clique em origem de dados que pretende e, em seguida, clique em Abrir.

    Dependendo do tipo de origem de dados que selecionar, as outras caixas de diálogo podem aparecer e pedir informações específicas.

    Por exemplo, se a sua origem de dados for um livro do Microsoft Office Excel que tem a informação em várias folhas de cálculo, terá de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clique em OK.

  5. Na caixa de diálogo Destinatários da impressão em série, pode selecionar os destinatários que pretende incluir na impressão em série. Selecione as caixas de verificação junto dos destinatários que pretende incluir e desmarque as caixas de verificação junto dos destinatários que pretende excluir. Pode filtrar a lista por um campo específico ou critério e ordenar a lista por ordem alfabética. Para mais informações sobre como redefinir uma lista de destinatários, consulte o artigo sugestões para listas de correio.

  6. Se a sua publicação não contém uma caixa de texto e que pretende adicionar texto que permanecerá igual em todas as cópias da sua publicação concluída, inserir uma ou mais caixas de texto.

    Como?

    1. Na barra de ferramentas objectos, clique em Caixa de texto imagem de botão .

    2. Na sua publicação, aponte para onde pretende que um canto da caixa de texto apareça e, em seguida, arraste-o na diagonal até ter o tamanho da caixa de texto que pretende.

  7. Para inserir o texto que pretende permanecem inalterados em todas as cópias da sua publicação terminada, clique dentro da caixa de texto e, em seguida, escreva o texto que pretende que apareçam em todas as cópias.

  8. Clique dentro da caixa de texto onde pretende inserir o campo de impressão em série.

  9. Insira qualquer um dos seguintes:

    Campo de imagem

    1. No painel de tarefas de impressão em série, em mais itens, clique em campo de imagem.

    2. Na caixa de diálogo Inserir campo de imagem, clique no campo de dados que contém os nomes de ficheiro de imagem ou caminhos e, em seguida, clique em OK.

      Nota: Se a coluna conteúdo não inclui o caminho para a pasta que contém as imagens, tem de especificar a localização dos ficheiros de imagem. Clique em Especificar pastas, selecione [Pasta de origem de dados], clique em Adicionar, navegue para a localização das imagens e, em seguida, clique em Abrir.

    Bloco de endereços com nome, endereço e outras informações

    1. No painel de tarefas de impressão em série, em mais itens, clique em Bloco de endereços.

    2. Na caixa de diálogo Inserir Bloco de Endereços, clique nos elementos do endereço que pretende incluir e, em seguida, clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos de dados que utiliza o Publisher para o bloco de endereços, poderá ter de clicar em Atribuir campos na caixa de diálogo Inserir bloco de endereços. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Linha de saudações

    1. No painel de tarefas de impressão em série, em mais itens, clique em linha de saudações.

    2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto nas seguintes caixas de pontuação e saudação.

    3. Selecione o texto que pretende que apareçam nos casos onde o Publisher não é possível interpretar o nome do destinatário — por exemplo, quando a origem de dados contém sem nome próprio ou apelido para um destinatário, mas apenas um nome de empresa.

      Também pode escrever o seu próprio texto como uma linha de saudações na caixa para os nomes dos destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza na linha de saudações, poderá ter de clicar em Atribuir campos na caixa de diálogo Linha de saudações. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Outros campos de informações

    No painel de tarefas de impressão em série, a lista em preparar a publicação inclui todos os campos que estão na origem de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas de impressão em série, na caixa de listagem em preparar a publicação, arraste o campo que pretende incluir na caixa de texto que criou para a mesma.

      Nota: Arrastar um item de imagem a partir desta lista insere apenas o texto que indica o caminho para a imagem; não insere à imagem propriamente dita.

  1. Se ainda não estiver aberta, abra a publicação de impressão em série do correio electrónico.

  2. No menu Ferramentas, aponte para Mailings e catálogos e, em seguida, clique em Correio electrónico em série.

  3. No painel de tarefas de Correio electrónico em série, em criar a lista de destinatários, selecione a origem de dados que pretende utilizar e, em seguida, clique em seguinte: criar ou ligar a uma lista de destinatários.

  4. Na caixa de diálogo Selecionar origem de dados, clique em origem de dados que pretende e, em seguida, clique em Abrir.

    Dependendo do tipo de origem de dados que selecionar, as outras caixas de diálogo podem aparecer e pedir informações específicas.

    Por exemplo, se a sua origem de dados for um livro do Microsoft Office Excel que tem a informação em várias folhas de cálculo, terá de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clique em OK.

  5. Na caixa de diálogo Destinatários da impressão em série, pode selecionar os destinatários que pretende incluir na impressão em série. Selecione as caixas de verificação junto dos destinatários que pretende incluir e desmarque as caixas de verificação junto dos destinatários que pretende excluir. Pode filtrar a lista por um campo específico ou critério e ordenar a lista por ordem alfabética. Para mais informações sobre como redefinir uma lista de destinatários, consulte o artigo sugestões para criar a lista de correio electrónico.

  6. Se a sua publicação não contiver uma caixa de texto, inseri uma ou mais caixas de texto.

    Como?

    1. Na barra de ferramentas objectos, clique em Caixa de texto imagem de botão .

    2. Na sua publicação, aponte para onde pretende que um dos cantos da caixa de texto seja apresentado e, em seguida, arraste na diagonal até ter a caixa de texto com o tamanho pretendido.

  7. Para inserir o texto que pretende permanecem inalterados em todas as cópias da sua publicação terminada, clique dentro da caixa de texto e, em seguida, escreva o texto que pretende que apareçam em todas as cópias.

  8. Na sua publicação de impressão em série do correio electrónico, clique dentro da caixa de texto onde pretende inserir o campo de impressão em série.

  9. Insira qualquer um dos seguintes:

    Hiperligação personalizada

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em Inserir hiperligação personalizada.

    2. Na caixa de diálogo Inserir hiperligação personalizada, escreva o texto que pretende que seja apresentado e o endereço do Web site ou página Web que pretende que cada destinatário para ir para quando clicarem a hiperligação.

    3. Se pretender utilizar um campo de dados o texto ou campos de hiperligação, clique na caixa apresentar texto ou hiperligação e, em seguida, na lista em Item para inserir, clique no campo de dados que pretende inserir.

      Se inserir um campo de dados, pode especificar um endereço Web para qualquer entradas em branco que correspondem e texto a apresentar SUBST com o campo de dados inserida. Selecione as caixas de verificação utilizar texto de predefinido para as entradas em branco e hiperligação predefinida de utilização para as entradas em branco, conforme necessário e, em seguida, escreva o texto de substituição e o endereço Web.

      Imagem da caixa de diálogo Inserir Hiperligação Personalizada

    Campo de imagem

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em campo de imagem.

    2. Na caixa de diálogo Inserir imagem campo, clique no campo de dados de imagem que pretende inserir e, em seguida, clique em OK.

      Nota: Se a coluna conteúdo não inclui o caminho para a pasta que contém as imagens, tem de especificar a localização dos ficheiros de imagem. Clique em Especificar pastas, selecione [Pasta de origem de dados], clique em Adicionar, navegue para a localização das imagens e, em seguida, clique em Abrir.

    Linha de saudações

    1. No painel de tarefas de Correio electrónico em série, em mais itens, clique em linha de saudações.

    2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação que inclui a saudação, o formato do nome e a pontuação seguinte.

      Também pode escrever o seu próprio texto nas seguintes caixas de pontuação e saudação.

    3. Selecione o texto que pretende que apareçam nos casos onde o Publisher não é possível interpretar o nome do destinatário — por exemplo, quando a origem de dados contém sem nome próprio ou apelido para um destinatário, mas apenas um nome de empresa.

      Também pode escrever o seu próprio texto como uma linha de saudações na caixa para os nomes dos destinatários inválidos.

    4. Clique em OK.

      Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza na linha de saudações, poderá ter de clicar em Atribuir campos na caixa de diálogo Linha de saudações. Na caixa de diálogo Atribuir campos, utilize as listas pendentes para selecionar os campos a partir da sua origem de dados que correspondem aos campos do Publisher.

    Outros campos de informações

    No painel de tarefas de Correio electrónico em série, a lista em preparar a publicação inclui todos os campos que estão na origem de dados. Pode utilizar esta lista para adicionar quaisquer campos adicionais à sua publicação.

    1. No painel de tarefas de Correio electrónico em série, na caixa de listagem em preparar a publicação, arraste o campo que pretende incluir na caixa de texto que criou para a mesma.

      Nota: Arrastar um item de imagem a partir desta lista insere apenas o caminho para a imagem. Não insere à imagem propriamente dita.

  1. Se ainda não estiver aberta, abra a publicação de intercalação de catálogo.

  2. No menu Ferramentas, aponte para Mailings e catálogos e, em seguida, clique em Intercalação de catálogo.

  3. No painel de tarefas Intercalação de catálogo, Selecione a lista de produtos, selecione a origem de dados que pretende utilizar e, em seguida, clique em seguinte: criar ou ligar a uma lista de produtos.

  4. Na caixa de diálogo Selecionar origem de dados, clique em origem de dados que pretende e, em seguida, clique em Abrir.

    Dependendo do tipo de origem de dados que selecionar, as outras caixas de diálogo podem aparecer e pedir informações específicas.

    Por exemplo, se a sua origem de dados for um livro do Microsoft Office Excel que tem a informação em várias folhas de cálculo, terá de selecionar a folha de cálculo que contém as informações que pretende e, em seguida, clique em OK.

  5. Na caixa de diálogo Lista de produtos de intercalação de catálogo, pode selecionar os itens que pretende incluir na impressão em série. Selecione as caixas de verificação ao lado dos itens que pretende incluir e desmarque as caixas de verificação ao lado dos itens que pretende excluir. Pode filtrar a lista por um campo específico ou critério e ordenar a lista por ordem alfabética.

  6. Se a sua publicação não contiver uma caixa de texto, inserir uma caixa de texto para a área de intercalação de catálogo da sua publicação, na qual irá inserir campos de dados.

    Como?

    1. Na barra de ferramentas objectos, clique em Caixa de texto imagem de botão .

    2. Na sua publicação, aponte para onde pretende que um canto da caixa de texto apareça e, em seguida, arraste-o na diagonal até ter o tamanho da caixa de texto que pretende.

  7. Para inserir os dados que irão variar com cada registo na área de intercalação de catálogo repetição, clique dentro da caixa de texto onde pretende inserir o campo de dados e, em seguida, efetue um dos seguintes procedimentos:

    1. Para inserir texto para a área de intercalação de catálogo repetição do seu modelo, no painel de tarefas de Intercalação de catálogo em preparar a publicação, clique no campo que pretende inserir.

      Nota: Clicar no campo de imagem ou fotografia irá inserir texto (a imagem caminho e nome de ficheiro) em vez de à imagem propriamente dita.

    2. Para inserir uma imagem, em mais itens, clique em Imagem de produto.

      Nota: Se não tiver clicado numa caixa de texto na área de intercalação de catálogo antes de inserir um campo de impressão em série, o Publisher insere cada campo de impressão em série dentro de um novo texto caixa ou moldura de imagem.

  8. Repita o passo 5 até ter inserido todos os campos que pretende a partir da sua origem de dados.

  9. Formatar e organizar a área de intercalação de catálogo, irá Repita para cada registo na origem de dados. Pode redimensioná-lo para que vários registos podem ajustar exatamente como pretende na página. Encontre ligações para mais informações sobre formatação e dispor o texto na secção Consulte também.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×