Imprimir uma agenda de projeto

Imprimir um vista, relatório, ou calendário no Project é muito semelhante a imprimir noutros programas do Office:

  • Selecione Ficheiro > Imprimir > Imprimir.

    Botão de impressão na vista Backstage.

Nota: No Project 2007: Selecione Ficheiro > Imprimir > OK.

Obter exclusivamente a informação de projeto específica que pretende que conste na sua impressão envolve alguns preparativos antes de poder premir no botão de impressão. Continue a ler para saber como colocar a informação correta na página, para si ou outros intervenientes.

Preparar a impressão

Preparar uma vista para impressão

Preparar um relatório para impressão

Imprimir um calendário a mostrar semanas ou meses específicos

Outras maneiras de partilhar informação do projeto

Preparar uma vista para impressão

Formatar a vista

  1. Selecione a vista que pretende.

  2. Altere a vista para mostrar apenas os dados que pretende partilhar. Por exemplo:

Definir opções de impressão e de esquema da página

  1. Selecione Ficheiro > Imprimir.

  2. Em Definições, escolha a parte do projeto que pretende imprimir. Pode imprimir o projeto inteiro ou selecionar intervalos de datas ou páginas.

  3. Defina outras opções de impressão, como o número de cópias, orientação da página e tamanho do papel.

secção definições de impressão da vista backstage

Adicionar um cabeçalho, um rodapé ou uma legenda

Pode adicionar cabeçalhos e rodapés em cada página impressa. Algumas vistas também incluem uma legenda dos tipos de barras de Gantt em cada página impressa. Pode adicionar, remover ou alterar os cabeçalhos, rodapés e legendas da seguinte forma:

  1. Selecione Ficheiro > Imprimir > Configuração da página (abaixo da secção Definições).

  2. Selecione o separador Cabeçalho, Rodapé ou Legenda.

  3. Introduza o seu texto na caixa de texto Esquerda, Centro ou Direita.

  4. Utilize os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

gráfico inserir número de página

Números de Página

Imagem de Inserir Hora Atual

Hora

Gráfico de Inserir Contagem de Páginas

Total de páginas

Gráfico de Inserir Nome do Ficheiro

Nome de ficheiro

Gráfico de Inserir Data Atual

Data

imagem de botão

Imagem

Quer livrar-se da legenda por completo? No separador Legenda, em Localizado em, selecione Nenhum.

Precisa de alterar a informação que as barras de Gantt mostram na legenda? Isso processa-se na caixa de diálogo Estilos de Barra. Consulte Alterar a legenda numa vista impressa para mais instruções.

Preparar um relatório para impressão

Formatar o relatório

Crie e personalize o relatório até mostrar exatamente a informação que pretende imprimir. Pode adicionar gráficos, tabelas e ligações, tal como alterar as cores e adicionar efeitos visuais.

Ver o esquema de impressão à medida que trabalha no relatório

Pode ver o aspeto do seu relatório impresso ainda enquanto está a trabalhar nele.

  1. Clique em qualquer local do relatório e, em seguida, selecione o separador Estrutura de Ferramentas de Relatório.

  2. No grupo Configuração da Página, selecione a opção que pretende ver: Quebras de Página, Margens, Orientação ou Tamanho.

    Grupo Configuração da Página no separador Estrutura de Ferramentas de Relatório

  3. O relatório mostra linhas de orientação que se alteram segundo as suas escolhas.

    Por exemplo, selecione Quebras de Página para ver que parte do relatório aparecerá na página impressa. Em seguida, selecione Tamanho para selecionar um tamanho de papel diferente ou reorganizar os elementos do relatório até caberem todos numa página.

    Para definir outras opções de impressão, como o número de cópias ou que páginas imprimir, selecione Ficheiro > Imprimir e escolha as opções em Definições.

    secção definições de impressão da vista backstage

Adicionar um cabeçalho ou rodapé

  1. Selecione Ficheiro > Imprimir > Configuração da página (abaixo da secção Definições).

  2. Selecione o separador Cabeçalho ou Rodapé.

  3. Introduza o seu texto na caixa de texto Esquerda, Centro ou Direita.

  4. Utilize os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

gráfico inserir número de página

Números de Página

Imagem de Inserir Hora Atual

Hora

Gráfico de Inserir Contagem de Páginas

Total de páginas

Gráfico de Inserir Nome do Ficheiro

Nome de ficheiro

Gráfico de Inserir Data Atual

Data

imagem de botão

Imagem

Nota:  As impressões de relatórios não têm legendas.

Imprimir um calendário a mostrar semanas ou meses específicos

Na vista Calendário, pode especificar o número de meses que pretende imprimir em cada página.

  1. Selecione Ver > Calendário.

  2. Selecione Ficheiro > Imprimir > Configuração de página e, em seguida, selecione o separador Ver.

  3. Para especificar o número de meses, em Imprimir, selecione Meses por página e, em seguida, selecione 1 ou 2.

    Para especificar o número de semanas a mostrar, selecione Semanas por página e, em seguida, escreva ou selecione o número de semanas que pretende apresentar na caixa adjacente. Se quiser que as semanas no calendário impresso tenham a mesma altura que as apresentadas na vista, selecione Altura da semana como apresentado no ecrã.

    Em alternativa, pode alterar o número de semanas por página ao ampliar a vista. No separador Ver, selecione Zoom > Zoom e selecione o número de semanas que pretende que sejam apresentadas ou o intervalo de datas que pretende mostrar.

    Tenha em atenção que o calendário ficará ilegível caso imprima várias semanas por página. Consulte as sugestões abaixo para obter ideias sobre como formatar o seu calendário de forma a torná-lo mais legível.

  4. Se quiser incluir os calendários do mês anterior e seguinte, em Detalhes, selecione a caixa de verificação Imprimir calendários do mês anterior/seguinte na caixa de verificação da legenda.

Note que não é possível imprimir uma vista Calendário legível para um ano inteiro. Em alternativa, utilize a vista Gráfico Gantt e siga estas sugestões:

  • Altere a escala temporal do Gráfico Gantt para o ajustar à sua vista de ano. Por exemplo, pode alterar a escala temporal para mostrar trimestres ao invés de meses e utilizar abreviaturas para trimestres e meses.

  • Reduza o tamanho do tipo de letra de forma a incluir mais texto na página.

  • Feche todas as tarefas de forma a apresentar apenas tarefas de resumo.

  • Na caixa de diálogo Configurar Página, utilize as caixas Adaptar a para imprimir a vista numa só página. Na página Imprimir, defina as caixas Datas para imprimir o ano inteiro.

Notas: 

  • Se estiver a imprimir a vista Calendário, pode especificar o intervalo de datas a imprimir através das caixas Datas na página Imprimir.

  • Pode alterar a vista Calendário de modo a maximizar a quantidade de informação apresentada ao formatar a escala temporal e os estilos de texto.

  • Só pode especificar um intervalo de datas ou um número de semanas consecutivas. Não pode selecionar semanas intercaladas para visualização ou impressão.

Outras maneiras de partilhar informação do projeto

Início da Página

Estas instruções destinam-se especificamente ao Microsoft Project 2007.

O que pretende fazer?

Preparar uma vista para impressão

Preparar um relatório para impressão

Alterar o intervalo de tempo de impressão da vista Calendário

Imprimir notas ao imprimir uma vista ou relatório

Preparar uma vista para impressão

  1. No menu Ver, selecione a vista que pretende imprimir.

  2. No menu Ficheiro, selecione Configurar Página e, em seguida, selecione o separador Página.

  3. Se quiser alterar a orientação da página, selecione Orientação e escolha entre Vertical ou Horizontal.

  4. Se quiser dimensionar as páginas, em Dimensionamento, selecione Ajustar a e, em seguida, escreva a percentagem de resolução com que pretende que as informações nas suas páginas impressas sejam apresentadas na caixa % do tamanho normal.

  5. Se quiser ajustar a página, em Dimensionamento, selecione Ajustar a, e em seguida, especifique o número de páginas que pretende nas caixas páginas de largura por e de altura.

  6. Se quiser alterar o tamanho do papel, selecione o tamanho do papel que pretende na caixa Tamanho do Papel.

Notas: 

  • Pode especificar a quantidade da escala temporal que pretende incluir ao imprimir a vista. Na caixa de diálogo Imprimir, selecione Datas na secção Escala Temporal e, em seguida, selecione o intervalo de tempo nas listas De e Até.

  • A predefinição de dimensionamento é de 100%. O aumento da definição para 125% expande a imagem, o que faz com que imprima menos informações em cada página, embora torne o texto e os gráficos maiores. Reduzir a definição para 75% comprime a imagem, fazendo com que sejam impressas mais informações em cada página.

  • Não pode ajustar a página na vista Calendário ou na vista Gráfico de Recursos.

  • É possível que determinada vista não caiba no número de páginas que especificar. Por exemplo, se uma vista impressa for de quatro páginas de largura por uma de comprimento, é possível que não a consiga ajustar numa página de largura por uma página de comprimento. Nesse caso, a restrição de dois números determina o ajuste da página.

  • Se ajustar a página na vista Diagrama de Rede, não pode ajustar as quebras de página. Uma vez que o número de páginas ultrapassa a capacidade de espalhar as caixas de Diagrama de Rede para evitar quebras de página, a opção Ajustar para quebras de página estará indisponível. Esta opção encontra-se em Disposição da Caixa na caixa de diálogo Esquema (selecione Esquema no menu Formatar).

Preparar um relatório para impressão

Este procedimento ajuda-o a preparar relatórios básicos para impressão. Se quiser preparar Relatórios Visuais para impressão, utilize o Microsoft Office Excel 2007 ou o Microsoft Office Visio 2007.

  1. Selecione Vista > Relatórios.

  2. Selecione o tipo de relatório que pretende e, em seguida, escolha Selecionar. Se tiver selecionado Personalizado como o seu tipo de relatório, selecione um relatório na lista de Relatórios, selecione Configurar e, em seguida, avance para o passo 4.

  3. Selecione o relatório que pretende e, em seguida, escolha Selecionar.

  4. Selecione Configuração da Página e, em seguida, selecione o separador Página.

  5. Se quiser alterar a orientação da página, em Orientação, selecione Vertical ou Horizontal.

  6. Se quiser dimensionar as páginas, em Dimensionamento, selecione Ajustar a e, em seguida, escreva a percentagem de resolução com que pretende que as informações nas suas páginas impressas sejam apresentadas na caixa % do tamanho normal.

  7. Se quiser alterar o tamanho do papel, selecione o tamanho do papel que pretende na caixa Tamanho do Papel.

Nota: A predefinição de dimensionamento é de 100%. O aumento da definição para 125% expande a imagem, o que faz com que imprima menos informações em cada página, embora torne o texto e os gráficos maiores. Reduzir a definição para 75% comprime a imagem, fazendo com que sejam impressas mais informações em cada página.

Alterar o intervalo de tempo de impressão da vista Calendário

Na vista Calendário, pode especificar o número de meses que pretende imprimir em cada página.

  1. Selecione Ver > Calendário.

  2. No menu Ficheiro, selecione Configurar Página e, em seguida, selecione o separador Ver.

  3. Se quiser especificar o número de meses, em Imprimir, selecione Meses por página e, em seguida, selecione 1 ou 2.

    Se quiser especificar o número de semanas a mostrar, selecione Semanas por página e, em seguida, escreva ou selecione o número de semanas que pretende apresentar na caixa adjacente. Se quiser que as semanas no calendário impresso tenham a mesma altura que as apresentadas na vista, selecione Altura da semana como apresentado no ecrã.

    Em alternativa, pode alterar o número de semanas por página ao ampliar a vista. No menuVer, selecione Zoom. Em Zoom para, selecione o número de semanas que pretende que sejam apresentadas ou especifique o intervalo de datas que pretende mostrar.

    Tenha em atenção que o calendário ficará ilegível caso imprima várias semanas por página. Consulte as sugestões abaixo para obter ideias sobre como formatar o seu calendário de forma a torná-lo mais legível.

  4. Se quiser incluir os calendários do mês anterior e seguinte, em Detalhes, selecione a caixa de verificação Imprimir calendários do mês anterior/seguinte.

Note que não é possível imprimir uma vista Calendário legível para um ano inteiro. Em alternativa, utilize a vista Gráfico Gantt e siga estas sugestões:

  • Altere a escala temporal do Gráfico Gantt para o ajustar à sua vista de ano. Por exemplo, pode alterar a escala temporal para mostrar trimestres ao invés de meses e utilizar abreviaturas para trimestres e meses.

  • Reduza o tamanho do tipo de letra de forma a incluir mais texto na página.

  • Feche todas as tarefas de forma a apresentar apenas tarefas de resumo.

  • Na caixa de diálogo Configurar Página, utilize as caixas Adaptar a para imprimir a vista numa só página. Na caixa de diálogo Imprimir, defina as caixas Datas para imprimir o ano inteiro.

Notas: 

  • Se estiver a imprimir a vista Calendário, pode especificar o intervalo de datas a imprimir através das caixas Datas na caixa de diálogo Imprimir.

  • Pode alterar a vista Calendário de modo a maximizar a quantidade de informação apresentada ao formatar a escala temporal e os estilos de texto.

  • Só pode especificar um intervalo de datas ou um número de semanas consecutivas. Não pode selecionar semanas intercaladas para visualização ou impressão.

Imprimir notas ao imprimir uma vista ou relatório

As notas podem ser imprimidas na última página de uma vista. As notas imprimidas são as que mais assemelham à vista. Por exemplo, se optar por imprimir notas ao imprimir a vista de Gráfico Gantt, as notas de tarefa serão impressas.

  1. No menu Ver, selecione a vista que pretende.

    Se quiser utilizar uma vista que não se encontra no menu Ver, selecione Mais Vistas, selecione a vista que pretende utilizar na lista Vistas e, em seguida, selecione Aplicar.

  2. No menu Ficheiro, selecione Configurar Página e, em seguida, selecione o separador Ver.

  3. Selecione a caixa de verificação Imprimir notas.

  4. Selecione Imprimir.

Também pode imprimir notas nas colunas juntamente com as respetivas tarefas associadas ao imprimir um relatório que contenha as informações que pretende imprimir.

  1. No menu Relatório, selecione Relatórios.

  2. Na caixa de diálogo Relatórios, selecione uma categoria de relatório que pretenda utilizar e, em seguida, escolha Selecionar.

  3. Na caixa de diálogo seguinte, selecione um relatório e, em seguida, selecione Editar.

  4. Na caixa de diálogo Relatório, selecione o separador Detalhes e, em seguida, selecione a caixa de verificação Notas.

    Nota: Alguns relatórios não lhe permitem especificar que as notas devem ser imprimidas.

  5. Selecione OK e, em seguida, selecione Fechar.

  6. No menu Ficheiro, selecione Imprimir.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×