Importar texto de outro ficheiro para uma publicação

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

No Publisher, tem de diferentes opções de importação de texto para uma publicação. A opção que escolher depende da quantidade texto que pretende importar e o que pretende fazer com o texto depois da mesma é importada.

Para

Execute o seguinte procedimento

Importar um texto seleccionado ou um gráfico a partir de um documento criado noutro programa

Copiar e colar o texto selecionado ou o gráfico

Converter um documento do Microsoft Office Word numa publicação do Publisher

Importar um documento do Word

Importar todo o texto seleccionado de um ficheiro criado noutro programa

Inserir um ficheiro

Criar um grupo de etiquetas de endereço, postais ou publicações semelhantes

Utilizar a impressão em série para importar informações

Importar texto de uma tabela a partir de um programa do Microsoft – baseado no Windows para uma tabela no Publisher

Copiar e colar texto de uma tabela

Copiar e colar o texto ou gráfico seleccionado

  1. Abra o ficheiro que contém o texto ou gráfico que pretende adicionar.

  2. Seleccione o texto.

  3. Clique com o botão direito do rato no texto ou gráfico seleccionado e, em seguida, clique em Copiar.

  4. Abra a publicação na qual pretende inserir o texto ou gráfico.

  5. Botão direito do rato onde pretende inserir o texto e, em seguida, clique em Colar.

    Uma nova caixa de texto que contém o texto colado é apresentada na publicação.

Sugestão: Também pode colar o texto que copiou para uma caixa de texto existente. Na caixa de texto, clique no local onde pretende colar o texto antes de clicar em Colar.

  • Por predefinição, o texto que colar será formatado de acordo com o esquema de tipo de letra da publicação. Se for apresentada no botão Opções de colagem, o texto utiliza um estilo de tipo de letra diferente. Se pretende que o texto para manter a formatação original, clique no botão Opções de colagem e, em seguida, clique em Manter formatação de origem.

    definição abrir linha

  • Se copiar um gráfico para um ficheiro do Publisher, este será copiado como um mapa de bits e não conseguirá editá-lo no Publisher.

Início da página

Importar um documento do Word

Tem um documento do Word ao qual precisa de adicionar gráficos e pretende tirar partido das capacidades de processamento de gráficos de elevada qualidade do Publisher. Ou pretende converter um relatório que escreveu no Word numa publicação, de modo a ficar personalizado, tal como as restantes publicações empresariais.

Felizmente, converter documentos do Word criados no Microsoft Office Word em publicações do Publisher é fácil. Basta-lhe escolher o design da publicação pretendido e, em seguida, localizar o documento do Word que pretende converter.

  1. Inicie o Publisher.

  2. Na lista Tipos de Publicação, clique em Importar Documentos do Word.

    Para encontrar esta opção:

    • No Publisher 2013 e no Publisher 2016, clique em incorporados.

    • No Publisher 2010, procure em Mais modelos.

    • No Publisher 2007, procure em Tipos de publicação populares.

  3. Clique no design que pretende e, em seguida, clique em Criar.

  4. Na caixa de diálogo Importar Documento do Word, localize e clique no ficheiro que pretende importar e, em seguida, clique em OK.

  5. Reveja a publicação para certificar-se de que o resultado é aquele que esperava e, em seguida, guarde a publicação.

Início da página

Inserir um ficheiro

  1. Na sua publicação, criar uma caixa de texto (Inserir > Desenhar caixa de texto ) se ainda não o tiver feito.

  2. Na caixa de texto, clique onde pretende colar o texto.

  3. No menu Inserir, clique em Inserir ficheiro (no Publisher 2007, clique em Ficheiro de texto ).

  4. Localize e clique no ficheiro que pretende importar.

  5. Clique em OK.

    Nota: Poderá ter redimensionar a caixa de texto para tornar o texto se ajustar a da forma que pretende.

Início da página

Utilize a impressão em série para importar informações

Se tiver endereços de clientes ou outras informações armazenadas num ficheiro de dados, tal como uma folha de cálculo do Excel ou um ficheiro de contactos do Outlook, pode utilizar a impressão em série para criar um conjunto de endereçadas individualmente texto das etiquetas, postais ou outras publicações profissionais.

A impressão em série permite-lhe especificar as linhas (registos) do ficheiro de dados e o texto de cada linha que pretende intercalar numa publicação.

Para saber como utilizar a impressão em série, consulte:

Início da página

Copiar e colar texto de uma tabela

  1. Abra o programa Microsoft que contém o texto de tabela que pretende.

  2. Seleccione o texto que pretende.

  3. Clique com o botão direito do rato no texto seleccionado e, em seguida, clique em Copiar.

    Nota: Se copiou toda a tabela, clique onde pretende inserir o índice no seu ficheiro do Publisher, botão direito do rato e, em seguida, clique em Colar.

  4. No Publisher, clique em Inserir > tabela e, em seguida, selecione o número de linhas e colunas que pretende.

  5. Na tabela, clique onde pretende que apareça a célula superior esquerda do texto copiado.

  6. No separador base, clique na seta abaixo de Colar e, em seguida, clique em Colar especial.

  7. Na lista Como, clique em Células Sem Formatação e, em seguida, clique em OK.

Início da página

  1. Abra o programa Microsoft que contém o texto de tabela que pretende.

  2. Seleccione o texto que pretende.

  3. Clique com o botão direito do rato no texto seleccionado e, em seguida, clique em Copiar.

    Nota: Se copiou toda a tabela, clique onde pretende inserir o índice no seu ficheiro do Publisher, botão direito do rato e, em seguida, clique em Colar.

  4. No Publisher, clique em Inserir tabela na barra de ferramentas de objetos, clique onde pretende que a tabela apareça e, em seguida, selecione as opções na caixa de diálogo Criar tabela.

  5. Na tabela, clique onde pretende que apareça a célula superior esquerda do texto copiado.

  6. No menu Editar, clique em Colar Especial.

  7. Na lista Como, clique em Células Sem Formatação e, em seguida, clique em OK.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×