Importar ou ligar a contactos a partir de um livro de endereços do Outlook

Importar ou ligar a contactos a partir de um livro de endereços do Outlook

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

O Access e o Outlook são programas excelentes para gerir os seus contactos pessoais e profissionais. Como resultado, sugerimos que importe ou ligue a dados de contacto do Outlook para o Access.

Para obter mais informações sobre o procedimento inverso (exportar contactos do Access para o Outlook), consulte o artigo Exportar contactos para um livro de endereços do Outlook.

O que pretende fazer?

Importar ou ligar a contactos do Outlook através do Assistente do Exchange/Outlook

Importar contactos através de um ficheiro de texto

Importar ou ligar a contactos do Outlook através do Assistente do Exchange/Outlook

Pode utilizar o Assistente do Exchange/Outlook para importar ou ligar a dados de contactos do Outlook. Se importar os dados, o Access cria uma cópia dos dados do Outlook e coloca-os numa tabela do Access. As alterações efetuadas aos dados num dos programas não afetam os dados no outro programa e vice-versa. Por oposição, se utilizar a opção de ligação, o Access mantém uma ligação para os dados do Outlook. As alterações efetuadas aos dados no Access são refletidas no Outlook e vice-versa.

  1. A localização do assistente de importação/ligação difere ligeiramente, consoante a sua versão do Access. Selecione os passos que correspondem à sua versão do Access:

    • Se estiver a utilizar a versão mais recente da versão de subscrição do Office 365 do Access ou do Access 2019, no separador dados externos , no grupo _AMP_ de ligação importar , clique em nova origem de dados > a partir de outras origens > pasta do Outlook .

    • Se estiver a utilizar o Access 2016, Access 2013 ou Access 2010, no separador Dados Externos, no grupo Importar e Ligar, clique no botão Mais para apresentar uma lista pendente de opções. Em seguida, clique em Pasta do Outlook.

  2. Na caixa de diálogo Obter Dados Externos – Pasta do Outlook, selecione a opção pretendida e, em seguida, clique em OK.

    Selecione para importar, anexar ou ligar a uma pasta do Outlook.

  3. Na caixa de diálogo Assistente do Exchange/Outlook, selecione a pasta ou livro de endereços que contém os contactos pretendidos e, em seguida, clique emSeguinte.

    Assistente de Ligação Exchange/Outlook

    1. Expanda a pasta superior Caixa de correio.

    2. Selecione a pasta que contém os contactos que pretende importar para o Access.

    Nota: O aspeto do Assistente de Ligação Exchange/Outlook difere ligeiramente, consoante a sua versão do Access e Outlook. Como tal, a captura de ecrã acima poderá não corresponder exatamente ao que vê na sua aplicação.

  4. Siga as instruções nas páginas restantes do assistente.

Depois de concluir o assistente, o Access importa ou liga aos dados de contacto que especificou.

Início da Página

Importar contactos através de um ficheiro de texto

Se tiver problemas com o assistente (por exemplo, se o assistente não importar um campo necessário), pode experimentar exportar os contactos do Outlook como um ficheiro de texto e, em seguida, importar esse ficheiro para o Access.

Passo 1: exportar os contactos do Outlook para um ficheiro de texto

Siga os seguintes passos no Outlook:

  1. A localização do assistente de exportação difere ligeiramente, consoante a sua versão do Outlook. Selecione os passos que correspondem à sua versão do Outlook:

    • Se estiver a utilizar a versão de subscrição do Outlook, o Outlook 2019, o Outlook 2016 ou o Outlook 2013, no separador ficheiro , clique em abrir & exportar e, em seguida, clique em importar/exportar.

    • Se estiver a utilizar o Outlook 2010, clique em Ficheiro > Opções. Na caixa de diálogo Opções do Outlook, clique em Avançadas e, em seguida, na secção Exportar, clique em Exportar.

    Nota: Para obter informações detalhadas sobre a exportação de dados do Outlook, consulte Exportar ou criar uma cópia de segurança de e-mail, contactos e calendário para um ficheiro .pst do Outlook.

  2. O Outlook abre o Assistente de Importação e Exportação.

  3. No Assistente de Importação e Exportação, selecione Exportar para um ficheiro e, em seguida, clique em Seguinte.

  4. Selecione Valores Separados por Tabulações (Windows) e, em seguida, clique em Seguinte.

  5. Selecione a pasta Contactos que pretende exportar para o Access e, em seguida, clique em Seguinte.

  6. Atribua um nome ao ficheiro e utilize a extensão de nome de ficheiro .txt.

    Nota: Por predefinição, o Outlook guarda o ficheiro na sua pasta de documentos predefinida. Se quiser guardar o ficheiro numa localização diferente, clique em Procurar e, em seguida, procure a pasta na qual pretende guardar o ficheiro.

  7. Na página seguinte do assistente, clique em Concluir.

O Outlook exporta os conteúdos da pasta selecionada para um ficheiro de texto.

Passo 2: importar os dados de contacto para o Access

  1. Abra a base de dados do Access para a qual pretende importar os dados.

  2. A localização do assistente de importação/ligação de texto difere ligeiramente, consoante a sua versão do Access. Selecione os passos que correspondem à sua versão do Access:

    • Se estiver a utilizar a versão mais recente do Access de uma subscrição do Office 365 ou o Access 2019, no separador Dados Externos, no grupo Importar e Ligar, clique em Nova Origem de Dados > A Partir do Ficheiro > Ficheiro de Texto.

    • Se estiver a utilizar o Access 2016, o Access 2013 ou o Access 2010, no separador Dados Externos, no grupo Importar e Ligar, clique em Ficheiro de Texto.

  3. Na caixa de diálogo Obter Dados Externos – Ficheiro de Texto, clique em Procurar.

    Selecione para importar, anexar ou ligar a um ficheiro de texto.

  4. Selecione o ficheiro que criou no procedimento anterior e, em seguida, clique em Abrir.

  5. Selecione Importar os dados de origem para uma nova tabela da base de dados atual e, em seguida, clique em OK.

  6. No Assistente de Importação de Texto, selecione Delimitado e, em seguida, clique em Seguinte.

  7. Na página seguinte do assistente, certifique-se de que as opções são definidas conforme apresentado na tabela seguinte:

    Opção

    Valor

    Escolha o delimitador que separa os campos

    Tabulação

    A primeira linha contém os nomes dos campos

    Selecionada

    Qualificador de Texto

    " (aspas)

  8. Siga as instruções nas páginas restantes do assistente.

    Quando concluir o assistente, o Access importa o ficheiro de texto.

    Para obter instruções mais detalhadas sobre como importar dados de ficheiros de texto para o Access, consulte Importar ou ligar a dados num ficheiro de texto.

Início da Página

O que mais devo saber?

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×