Importar contactos para o Outlook

O Outlook tem um assistente de Importação/Exportação que facilita a importação de contactos de um ficheiro CSV.

  1. Na parte superior do friso do Outlook 2013 ou 2016, selecione Ficheiro.

    Se o friso não tiver a opção Ficheiro no canto superior esquerdo, não está a utilizar o Outlook 2016 ou 2013. Consulte Que versão do Outlook possuo? para aceder às instruções de importação da sua versão do Outlook.

    Este é o aspeto do friso no Outlook 2016.
  2. Selecione Abrir e Exportar > Importar/Exportar. Esta ação inicia o assistente!

    Para criar o seu ficheiro PST do Outlook, selecione Ficheiro > Abrir e Exportar > Importar/Exportar

  3. Selecione Importar de outro programa ou ficheiro e, em seguida, clique em Seguinte.

    assistente de importação e exportação – importar de outro programa ou ficheiro

  4. Selecione Valores Separados por Vírgulas e selecione Seguinte.

    Assistente de Exportação do Outlook – Selecionar ficheiro CSV

  5. Na caixa Importar um Ficheiro, navegue até ao ficheiro de contactos e, em seguida, faça duplo clique para selecioná-lo.

    Navegar até ao ficheiro contactos csv e decidir como processar contactos duplicados

  6. Selecione uma das seguintes opções para especificar a forma como quer que o Outlook processe contactos duplicados:

    • Substituir os duplicados pelos itens importados: se existir um contacto igual no Outlook e no seu ficheiro de contactos, o Outlook elimina as informações desse contacto e utiliza as informações do ficheiro de contactos. Deve selecionar esta opção se as informações do ficheiro de contactos forem mais detalhadas ou estiverem mais atualizadas do que as informações do Outlook.

    • Permitir a criação de duplicados: se existir um contacto igual no Outlook e no seu ficheiro de contactos, o Outlook cria contactos duplicados: um com as informações originais do Outlook e outro com as informações importadas do ficheiro de contactos. Pode combinar as informações dos contactos posteriormente para eliminar os contactos duplicados. Esta é a opção predefinida.

    • Não importar itens duplicados: se existir um contacto igual no Outlook e no seu ficheiro de contactos, o Outlook mantém as informações do contacto e elimina as informações importadas do ficheiro de contactos. Deve selecionar esta opção se as informações do contacto do Outlook forem mais detalhadas ou estiverem mais atualizadas do que as informações do ficheiro de contactos.

  7. Clique em Seguinte.

  8. Na caixa Selecione uma pasta de destino, desloque para o início, se necessário, e selecione a pasta Contactos > Seguinte. Se tiver múltiplas contas de e-mail, selecione a pasta de Contactos da conta de e-mail que pretende associar aos contactos.

    Ao importar contactos do Google Gmail para a sua caixa de correio do Office 365, selecione Contactos como o destino

  9. Selecione Concluir.

    Ao importar os contactos do Gmail para a sua caixa de correio do Office 365, clique no botão Concluir para iniciar a migração

    O Outlook começa a importar os seus contactos imediatamente. A importação estará concluída quando a caixa Progresso da Importação fechar.

  10. Para ver os seus contactos, na parte inferior do Outlook, selecione o ícone Pessoas.

    Selecione o ícone Pessoas na parte inferior da página.

  1. Na parte superior do friso do Outlook, selecione o separador Ficheiro.

    Se o friso não tiver a opção Ficheiro no canto superior esquerdo, significa que não está a utilizar o Outlook 2010. Consulte Que versão do Outlook possuo? para aceder às instruções de importação da sua versão do Outlook.

    No Outlook 2010, selecione o separador Ficheiro.

  2. Selecione Abrir > Importar. Esta ação inicia o assistente!

    Selecione Abrir e, em seguida, selecione Importar.

  3. No Assistente de Importação e Exportação, clique em Importar de outro programa ou ficheiro e, em seguida, clique em Seguinte.

    Selecione Importar de outro programa ou ficheiro.

  4. Para importar um ficheiro CSV, selecione Valores Separados por Vírgulas (Windows).

    Selecione importação de ficheiros .pst

  5. Selecione Procurar e, em seguida, selecione o ficheiro .csv que pretende importar e selecione Seguinte.

    Notas: 

    • Em Opções, se quiser que as informações importadas substituam os itens duplicados existentes no Outlook, selecione essa opção. Caso contrário, selecione Não importar duplicados.

    • Selecione o ficheiro .pst que pretende importar

  6. Defina as opções para a importação de itens. Selecione Filtrar se quiser importar apenas determinados e-mails. Selecione o separador Mais Opções se quiser importar apenas e-mails lidos ou não lidos.

    Normalmente, as predefinições não precisam de ser alteradas. A pasta principal (normalmente Pastas Pessoais, Ficheiros de Dados do Outlook ou o seu endereço de e-mail) é selecionada automaticamente.

    Selecione Filtrar se quiser importar apenas determinados e-mails.

  7. A opção Incluir subpastasestá selecionada por predefinição. Serão importadas todas as pastas dentro da pasta selecionada.

  8. A seleção predefinida de Importar itens para a mesma pasta em corresponde às pastas do ficheiro importado para as pastas no Outlook. As pastas que não existirem no Outlook serão criadas.

  9. Selecione Concluir. O Outlook começará a importar os seus dados imediatamente. A importação estará concluída quando a caixa de progresso da importação fechar.

  10. Para ver os seus contactos, na parte inferior da barra de navegação do Outlook, selecione Contactos.

    Para ver os seus contactos, selecione "Contactos" na parte inferior do menu de navegação do Outlook.

Use um ficheiro de valores separados por vírgula (CSV) para importar os seus contactos Outlook na Web.

Sugestão: Para obter melhores resultados, verifique se o ficheiro CSV tem codificação UTF-8. Esta codificação funciona para todos os idiomas e alfabetos.

Selecione a sua versão para obter instruções

As instruções são ligeiramente diferentes consoante esteja ou não a utilizar o novo Outlook na Web. Selecione a versão do Outlook na Web que está a utilizar para ver os passos que se aplicam a si.

SE A SUA CAIXA DE CORREIO FOR SEMELHANTE A ESTA...

SE A SUA CAIXA DE CORREIO FOR SEMELHANTE A ESTA...

Versão Beta do Outlook na Web

Consulte as Instruções para o novo Outlook na Web.

Outlook na Web

Consulte as Instruções para o Outlook na Web clássico.

Nota: Se a sua organização tiver incluído o respetivo logótipo na barra de ferramentas, poderá ver algo ligeiramente diferente do que é apresentado acima.

Instruções para o novo Outlook na Web

  1. Na parte inferior da página, selecione Pessoas para ir para a página Pessoas.

  2. Na barra de ferramentas, selecione Gerir > Importar contactos.

    Selecione importar contatos no menu Gerir
  3. Selecione Procurar, selecione o seu ficheiro CSV e, em seguida, selecione Abrir.

  4. Selecione Importar.

Nota: Se o ficheiro não tiver codificação UTF-8, a ferramenta de importação poderá não reconhecer e apresentar todo o texto corretamente. A ferramenta de importação mostrará alguns exemplos de contactos do seu ficheiro e poderá verificar se o texto está legível e correto. Se o texto não for apresentado corretamente, selecione Cancelar. Precisará de um ficheiro na codificação UTF-8 para continuar. Converta o seu ficheiro CSV para utilizar a codificação UTF-8 e reinicie a importação. Para saber mais sobre a codificação UTF-8, consulte Porque é que devo me importar com a codificação UTF-8?

Instruções para a versão clássica do Outlook na Web

  1. Na parte inferior da página, selecione Pessoas para ir para a página Pessoas.

  2. Na barra de ferramentas, selecione Gerir > Importar contactos.

    Uma captura de écran da opção Importar contatos no menu Gerir
  3. Escolha qualquer dos serviços de email listados. Não importa o serviço que escolha, pois irá importar os seus contactos de um ficheiro CSV na próxima etapa.

  4. Selecione Procurar, selecione o seu ficheiro CSV e, em seguida, selecione Abrir.

  5. Selecione Carregar.

Nota: Se o ficheiro não tiver codificação UTF-8, a ferramenta de importação poderá não reconhecer e apresentar todo o texto corretamente. A ferramenta de importação mostrará alguns exemplos de contactos do seu ficheiro e poderá verificar se o texto está legível e correto. Se o texto não for apresentado corretamente, selecione Cancelar. Precisará de um ficheiro na codificação UTF-8 para continuar. Converta o seu ficheiro CSV para utilizar a codificação UTF-8 e reinicie a importação. Para saber mais sobre a codificação UTF-8, consulte Porque é que devo me importar com a codificação UTF-8?

Qual a importância da codificação UTF-8?

Normalmente, pode importar contactos sem ter de se preocupar com os detalhes subjacentes à forma como o texto é armazenado no ficheiro CSV. No entanto, se as informações de contacto incluírem carateres não encontrados no alfabeto inglês, como carateres gregos, cirílicos, árabes ou japoneses, poderão surgir problemas ao importar contactos. Por esse motivo, deve guardar o ficheiro de contactos com a codificação UTF-8 (se tiver essa opção na exportação).

Se não conseguir exportar os seus contactos diretamente através da codificação UTF-8, pode converter o ficheiro CSV exportado com o Excel ou aplicações de terceiros. Este procedimento poderá variar consoante as aplicações e as respetivas versões.

Como converter o seu ficheiro CSV em UTF-8 com o Microsoft Excel 2016:

  1. No Excel, crie um novo documento (livro) em branco.

  2. No menu Dados, selecione A Partir de Texto/CSV. Procure o seu ficheiro CSV exportado [poderá ter de selecionar para apresentar a opção Ficheiros de Texto (*.csv)] Selecione Importar.

  3. Na caixa de diálogo que é apresentada, em Origem do Ficheiro, selecione a codificação que faz com que os carateres no texto sejam apresentados corretamente, por exemplo, 1251: Cirílico (Windows) e, em seguida, selecione Carregar.

  4. Verifique se os carateres são apresentados corretamente no Excel.

  5. Selecione Ficheiro > Guardar Como. Introduza um nome para o seu ficheiro e selecione o tipo de ficheiro CSV UTF-8 (Delimitado por vírgulas).

  6. Selecione Guardar.

Não funcionou?

Consulte Corrigir problemas ao importar contactos do Outlook.

Consulte Também

Importar e exportar o e-mail, os contactos e o calendário do Outlook

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×