Importar atribuições do Project Web Access para o Outlook

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Com o Microsoft Office Project Add-in para o Outlook, pode importar as atribuições de tarefa. Permite-lhe comunicar o seu trabalho real da folha de horas e o estado da tarefa ao seu Gestor de utilizar o Microsoft Office Outlook.

Nota: Para obter informações sobre como instalar e configurar o suplemento, consulte o artigo instalar e configurar o suplemento do Microsoft Office Project para o Outlook.

Importar as atribuições de tarefas

Depois de configurar a ligação entre o Outlook e Microsoft Office Project Web Access, pode importar as atribuições de tarefa.

  1. No Outlook, clique em Importar >Novas Atribuições na barra de ferramentas do Project Web Access.

    Se a barra de ferramentas não for apresentada, no menu Ver, aponte para Barras de Ferramentas e, em seguida, clique em Project Web Access.

    Sugestão: Esta opção também está disponível no menu Ferramentas. Aponte para Project Web Access e, em seguida, clique em Importar Novas Atribuições.

  2. Se estiver a ligar ao Microsoft Office Project Server, utilizando a autenticação do Project Server, escreva a palavra-passe na caixa palavra-passe e, em seguida, clique em OK.

  3. Reveja a lista de tarefas que serão importadas e, em seguida, clique em OK.

    Sugestão: Se pretender ignorar esta caixa de diálogo da próxima vez que importar as tarefas, seleccione a caixa de verificação Não voltar a mostrar esta caixa de diálogo, importar apenas na caixa de diálogo Importar Atribuições a partir do Project Web Access. Para reverter esta definição, no menu Ferramentas, clique em Opções. Clique no separador Project Web Access e, em seguida, seleccione a caixa de verificação Mostrar caixa de diálogo de confirmação antes de importar.

Cada uma das suas tarefas é adicionada ao calendário ou a pasta de tarefas no Outlook, com base nas suas definições.

Se optou por apresentar as suas tarefas no calendário do Outlook, tenha em atenção que as tarefas são representadas de acordo com duração e não numa base por dia indicando horas dedicadas a essa tarefa. Por exemplo, se tiver de duração de uma tarefa de cinco dias, essa tarefa será apresentada continuamente ao longo de cinco dias. Por predefinição, a hora atribuída é apresentada como livre, não ocupado.

Sugestão: Consulte alterar opções de importação neste artigo para obter mais informações sobre como alterar a disponibilidade de calendário predefinida para atribuições importadas.

À medida que for atribuído a tarefas adicionais, poderá clicar em Importar Novas Atribuições na barra de ferramentas do Project Web Access para adicionar estas tarefas ao Outlook.

Nota: Quando importar tarefas, todas as tarefas atribuídas num intervalo de datas específico são importadas. Consulte alterar opções de importação neste artigo para obter mais informações sobre como definir este intervalo de datas. Se uma tarefa atribuída já estiver no seu calendário, será atualizado com as alterações que efetuou.

Início da página

Alterar as opções de importação

Existem várias opções adicionais que pode especificar para como o suplemento importa as atribuições de tarefa. Para modificar uma das seguintes opções, clique no menu Ferramentas, clique em Opções e, em seguida, clique no separador do Project Web Access.

  • Para definir o intervalo de datas para atribuições importadas    Na secção Importação de atribuição, em Intervalo de datas, clique em seguinte e, em seguida, especifique o número de dias, semanas ou meses nas caixas correspondentes.

  • Para agendar a importação de atribuições para ocorrem em intervalos regulares    Na secção Importação de atribuição, em Importar a partir do Project Web Access para o seu calendário do Outlook, clique em todas as, especifique o número de dias, semanas ou meses nas caixas correspondentes e, em seguida, introduza quando pretender que a próxima atualização para ocorrer na caixa próxima atualização.

    Nota: Tem de ter sessão iniciada no Microsoft Office Project Server, utilizando uma conta de utilizador do Windows para importar as atribuições automaticamente.

  • Para alterar a disponibilidade de calendário predefinida para atribuições importadas    Clique em Opções avançadas. Na secção Importação de atribuição, clique em livre, tentativa, ocupado ou Fora do escritório na lista Mostrar disponibilidade para o compromisso de atribuição de projeto como para selecionar a disponibilidade que pretende definir, por predefinição, para todas as atribuições de tarefas importadas do Project Web Access.

  • Para alterar os lembretes definidos para as tarefas importadas    Clique em Opções avançadas. Na secção Importação de atribuição, em ao importar a partir do Project Web Access para o Outlook, clique na opção de lembrete que pretende. Se clicar sempre criar lembretes, selecione um tempo de lembrete a partir da lista correspondente.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×