Partilhar e cocriar

Guardar apresentações do PowerPoint como ficheiros PDF

Guardar apresentações do PowerPoint como ficheiros PDF

Quando guarda uma apresentação como um ficheiro PDF, a formatação e o esquema são bloqueados. As pessoas podem ver os diapositivos, mesmo que não tenham o PowerPoint, mas não podem efetuar alterações aos mesmos.

  1. Selecione Ficheiro > Exportar.

    Guardar uma apresentação como PDF

  2. Clique em Criar Documento PDF/XPS e, em seguida, clique em Criar PDF/XPS.

  3. Na caixa de diálogo Publicar como PDF ou XPS, selecione a localização onde pretende guardar o ficheiro. Se lhe quiser atribuir um nome diferente, introduza-o na caixa Nome do ficheiro.

  4. Em alternativa, se quiser alterar o aspeto do PDF final, efetue um dos seguintes procedimentos:

    • Em Otimizar para, selecione Padrão para maior qualidade (por exemplo, se quiser imprimir). Selecione Tamanho mínimo para reduzir o tamanho do ficheiro (por exemplo, se quiser enviar como anexo numa mensagem de correio eletrónico).

    • Clique em Opções para definir a forma como a apresentação será apresentada em PDF. Eis algumas das opções disponíveis:

      • Para guardar apenas o diapositivo atual em PDF, em Intervalo, selecione Diapositivo atual.

      • Para guardar diapositivos específicos em PDF, em Diapositivo(s), introduza o intervalo dos números dos diapositivos nas caixas De e A.

      • Se não quiser guardar os diapositivos, mas apenas os comentários, folhetos ou vista de Destaques, em Que deseja publicar, selecione uma opção adequada. Também pode especificar o número de diapositivos a apresentar na caixa pendente Diapositivos por página e alterar a ordem (Horizontal ou Vertical).

      • Pode optar por incluir a moldura dos diapositivos, diapositivos ocultos, comentários, tinta digital e informações não imprimíveis, como as propriedades do Documento ou etiquetas de estrutura do Documento, no seu PDF ao selecionar as opções adequadas.

      • Clique em OK.

  5. Clique em Publicar.

Existem duas formas de converter a sua apresentação do PowerPoint para macOS num ficheiro PDF.

  • Pode guardar a sua apresentação como um ficheiro PDF em Ficheiro > Guardar como.

    —OU—

  • Pode exportar a sua apresentação como um ficheiro PDF ao aceder a Ficheiro > Exportar.

Ambos os métodos produzem resultados idênticos, para que possa escolher a opção com que está mais familiarizado quando quiser criar uma versão da sua apresentação em PDF.

Método 1: Guardar a apresentação como um ficheiro PDF

  1. Selecione Ficheiro > Guardar Como.

    Mostra o Menu Ficheiro > Guardar Como no PowerPoint 2016 para Mac.

  2. Selecione a localização em que pretende guardar o seu ficheiro PDF e, em seguida, no menu Formato de Ficheiro, clique em PDF.

  3. Mostra a opção de PDF na lista de Formatos de Ficheiro na caixa de diálogo Guardar Como no PowerPoint 2016 para Mac.

Método 2: Exportar a apresentação como um ficheiro PDF

(Este método não está disponível no PowerPoint para Mac 2011.)

  1. Selecione Ficheiro > Exportar.

    PoweRPoint 2016 for Mac File Export
  2. No menu Formato de Ficheiro, clique em PDF.

    Exportar PDF no PowerPoint 2016 para Mac

Nota: Se quiser ter mais opções para personalizar as conversões de apresentações para PDF no PowerPoint para macOS, adicione as suas sugestões na Caixa de Sugestões do PowerPoint.

Definir a qualidade de impressão do PDF

Não estão disponíveis funcionalidades como guardar as notas, guardar diapositivos como folhetos, incluir diapositivos ocultos no PDF ou reduzir o tamanho do PDF. No entanto, nas versões mais recentes do PowerPoint para macOS, após a versão 2011, pode definir a qualidade de impressão do PDF de acordo com um padrão superior ou inferior.

Pode definir a qualidade de impressão de ficheiros PDF como Alta, Média ou Baixa, consoante as suas necessidades. Por predefinição, a qualidade de impressão está definida como Alta, uma vez que é a escolha ideal para imprimir um ficheiro PDF. Siga estas instruções para definir a qualidade de impressão de ficheiros PDF:

  1. Clique no menu PowerPoint > Preferências.

  2. Na caixa de diálogo Preferências do PowerPoint, clique em Geral.

  3. Em Qualidade de Impressão (papel/PDF), defina a Qualidade Pretendida ao escolher a opção adequada.

    Definir a qualidade de impressão de PDF como Alta, Média ou Baixa
  1. Clique no separador Ficheiro, clique em Transferir Comoe, em seguida, clique em Transferir como PDF. (O ficheiro é convertido para PDF e, em seguida, uma caixa de diálogo irá indicar-lhe que está pronto para transferir.)

    Selecione Ficheiro > Transferir como > Transferir como PDF
  2. Clique em Transferir. É apresentada uma barra de mensagens para lhe mostrar que o ficheiro PDF transferido está pronto para ser guardado no seu computador. (A mensagem exata varia consoante o browser que estiver a utilizar.) 

  3. Clique em Guardar Como e, em seguida, irá aparecer uma caixa de diálogo que lhe permite especificar onde pretende guardar o ficheiro no seu computador.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider