Apresentar diapositivos

Gravar uma apresentação de diapositivos com as temporizações de diapositivos e narração

Gravar uma apresentação de diapositivos com as temporizações de diapositivos e narração

As narrações e temporizações podem melhorar uma apresentação de diapositivos baseada na Web ou de execução automática. Se tiver uma placa de som, microfone, colunas e (opcionalmente) uma câmara Web, pode gravar a sua apresentação do PowerPoint e capturar as suas narrações, temporizações dos diapositivos e gestos de tinta digital.

Depois de efetuar a gravação, pode reproduzi-la como qualquer outra apresentação para si ou para a audiência na opção Apresentação de Diapositivos ou pode guardar a apresentação como um ficheiro de vídeo.

O seu browser não suporta vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Esta funcionalidade apenas está disponível para subscritores Esta funcionalidade só está disponível para Subscritores do Office 365.

  1. Ative o separador Gravação do friso: No separador Ficheiro do friso, clique em Opções. Na caixa de diálogo Opções, clique no separador Personalizar Friso à esquerda. Em seguida, na caixa do lado direito, que apresenta os separadores do friso disponíveis, selecione a caixa de verificação Gravação. Clique em OK.

    O separador Personalizar Friso da caixa de diálogo Opções do PowerPoint 2016 tem uma opção para adicionar o separador Gravação ao Friso do PowerPoint.
  2. Para se preparar para gravar, selecione Gravar Apresentação de Diapositivos nos separadores Gravação ou Apresentação de Diapositivos do friso.

    • Clicar na primeira opção permite gravar a partir do diapositivo atual.

    • Clicar nas outras opções permite gravar desde o início ou a partir do diapositivo atual.

    Os comandos de Gravar Apresentação de Diapositivos no Separador Gravação no PowerPoint

    (O comando Limpar elimina as narrações ou temporizações, por isso tenha cuidado ao utilizá-lo. A opção Limpar está desativada, a menos que tenha gravado anteriormente alguns diapositivos.)

  3. A apresentação de diapositivos é aberta na janela Gravação (que tem um aspeto semelhante à vista do Apresentador), com os botões na parte superior esquerda para iniciar, colocar em pausa e parar a gravação. Clique no botão vermelho redondo (ou prima R no teclado) quando estiver pronto para iniciar a gravação. É apresentada uma contagem decrescente de três segundos e, em seguida, a gravação é iniciada.

    A janela Gravação da Apresentação no PowerPoint 2016, com a pré-visualização da janela de narração de vídeo ativada.
    • O diapositivo atual é apresentado no painel principal da janela Gravação.

    • Pode parar a gravação a qualquer altura ao premir S no teclado.

    • As setas de navegação em ambos os lados do diapositivo atual permitem mover para os diapositivos anteriores e seguintes.

    • O PowerPoint para o Office 365 grava automaticamente o tempo gasto em cada diapositivo, incluindo quaisquer passos de animação ocorridos e a utilização de acionadores em cada diapositivo.

    • Pode gravar uma narração de áudio ou vídeo à medida que efetua a sua apresentação. Os botões no canto inferior direito da janela permitem ativar ou desativar o microfone, a câmara e a pré-visualização da câmara:

      Botões ativar/desativar para o microfone, câmara e janela de pré-visualização da câmara.

      Se utilizar a caneta, o marcador ou a borracha, o PowerPoint também grava essas ações para reprodução.

      Ferramentas de tinta digital na janela de Gravação

      Se gravar novamente a sua narração (incluindo o áudio e a tinta digital), o PowerPoint apaga a narração gravada anteriormente (incluindo o áudio e a tinta digital) antes de começar a gravar novamente no mesmo diapositivo.

      Também pode gravar novamente ao aceder a Apresentação de Diapositivos > Gravar Apresentação de Diapositivos.

  4. Pode escolher uma ferramenta de ponteiro (caneta, borracha ou marcador) na matriz de ferramentas abaixo do diapositivo atual. Também existem caixas de seleção de cores para alterar a cor da tinta digital. (A opção Borracha está desativada, a menos que tenha adicionado anteriormente tinta digital a alguns diapositivos.)

  5. Para terminar a gravação, selecione o botão quadrado Parar (ou prima S no teclado).

    Quando terminar de gravar a narração, é apresentada uma pequena imagem no canto inferior direito dos diapositivos gravados. A imagem é um ícone de áudio ou, se a câmara Web estava ligada durante a gravação, uma imagem estática da câmara Web.

    Ícone de Som

    A temporização da apresentação de diapositivos gravada é guardada automaticamente. (Na vista Organização de Diapositivos, as temporizações são apresentadas por baixo de cada diapositivo.)

Neste processo, o que grava é incorporado em cada diapositivo e a gravação pode ser reproduzida na Apresentação de Diapositivos. Este processo de gravação não cria um ficheiro de vídeo. No entanto, se precisar de um, pode guardar a apresentação como vídeo com alguns passos adicionais.

Pré-visualizar a apresentação de diapositivos gravada

No separador Apresentação de Diapositivos, clique em A Partir do Início ou A Partir do Diapositivo Atual.

Durante a reprodução, as suas animações, as ações de tinta digital, o áudio e o vídeo serão reproduzidos em sincronia.

Mostra o botão "a partir do início" no separador da apresentação de diapositivos no PowerPoint

Pré-visualizar o som gravado

Na janela Gravação, o botão triangular Reproduzir junto ao canto superior esquerdo permite pré-visualizar a gravação do diapositivo que tem atualmente o foco nessa janela.

Botões Iniciar, Parar e Reproduzir na janela de Gravação

Na vista Normal, clique na imagem ou ícone de som no canto inferior direito do diapositivo e, em seguida, clique em Reproduzir. (Quando pré-visualizar o áudio individual desta forma, não verá a animação ou a tinta digital gravada.)

Clique em Reproduzir

Pode colocar a reprodução em pausa durante a pré-visualização do áudio.

Definir as temporizações de diapositivos manualmente

O PowerPoint para o Office 365 grava automaticamente as temporizações de diapositivos ao adicionar narrações ou pode definir manualmente as temporizações de diapositivos para acompanhar as suas narrações.

  1. Na Vista Normal, clique no diapositivo no qual quer definir a temporização.

  2. No separador Transições, no grupo Temporização, em Avançar Diapositivo, selecione a caixa de verificação Depois e, em seguida, introduza o número de segundos durante o qual pretende que o diapositivo seja apresentado no ecrã. Repita o processo para cada diapositivo cuja temporização pretenda definir.

    Se quiser que o diapositivo seguinte seja apresentado ao clicar com o rato ou automaticamente após o número de segundos introduzido (o que acontecer primeiro), selecione ambas as caixas de verificação Com um Clique do Rato e Após.

    Pode utilizar temporizações de diapositivos manuais para cortar o fim de um segmento de diapositivo gravado. Por exemplo, se o fim de um segmento de diapositivo terminar com dois segundos de áudio desnecessário, basta definir a temporização para avançar para o diapositivo seguinte para que ocorra antes do áudio desnecessário. Dessa forma não tem de gravar novamente o áudio para esse diapositivo. 

Eliminar as temporizações ou a narração

O comando Limpar serve para eliminar as temporizações ou a narração da sua gravação que não quer ou que pretende substituir.

Na janela Gravação, o comando Limpar na margem superior da janela permite:

  • Limpar as gravações no diapositivo atual

  • Limpar as gravações em todos os diapositivos

Na vista Normal, existem quatro comandos Limpar diferentes que permitem:

  • Eliminar as temporizações no diapositivo atualmente selecionado

  • Eliminar as temporizações em todos os diapositivos ao mesmo tempo

  • Eliminar a narração no diapositivo atualmente selecionado

  • Eliminar a narração em todos os diapositivos ao mesmo tempo

  1. Se não quiser eliminar todas as temporizações ou a narração na sua apresentação, abra um diapositivo específico que tenha uma temporização ou narração que queira eliminar.

  2. No separador Gravação do friso do PowerPoint para o Office 365, no botão Gravar Apresentação de Diapositivos, clique na seta para baixo, aponte para Limpar e, em seguida, selecione o comando Limpar adequado para a sua situação.

    Os comandos Limpar no botão do menu Gravar Apresentação de Diapositivos no PowerPoint

Desativar as temporizações ou as narrações e a tinta digital

Depois de gravar a sua apresentação do PowerPoint para o Office 365, as temporizações, gestos e áudio que efetuou são guardados nos diapositivos individuais. No entanto, pode desativá-los se quiser ver a apresentação de diapositivos sem os mesmos:

  • Para desativar as temporizações de diapositivos gravadas:   no separador Apresentação de Diapositivos, anule a seleção da caixa Utilizar Temporizações.

  • Para desativar as narrações e a tinta digital gravadas:   no separador Apresentação de Diapositivos, anule a seleção da caixa Reproduzir Narrações.

Publicar a gravação para partilhá-la com outras pessoas

Quando estiver satisfeito com a sua gravação, pode disponibilizá-la para outras pessoas ao publicar no Microsoft Stream.

  1. Com a apresentação aberta, no separador Gravação, selecione Publicar no Stream.

  2. Escreva um título e uma descrição para o vídeo.

  3. Defina outras opções, incluindo se pretende que outras pessoas na sua organização tenham permissão para ver o vídeo:

    Opções para publicar um vídeo no Microsoft Stream
  4. Selecione o botão Publicar.

    O processo de carregamento poderá demorar alguns minutos, consoante a duração do vídeo. O processo é controlado por uma barra de estado na parte inferior da janela do PowerPoint. O PowerPoint apresenta uma mensagem quando o carregamento for concluído:

    O PowerPoint notifica-o quando o carregamento for concluído
  5. Clique na mensagem para ir diretamente para a página de reprodução de vídeo no Microsoft Stream.

Criar legendas de áudio

Para tornar o seu vídeo mais acessível ao incluir legendas de áudio, selecione uma das seguintes opções, as quais estão descritas em artigos de ajuda separados:

Assim que tiver um ficheiro de legendas de áudio, pode adicioná-lo ao seu ficheiro de vídeo através do PowerPoint.

Consulte também

Transformar a sua apresentação num vídeo

Criar uma apresentação automática

Animar texto ou objetos

Gravar uma apresentação de diapositivos

  1. Com a sua apresentação aberta, no separador Apresentação de Diapositivos, clique em Gravar Apresentação de Diapositivos.

    • Clicar na primeira opção permite gravar a partir do diapositivo atual.

    • Clicar nas outras opções permite gravar desde o início ou a partir do diapositivo atual.

    Os comandos de Gravar Apresentação de Diapositivos no Separador Gravação no PowerPoint

    (O comando Limpar elimina as narrações ou temporizações, por isso tenha cuidado ao utilizá-lo. A opção Limpar está desativada, a menos que tenha gravado anteriormente alguns diapositivos.)

  2. Na caixa Gravar Apresentação de Diapositivos, selecione ou anule a seleção das caixas da sua gravação e clique em Iniciar Gravação.

    Mostra a caixa de diálogo Gravar apresentação de diapositivos no PowerPoint

    Mais informações sobre estas opções:

    • Temporizações de diapositivos e animações: o PowerPoint grava automaticamente o tempo gasto em cada diapositivo, incluindo quaisquer passos de animação ocorridos e a utilização de acionadores em cada diapositivo.

    • Narrações, tinta digital e ponteiro de laser: grave a sua voz à medida que executa a sua apresentação. Se utilizar a caneta, o marcador, a borracha ou o ponteiro a laser, o PowerPoint também grava os mesmos para reprodução.

    Importante:   a gravação da caneta, do marcador e da borracha só está disponível se tiver instalado a atualização de 16 de fevereiro de 2015 do PowerPoint 2013 ou a versão mais recente do PowerPoint. Nas versões anteriores do PowerPoint, os traços da caneta e do marcador são gravados como formas de anotação de tinta digital.

  3. No canto superior esquerdo da janela encontra-se a barra de ferramentas Gravação, que pode utilizar para:

    Barra de ferramentas de gravação
    • Ir para o diapositivo seguinte: Ir para o diapositivo seguinte

    • Colocar a gravação em pausa: Colocar gravação em pausa

    • Regravar o diapositivo atual: Repetir

      Se gravar novamente a sua narração (incluindo o áudio, a tinta digital e o ponteiro de laser), o PowerPoint apaga a sua narração gravada anteriormente (incluindo o áudio, a tinta digital e o ponteiro de laser) quando começar a gravar novamente no mesmo diapositivo.

      Também pode gravar novamente ao aceder a Apresentação de Diapositivos > Gravar Apresentação de Diapositivos.

  4. Para utilizar a tinta digital, a borracha ou o ponteiro de laser na sua gravação, clique com o botão direito do rato no diapositivo, clique em Opções de ponteiro e escolha a sua ferramenta:

    • Ponteiro de Laser

    • Caneta

    • Marcador

    • Borracha (esta opção está desativada, a menos que tenha adicionado anteriormente tinta digital a alguns diapositivos.)

    Para mudar a cor da tinta, clique em Cor da Tinta.

    Mostra o menu de opções de ponteiro no PowerPoint
  5. Para terminar a sua gravação, clique com o botão direito do rato no último diapositivo e clique em Terminar Apresentação.

    Mostra a opção terminar apresentação no PowerPoint

    Sugestão:   quando terminar de gravar a sua narração, é apresentado um ícone de som no canto inferior direito de cada diapositivo que tem narração.

    As temporizações da apresentação de diapositivos gravadas são guardadas automaticamente. As temporizações são mostradas na vista Organização de Diapositivos por baixo de cada diapositivo.

    Ícone de Som

Neste processo, o que grava é incorporado em cada diapositivo e a gravação pode ser reproduzida na Apresentação de Diapositivos. Este processo de gravação não cria um ficheiro de vídeo. No entanto, se quiser um ficheiro de vídeo, pode guardar a apresentação como vídeo com alguns passos adicionais.

Pré-visualizar a apresentação de diapositivos gravada

No separador Apresentação de Diapositivos, clique em A Partir do Início ou A Partir do Diapositivo Atual.

Durante a reprodução, as suas animações, as ações de tinta digital, o ponteiro de laser, o áudio e o vídeo são reproduzidos em sincronia.

Mostra o botão "a partir do início" no separador da apresentação de diapositivos no PowerPoint

Pré-visualizar o áudio gravado

Na vista Normal, clique no ícone de som no canto inferior direito do diapositivo e, em seguida, clique em Reproduzir.

Clique em Reproduzir

Definir as temporizações de diapositivos manualmente

O PowerPoint grava automaticamente as temporizações de diapositivos ao adicionar narrações ou pode definir manualmente as temporizações de diapositivos para acompanhar as suas narrações.

  1. Na vista Normal, clique no diapositivo no qual quer definir a temporização.

  2. No separador Transições, no grupo Temporização, em Avançar Diapositivo, selecione a caixa de verificação Após e, em seguida, introduza o número de segundos durante o qual o diapositivo deve ser apresentado no ecrã. Repita o processo para cada diapositivo cuja temporização queira definir.

Sugestão:   se quiser que o diapositivo seguinte seja apresentado quer ao clicar com o rato ou automaticamente após o número de segundos introduzido (o que acontecer primeiro), selecione ambas as caixas de verificação Com Clique do Rato e Após.

Eliminar as temporizações ou a narração

O comando Limpar serve para eliminar as temporizações ou a narração da sua gravação que não quer ou que pretende substituir. Existem quatro comandos Limpar diferentes que permitem:

  • Eliminar as temporizações no diapositivo atualmente selecionado

  • Eliminar as temporizações em todos os diapositivos ao mesmo tempo

  • Eliminar a narração no diapositivo atualmente selecionado

  • Eliminar a narração em todos os diapositivos ao mesmo tempo

  1. Se não quiser eliminar todas as temporizações ou a narração na sua apresentação, abra um diapositivo específico que tenha uma temporização ou narração que queira eliminar.

  2. No separador Apresentação de Diapositivos do friso do PowerPoint, no botão Gravar Apresentação de Diapositivos, clique na seta para baixo, aponte para Limpar e, em seguida, selecione o comando Limpar adequado para a sua situação.

Desativar as temporizações ou as narrações, a tinta digital e o ponteiro de laser.

Depois de gravar a sua apresentação do PowerPoint, as temporizações, gestos e áudio que efetuou são guardados nos diapositivos individuais. No entanto, pode desativá-los se quiser ver a apresentação de diapositivos sem os mesmos:

  • Para desativar as temporizações de diapositivos gravadas:   no separador Apresentação de Diapositivos, anule a seleção da caixa Utilizar Temporizações.

  • Para desativar as narrações, a tinta digital e o ponteiro de laser gravados:   no separador Apresentação de Diapositivos, anule a seleção da caixa Reproduzir Narrações.

Consulte também

Transformar o rato num ponteiro de laser

Animar texto ou objetos

Transformar a sua apresentação num vídeo

Criar uma apresentação automática

O que pretende fazer?

Pode gravar uma narração antes ou durante uma apresentação de diapositivos e incluir comentários da audiência na gravação. Se não quiser narração durante a apresentação, é possível gravar comentários apenas nos diapositivos selecionados ou desativar a narração para que seja reproduzida apenas quando quiser.

Quando adiciona uma narração a um diapositivo, é apresentado um ícone de som Áudio no mesmo. Tal como acontece com qualquer outro som, pode clicar no ícone para reproduzir o som ou definir o som para ser reproduzido automaticamente.

Para gravar e ouvir uma narração, o computador tem de estar equipado com uma placa de som, microfone e altifalantes.

Antes de começar a gravar, o PowerPoint 2010 pede-lhe que grave apenas as temporizações dos diapositivos, apenas as narrações ou ambas em simultâneo. Também pode definir as temporizações dos diapositivos manualmente. As temporizações dos diapositivos são particularmente úteis se pretender que a apresentação seja executada automaticamente com a narração. A gravação das temporizações de diapositivos também grava os passos de animação e a utilização de eventuais acionadores no diapositivo. Pode desativar as temporizações dos diapositivos quando não quiser que a apresentação as utilize.

Neste processo, o que grava é incorporado em cada diapositivo e a gravação pode ser reproduzida na Apresentação de Diapositivos. Este processo de gravação não cria um ficheiro de vídeo. No entanto, se precisar de um, pode transformar a apresentação num vídeo com alguns passos adicionais.

  1. Quando grava uma narração, percorre a apresentação e grava cada diapositivo. Pode colocar em pausa e retomar a gravação em qualquer altura.

  2. Certifique-se de que o microfone está configurado e a funcionar antes de gravar a apresentação de diapositivos.

  3. No separador Apresentação de Diapositivos, em Configurar, clique em Gravar Apresentação Imagem do botão .

  4. Selecione um dos seguintes:

    • Iniciar Gravação desde o Início

    • Iniciar Gravação a partir do Diapositivo Actual

  5. Na caixa de diálogo Gravar Apresentação, selecione a caixa de verificação Narrações e ponteiro de laser e, se adequado, selecione ou anule a seleção da caixa de verificação Temporizações de diapositivos e animações.

  6. Clique em Iniciar Gravação.

    Sugestão: Para colocar a narração em pausa, no menu de atalho, clique em Gravação e clique em Colocar Gravação em Pausa. Para retomar a narração, clique em Retomar Gravação.

  7. Para terminar a gravação da apresentação de diapositivos, clique com o botão direito do rato no diapositivo e, em seguida, clique em Terminar Apresentação.

  8. As temporizações da apresentação de diapositivos gravada são guardadas automaticamente. Pode ver a temporização na vista Organização de Diapositivos abaixo de cada diapositivo.

  1. Na vista Normal, no diapositivo, clique no ícone de som Áudio .

  2. No friso, em Ferramentas de Áudio, no separador Ferramentas de Reprodução, no grupo Pré-visualizar, clique em Reproduzir.

  1. Na vista Normal, clique no diapositivo ao qual pretende adicionar um comentário.

  2. No separador Inserir, no grupo Multimédia, clique na seta em Áudio e, em seguida, clique em Gravar Áudio.

  3. Para gravar o comentário, clique em Gravar e comece a falar.

  4. Quando acabar de gravar, clique em Parar.

  5. Na caixa Nome, escreva um nome para o som e, em seguida, clique em OK.

    É apresentado um ícone de som Áudio no diapositivo.

O PowerPoint 2010 grava automaticamente as temporizações de diapositivos ao adicionar narração ou pode definir manualmente as temporizações de diapositivos que acompanham as narrações.

  1. Na vista Normal, clique no diapositivo no qual quer definir a temporização.

  2. No separador Transições, no grupo Temporização, em Avançar Diapositivo, selecione a caixa de verificação Depois e, em seguida, introduza o número de segundos durante o qual pretende que o diapositivo seja apresentado no ecrã. Repita o processo para cada diapositivo cuja temporização pretenda definir.

Sugestão: Se quiser que o diapositivo seguinte seja apresentado quer ao clicar com o rato ou automaticamente após o número de segundos introduzido (o que acontecer primeiro), selecione ambas as caixas de verificação Com Clique do Rato e Automaticamente Após.

Ao desativar as temporizações de diapositivos não as elimina. Pode ativar as temporizações de novo em qualquer altura sem ter de recriá-las. No entanto, quando as temporizações de diapositivos são desativadas, os diapositivos não avançam automaticamente ao gravar uma narração e será necessário avançar os diapositivos manualmente.

  1. Na vista Normal, no separador Apresentação de Diapositivos, no grupo Configurar, clique em Configurar Apresentação de Diapositivos.

  2. Em Avançar diapositivos, clique em Manualmente.

Sugestão: Para ativar novamente as temporizações, em Avançar diapositivos, clique em De acordo com a temporização, se definida.

O comando Limpar serve para eliminar as temporizações ou a narração da sua gravação que não quer ou que pretende substituir. Existem quatro comandos Limpar diferentes que permitem:

  • Eliminar as temporizações no diapositivo atualmente selecionado

  • Eliminar as temporizações em todos os diapositivos ao mesmo tempo

  • Eliminar a narração no diapositivo atualmente selecionado

  • Eliminar a narração em todos os diapositivos ao mesmo tempo

  1. Se não quiser eliminar todas as temporizações ou a narração na sua apresentação, abra um diapositivo específico que tenha uma temporização ou narração que queira eliminar.

  2. No separador Apresentação de Diapositivos do friso do PowerPoint, no botão Gravar Apresentação de Diapositivos, clique na seta para baixo, aponte para Limpar e, em seguida, selecione o comando Limpar adequado para a sua situação.

Consulte também

Transformar o rato num ponteiro de laser

O que pretende fazer?

Pode gravar a narração antes de fazer uma apresentação ou pode gravá-la durante a apresentação e incluir os comentários da audiência na gravação. Se não quiser narração durante a apresentação, é possível gravar comentários apenas nos diapositivos selecionados ou desativar a narração para que seja reproduzida apenas quando quiser.

Quando adicionar uma narração a um diapositivo, é apresentado um ícone de som Imagem do ícone no diapositivo. Tal como acontece com qualquer som, pode clicar no ícone para reproduzir o som ou definir o som para ser reproduzido automaticamente. A narração de voz tem precedência sobre outros sons e apenas pode ser reproduzido um som de cada vez numa apresentação. Como resultado, outros sons que estejam definidos para reprodução automática numa apresentação são substituídos por uma narração e não serão reproduzidos. No entanto, os sons definidos para reprodução quando forem clicados ainda serão reproduzidos quando clicar neles.

Para gravar e ouvir uma narração, o computador tem de estar equipado com uma placa de som, microfone e altifalantes.

Temporizações e narração de diapositivos automáticas

À medida que grava a narração, o Microsoft Office PowerPoint 2007 grava automaticamente a quantidade de tempo que leva em cada diapositivo. Pode optar por guardar estas temporizações de diapositivos com a narração quando lhe for pedido para fazê-lo ou pode definir as temporizações de diapositivos manualmente. As temporizações de diapositivos são especialmente úteis se quiser que a apresentação seja executada automaticamente com a sua narração. Pode desativar as temporizações de diapositivos quando não quiser que a apresentação as utilize.

Incorporar ou ligar uma narração

Pode ligar ou incorporar uma narração.

  • Quando incorporar uma narração, o ficheiro de som torna-se parte da apresentação, o que resulta num tamanho de ficheiro maior para a apresentação.

  • Quando ligar uma narração, o tamanho do ficheiro da apresentação é mais pequeno, porque o ficheiro de som está armazenado fora da apresentação. Especifique uma localização no seu disco rígido para a narração e o ficheiro de som é reproduzido com a apresentação. Se fizer a apresentação num computador diferente, tem de mover o ficheiro de som ligado a esse computador. A melhor forma de mover uma apresentação e os respetivos ficheiros ligados é utilizar a funcionalidade Compactar para CD. Em alternativa, pode atualizar manualmente as ligações no segundo computador ao eliminar a narração e, em seguida, ao adicionar novamente o ficheiro de som da narração antes de fazer a sua apresentação.

    Além disso, quando liga narrações, pode regressar mais tarde e editar os ficheiros de som com um programa de edição de som.

Sugestão:   acompanhe a narração com notas de diapositivos. Uma vez que as audiências têm diferentes necessidades e equipamento informático, considere acompanhar a sua narração com notas. As notas podem beneficiar todas as pessoas portadoras de deficiências auditivas ou cujo computador não tenha uma placa de som. Se guardar a apresentação como um ficheiro de página Web (.htm), as notas serão apresentadas por baixo de cada diapositivo, como é mostrado. Se guardar a apresentação como um ficheiro de apresentação (.pptx), pode imprimir as notas para a audiência ou a audiência pode imprimi-las.

Quando grava uma narração, percorre a apresentação e grava cada diapositivo. Pode colocar a gravação em pausa e retomá-la.

  1. Na vista Normal, selecione o diapositivo onde quer começar a gravação.

  2. No separador Apresentação de Diapositivos, em Configurar, clique em Gravar Narração Imagem do botão .

    Imagem do separador Apresentações de Diapositivos

  3. Clique em Definir o Volume do Microfone, siga as instruções para definir o volume do microfone e, em seguida, clique em OK.

  4. Siga um dos seguintes procedimentos:

    • Para incorporar a narração, clique em OK.

    • Para ligar a narração, selecione a caixa de verificação Ligar narrações em, clique em Procurar, clique numa pasta na lista e, em seguida, clique em Seleccionar.

Sugestão:   para evitar possíveis problemas, utilize a mesma pasta onde está guardada a apresentação.

  1. Se tiver selecionado o primeiro diapositivo para iniciar a gravação, avance para o passo 6.
    Se tiver selecionado um diapositivo diferente para iniciar a gravação, é apresentada a caixa de diálogo Gravar Narração. Siga um dos seguintes procedimentos:

    • Para começar a narração no primeiro diapositivo na apresentação, clique em Primeiro Diapositivo.

    • Para começar a narração no diapositivo atualmente selecionado, clique em Diapositivo Actual.

  2. Na vista Apresentação de Diapositivos, fale para o microfone e, em seguida, clique no diapositivo para avançar para o diapositivo seguinte. Siga este processo para cada diapositivo ao qual quer adicionar uma narração.

    Sugestão:   para colocar a narração em pausa ou retomar, clique com o botão direito do rato no diapositivo e, em seguida, no menu de atalho, clique em Interromper Narração ou Retomar Narração.

  3. Clique no ecrã preto Sair.

  4. A narração é guardada automaticamente e será apresentada uma mensagem a perguntar se também quer guardar as temporizações da apresentação. Siga um dos seguintes procedimentos:

    • Para guardar as temporizações, clique em Guardar. Os diapositivos são apresentados na vista Organização de Diapositivos, com as temporizações de diapositivos apresentadas abaixo de cada diapositivo.

    • Para cancelar as temporizações, clique em Não Guardar. (Pode gravar as temporizações separadamente.)

Nota:   a narração de voz tem precedência sobre outros sons e apenas pode ser reproduzido um som de cada vez numa apresentação. Como resultado, outros sons que estejam definidos para reprodução automática numa apresentação são substituídos por uma narração e não serão reproduzidos. No entanto, os sons definidos para reprodução quando forem clicados ainda serão reproduzidos quando clicar neles.

  1. No diapositivo, clique no ícone de som Imagem do ícone .

  2. Em Ferramentas de Som, no separador Opções, no grupo Reproduzir, clique em Pré-visualizar ou faça duplo clique no ícone de som.

    Imagem do separador Opções das Ferramentas de Som

  1. Na vista Normal, selecione o diapositivo onde quer começar a nova gravação.

  2. No separador Apresentação de Diapositivos, em Configurar, clique em Gravar Narração Imagem do botão .

    Imagem do separador Apresentações de Diapositivos

  3. Siga um dos seguintes procedimentos:

    • Se já testou o seu microfone, clique em OK.

    • Para testar o microfone, clique em Definir o Volume do Microfone, siga as instruções para definir o volume do microfone e, em seguida, clique em OK.

  4. Se tiver selecionado o primeiro diapositivo para iniciar novamente a gravação, avance para o passo 5.
    Se tiver selecionado um diapositivo diferente para iniciar novamente a gravação, é apresentada a caixa de diálogo Gravar Narração. Siga um dos seguintes procedimentos:

    • Para começar a narração no primeiro diapositivo na apresentação, clique em Primeiro Diapositivo.

    • Para começar a narração no diapositivo atualmente selecionado, clique em Diapositivo Actual.

  5. Na vista Apresentação de Diapositivos, grave a narração para o diapositivo e, em seguida, siga um dos seguintes procedimentos:

    • Para parar a nova gravação, prima Esc.

    • Para continuar a nova gravação, clique com o rato para avançar para o diapositivo seguinte, fale a narração no diapositivo e, em seguida, clique no diapositivo seguinte para continuar a nova gravação.

    • Para terminar a nova gravação antes de percorrer todos os diapositivos, prima Esc.

    • Para fazer uma nova gravação em todos os diapositivos, quando for apresentado o ecrã preto Sair, clique no mesmo.

  6. A narração é guardada automaticamente e será apresentada uma mensagem a perguntar se também quer guardar as temporizações dos diapositivos. Siga um dos seguintes procedimentos:

    • Para guardar as temporizações, clique em Guardar.

    • Para cancelar as temporizações, clique em Não Guardar.

Se quiser capturar os seus próprios comentários, os comentários da audiência ou ambos durante a apresentação, pode ativar a narração antes de começar a apresentação.

  1. Na vista Normal, selecione o diapositivo onde quer começar a gravação.

  2. No separador Apresentação de Diapositivos, em Configurar, clique em Gravar Narração Imagem do botão .

    Imagem do separador Apresentações de Diapositivos

  3. Clique em Definir o Volume do Microfone, siga as instruções para definir o volume do microfone e, em seguida, clique em OK.

  4. Siga um dos seguintes procedimentos:

    • Para incorporar a narração, clique em OK.

    • Para ligar a narração, selecione a caixa de verificação Ligar narrações em, clique em Procurar, clique numa pasta na lista e, em seguida, clique em Seleccionar.

  5. Se tiver selecionado o primeiro diapositivo para iniciar a gravação, avance para o passo 6.
    Se tiver selecionado um diapositivo diferente para iniciar a gravação, é apresentada a caixa de diálogo Gravar Narração. Siga um dos seguintes procedimentos:

    • Para começar a narração no primeiro diapositivo na apresentação, clique em Primeiro Diapositivo.

    • Para começar a narração no diapositivo atualmente selecionado, clique em Diapositivo Actual.

  6. Na vista Apresentação de Diapositivos, adicione os comentários do orador juntamente com os comentários da audiência e, em seguida, clique no diapositivo para avançar para o diapositivo seguinte. Repita este processo para todos os diapositivos na apresentação.

    Sugestão: Para colocar a narração em pausa e retomar, clique com o botão direito do rato no diapositivo e, em seguida, no menu de atalho, clique em Interromper Narração ou Retomar Narração.

  7. Clique no ecrã preto Sair.

  8. A narração é guardada automaticamente e será apresentada uma mensagem a perguntar se também quer guardar as temporizações da apresentação. Siga um dos seguintes procedimentos:

    • Para guardar as temporizações, clique em Guardar. Os diapositivos são apresentados na vista Organização de Diapositivos, com as temporizações de diapositivos apresentadas abaixo de cada diapositivo.

    • Para cancelar as temporizações, clique em Não Guardar.

  1. Na vista Normal, clique no diapositivo ao qual pretende adicionar um comentário.

  2. No separador Inserir, no grupo Clips de Multimédia, clique na seta em Som e, em seguida, clique em Gravar Som.

    Imagem do separador Inserir

  3. Para gravar o comentário, clique em Gravar e comece a falar.

  4. Quando acabar de gravar, clique em Parar.

  5. Na caixa Nome, escreva um nome para o som e, em seguida, clique em OK.

    É apresentado um ícone de som Imagem do ícone no diapositivo.

O Office PowerPoint 2007 gravará automaticamente as temporizações de diapositivos ao adicionar narração ou pode definir manualmente as temporizações de diapositivos que acompanham as narrações.

  1. Na vista Normal, clique no diapositivo no qual quer definir a temporização.

  2. No separador Animações, no grupo Transição Para Este Diapositivo, em Avançar Diapositivo, selecione a caixa de verificação Automaticamente Após e, em seguida, introduza o número de segundos durante o qual pretende que o diapositivo seja apresentado no ecrã.

    Imagem do separador Animações

    Repita o processo para cada diapositivo cuja temporização queira definir.

Sugestão: Se quiser que o diapositivo seguinte seja apresentado ao clicar com o rato ou automaticamente após o número de segundos introduzido (o que acontecer primeiro), selecione ambas as caixas de verificação Com Clique do Rato e Automaticamente Após.

Ao desativar as temporizações de diapositivos não as elimina. Pode ativar as temporizações de novo em qualquer altura sem ter de recriá-las. No entanto, quando as temporizações de diapositivos são desativadas, os diapositivos não avançarão automaticamente ao gravar uma narração e será necessário avançar os diapositivos manualmente.

  1. Na vista Normal, no separador Apresentação de Diapositivos, no grupo Configurar, clique em Configurar Apresentação de Diapositivos.

    Imagem do separador Apresentações de Diapositivos

  2. Em Avançar diapositivos, clique em Manualmente.

Sugestão: Para ativar novamente as temporizações, em Avançar diapositivos, clique em De acordo com a temporização, se definida.

Preparar-se para gravar

Para começar, abra a apresentação que pretende e clique no separador Apresentação de Diapositivos.

Sugestão:   se a sua apresentação tiver muitos diapositivos, pode ser mais conveniente trabalhar na vista Organização de Diapositivos. Clique em Ver > Organização de Diapositivos para a experimentar.

Eis alguns aspetos a verificar antes de começar a gravar:

  • Se pretende gravar apenas uma parte do seu conjunto de diapositivos, efetue uma das seguintes ações antes de começar:

    • Selecione os diapositivos que não pretende incluir e clique em Ocultar Diapositivo.

      OU

    • Clique em Apresentação Personalizada > Personalizar Apresentação de Diapositivos > + (adicionar).

      Selecione Ocultar Diapositivo ou Apresentação Personalizada para gravar um subconjunto de diapositivos.
  • Utilize o botão Ensaiar para alterar o tempo entre diapositivos sem afetar a narração ou gestos que já gravou.

    Experimente temporizações diferentes entre diapositivos com o botão Ensaiar
  • Certifique-se de que o seu microfone está configurado corretamente. No Mac, aceda a Preferências do Sistema > Som.

Gravar a sua apresentação de diapositivos

Se quiser adicionar uma narração ou comentários à apresentação de diapositivos, certifique-se de que o seu microfone está configurado e a funcionar.

Para iniciar a gravação:

  1. Clique no separador Apresentação de Diapositivos, selecione o diapositivo em que pretende iniciar a gravação, e, em seguida, clique em Gravar Apresentação de Diapositivos.

    Clique em Gravar Apresentação de Diapositivos para começar a gravar
  2. Durante a gravação, utilize o Controlo + clique para aceder aos comandos da gravação que lhe permitem navegar pelos diapositivos, alterar o cursor ou ativar/desativar o ecrã.

    Mantenha a tecla Controlo premida e clique para ver uma lista de comandos enquanto grava
  3. Clique emTerminar Apresentação para parar a gravação.

  4. É apresentada a caixa de diálogo Guardar. Clique em Sim para guardar a gravação ou em Não se quiser gravar novamente.

    Guardar uma apresentação de diapositivos substitui tudo o que gravou anteriormente. Se quiser gravar outra apresentação de diapositivos com o mesmo conjunto de diapositivos, guarde o seu ficheiro de apresentação com um nome diferente.

  5. Clique em Reproduzir do Início para pré-visualizar a sua gravação.

Atalhos de teclado durante o processo de gravação

É útil imprimir esta lista de atalhos de teclado para ter como referência enquanto está a gravar:

Tarefa

Atalho de Teclado

Avançar para o próximo diapositivo ou animação

N
Clique
Barra de Espaço
Seta Para a Direita
Seta Para Baixo
Enter
Page Down

Regressar ao diapositivo ou animação anterior:

P
Delete
Seta Para a Esquerda
Seta Para Cima
Page Up

Ir para um diapositivo específico

Número do diapositivo + Enter

Ativar/desativar o ecrã (preto)

B
. (ponto final)

Ativar/desativar o ecrã (branco)

W
, (vírgula)

Parar/Reiniciar a apresentação automática:

S

Terminar a apresentação de diapositivos

Esc
Comando+. (ponto final)

Eliminar o desenho no ecrã

E

Ir para o próximo diapositivo se ocultado

H

Mudar de ponteiro para caneta

Comando + P

Mudar de ponteiro para seta

Comando + A

Ocultar a seta ao mover o rato

Controlo + H

Menu de atalho

Controlo + clique

Avançar ao clicar com o rato (apenas ensaio)

M

Definir as opções de reprodução

Quando acabar de gravar e estiver pronto para distribuir a apresentação, clique em Configurar Apresentação de Diapositivos e selecione as opções mais indicadas para a sua audiência.

Configure o tipo de apresentação e outras opções antes de distribuir a apresentação
  • Tipo de apresentação    Apresentar em ecrã inteiro ou em janela.

  • Mostrar opções    Desativar a narração ou animações.

  • Diapositivos    Selecione um conjunto de diapositivos ou uma Apresentação personalizada se tiver configurado uma.

  • Avançar diapositivos    Configure esta versão da apresentação de diapositivos para que a possam consultar manualmente.

Informações relacionadas

Adicionar, alterar ou remover transições entre diapositivos

Ver as notas do orador durante a sua apresentação de diapositivos no PowerPoint para Mac

Gravar áudio no PowerPoint para Mac

Adicionar ou eliminar áudio na sua apresentação

Guardar uma apresentação como um ficheiro de vídeo ou MP4

Antes de começar

  • Para efetuar este procedimento, o seu computador tem de estar equipado com uma placa de som, um microfone e altifalantes. Certifique-se de que não estão a ser executadas outras aplicações de gravação de som, como o Reconhecimento de Voz.

  • A gravação de temporizações de diapositivos também gravará a temporização e a duração dos efeitos de animação e a utilização de acionadores no seu diapositivo. Pode desativar as temporizações quando não quiser que a apresentação as utilize.

  • Quando guarda uma apresentação como um vídeo, a narração não é guardada.

Gravar uma apresentação com o PowerPoint 2011 para Mac

  1. No painel de navegação, clique no diapositivo com que quer começar.

    Como selecionar diapositivos no painel de navegação

    1. No menu View (Vista), clique em Normal.

    2. Na parte superior do painel de navegação, clique no separador Slides (Diapositivos) Separador Diapositivos  e, em seguida, clique num diapositivo. Consoante a largura do painel de navegação, verá os separadores Separador Diapositivos com nome e Separador Destaque com nome  ou os separadores de ícones Diapositivos Separador Diapositivos e Outline (Destaque) Separador Destaque .

  2. No separador Slide Show (Apresentação de Diapositivos), em Presenter Tools (Ferramentas de Apresentador), clique em Record Slide Show (Gravar Apresentação de Diapositivos).

    Separador Apresentação de Diapositivos, grupo Ferramentas do Apresentador
  3. A gravação é iniciada automaticamente quando entrar na vista do apresentador; no entanto, pode colocar em pausa e, em seguida, reiniciar a gravação quando precisar. Siga qualquer dos seguintes procedimentos:

    Para

    Faça o seguinte

    Colocar a gravação em pausa

    Clique em  Botão interromper o temporizador

    Continuar a gravação

    Clique em Botão Iniciar temporizador

    Repor a gravação para o diapositivo atual

    Clique em Botão Repor temporizador

    Avançar para o diapositivo seguinte ou anterior

    Clique em Botões Ir para diapositivo seguinte ou diapositivo anterior

  4. Quando chegar ao último diapositivo ou sair da vista do apresentador, o PowerPoint pede-lhe para guardar as temporizações.

    Sugestões: 

    1. Pode ver a temporização na vista Organização de Diapositivos para cada diapositivo.

    2. É apresentado um ícone de áudio Ícone de áudio no diapositivo no canto inferior direito de cada diapositivo que tenha narração. No entanto, este ícone não está visível para a audiência durante uma apresentação de diapositivos.

Alterar a narração num diapositivo com o PowerPoint 2011 para Mac

Quando altera a narração para um único diapositivo, a temporização também é atualizada.

  1. No painel de navegação, selecione o diapositivo para o qual quer alterar a narração.

    Como selecionar diapositivos no painel de navegação

    1. No menu View (Vista), clique em Normal.

    2. Na parte superior do painel de navegação, clique no separador Slides (Diapositivos) Separador Diapositivos  e, em seguida, clique num diapositivo. Consoante a largura do painel de navegação, verá os separadores Separador Diapositivos com nome e Separador Destaque com nome  ou os separadores de ícones Slides (Diapositivos) Separador Diapositivos e Outline (Destaque) Separador Destaque .

  2. No separador Slide Show (Apresentação de Diapositivos), em Presenter Tools (Ferramentas de Apresentador), clique em Record Slide Show (Gravar Apresentação de Diapositivos).

    Separador Apresentação de Diapositivos, grupo Ferramentas do Apresentador

  3. Quando acabar de gravar, clique em Exit Show (Sair da Apresentação de Diapositivos) ou prima Esc.

  4. Quando lhe for pedido para guardar as temporizações, clique em Yes (Sim).

    Nota: Para eliminar a narração num diapositivo, selecione o ícone de áudio Ícone de áudio no diapositivo no diapositivo e, em seguida, prima Delete.

Definir as temporizações de diapositivos manualmente com o PowerPoint 2011 para Mac

O PowerPoint grava automaticamente as temporizações de diapositivos quando gravar a apresentação de diapositivos ou pode definir manualmente as temporizações de diapositivos para acompanhar a sua narração.

  1. No painel de navegação, selecione o diapositivo ou diapositivos para os quais quer definir manualmente a temporização de diapositivos.

    Como selecionar diapositivos no painel de navegação

    1. No menu View (Ver), clique em Normal.

    2. Na parte superior do painel de navegação, clique no separador Slides (Diapositivos) Separador Diapositivos  e, em seguida, clique num diapositivo. Para selecionar múltiplos diapositivos, mantenha a tecla COMANDO  premida ao clicar nos diapositivos.  Em alternativa, se organizou os diapositivos em secções, selecione um grupo completo de diapositivos ao clicar no título da secção.  Consoante a largura do painel de navegação, verá os separadores Separador Diapositivos com nome e Separador Destaque com nome  ou os separadores de ícones Slides (Diapositivos) Separador Diapositivos e Outline (Destaques) Separador Destaque .

  2. No separador Transitions (Transições), em Advance Slide (Avançar Diapositivo), selecione a caixa de verificação After (Após) e, em seguida, escreva o número de segundos.

    Separador Transições, grupo Diapositivo Avançado

Desativar a narração ou as temporizações de diapositivos antes de reproduzir uma apresentação de diapositivos com o PowerPoint 2011 para Mac

Desativar a narração e as temporizações de diapositivos não as elimina. Pode voltar a ativar a narração ou as temporizações em qualquer altura sem ter de as recriar.

Siga um dos seguintes procedimentos:

Para

Faça o seguinte

Desativar as temporizações de diapositivos

No separador Slide Show (Apresentação de Diapositivos), em Set Up (Configurar), anule a seleção da caixa de verificação Use Timings (Utilizar Temporizações).

Separador Apresentação de Diapositivos, grupo Configurar

Desativar as narrações de todos os diapositivos

No separador Slide Show (Apresentação de Diapositivos), em Set Up (Configurar), anule a seleção da caixa de verificação Play Narrations (Reproduzir Narrações).

Separador Apresentação de Diapositivos, grupo Configurar

O PowerPoint Online não suporta a gravação de uma apresentação de diapositivos.

Sugestões de gravação

  • As gravações são adicionadas à apresentação por diapositivo, por isso, se quiser alterar uma gravação, apenas tem de gravar novamente o diapositivo ou diapositivos afetados. Além disso, pode reorganizar a ordem dos diapositivos após a gravação sem ter de fazer novas gravações. Isto também significa que é fácil colocar em pausa para fazer uma interrupção durante a gravação de uma apresentação.

  • O PowerPoint não grava áudio ou vídeo durante as transições entre diapositivos, por isso não fale enquanto estiver a avançar o diapositivo. Além disso, inclua um breve silêncio no início e no fim de cada diapositivo para tornar as transições suaves e certifique-se de que não corta a narração audível durante a transição de um diapositivo para o seguinte.

  • Não pode gravar narração no PowerPoint Online. Utilize uma versão de ambiente de trabalho do PowerPoint para gravar a sua narração.

  • Pode ajustar e editar o tamanho do vídeo e a tinta digital na vista de edição.

  • Se for possível a audiência utilizar o PowerPoint Online para ouvir a gravação, utilize as transições suportadas pelo PowerPoint Online (Cortar, Desvanecer, Empurrar, Limpar, Dividir, Barras Aleatórias, Forma, Modificação).

  • A gravação da apresentação funciona melhor com PCs de ecrã tátil com câmara Web.

  • Utilize a pré-visualização de vídeo para assegurar que está tudo configurado corretamente antes de gravar.

  • Para os diapositivos em que pretende gravar gestos (por exemplo, tinta digital), faça múltiplas cópias do diapositivo para que possa gravar facilmente múltiplas cópias. Em seguida, elimine os diapositivos desnecessários quando terminar.

  • Grave alguns segundos de silêncio ao desativar o áudio e o vídeo para avançar após um tempo definido.

  • Para maior qualidade, utilize uma câmara Web externa e/ou um microfone.

    As câmaras e microfones incorporados são adequados para a maioria das tarefas. No entanto, se quiser um vídeo mais profissional, considere utilizar uma câmara Web externa, se conseguir. Se estiver a utilizar o PowerPoint num tablet ou portátil e estiver a utilizar tinta digital com um estilete, uma câmara externa e um microfone permitem minimizar o ruído do estilete.

  • Assim que terminar a gravação do primeiro diapositivo, reproduza-o.

    Antes de avançar demasiado na gravação da apresentação, certifique-se de que o áudio e o vídeo estão conforme o que pretende.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×