Animação, vídeo e áudio

Gravar o seu ecrã no PowerPoint

Gravar o seu ecrã no PowerPoint

Pode gravar o ecrã do seu computador e o áudio relacionado e, em seguida, incorporá-los no seu diapositivo do PowerPoint. Em alternativa, pode guardá-los num ficheiro separado.

  • Para gravar e ouvir o áudio associado à sua gravação de ecrã, precisará de altifalantes, um microfone e uma placa de som.

  • Certifique-se de que tem espaço suficiente na sua unidade local para gravar e guardar a sua gravação de ecrã.

Gravar o ecrã do seu computador e incorporar a gravação no PowerPoint

  1. Abra o diapositivo no qual pretende inserir a gravação de ecrã.

  2. No separador Inserir do friso, selecione Gravação de Ecrã.

    O botão de Gravação de Ecrã no separador Gravação no PowerPoint 2016

  3. Na Estação de Ancoragem, clique em Selecionar Área (Tecla do Logótipo do Windows+Shift+A). Em alternativa, se quiser selecionar o ecrã inteiro para a gravação, prima a Tecla do logótipo do Windows+Shift+F.

    Selecione a Área

    (O atalho de teclado Tecla do Logótipo do Windows+Shift+F só está disponível se tiver uma instalação Clique-e-Use do Office 2016. O atalho não está disponível em instalações baseadas em MSI. Além disso, a versão mínima necessária do Office em que o atalho está disponível é a 16.0.7571.2072.)

    O tamanho mínimo da área que pode gravar é 64x64 píxeis.

    Se optar por selecionar uma área, verá o cursor em cruz  Cursor em cruz . Clique e arraste para selecionar a área do ecrã que pretende gravar. (Se já tiver feito uma gravação de ecrã durante a sua sessão atual do PowerPoint, a área selecionada anteriormente será apresentada no ecrã. Se quiser essa área de seleção, pode continuar a gravação. Em alternativa, pode clicar em Selecionar Área para começar de novo.)

    Sugestão:    o PowerPoint grava automaticamente o áudio e o ponteiro do rato, pelo que estas opções estão selecionadas por predefinição na estação de ancoragem. Para desativá-las, desselecione Áudio (Tecla do Logótipo do Windows+Shift+U) e Gravar Ponteiro (Tecla do Logótipo do Windows+Shift+O).

  4. Clique em Gravar (Tecla do Logótipo do Windows+Shift+R).

    Sugestão:    a menos que afixe a Estação de Ancoragem ao ecrã, a mesma irá ficar oculta na margem durante a gravação. Para fazer com que a Estação de Ancoragem seja novamente apresentada, aponte o cursor do rato para a parte superior do ecrã.

  5. Para controlar a sua gravação:

    • Clique em Colocar em Pausa para parar temporariamente a gravação (Tecla do Logótipo do Windows+Shift+R).

    • Clique em Gravar para continuar a gravação (Tecla do Logótipo do Windows+Shift+R).

    • Clique em Parar para terminar a sua gravação (Tecla do Logótipo do Windows+Shift+Q; conforme apresentado abaixo).

      Controle a Ancoragem ao gravar

  6. Quando concluir a gravação, guarde a sua apresentação: Ficheiro > Guardar. A gravação estará agora incorporada no diapositivo que selecionou no passo 2.

    Para guardar a gravação como um ficheiro separado no seu computador, clique com o botão direito do rato na imagem no diapositivo que contém a gravação e selecione Guardar Multimédia como. Na caixa de diálogo Guardar Multimédia Como especifique um nome de ficheiro e uma localização de pasta e clique em Guardar.

Importante:    para utilizar a funcionalidade de gravação de ecrã no PowerPoint 2013, instale a atualização de 16 de fevereiro de 2015 do PowerPoint 2013.

  1. Abra o diapositivo no qual pretende inserir a gravação de ecrã.

  2. No separador Inserir clique em Gravação de Ecrã.

    Inserir > Gravação de Ecrã

  3. Na Estação de Ancoragem, clique em Selecionar Área (Tecla do Logótipo do Windows+Shift+A).

    Selecione a Área

    O tamanho mínimo da área que pode gravar é 64x64 píxeis.

    Será apresentado um cursor em cruz  Cursor em cruz . Clique e arraste para selecionar a área do ecrã que pretende gravar.

    Sugestão:    o PowerPoint grava automaticamente o áudio e o ponteiro do rato, pelo que estas opções estão selecionadas por predefinição na estação de ancoragem. Para desativá-las, desselecione Áudio (Tecla do Logótipo do Windows+Shift+U) e Gravar Ponteiro (Tecla do Logótipo do Windows+Shift+O).

    Se já tiver feito uma gravação de ecrã durante a sua sessão atual do PowerPoint, a área selecionada anteriormente será apresentada no ecrã. Se quiser essa área de seleção, pode continuar a gravação. Em alternativa, pode clicar em Selecionar Área para começar de novo.

  4. Clique em Gravar (Tecla do Logótipo do Windows+Shift+R).

    Sugestão:    a menos que afixe a Estação de Ancoragem ao ecrã, a mesma irá ficar oculta na margem durante a gravação. Para fazer com que a Estação de Ancoragem seja novamente apresentada, aponte o cursor do rato para a parte superior do ecrã.

  5. Para controlar a sua gravação:

    • Clique em Colocar em Pausa para parar temporariamente a gravação (Tecla do Logótipo do Windows+Shift+R).

    • Clique em Gravar para continuar a gravação (Tecla do Logótipo do Windows+Shift+R).

    • Clique em Parar para terminar a sua gravação (Tecla do Logótipo do Windows+Shift+Q; conforme apresentado abaixo).

      Controle a Ancoragem ao gravar

  6. Quando concluir a gravação, guarde a sua apresentação: Ficheiro > Guardar. A gravação estará agora incorporada no diapositivo que selecionou no passo 1.

    Para guardar a gravação como um ficheiro separado no seu computador, clique com o botão direito do rato na imagem no diapositivo que contém a gravação e selecione Guardar Multimédia como. Na caixa de diálogo Guardar Multimédia Como especifique um nome de ficheiro e uma localização de pasta e clique em Guardar.

Guardar a sua gravação de ecrã como um ficheiro separado do PowerPoint

Se estiver a utilizar o PowerPoint 2013, antes de tentar guardar a sua gravação de ecrã como um ficheiro separado, certifique-se de que tem todas as atualizações necessárias instaladas:

Quando tiver instalado as atualizações corretas, pode guardar o ficheiro de vídeo. Eis como pode fazê-lo:

  1. Clique com o botão direito do rato no fotograma e clique em Guardar Multimédia como.

    Clique com o botão direito do rato no fotograma

    Sugestão:    certifique-se de que tem espaço suficiente no disco para guardar o ficheiro de vídeo. Caso contrário, terá de libertar espaço e tentar novamente.

  2. Na caixa de diálogo Guardar Multimédia Como, selecione uma pasta e escreva um nome na caixa Nome de ficheiro.

  3. Clique em Guardar.

Personalizar as definições de Início do seu vídeo

Clique com o botão direito do rato no fotograma, clique em Iniciar e selecione como pretende que o vídeo seja iniciado na sua apresentação: automaticamente quando um diapositivo for apresentado ou ao clicar com o rato.

Configure as suas definições de "Início"

Cortar o seu vídeo

  1. Clique com o botão direito do rato no fotograma e clique em Cortar.

    Botão Cortar

  2. Para determinar onde pretende cortar o vídeo, clique em Reproduzir na caixa Cortar Vídeo.

  3. Quando chegar ao ponto onde pretende cortar, clique em Pausa.

    Sugestão:    utilize os botõesFotograma Seguinte e Fotograma Anterior para especificar uma temporização precisa.

  4. Siga um ou mais dos seguintes procedimentos:

    • Para cortar o início do clip, clique no ponto de partida (apresentado na imagem abaixo como um marcador verde). Quando vir a seta de duas pontas, arraste a seta para a posição em que pretende que o vídeo comece.

      Corte o seu vídeo

    • Para cortar o fim do clip, clique no ponto de fim (apresentado na imagem acima como um marcador vermelho). Quando vir a seta de duas pontas, arraste a seta para a posição em que pretende que o vídeo acabe.

  5. Clique em OK.

Aplicar um estilo ao fotograma

Clique com o botão direito do rato no fotograma, clique em Estilo e selecione um estilo de que goste.

Selecione um estilo de fotograma

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×