Funcionalidades descontinuadas e alteradas no Word 2013

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Eis uma Arred.para.cima das funcionalidades que foram removidas ou que têm um funcionamento bastante diferente no Word 2013. Para saber mais alterações no Word 2013, consulte o artigo o que é novo no Word 2013 e o que é novo no Office 2013.

O Clip Organizer foi descontinuado

O Picture Manager foi descontinuado

Os modelos de fax não são instalados

Criar um gráfico não abre automaticamente um livro do Excel completo

A marcação XML personalizada é removida

Tipos de letra impressora são incorporados automaticamente

Alguns tipos de letra já não são suportados

Algumas funcionalidades da correção automática foram movidas

Separador de continuação de notas de rodapé foi descontinuado

Serviço de assistência em inglês foi descontinuado

Serviço de referência de idioma de coreano (KOLR) foi descontinuado

O Clip Organizer foi descontinuado

Microsoft Clip Organizer foi substituído por uma forma mais atualizada para encontrar imagens. Clique em Inserir > Imagens Online para localizar e inserir imagens a partir de origens online, como imagem do Bing, da página do Flickr e os seus OneDrive ou Facebook.

O Picture Manager foi descontinuado

Microsoft Office Picture Manager não está incluído no novo Office — mas pode Editar fotografias sem o Picture Manager. O Word tem muitas funcionalidades, de edição, pelo que poderá não necessita de um programa separado de fotografias incorporados.

Os modelos de fax não são instalados

Os modelos de fax não são incluídos deixem quando instala o Office. Para transferi-los quando precisar delas, clique em ficheiro > Novo e tipo fax na caixa Procurar modelos online.

A criação de um gráfico não abre automaticamente um livro do Excel completo

Se tiver criado ou editado um gráfico em versões anteriores do Word, abrir um ficheiro do Excel completo para introduzir ou editar dados. No Word 2013, um ficheiro do Excel mais simples é aberta pela primeira vez e, em seguida, pode abrir um livro do Excel completo se pretender. Eis como Adicionar um gráfico ao seu documento no Word.

A marcação XML personalizada é removida

Word 2013 não consegue ler a marcação XML personalizada que pode estar na. DOCX. DOCM. DOTX. DOTM ou. Ficheiros XML. -Pode abrir estes ficheiros, mas remove a marcação XML personalizada e pela primeira vez que verá uma mensagem de erro indicando que o Word está a tentar abrir um ficheiro com a marcação XML personalizada. Para mais informações, consulte o artigo da Base de dados de conhecimento 2445062.

Os tipos de letra para impressora não são incorporados automaticamente

O Word procurava automaticamente por tipos de letra adicionais na sua impressora predefinida para incluir na sua lista de tipos de letra. Para melhorar o desempenho, especialmente em computadores portáteis, o Word deixa de fazer isto automaticamente.

Para utilizar tipos de letra armazenados na sua impressora predefinida:

  1. Clique em Ficheiro > Opções > Avançadas.

  2. Na secção Mostrar Conteúdo do Documento, consulte Utilizar tipos de letra armazenados na impressora.

Alguns tipos de letra já não são suportados

Como parte da atualização para a nova plataforma do Windows, o Word já não suporta os seguintes tipos de tipo de letra: BitmapPrinterAdobe Type 1CFF/Type 2TTO.FON.

Eis como procurar e substituir os tipos de letra não suportados nos documentos do Word:

  1. Clique em Ficheiro > Opções > Avançadas.

  2. Na secção Mostrar conteúdo do documento, clique em Substituição de tipo de letra.

Caso todos os tipos de letra no seu documento forem suportados, uma mensagem irá indicar que não precisa de substituí-los.

Se existem tipos de letra não suportados no seu documento, o tipo de letra em falta serão apresentados na caixa tipo de Letra em falta de documento. Selecione um tipo de letra que pretende substituir para a mesma e, em seguida, clique em OK ou Converter definitivamente. Converter definitivamente altera o documento permanentemente.

Algumas funcionalidades da Correção Automática foram movidas

Algumas ferramentas de formatação e de correção automática foram removidas a partir do menu de erro de ortografia para facilite comandos mais populares. Se ainda disponíveis e a partir de ficheiro > Opções.

Para gerir as opções de Correção Automática:

  1. Clique em Ficheiro > Opções > Verificação.

  2. Clique em Opções da Correção Automática.

O Separador de Continuação de Notas de Rodapé foi descontinuado

Quando uma nota de rodapé longa continua para a próxima página, o Word utiliza o Separador de Notas de Rodapé normal, em vez de um Separador de Continuação de Notas de Rodapé especial.

Serviço de assistência em inglês foi descontinuado

Devido à baixa utilização, a funcionalidade assistência em inglês e o serviço já não se encontra disponível. Para mais informações, consulte o artigo o que aconteceu à assistência em inglês?

Se tentar utilizar o serviço, irá obter a mensagem "o serviço não foi possível procurar uma vez que não estiver ligado à Internet. Ligue e tente novamente.", mesmo se estiver ligado à Internet.

Serviço de referência de idioma de coreano (KOLR) foi descontinuado

Devido à baixa utilização, o serviço de pesquisa de referência da linguagem coreano já não se encontra disponível. Isto afeta as versões de inglês e coreano do Word.

Se tentar utilizar o serviço, irá obter a mensagem "o serviço não foi possível procurar uma vez que não estiver ligado à Internet. Ligue e tente novamente.", mesmo se estiver ligado à Internet.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×