Fazer com que o Word termine as suas palavras

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode guardar e inserir rapidamente texto, gráficos e outros itens que utilizar com frequência. O Word insere automaticamente os itens guardados no documento quando escreve os primeiros carateres ou quando seleciona uma entrada a partir de um menu. O Word vem com diversas entradas de texto automático incorporadas e também pode criar as suas próprias entradas.

Texto Automático

Siga um dos seguintes procedimentos:

Criar uma entrada de Texto Automático

  1. Selecione o texto ou gráfico que pretende guardar como uma entrada de Texto Automático.

    Para guardar a formatação de parágrafos com a entrada, inclua a marca de parágrafo Marca de parágrafo na seleção.

    Sugestão: Para ver as marcas de parágrafo, na barra de ferramentas Padrão, clique em Mostrar  Mostrar todos os carateres não impressos .

  2. No menu Inserir aponte para Texto Automático e, em seguida, clique em Novo.

  3. Na caixa de diálogo Criar Novo Texto Automático, escreva um nome para a entrada de Texto Automático.

    O Word guarda a entrada de Texto Automático para poder utilizá-la posteriormente.

    Sugestão: Se pretender inserir a entrada automaticamente, certifique-se de que o nome contém pelo menos quatro carateres porque o Word só insere uma entrada depois de escrever quatro carateres.

  4. Clique em OK.

    Nota: O Word guarda a entrada de Texto Automático no modelo Normal, ficando assim disponível em todos os documentos. Se pretender limitar as entradas de Texto Automático a documentos específicos, no menu Inserir aponte para Texto Automático, clique em Texto Automático e selecione um modelo diferente no menu de pop-up Procurar em quando cria a entrada de Texto Automático.

Inserir uma entrada de Texto Automático a partir de um menu

Pode utilizar o Texto Automático para inserir texto ou gráficos num documento.

  1. Clique no documento onde pretende inserir a entrada de Texto Automático.

  2. No menu Inserir aponte para Texto Automático e, em seguida, clique no nome da entrada de Texto Automático que pretender.

    Sugestão: As entradas de Texto Automático que adicionar são apresentadas no submenu do modelo do documento, como Normal. A forma mais rápida de inserir uma entrada de Texto Automático é escrever os quatro primeiros carateres da entrada e, em seguida, quando vir a QuickTip, premir ENTER.

Editar uma entrada de Texto Automático

  1. Insira a entrada de Texto Automático no documento.

  2. Efetue as alterações pretendidas.

  3. No documento, selecione a entrada de Texto Automático revista.

    Para guardar a formatação de parágrafos com a entrada, inclua a marca de parágrafo Marca de parágrafo na seleção.

    Sugestão: Para ver as marcas de parágrafo, na barra de ferramentas Padrão, clique em Mostrar  Mostrar todos os carateres não impressos .

  4. No menu Inserir aponte para Texto Automático e, em seguida, clique em Novo.

  5. Escreva o nome original da entrada de Texto Automático e, em seguida, clique em OK.

  6. Quando lhe for perguntado se pretende redefinir a entrada de Texto Automático, clique em Sim.

    Notas: 

    • O Word utiliza a entrada revista da próxima vez que inserir a entrada de Texto Automático.

    • Não é possível anular a edição ou eliminação de uma entrada de Texto Automático.

Eliminar uma entrada de Texto Automático

  1. No menu Inserir aponte para Texto Automático e, em seguida, clique em Texto Automático.

  2. Na lista Introduzir entradas de Texto Automático aqui, clique no nome da entrada de Texto Automático que pretende eliminar.

  3. Clique em Eliminar.

    Nota: Não é possível anular a edição ou eliminação de uma entrada de Texto Automático.

Eliminar várias entradas de Texto Automático

  1. No menu Ver, clique em Rascunho, Esquema Web, Destaque ou Esquema de Impressão.

  2. No menu Ferramentas, clique em Modelos e Suplementos.

  3. Clique em Organizador e, em seguida, clique no separador Texto Automático.

  4. Na caixa Em à esquerda, mantenha premida a tecla COMANDO e clique nas entradas de Texto Automático que pretende eliminar e, em seguida, clique em Eliminar.

    Nota: Não é possível anular a edição ou eliminação de uma entrada de Texto Automático.

Consulte também

Adicionar a data de hoje enquanto escreve

Copiar estilos e Texto Automático entre documentos ou modelos

Desativar as alterações automáticas

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×