Exporte o seu PowerPoint para apresentação de Mac como um formato de ficheiro diferente

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Se quiser enviar a sua apresentação a alguém, mas não tem PowerPoint para macOS ou PowerPoint para windows, pode exportar a sua apresentação num formato diferente, como um formato de imagem ou um ficheiro PDF, para que o destinatário possa ver os slides.

Exportar a apresentação como um vídeo

Nota: Esta funcionalidade só está disponível para os subscritores do Office 365. Se tiver uma assinatura Office 365, certifique-sede que tem a versão mais recente do Office .

(Começando com PowerPoint para o Office 365 para Mac versão 16.19, a narração áudio está incluída no vídeo quando exporta a sua apresentação.)

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de vídeo pretendido (MP4 ou MOV).

  3. Selecione a qualidade de vídeo que pretende: Qualidade de Apresentação, Qualidade da Internet ou Baixa Qualidade. Quanto maior for a qualidade do vídeo, maior será o tamanho do ficheiro.

  4. Se tiver temporizações gravadas e pretender utilizá-las no vídeo que criou da sua apresentação, certifique-se de que a caixa junto a Utilizar Temporizações e Narrações Gravadas está selecionada. Também pode optar por definir a quantidade de tempo que o vídeo dedica a cada diapositivo se não tiver uma temporização definida.

  5. Após efetuar todas as suas seleções, selecione Exportar.

Nota: Quando exportar a sua apresentação como um vídeo, qualquer áudio narrado que tenha sido gravado no Slide Show será reprodução, mas outros ficheiros de mídia incorporados não serão reprodução.

Após guardar a sua apresentação como um vídeo, pode partilhá-la tal como faria com qualquer outro vídeo, através de aplicações ou dispositivos que consigam abrir e reproduzir vídeos.

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de imagem pretendido, como JPEG ou PNG.

  3. Selecione Guardar Todos os Diapositivos ou Guardar Apenas o Diapositivo Atual. Também pode introduzir um tamanho para as imagens do seu diapositivo nas caixas Largura e Altura.

    Se optar por guardar todos os diapositivos, a sua apresentação será guardada como ficheiros de imagem individuais, um para cada diapositivo.

Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Exportar a apresentação para o formato PDF

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, clique em PDF.

Após guardar os seus diapositivos como um ficheiro PDF, pode partilhá-los tal como faria com qualquer ficheiro PDF, através de aplicações ou dispositivos que consigam abrir ficheiros PDF.

Consulte Também

Exportar um PowerPoint para apresentação de Mac para PDF 

Converter apresentações de Keynote para o Microsoft PowerPoint

Efetue qualquer uma das seguintes ações:

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. No menu Ficheiro, clique em Guardar como Imagens.

  2. Na caixa Save As, digite um novo nome para a pasta conter os ficheiros convertidos.

  3. No menu pop-up formato, selecione o formato de imagem que deseja.

    Por exemplo, clique em JPEG.

    Sugestão: Para definir opções adicionais, como altura e largura de imagem, ou optar por guardar apenas o slide atual em vez de todos os slides, clique em Opções, e depois em Guardar slides como ficheiros gráficos,escolha as opções que deseja.

  4. Clique em Guardar.

    Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Envie os seus slides para iPhoto

Enviar os seus slides para iPhoto é semelhante a exportar os seus slides como imagens, com a vantagem adicional de poder transferir facilmente as imagens para qualquer dispositivo ou aplicação que se conectem ao iTunes. Quando envia os seus slides para iPhoto, cada diapositivo é convertido numa imagem. Isto remove quaisquer transições, animações ou áudio e faz com que os filmes sejam representados como um único quadro na apresentação.

Nota: Para completar este procedimento, tem de ter o iPhoto 6 ou uma versão posterior instalada.

  1. No menu 'Ficheiro', aponte para Partilhar, e depois clique em Enviar para iPhoto.

  2. Na caixa New Album Name, escreva um nome para a sua coleção de fotos.

  3. No menu pop-up formato, selecione o formato de imagem que deseja.

  4. Execute um dos seguintes procedimentos:

    Para

    Faça o seguinte

    Enviar todos os slides

    Em Slides,clique em Tudo.

    Enviar miniaturas selecionadas ou slides ordenados

    Em Slides,clique em Selecionado.

  5. Para guardar os slides como imagens, clique em Enviar para iPhoto.

Guarde a sua apresentação como ficheiro PDF

Quando se guarda uma apresentação como ficheiro PDF, quaisquer transições, animações ou áudio são removidos e os filmes são representados como um único quadro na apresentação.

  1. No menu Ficheiro, clique em Guardar Como.

  2. Na caixa Save As, digite um novo nome para a pasta conter os ficheiros convertidos.

  3. No menu de pop-up Formatar, clique em PDF.

  4. Clique em Guardar.

Consulte Também

Guardar uma apresentação como um ficheiro de vídeo

Guardar um ficheiro no Office para Mac 

Converter apresentações de Keynote para o Microsoft PowerPoint

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×