Exportar o PowerPoint para apresentação Mac como formato de ficheiro diferente

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Se pretende enviar a sua apresentação a pessoa, mas que não tenham PowerPoint para Mac ou PowerPoint para Windows, pode exportar a sua apresentação num formato diferente, tal como um formato de imagem ou um ficheiro PDF, para que o destinatário possam ver os diapositivos.

Exportar a apresentação como um vídeo

Nota: Esta funcionalidade só está disponível para os subscritores do Office 365. Se tiver uma subscrição do Office 365, certifique-se de que tem a versão mais recente do Office.

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de vídeo pretendido (MP4 ou MOV).

  3. Selecione a qualidade de vídeo que pretende: Qualidade de Apresentação, Qualidade da Internet ou Baixa Qualidade. Quanto maior for a qualidade do vídeo, maior será o tamanho do ficheiro.

  4. Se tiver temporizações gravadas e pretender utilizá-las no vídeo que criou da sua apresentação, certifique-se de que a caixa junto a Utilizar Temporizações e Narrações Gravadas está selecionada. Também pode optar por definir a quantidade de tempo que o vídeo dedica a cada diapositivo se não tiver uma temporização definida.

  5. Após efetuar todas as suas seleções, selecione Exportar.

Nota: Ao exportar a sua apresentação como um vídeo, não será possível reproduzir os ficheiros de multimédia incorporados na apresentação.

Após guardar a sua apresentação como um vídeo, pode partilhá-la tal como faria com qualquer outro vídeo, através de aplicações ou dispositivos que consigam abrir e reproduzir vídeos.

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de imagem pretendido, como JPEG ou PNG.

  3. Selecione Guardar Todos os Diapositivos ou Guardar Apenas o Diapositivo Atual. Também pode introduzir um tamanho para as imagens do seu diapositivo nas caixas Largura e Altura.

    Se optar por guardar todos os diapositivos, a sua apresentação será guardada como ficheiros de imagem individuais, um para cada diapositivo.

Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Exportar a apresentação para o formato PDF

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, clique em PDF.

Após guardar os seus diapositivos como um ficheiro PDF, pode partilhá-los tal como faria com qualquer ficheiro PDF, através de aplicações ou dispositivos que consigam abrir ficheiros PDF.

Informações relacionadas

Exportar um PowerPoint para apresentação do Mac para PDF

Efetue qualquer uma das seguintes ações:

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. No menu Ficheiro, clique em Guardar como Imagens.

  2. Na caixa Guardar como, escreva um novo nome para a pasta que contém os ficheiros convertidos.

  3. No menu de pop-up Formatar, selecione o formato de imagem que pretende.

    Por exemplo, clique em formato JPEG.

    Sugestão: Para definir opções adicionais, tal como a largura e altura da imagem, ou escolha guardar o diapositivo atual em vez de todos os diapositivos, clique em Opções e, em seguida, em Guardar diapositivos como ficheiros de gráfico, selecione as opções que pretende.

  4. Clique em Guardar.

    Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Enviar os seus diapositivos para iPhoto

Enviar os seus diapositivos para iPhoto é semelhante a exportar os seus diapositivos como imagens, com a vantagem adicional de ser capaz de transferir facilmente as imagens para qualquer dispositivo ou a aplicação que se liga ao iTunes. Quando envia dos seus diapositivos para iPhoto, cada diapositivo é convertido numa imagem. Este botão remove qualquer transições animações de áudio e faz com que filmes ser representado como um fotograma na apresentação.

Nota: Para concluir este procedimento, tem de ter o iPhoto 6 ou uma versão posterior instalado.

  1. No menu ficheiro, aponte para partilhar e, em seguida, clique em Enviar para iPhoto.

  2. Na caixa Nome do novo álbum de fotografias, escreva um nome para a sua coleção de fotografias.

  3. No menu de pop-up Formatar, selecione o formato de imagem que pretende.

  4. Siga um dos seguintes passos:

    Para

    Efetue o seguinte procedimento

    Enviar todos os diapositivos

    Em diapositivos, clique em Tudo.

    Miniatura de enviar seleccionado ou ordenados de diapositivos

    Em diapositivos, clique em selecionado.

  5. Para guardar os diapositivos como imagens, clique em Enviar para o iPhoto.

Guardar a apresentação como um ficheiro PDF

Quando guarda uma apresentação como um ficheiro PDF, qualquer transições, animações ou áudio são removidos e filmes são representados como um fotograma na apresentação.

  1. No menu Ficheiro, clique em Guardar Como.

  2. Na caixa Guardar como, escreva um novo nome para a pasta que contém os ficheiros convertidos.

  3. No menu de pop-up Formatar, clique em PDF.

  4. Clique em Guardar.

Consulte também

Guardar uma apresentação como um ficheiro de vídeo

Guardar um ficheiro no Office para Mac

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×