Exportar itens para um ficheiro de arquivo no Outlook para Mac

Subscrição do Office 365 para Mac, Office para Mac 2019, Outlook 2016 para Mac

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Uma forma fácil para reduzir o tamanho da caixa de entrada é exportar — arquivar manualmente a um Ficheiro de Dados do Outlook para Mac (. olm) no seu Mac — mensagens de correio eletrónico, contactos e outros itens. Pode guardar um ficheiro. olm para qualquer localização no seu Mac ou num computador diferente para salvaguarda.

  1. No separador Ferramentas, selecione Exportar.

    No separador Ferramentas, clique em Exportar.

    Nota: Não vir o botão Exportar ? Certifique-se de que tem a versão mais recente do Outlook. No menu de Ajuda do Outlook, clique em Procurar atualizações. Se todas as atualizações do Outlook são aplicadas e não vir o botão Exportar, procure Exportar no menu ficheiro do Outlook.

  2. Na caixa Exportar para Ficheiro de Arquivo (.olm), selecione os itens que pretende exportar e selecione Continuar.

    Selecione os itens que pretende exportar.

  3. Na caixa Guardar como, em Favoritos, selecione a pasta transferências e clique em Guardar.

    Guarde o ficheiro de arquivo como .olm.

  4. Depois de terem sido exportados os seus dados, receberá uma notificação e irá selecione Concluir.

Para obter informações sobre como aceder aos dados que guardou um ficheiro do Outlook para Mac dados (. olm), consulte o artigo Importar mensagens de correio eletrónico, contactos e outros itens para o Outlook 2016 para Mac.

Quero exportar para o iCloud ou para outro tipo de ficheiro de arquivo

A única opção de exportação disponível neste momento é o ficheiro de arquivo. olm. A pedido adicional opções de exportação, visite a Caixa de sugestão do Outlook para deixar o seu comentário. A equipa do Outlook está a acompanhar ativamente neste fórum.

Consulte também

Importar um ficheiro .pst para o Outlook 2016 para Mac a partir do Outlook para Windows

Utilizar o Time Machine para arquivar ou criar cópias de segurança dos itens no Outlook 2016 para Mac automaticamente

Nota: No Outlook para Windows, os itens mais antigos do Outlook são arquivados automaticamente a intervalos regulares, também conhecido como arquivo automático. Isto não está disponível no Outlook 2011 para Mac, mas pode arquivar os dados automaticamente ao configurar máquina de tempo.

Efetue qualquer um dos seguintes procedimentos:

Exportar um Ficheiro de Dados do Outlook para Mac

Quando exporta para um Ficheiro de Dados do Outlook para Mac, pode optar por filtrar a informação por categoria ou por tipo de item. Por exemplo, se pretender transferir informação de rede do seu computador profissional para o seu computador pessoal, pode exportar apenas os itens aos quais atribuiu a categoria Rede. De forma semelhante, pode querer exportar todos os contactos no seu computador pessoal e, em seguida, importá-los no seu computador profissional. Durante o processo de exportação, pode optar por manter os itens exportados no Outlook ou eliminá-los após serem exportados.

  1. No menu Ficheiro, clique em Exportar.

  2. Clique em Ficheiro de Dados do Outlook para Mac.

  3. Selecione uma opção para filtrar por categoria ou tipo de item.

    Para exportar todos os itens no Outlook, clique em Itens dos seguintes tipos e, em seguida, selecione todas as caixas de verificação.

  4. Clique na seta para a direita para continuar e, em seguida, siga as instruções.

    O Ficheiro de Dados do Outlook para Mac utiliza a extensão .olm

    Notas: 

    • Se tiver uma conta conta Microsoft Exchange ou de serviços de diretório, os contactos do diretório não são exportados. De forma semelhante, os itens que estão alojados em pastas públicas não são exportados.

    • Um Ficheiro de Dados do Outlook para Mac não contém definições de conta ou as preferências do Outlook.

Exportar contactos num ficheiro de texto delimitado por tabulações

Para transferir um conjunto de contactos para outro computador ou aplicação, pode exportar os contactos como um ficheiro de texto delimitado por tabulações, o qual pode ser aberto por muitas aplicações de correio, folha de cálculo e base de dados.

  1. No menu Ficheiro, clique em Exportar.

  2. No Assistente de Exportação, clique em Contactos para uma lista e, em seguida, siga as instruções.

    Os ficheiro delimitados por tabulações são guardados com uma extensão .txt.

    Notas: 

    • Se tiver uma conta conta Microsoft Exchange ou de serviços de diretório, os contactos do diretório não são exportados.

    • Quando exporta um contacto, toda a informação no Outlook relacionada com o mesmo, como o endereço de e-mail, aniversário e notas, está incluída. No entanto, algumas aplicações de correio podem não ser capazes de apresentar o conteúdo de alguns campos como "Cônjuge/Parceiro" e "Interesses".

    • Os certificados de encriptação não são exportados.

Exportar itens individuais

Também pode exportar itens individuais como ficheiros individuais, para os ter como cópias de segurança ou para os utilizar noutras aplicações.

  1. Na lista de itens, selecione o item que pretende exportar.

    Para selecionar vários itens, mantenha premida a tecla COMANDO à medida que clica nos itens.

  2. Arraste a seleção para o ambiente de trabalho ou para uma pasta no Localizador.

    Notas: 

    • Mensagens de e-mail são exportadas como ficheiros. eml.

    • Os contactos são exportados como ficheiros vCard (.vcf).

    • Os eventos do calendário e as tarefas são exportadas como ficheiros .ics.

    • As notas são exportadas como ficheiros .html.

Para obter informações sobre como aceder aos dados que guardou um ficheiro do Outlook para Mac dados (. olm), consulte o artigo Importar informações para o Outlook.

Consulte também

Importar um ficheiro .pst do Outlook para Windows

Arquivar e fazer uma cópia de segurança dos itens do Outlook automaticamente

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×