Exportar a sua apresentação do PowerPoint para Mac como um formato de ficheiro diferente

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Se pretender enviar a sua apresentação a alguém, mas não tiver o PowerPoint para macOS ou o PowerPoint para Windows, pode exportar a sua apresentação num formato diferente, como um formato de imagem ou um ficheiro PDF, para que o destinatário possa ver os diapositivos.

Exportar a apresentação como um vídeo

Nota: Esta funcionalidade só está disponível para os subscritores do Office 365. Se tiver uma subscrição do Office 365, certifique-se de que tem a versão mais recente do Office.

(A partir da versão 16,19 do PowerPoint para o Office 365 para Mac, a narração de áudio é incluída no vídeo quando exporta a sua apresentação.)

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de vídeo pretendido (MP4 ou MOV).

  3. Selecione a qualidade de vídeo que pretende: Qualidade de Apresentação, Qualidade da Internet ou Baixa Qualidade. Quanto maior for a qualidade do vídeo, maior será o tamanho do ficheiro.

  4. Se tiver temporizações gravadas e pretender utilizá-las no vídeo que criou da sua apresentação, certifique-se de que a caixa junto a Utilizar Temporizações e Narrações Gravadas está selecionada. Também pode optar por definir a quantidade de tempo que o vídeo dedica a cada diapositivo se não tiver uma temporização definida.

  5. Após efetuar todas as suas seleções, selecione Exportar.

Nota: Quando exporta a sua apresentação como um vídeo, qualquer áudio narrado que tenha sido gravado na apresentação de diapositivos será reproduzido, mas outros ficheiros de multimédia incorporados não serão reproduzidos.

Após guardar a sua apresentação como um vídeo, pode partilhá-la tal como faria com qualquer outro vídeo, através de aplicações ou dispositivos que consigam abrir e reproduzir vídeos.

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, selecione o formato de imagem pretendido, como JPEG ou PNG.

  3. Selecione Guardar Todos os Diapositivos ou Guardar Apenas o Diapositivo Atual. Também pode introduzir um tamanho para as imagens do seu diapositivo nas caixas Largura e Altura.

    Se optar por guardar todos os diapositivos, a sua apresentação será guardada como ficheiros de imagem individuais, um para cada diapositivo.

Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Exportar a apresentação para o formato PDF

  1. Clique em Ficheiro > Exportar.

  2. No menu Formato de Ficheiro, clique em PDF.

Após guardar os seus diapositivos como um ficheiro PDF, pode partilhá-los tal como faria com qualquer ficheiro PDF, através de aplicações ou dispositivos que consigam abrir ficheiros PDF.

Consulte Também 

Exportar uma apresentação do PowerPoint para Mac para PDF 

Converter apresentações de apresentação no Microsoft PowerPoint

Siga um dos seguintes procedimentos:

Exportar os seus diapositivos como imagens

Pode guardar um ou mais diapositivos como imagens para que o destinatário possa vê-los em qualquer aplicação ou dispositivo que consiga abrir imagens. Basta certificar-se de que seleciona um formato de imagem compatível com a aplicação ou dispositivo.

Nota: Quando os seus diapositivos são convertidos em ficheiros de imagem, todas as transições, animações, filmes ou áudio são removidos da apresentação.

  1. No menu Ficheiro, clique em Guardar como Imagens.

  2. Na caixa guardar como , escreva um novo nome para a pasta que contém os ficheiros convertidos.

  3. No menu de pop-up Formatar , selecione o formato de imagem que pretende.

    Por exemplo, clique em JPEG.

    Sugestão: Para definir opções adicionais, como a altura e a largura da imagem, ou optar por guardar apenas o diapositivo atual em vez de todos os diapositivos, clique em Opçõese, em seguida, em guardar diapositivos como ficheiros gráficos, selecione as opções pretendidas.

  4. Clique em Guardar.

    Após guardar os seus diapositivos como imagens, pode partilhá-las tal como faria com qualquer ficheiro de imagem, através de aplicações ou dispositivos que consigam abrir imagens.

Enviar os seus diapositivos para o iPhoto

Enviar os seus diapositivos para o iPhoto é semelhante a exportar os seus diapositivos como imagens, com a vantagem adicional de poder transferir facilmente as imagens para qualquer dispositivo ou aplicação que se ligue ao iTunes. Ao enviar os seus diapositivos para o iPhoto, cada diapositivo é convertido numa imagem. Esta ação remove as transições, animações ou áudio e faz com que os filmes sejam representados como um único quadro na apresentação.

Nota: Para concluir este procedimento, tem de ter o iPhoto 6 ou uma versão posterior instalada.

  1. No menu ficheiro , aponte para partilhare, em seguida, clique em Enviar para iPhoto.

  2. Na caixa novo nome do álbum , escreva um nome para a coleção de fotografias.

  3. No menu de pop-up Formatar , selecione o formato de imagem que pretende.

  4. Efetue um dos seguintes procedimentos:

    Para

    Faça o seguinte

    Enviar todos os diapositivos

    Em diapositivos, clique em tudo.

    Enviar diapositivos de miniatura ou ordenados selecionados

    Em diapositivos, clique em selecionado.

  5. Para guardar os diapositivos como imagens, clique em Enviar para iPhoto.

Guardar a apresentação como um ficheiro PDF

Quando guarda uma apresentação como um ficheiro PDF, todas as transições, animações ou áudio são removidas e os filmes são representados como um único quadro na apresentação.

  1. No menu Ficheiro, clique em Guardar Como.

  2. Na caixa guardar como , escreva um novo nome para a pasta que contém os ficheiros convertidos.

  3. No menu de pop-up Formatar, clique em PDF.

  4. Clique em Guardar.

Consulte Também

Guardar uma apresentação como um ficheiro de vídeo

Guardar um ficheiro no Office para Mac 

Converter apresentações de apresentação no Microsoft PowerPoint

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×