Editar um documento em simultâneo com outros autores

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Quando a colaborar com outros autores para criar um documento, pode poupar tempo ao editar o documento em vez de fazê-lo separadamente em simultâneo. Para editar o documento ao mesmo tempo, cada autor abre o ficheiro a partir de uma localização comum num servidor.

Quando o utilizador e os seus colegas pretenderem colaborar num documento, utilize a cocriação em tempo real para ver todas as alterações à medida que ocorrerem. Colaboração é um processo de três passos simples:

Guarde o documento para o OneDrive ou SharePoint Online, para que outras pessoas possam trabalhar nele.

Pode convidar pessoas para editá-lo consigo.

Quando abrem-se e trabalhar no documento no Word para Mac 2016 verá as alterações, assim que estiver a ser efetuadas. Esta funcionalidade só está disponível para subscritores do Office 365. Os subscritores obter novas funcionalidades e melhoramentos mensalmente. Clique em para experimentar ou comprar uma subscrição.

Em primeiro lugar guardar o documento no OneDrive ou SharePoint Online para que outras pessoas possam trabalhar no mesmo. Em seguida, pode convidar pessoas para editá-lo consigo.

Para fins de colaboração, tem de guardar o seu documento no OneDrive ou no SharePoint para que outras pessoas possam acedê-lo. Para obter mais informações sobre como guardar os seus ficheiros, incluindo como guardar numa localização diferente num serviço online, consulte o artigo Guardar um ficheiro no Office para Mac.

  1. Selecione partilhar > Convidar pessoas.

    Selecione partilhar e, em seguida, selecione convidar pessoas

  2. Se ainda não guardou o seu documento no OneDrive ou SharePoint Online, ser-lhe-á pedido para fazê-lo. Escolha uma localização e, em seguida, selecione Guardar.

  3. Na caixa de diálogo Convidar pessoas, escreva os nomes ou endereços de e-mail das pessoas que pretende partilhar o documento.

    Caixa de diálogo Convidar Pessoas

  4. (Opcional) Inclua uma mensagem curta.

  5. Selecione a caixa de verificação Pode editar e, em seguida, selecione partilhar.

    As pessoas que convidar irão receber uma mensagem de e-mail com uma ligação para o documento partilhado. Quando as pessoas seguir a ligação que enviaram, o documento é aberto na sua versão do Word ou no Word Web App.

  1. Abrir e editar o documento no Word 2016 para Mac ou no Word Web App.

  2. No Word 2016 para Mac, pode ver o número de pessoas momento o documento junto ao ícone de partilha. Ícone Partilhar Clique no ícone para ver quem tem permissão para editar o documento e quem está atualmente a editar.

    No Word Online, irá ver os nomes das pessoas a editar o documento no canto superior direito do seu ecrã.

  3. Clique no botão Guardar e atualizar ícone para guardar as alterações ao documento e actualizá-la com as alterações efetuadas por outras pessoas. Guardar e atualizar

  4. Receberá uma mensagem de erro se as suas alterações em conflito com as atualizações efetuadas por outra pessoa.

    Mensagem de alterações em conflito

    Clique em resolver.

  5. No separador conflitos pode aceitar as alterações, rejeitar as alterações e adicionar comentários.

    Separador Conflitos

    Quando tiver terminado, verá uma mensagem que os conflitos foram resolvidos. Clique em Fechar vista de conflitos.

    Conflitos resolvidos

    Clique em Guardar.

Consulte também

Colaborar em documentos do Word com a cocriação em tempo real

Importante: Em simultâneo pode editar documentos no formato de ficheiro. docx que estão localizados no Microsoft OneDrive ou num servidor que tenha instalado o Microsoft SharePoint Server 2010. Para trabalhar com o SharePoint no Office para Mac, tem de ter o Microsoft Office para Mac casa e negócios 2011, o Microsoft Office para Mac Academic 2011 ou o Microsoft Office para Mac Standard 2011.

Com o documento aberto no computador, pode ver quem está a editar o documento além de si, quem está a editar um parágrafo específico e quando estão disponíveis atualizações de outros autores no servidor.

Editar simultaneamente um documento

Nota de Aviso 1 Outro autor momento o documento

Nota de aviso 2 Todos os autores momento o documento

Nota de aviso 3  Alterações realizadas por outros autores disponíveis no servidor

Quando guardar as alterações no servidor, qualquer atualizações de outros autores são automaticamente atualizadas no documento. Atualizações de outros autores estão atualizadas automaticamente apenas se não entram em conflito com as alterações que efetuou. Se que outro autor tanto como alterar o mesmo item, em seguida, poderá ocorrer um conflito. Se um conflito ocorre quando guarda o documento, lhe for pedido para rever o conflito e aceitar ou rejeitar a alteração.

Quando guarda um documento numa biblioteca no site do SharePoint da sua organização, o utilizador e os seus colegas têm uma localização central para aceder ao documento. Pode enviar uma ligação em vez de enviar um anexo. Desta forma, mantém apenas uma cópia do documento. Se alguém efetuar revisões, fá-lo na mesma cópia. Não precisa de conciliar várias versões e cópias do documento.

  1. No menu Ficheiro aponte para Partilhar e, em seguida, clique em Guardar no SharePoint.

  2. Para adicionar um site do SharePoint, clique em Adicionar uma localização   Adicionar uma localização , introduza o URL para a biblioteca do SharePoint e, em seguida, clique em Adicionar.

    Nota: Por predefinição, muitos sites do SharePoint têm uma biblioteca de Documentos Partilhados. Um exemplo de um URL que liga a esta biblioteca é http://fabrikam/documentos%partilhados.

  3. Na caixa Guardar como escreva o nome do documento.

  4. Em Localizações Recentes ou Localizações Guardadas, clique na biblioteca do SharePoint onde pretende guardar o documento e, em seguida, clique em Guardar.

    Sugestão: Os últimos documentos que abriu a partir de um site do SharePoint, através do Office para Mac, do Document Connection for Mac ou do browser, são listados em Localizações Recentes.

Quando guarda um documento no OneDrive, o documento está armazenado numa localização central que pode aceder a partir de qualquer lugar. Mesmo se estiver ausente do computador, pode trabalhar no seu documento sempre que tiver uma ligação à Web. Guardar um documento num OneDrive também torna mais fácil partilhar o documento com outras pessoas. Pode enviar uma ligação em vez de enviar um anexo. Desta forma, manter apenas uma única cópia do documento. Se as pessoas efetuar revisões, eles fazem-lo na cópia da mesma. Não possui reconciliar várias versões e cópias do documento.

  1. No menu ficheiro, aponte para partilhar e, em seguida, clique em Guardar para OneDrive.

  2. Se esta for a primeira vez que tenta aceder a OneDrive, introduza o seu Windows Live ID e palavra-passe e, em seguida, clique em Iniciar sessão.

    Caso utilize o Hotmail, Messenger ou Xbox Live, já tem um Windows Live ID. Caso ainda não tenha, clique em Obter um Windows Live ID para criar um Windows Live ID novo.

  3. Na caixa Guardar como escreva o nome do documento.

  4. Em Pastas Pessoais ou Pastas Partilhadas, clique na pasta onde pretende guardar o documento e, em seguida, clique em Guardar.

  1. No menu Ficheiro, clique em Abrir URL.

  2. Na caixa URL escreva o URL do documento localizado no SharePoint, como http://fabrikam/documentos%20partilhados/NomeDoDocumento.docx.

    Nota: Precisa de utilizar um URL de um documento numa biblioteca do SharePoint. Não pode utilizar um URL noutras áreas de um site do SharePoint, como uma Lista do SharePoint ou sites de nível superior.

  3. Clique em Abrir.

    Notas: 

    • Também pode abrir um documento localizado no SharePoint a partir do seu browser. Para abrir o documento no Word, clique em Abrir no Word.

    • Se preferir editar o ficheiro separadamente, em vez de o fazer em simultâneo com outros autores, pode dar saída do ficheiro do site do SharePoint. Quando dá saída de um ficheiro, os outros autores são "bloqueados" e podem apenas ler o ficheiro.

  1. Abra o browser e inicie sessão no OneDrive.

  2. Localize e clique no documento e, em seguida, clique em Abrir no Word.

  1. No menu Ver, clique em Esquema de Impressão.

  2. Siga um dos seguintes procedimentos:

    Para

    Efetue o seguinte procedimento

    Ver quem está a editar em qualquer parte do documento

    Na barra de estado na parte inferior da janela, clique no ícone numerado Ícone de presença da Barra de Colaboração .

    Para enviar uma comunicação a alguém, clique no nome da pessoa e, em seguida, clique no método de comunicação, por exemplo, enviar uma mensagem instantânea.

    Ver quem está a editar um parágrafo específico

    No documento, clique no ícone junto ao parágrafo.

    Ícone de presença

    Para enviar uma comunicação a alguém, clique no nome da pessoa e, em seguida, clique no método de comunicação, por exemplo, enviar uma mensagem instantânea.

Quando guarda as suas alterações no servidor, todos os outros autores que estão a editar o documento são notificados da existência de atualizações. Caso não entrem em conflito com as suas alterações, todas as atualizações dos outros autores são apresentadas automaticamente no documento nesse mesmo momento. Quando os outros autores guardam as suas alterações no servidor é apresentada uma mensagem na barra de estado na parte inferior da janela a indicar-lhe que existem atualizações disponíveis.

  1. Na barra de estado na parte inferior da janela, clique em Atualizações disponíveis   Atualizações disponíveis para atualizar o documento com as atualizações.

  2. Na caixa de diálogo Este documento foi atualizado por outros autores, clique em OK.

    As alterações são guardadas no servidor e as atualizações feitas por outros autores aparecem no seu documento como alterações registadas.

    Notas: 

    • As atualizações feitas por outros autores são apresentadas automaticamente apenas se não entrarem em conflito com as suas alterações. Se as atualizações entrarem em conflito com as suas alterações, poderá rever as alterações em conflito antes que serem guardadas e decidir que alterações aceita ou rejeita.

    • Também pode clicar em Guardar   Botão guardar e atualizar na barra de ferramentas padrão para atualizar o documento com as atualizações feitas por outros autores.

Se pretender controlar as alterações feitas por outros autores, ative a registar alterações e guardar o documento no servidor. Quando estiver pronto para rever as atualizações de outros autores, pode ver o que foi adicionado ao ou removidas do documento. Ao utilizar a funcionalidade Registar alterações, pode decidir se pretende aceitar ou rejeitar as alterações.

Atenção: Antes de poder aceitar ou rejeitar as alterações do outro autor numa área bloqueada, tem de remover bloquear esse autor. Apenas deve remover um bloqueio quando sabe que todos os outros autores estão a editar o documento terminados. Caso contrário, corre o risco de criação de conflitos. Utilizar Anular   Botão Anular não restaurar um bloco.

  1. Clique em todas as áreas que estão bloqueadas por outros autores em, em seguida, clique em Desbloquear.

  2. Aceite ou rejeite as alterações como faria com qualquer outro documento. Para obter mais informações, consulte o artigo Utilizar o registo de alterações.

  3. Quando terminar de aceitar as alterações, guarde esta versão do documento no servidor.

Consulte também

Guardar e atualizar documentos num servidor

Bloquear autores

Resolver alterações em conflito

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×