Dividir uma tarefa

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Se precisar de interromper o trabalho um tarefa, pode dividir a tarefa de modo a que comece parte do mesmo mais tarde na agenda. Pode dividir uma tarefa em secções que precisar.

  1. No separador Ver, no grupo Vistas de tarefas, selecione o gráfico Gantt.

    Grupo Vistas de Tarefas no separador Ver.

    (No Project 2007, selecione > vistagráfico Gantt.)

  2. No separador tarefa, no grupo agenda, selecione Tarefa dividida.

    Imagem do botão Dividir Tarefa no separador Tarefa.

    (No Project 2007, selecione Editar > Divisão de tarefa ).

  3. Na barra Gantt da tarefa, clique na barra na data em que pretende que a divisão ocorra e arraste a segunda parte da barra para a data em que pretende que o trabalho recomece.

    Imagem de uma tarefa dividida num Gráfico Gantt.

Para remover uma divisão numa tarefa (unir), arraste uma parte da barra Gantt de modo a tocar noutra parte.

Nota: Se o projeto tiver tarefas que já foram divididas, mas não tiver a certeza por que motivo, o projeto tenha sido nivelado permitindo as divisões a ocorrer ao mesmo tempo. No separador recursos, no grupo nível, selecione Opções de nivelamento. (No Project 2007, selecione Ferramentas > Nivelar recursos.) Na caixa de diálogo Nivelamento de recursos, selecione a caixa de verificação nivelamento pode criar divisões no trabalho restante para permitir que as divisões como resultado de nivelamento ou limpe esta caixa de verificação para impedir que as divisões durante a redistribuição de recursos.

Também neste artigo

Mover partes de uma tarefa dividida

Alterar a duração de uma tarefa dividida

Modificar o estilo da barra Gantt para dividir tarefas

Mover partes de uma tarefa dividida

  1. No separador Ver, no grupo Vistas de tarefas, selecione o gráfico Gantt.

    Grupo Vistas de Tarefas no separador Ver.

    (No Project 2007, selecione > vistagráfico Gantt.)

  2. Para mover uma parte: Coloque o cursor do rato sobre qualquer parte da tarefa dividida que não seja a primeira parte.

    Para mover tudo: Coloque o cursor do rato sobre a primeira parte da tarefa dividida.

  3. O cursor transforma-se numa seta de quatro pontas Ponteiro de divisão .

  4. Arraste a barra para a esquerda para iniciar mais cedo ou arraste-a para a direita para iniciar mais tarde.

Nota: Se o projeto tiver tarefas que já foram divididas, mas não tiver a certeza por que motivo, o projeto tenha sido nivelado permitindo as divisões a ocorrer ao mesmo tempo. No separador recursos, no grupo nível, selecione Opções de nivelamento. (No Project 2007, selecione Ferramentas > Nivelar recursos.) Na caixa de diálogo Nivelamento de recursos, selecione a caixa de verificação nivelamento pode criar divisões no trabalho restante para permitir que as divisões como resultado de nivelamento ou limpe esta caixa de verificação para impedir que as divisões durante a redistribuição de recursos.

Alterar a duração de uma tarefa dividida

Para alterar a duração de toda a tarefa dividida (incluindo todas as secções), introduza uma nova duração no campo Duração.

Também é possível ajustar a duração de cada secção de uma tarefa dividida:

  1. No separador Ver, no grupo Vistas de tarefas, selecione o gráfico Gantt.

    Grupo Vistas de Tarefas no separador Ver.

    (No Project 2007, selecione > vistagráfico Gantt.)

  2. Coloque o ponteiro sobre a extremidade direita de qualquer parte da tarefa dividida, até o cursor se transformar numa seta de expansão Seta de expansão .

  3. Arraste para a esquerda para reduzir a duração da parte ou arraste para a direita para aumentar a duração.

Modificar o estilo da barra Gantt para dividir tarefas

Por predefinição, dividir as tarefas são representadas na vista Gráfico Gantt com linhas ponteadas ligar cada porção de divisão. Pode alterar o aspeto da divisão, alterando o estilo da barra de divisão.

  1. No separador Ver, no grupo Vistas de tarefas, selecione o gráfico Gantt.

    (No Project 2007, selecione > vistagráfico Gantt.)

  2. No separador Formatar, selecione o botão de Estilos de barra de formato no canto inferior direito do grupo Estilo de gráfico Gantt.

    (No Project 2007, selecione formato > Estilos de barra.)

  3. Na caixa de diálogo Estilos de barra, selecione dividida na coluna nome da tabela.

  4. No separador barras de, em nome do meio, selecione opções para a barra de divisão nas listas de forma, padrão e cor.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×