Dicas e sugestões para fórmulas

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Quando começar a introduzir uma fórmula no Excel Online, as seguintes dicas e sugestões podem ser úteis.

Para :

Siga esta prática recomendada :

Copiar fórmulas rapidamente   

Para introduzir rapidamente a mesma fórmula num intervalo de células, selecione o intervalo que pretende calcular, escreva a fórmula e prima Ctrl + Enter.

Por exemplo, se escrever =SOMA(A1:B1) na primeira célula do intervalo selecionado C1:C5 e premir CTRL+ENTER, a fórmula é copiada para cada célula desse intervalo, utilizando A1 como uma referência relativa.

Utilizar a conclusão automática de fórmulas   

Para evitar erros quando introduz fórmulas manualmente, comece por escrever um = (sinal de igual) e as letras iniciais da função que pretende utilizar. Na lista que é apresentada, faça duplo clique na função que pretende e siga a sintaxe de fórmula que é apresentada para preencher os argumentos adequados.

Utilizar a função descrição   

Se não estiver familiarizado com os argumentos de uma função, comece por escrever o nome da função e um parêntese de abertura. Na função sugestão do ecrã que aparece, clique no nome de função para ver o artigo da ajuda para saber mais sobre a sintaxe da função e os respetivos argumentos.

Também é boa ideia ter em consideração o que pode fazer para evitar fórmulas quebradas.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×