Criar uma impressão ou e-mail em série no Publisher

Pode utilizar a impressão ou o e-mail em série quando quiser criar um grande número de documentos praticamente idênticos, mas com algumas informações exclusivas. Por exemplo, pode utilizar a impressão em série para criar individualmente publicações com notas personalizadas ou saudações e endereços exclusivos. Também pode utilizar a impressão em série para criar um anúncio de um produto que pretende personalizar antes de enviar para determinadas pessoas. O texto da publicação é sempre o mesmo, mas o nome e endereço são diferentes para cada destinatário.

Neste artigo

Escolher a impressão em série ou o e-mail em série

Criar ou ligar a uma lista de destinatários

Preparar a publicação

Criar a publicação intercalada

Cancelar a impressão em série

Escolher a impressão em série ou o e-mail em série

A primeira coisa a fazer é escolher se vai criar uma impressão em série para imprimir ou um e-mail em série para distribuir online.

  • Clique no separador Mailings e selecione Impressão em Série ou Correio Eletrónico em Série.

Criar ou ligar à lista de destinatários

Para executar uma impressão em série, precisa de abrir uma publicação nova ou existente e, em seguida, ligar a uma origem de dados (um ficheiro que contém as informações exclusivas que pretende incluir). Um ficheiro de dados pode conter uma lista de nomes e endereços, dados de produto ou imagens. O ficheiro de dados pode estar em vários formatos, incluindo:

  • Lista de Contactos do Outlook

  • Folhas de cálculo do Excel

  • Tabelas do Word

  • Tabelas de base de dados do Access

  • Ficheiros de texto nos quais as tabulações ou vírgulas separam as colunas e os retornos de parágrafo separam as linhas

Pode ligar a uma lista ou origem de dados existente ou pode criar uma nova lista de destinatários. Se quiser utilizar apenas determinadas entradas na sua lista, pode filtrar a lista por um critério específico. Também pode ordenar os itens por ordem alfabética.

Nota: Se quiser intercalar imagens nas páginas da sua publicação, a origem de dados tem de incluir os nomes de ficheiro ou caminhos para os ficheiros de imagem que pretende intercalar. Não inclua as imagens reais ou imagens na sua origem de dados.

Seleccionar Destinatários a partir do friso

Utilizar uma lista existente

  1. Clique em Mailings > Selecionar Destinatários > Utilizar uma Lista Existente.

    Por predefinição, o Publisher guarda as origens de dados na pasta As minhas origens de dados. Poderá ter de procurar para localizar a sua origem de dados.

  2. Na caixa de diálogo Selecionar origem de dados, clique na origem de dados que pretende e clique em Abrir.

    Dependendo do tipo de origem de dados selecionado, poderão ser apresentadas outras caixas de diálogo a pedir-lhe informações específicas. Por exemplo, se a sua origem de dados for um livro do Excel com informações em várias folhas de cálculo, precisa de selecionar a folha de cálculo que contém as informações que pretende.

Escolher a partir dos Contactos do Outlook

  1. Clique em Mailings > Selecionar Destinatários > Escolher a partir dos Contactos do Outlook.

    Se lhe for pedido para escolher um perfil de correio, clique no perfil que pretende e, em seguida, clique em OK.

  2. Na caixa de diálogo Selecionar Contactos, clique na lista de contactos que pretende e, em seguida, clique em OK.

    Todos os contactos na pasta são apresentados na caixa de diálogo Destinatários da Impressão em Série, onde pode filtrar e ordenar a lista de destinatários a incluir na intercalação.

Escrever uma nova lista

Se não tiver uma lista existente à qual ligar, pode criar uma nova lista.

  1. Clique em Mailings > Selecionar Destinatários > Escrever uma Lista Nova.

  2. Na caixa de diálogo Nova Lista de Endereços, escreva as informações na primeira entrada nos campos relevantes para o seu correio.

    Nota:  Para alterar as colunas predefinidas, clique em Personalizar Colunas e adicione, elimine, mude o nome e reordene as colunas na lista.

  3. Quando terminar de introduzir as informações na primeira entrada, clique em Nova Entrada.

  4. Repita o passo 2 e 3 até acabar de adicionar entradas e, em seguida, clique em OK.

  5. Na caixa de diálogo Guardar Lista de Endereços, escreva um nome para a lista de endereços na caixa Nome de Ficheiro e guarde-a.

    Nota: Por predefinição, o Publisher guarda as listas de endereços na pasta As minhas origens de dados. É recomendado manter a lista de endereços aqui porque esta também é a pasta predefinida onde o Publisher procura origens de dados.

    Todos os contactos na sua nova lista são apresentados na caixa de diálogo Destinatários da Impressão em Série, onde pode filtrar e ordenar a lista de destinatários a incluir na intercalação.

Selecionar destinatários

Na caixa de diálogo Destinatários da Impressão em Série, pode selecionar os destinatários que pretende incluir na impressão. Selecione as caixas de verificação junto aos destinatários que pretende incluir e desmarque as caixas de verificação junto aos destinatários que pretende excluir.

Se quiser utilizar apenas determinadas entradas na sua lista, pode filtrar a lista por um campo ou critério específico. Depois de filtrar a lista, pode utilizar as caixas de verificação para incluir e excluir registos.

Filtrar os itens na lista:

  1. Clique na seta junto ao cabeçalho da coluna do item pelo qual pretende filtrar.

  2. Clique num dos seguintes:

    • (Em branco) apresenta todos os registos nos quais o campo correspondente está em branco.

    • (Não em branco): apresenta todos os registos nos quais o campo correspondente contém informações.

    • (Avançadas) abre a caixa de diálogo Filtrar e Ordenar, que pode utilizar para filtrar por vários critérios. Também pode clicar em Filtro em Otimizar lista de destinatários na caixa de diálogo Destinatários da Impressão em Série para abrir a caixa de diálogo Filtrar e Ordenar.

    • Para selecionar ou desmarcar todos os itens rapidamente, selecione ou desmarque a caixa de verificação no cabeçalho de coluna.

      Sugestão: Se a sua origem de dados tiver registos que partilhem as mesmas informações e existirem dez ou menos valores exclusivos na coluna, pode filtrar por informações específicas. Por exemplo, se existirem vários endereços que listam Portugal como país/região, pode filtrar por Portugal.

      A caixa de diálogo Destinatários da Impressão em Série apresenta apenas os registos designados. Para apresentar novamente todos os registos, clique em (Todos).

Se quiser ver os itens por ordem alfabética, pode ordenar os itens na sua lista.

Ordenar os itens na lista:

  • Na caixa de diálogo Destinatários da Impressão em Série, clique no cabeçalho de coluna do item pelo qual pretende ordenar. Por exemplo, se quiser apresentar a lista ordenada alfabeticamente por apelido, clique no cabeçalho de coluna Apelido.

  • Para ordenar através de múltiplos critérios, na caixa de diálogo Destinatários da Impressão em Série, clique em Ordenar. Na caixa de diálogo Filtrar e Ordenar apresentada, selecione os critérios pelos quais pretende ordenar.

Início da Página

Preparar a publicação

Uma impressão em série cria muitos documentos a partir de um único modelo com informações do marcador de posição e com informações exclusivas que são adicionadas às informações do marcador de posição em cada documento. Depois de completar a lista de destinatários, pode começar a preparar o modelo principal.

Inserir uma caixa de texto

  1. Clique em Inserir > Desenhar Caixa de Texto Imagem de botão .

  2. Na sua publicação, aponte para onde pretende que um dos cantos da caixa de texto seja apresentado e, em seguida, arraste na diagonal até ter a caixa de texto com o tamanho pretendido.

Adicionar o texto que pretende em cada versão

  • Clique dentro da caixa de texto e, em seguida, escreva o texto que pretende que seja apresentado em cada versão da sua publicação de impressão em série.

Adicionar campos de dados à publicação

Inserir campos de impressão em série

  1. Na sua publicação de impressão em série, clique dentro da caixa de texto onde pretende inserir o campo de dados.

  2. Insira qualquer um dos seguintes:

    • Bloco de endereços com nome, endereço e outras informações:

      1. No grupo Escrever e Inserir Campos, clique em Bloco de endereços.

      2. Na caixa de diálogo Inserir Bloco de Endereços, clique nos elementos do endereço que pretende incluir e, em seguida, clique em OK.

        Nota: Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza para o bloco de endereços, poderá ter de clicar em Atribuir Campos na caixa de diálogo Inserir Bloco de Endereços. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    • Linha de saudações

      1. No grupo Escrever e Inserir Campos, clique em Linha de saudação.

      2. Na caixa de diálogo Linha de Saudação, selecione o formato da linha de saudação que inclui a saudação, o formato do nome e a pontuação seguinte.

      3. Selecione o texto que pretende que seja apresentado se o Publisher não conseguir interpretar o nome do destinatário, por exemplo, quando a origem de dados não incluir o nome próprio nem o apelido de um destinatário, mas apenas o nome de uma empresa e clique em OK.

        Nota:  Se os nomes dos campos de dados na sua origem de dados não correspondem aos nomes dos campos que o Publisher utiliza para a linha de saudação, poderá ter de clicar em Atribuir Campos na caixa de diálogo Linha de Saudação. Na caixa de diálogo Atribuir Campos, utilize as listas pendentes para selecionar os campos que correspondem aos campos do Publisher a partir da sua origem de dados.

    • Imagem

      1. No grupo Escrever e Inserir Campos, clique em Imagem e, em seguida, clique em Inserir Campo de Imagem.

      2. Na caixa de diálogo Inserir Campo de Imagem, selecione o campo de imagem a inserir.

      3. Nota: Se quiser intercalar imagens nas páginas da sua publicação, a origem de dados tem de incluir os nomes de ficheiro ou caminhos para os ficheiros de imagem que pretende intercalar. Não inclua as imagens reais ou imagens na sua origem de dados.

    • Campos de informações individuais

      • No grupo Escrever e Inserir Campos, selecione Inserir Campo de Impressão em Série e clique nos campos que pretende incluir na caixa de texto.

Formatar os campos de dados

Pode aplicar formatos aos campos de dados e a qualquer outro texto adicionado (como uma saudação de Olá ou uma saudação como Caro...) para alterar o aspeto dos dados intercalados. Para formatar os dados intercalados, é necessário formatar os campos de dados na sua publicação de impressão em série.

Na sua publicação de impressão em série, selecione o campo que contém as informações que pretende formatar.

  • Se o campo for um Bloco de Endereços ou uma Linha de Saudação, no grupo Escrever e Inserir Campos selecione Formatar.

  • Se o campo for um campo de dados individual, no menu Formatar das Ferramentas de Caixa de Texto, clique em Tipo de Letra e, em seguida, selecione as opções que pretende.

  • Se o campo selecionado for reconhecido pelo Publisher como um número, moeda, data ou hora, clique em Formatar e altere a formatação de como esses tipos de campos são apresentados.

Pré-visualizar os dados dos destinatários nos campos de dados na publicação

Pode rever como a sua publicação será apresentada com dados reais dos campos intercalados.

Para pré-visualizar a publicação, clique em Pré-visualizar Resultados e, em seguida, efetue um dos seguintes procedimentos:

  • Para pré-visualizar as entradas ordenadas, clique nos botões de navegação Botão Avançar A mensagem Atualizações Disponíveis para ver como cada entrada será apresentada na sua publicação de impressão em série.

    As informações do primeiro registo da sua origem de dados preenchem os campos de impressão em série. Não pode editar as entradas de origem de dados nas páginas da sua publicação, mas pode formatar, mover ou eliminar os campos de dados aí existentes.

  • Para localizar e pré-visualizar uma entrada específica na sua origem de dados, clique em Localizar Destinatário e, em seguida, introduza os critérios de pesquisa na caixa de diálogo Localizar Entrada.

Se precisar, pode efetuar alterações à sua lista de destinatários. Efetue qualquer uma das seguintes ações:

  • Para excluir um destinatário específico da intercalação, clique em Excluir este destinatário.

  • Para alterar a lista de destinatários, clique em Editar lista de destinatários e, em seguida, efetue as alterações na caixa de diálogo Destinatários da Impressão em Série.

Depois de concluir a publicação de impressão em série e inserir todos os campos de impressão em série, clique em Ficheiro > Guardar Como, dê um nome à sua publicação e clique em Guardar.

Início da Página

Criar a publicação intercalada

Para criar a publicação intercalada, clique no botão Concluir e Intercalar e siga as instruções abaixo para a imprimir, pré-visualizar, guardar, adicionar as páginas intercaladas a outra publicação ou enviá-las por e-mail.

Concluir a impressão em série

Imprimir a publicação intercalada

  1. Clique em Enviar a Impressão em Série para a Impressora.

  2. No espaço Imprimir, selecione as opções que pretende e, em seguida, clique em OK.

    Importante: Para imprimir diferentes conjuntos de dados de impressão em série (por exemplo, nomes e endereços diferentes) em cada folha de papel, clique em Múltiplas cópias por folha na secção Opções de impressão. Se selecionar Múltiplas cópias por folha, cada folha de papel irá conter várias cópias dos mesmos dados.

    Imprimir múltiplas páginas por folha

Guardar a publicação intercalada para utilização futura

Se quiser editar as suas páginas intercaladas, guarde-as para utilização futura ou imprima-as mais tarde, pode recolher e guardar todas as páginas intercaladas como uma única e nova publicação intercalada que contém os dados reais em vez de campos de impressão em série.

  1. Clique em Intercalar para Nova Publicação.

  2. Na sua nova publicação, no painel de tarefas Impressão em Série, clique em Guardar esta publicação. Atribua um nome à nova publicação e clique em Guardar.

Adicionar páginas intercaladas a uma publicação existente

Se quiser adicionar as suas páginas intercaladas ao final de uma publicação existente, certifique-se de que a publicação de impressão em série corresponde à publicação existente das seguintes formas:

  • Tamanho da página (altura e largura)

  • Vista de página (uma página ou duas páginas)

  • Tipo de publicação (Web ou impressão)

  • Ordem das páginas (da esquerda para a direita ou da direita para a esquerda)

O Publisher adiciona as páginas intercaladas a uma publicação nova ou existente, mas não é possível adicioná-las a uma publicação aberta. Se a publicação para a qual pretende intercalar estiver aberta, certifique-se de que a guarda e feche-a antes de concluir a impressão em série.

  1. Clique em Adicionar à Publicação Existente.

  2. Na caixa de diálogo Abrir Publicação, localize a publicação à qual pretende adicionar as páginas intercaladas e, em seguida, clique em Abrir.

  3. Na publicação existente, clique em Guardar esta publicação no painel de tarefas Impressão em Série para guardar as suas atualizações.

Enviar mensagens de e-mail

Se estiver a criar um e-mail em série, a única opção disponível em Concluir e Intercalar será Enviar Mensagens de Correio Eletrónico.

  1. Clique em Enviar Mensagens de Correio Eletrónico.

  2. Na caixa de diálogo Intercalar para Correio Eletrónico, selecione o campo do destinatário da lista pendente Para. Na maioria dos casos será Endereço de E-mail.

  3. Em Assunto, escreva o assunto da mensagem. Nos itens a inserir, clique nos campos de dados que pretende inserir no assunto da mensagem.

  4. Clique em Opções para especificar outras opções pretendidas, como os destinatários Cc ou Bcc ou anexos de mensagens e clique em Enviar.

Guardar a publicação de impressão em série

Se também guardar a publicação que contém os campos intercalados, pode voltar atrás, editar os campos e criar uma nova publicação intercalada. Para guardar a sua publicação intercalada, faça o seguinte:

  1. Clique em Ficheiro > Guardar.

  2. Dê um nome à publicação e clique em Guardar.

Início da Página

Cancelar a intercalação

Pode cancelar uma intercalação para desligar uma publicação de impressão em série ou um modelo de intercalação de catálogo da respetiva origem de dados.

  1. Clique no separador Mailings > Selecionar Destinatários e, em seguida, clique em Cancelar Impressão em Série.

    Cancelar impressão em série

  2. Quando lhe for perguntado se quer cancelar a impressão em série, clique em Sim.

    Nota: Se cancelar uma impressão em série, os campos são convertidas em texto normal, exceto os Campos de Endereço, as Linhas de Saudação e os Blocos de Endereços.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×