Criar uma fórmula através de uma função

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Pode criar uma fórmula para calcular valores na sua folha de cálculo através de uma função. Por exemplo, as fórmulas =SOMA(A1:A2) e SOMA(A1,A2) utilizam a função SOMA para adicionar os valores nas células A1 e A2. As fórmulas começam sempre por um sinal de igual (=).

  1. Clique na célula onde pretende introduzir a fórmula.

  2. Para iniciar a fórmula com a função, clique na barra Imagem de botão ou comece a escrever a fórmula na célula de fórmulas.

    Sugestão: Para obter uma lista de funções disponíveis, consulte funções (por ordem alfabética) ou funções (por categoria).

  3. Após concluir os argumentos para a fórmula, prima ENTER para ver o resultado da fórmula na célula.

Sugestão: Se utiliza funções com frequência, pode introduzir as suas fórmulas diretamente na folha de cálculo. Depois de escrever o sinal de igual (=) e o nome da função, pode obter informações acerca da sintaxe da fórmula e dos argumentos da função.

Exemplos

Utilize estes dados para trabalhar com exemplos de fórmulas, utilizando uma função. Pode ver e alterar fórmulas e introduzir as suas próprias fórmulas.

Copie a tabela para a célula A1 de uma folha de cálculo em branco para trabalhar com estes exemplos de fórmulas que utilizam funções.

Dados

5

4

2

6

3

8

7

1

Fórmula

Descrição

Resultado

'=SOMA(A:A)

Soma todos os números na coluna A

=SOMA(A:A)

'=MÉDIA(A1:B4)

Calcula a média de todos os números no intervalo A1:B4

=MÉDIA(A1:B4)

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×