Criar um site de Área de Trabalho de Documentos

Importante: Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Quando várias pessoas numa organização trabalham em conjunto em ficheiros, as versões, comentários e mensagens de correio electrónico ficam por vezes espalhados em locais diferentes. É possível ajudar as pessoas a trabalhar em conjunto de forma mais eficiente com um site de Área de Trabalho de Documentos.

Nota: Para criar um site de Área de Trabalho de Documentos, é necessário ter permissão para criar sites de área de trabalho de documentos no site do Microsoft Windows SharePoint Services em que o site de Área de Trabalho de Documentos se encontra localizado. Para obter mais informações, consulte o administrador.

Neste artigo

Descrição geral de um site de área de trabalho do documento

Atualizar ficheiros

Formas de criar um site de área de trabalho do documento

Criar um site de área de trabalho de documentos a partir de um ficheiro do Office

Criar um site de área de trabalho do documento ao enviar correio electrónico

Criar um site de área de trabalho de documentos a partir de um ficheiro numa biblioteca

Criar um site de área de trabalho de documentos a partir de um browser

Adicionar membros a um site de área de trabalho do documento

Descrição geral de um site de Área de Trabalho de Documentos

Um site de Área de Trabalho de Documentos é um site do SharePoint que ajuda a coordenar o desenvolvimento de um ou mais documentos relacionados com outras pessoas. O site oferece ferramentas para partilhar e actualizar ficheiros e para manter as pessoas informadas sobre o estado desses mesmos ficheiros.

Quando é criado um site com base em ficheiros a partir de qualquer um dos programas do Microsoft Office system de 2007 que se seguem (Word, Excel, PowerPoint ou Visio), é possível trabalhar directamente no ficheiro no site de Área de Trabalho de Documentos ou trabalhar na sua própria cópia. É possível actualizar periodicamente a sua própria cópia com alterações do servidor ou actualizar o servidor com alterações da sua cópia.

Quando é criado um site de Área de Trabalho de Documentos, o ficheiro é armazenado numa biblioteca de documentos no site, onde os membros podem trabalhar com o ficheiro utilizando um programa do Microsoft Office ou visualizar o ficheiro num browser. Os membros podem também adicionar ficheiros relacionados à biblioteca. Uma biblioteca é uma localização num site do SharePoint onde é possível criar, reunir, actualizar e gerir ficheiros com membros de equipa. As bibliotecas podem controlar versões de ficheiros, de modo a que as pessoas vejam um histórico das alterações e possam restaurar uma versão anterior, se necessário. As bibliotecas podem solicitar também a aprovação de ficheiros e solicitar que seja dada saída dos documentos de modo a impedir que sejam efectuadas alterações conflituosas de forma simultânea.

Um site de Área de Trabalho de Documentos fornece igualmente listas que ajudam uma equipa a comunicar e controlar tarefas, como, por exemplo, comunicados e ligações. Por exemplo, poderá pretender introduzir um novo membro de equipa que esteja a trabalhar no projecto ou partilhar uma ligação para um Web site relacionado. É igualmente possível inscrever-se para obter alertas para o documento ou para a área de trabalho, de modo a que seja recebida uma mensagem de correio electrónico quando alguém alterar um documento ou adicionar novo conteúdo.

Início da página

Actualizar ficheiros

É possível utilizar as ferramentas de gestão de documentos, como, por exemplo, as ferramentas para adicionar membros ao site ou actualizar tarefas, a partir do site de Área de Trabalho de Documentos num browser ou a partir do painel de tarefas Gestão de Documentos para o ficheiro.

Painel de tarefas Gestão de Documentos

Quando o Word, o Excel, o PowerPoint ou o Visio são utilizados para abrir uma cópia local do documento no qual o site de Área de Trabalho de Documentos é baseado, o programa do Microsoft Office obtém periodicamente actualizações do site de Área de Trabalho de Documentos e pede para actualizar a sua cópia com as alterações. Por exemplo, se a cópia no site de Área de Trabalho de Documentos tiver sido alterada, poderá ser útil ver e trabalhar com essas actualizações na sua própria cópia.

Quando são efectuadas alterações na sua própria cópia, é possível actualizar periodicamente a cópia no site de Área de Trabalho de Documentos, de modo a que as alterações estejam disponíveis para os outros membros do site. Se as alterações da cópia no site de Área de Trabalho de Documentos entrarem em conflito com as alterações efectuadas por si na sua cópia, é possível escolher a cópia que pretende manter. É igualmente possível alterar as definições de actualização, como, por exemplo, em que momento é pedido para actualizar o ficheiro.

A actualização de documentos apenas se encontra disponível para os seguintes tipos de ficheiros:

  • Documentos do Word

  • Ficheiros XML do Word

  • Páginas Web de ficheiro único (MHTML) do Word

  • Livro do Excel

  • Páginas Web de Ficheiro Único (MHTML) do Excel

  • Ficheiros XML do Excel

  • Apresentações do PowerPoint

  • Desenhos do Visio

Início da página

Formas de criar um site de Área de Trabalho de Documentos

Quando um site de Área de Trabalho de Documentos é criado, é possível começar a utilizá-lo imediatamente, adicionar outras listas e bibliotecas ao referido site ou personalizá-lo de modo a adequar-se a necessidades específicas.

Se um site de Área de Trabalho de Documentos for configurado através do envio de uma mensagem de correio electrónico a partir do Microsoft Office Outlook 2007, as pessoas incluídas nas caixas Para e Cc da mensagem serão automaticamente adicionadas como membros do site. Se for utilizado um procedimento diferente para criar uma área de trabalho, será possível adicionar outros membros após o site ser criado.

É possível criar um site de Área de Trabalho de Documentos das seguintes formas:

  • A partir do painel de tarefas Gestão de Documentos    Criar um site de Área de Trabalho de Documentos é uma das formas de acordo com as quais é possível partilhar um ficheiro ao trabalhar em qualquer um dos programas do versão Office de 2007 que se seguem: Word, Excel, PowerPoint ou Visio. Este método poderá ser mais indicado se já estiver a trabalhar num ficheiro e pretender criar uma área de trabalho sem sair do programa.

  • Através do envio de uma mensagem de correio electrónico    É possível criar um site de Área de Trabalho de Documentos ao enviar um ficheiro como um anexo partilhado numa mensagem de correio electrónico. Enquanto remetente do anexo partilhado, o utilizador torna-se o administrador da área de trabalho. Todos os destinatários da mensagem se tornam membros do site de Área de Trabalho de Documentos, onde lhes é concedida permissão para contribuir para o site. Utilize este método se pretender combinar a criação da área de trabalho com o convite de membros para o site.

  • A partir de um documento que já se encontre numa biblioteca do SharePoint    Utilize este método se o ficheiro já se encontrar armazenado numa biblioteca num site do SharePoint. À medida que o ficheiro é actualizado no site de Área de Trabalho de Documentos, é possível actualizar a cópia original na biblioteca com as suas alterações.

  • A partir de um site do SharePoint    Este método cria um site de Área de Trabalho de Documentos quando estiver a trabalhar no site do SharePoint num browser. Este método permite escolher mais detalhes ao criar o site, como, por exemplo, a descrição, permissões de utilizador e a última parte do endereço na Web do site.

Início da página

Criar um site de Área de Trabalho de Documentos a partir de um ficheiro do Office

  1. Efectue o seguinte procedimento nestes programas do versão Office de 2007:

    Word, Excel ou PowerPoint

    • Clique no Botão do Microsoft Office Imagem de botão do Office , clique em Publicar e, em seguida, clique em Criar a área de trabalho de documentos.

      Visio

    • No menu Ferramentas, clique em Gestão de Documentos.

  2. No painel de tarefas Gestão de Documentos, em Área de Trabalho de Documentos, escreva um nome para a área de trabalho.

    Se o ficheiro já tiver sido guardado, o nome predefinido é o nome do documento, sendo contudo possível alterá-lo.

  3. Na lista Localização da nova área de trabalho, introduza a localização do site do SharePoint onde pretende criar a área de trabalho.

    Se já tiver visitado o site do SharePoint anteriormente, o respectivo nome surgirá na lista. Se não for possível ver o nome do site, clique em Introduza o novo URL e, em seguida, escreva o endereço na Web do site.

  4. Clique em Criar.

  5. Se o ficheiro ainda não tiver sido guardado, clique em Sim quando lhe for pedido para guardar.

Início da página

Criar um site de Área de Trabalho de Documentos através do envio de uma mensagem de correio electrónico

É possível criar um site de Área de Trabalho de Documentos a partir do Office Outlook 2007 enviando um ficheiro como um anexo partilhado. As pessoas que forem incluídas nas caixas Para e Cc da mensagem de correio electrónico tornam-se membros do site. Os destinatários recebem uma cópia do ficheiro no qual o site de Área de Trabalho de Documentos está a ser baseado, bem como um convite para visitar a área de trabalho.

  1. No Office Outlook 2007, no menu Ficheiro, clique em Nova e, em seguida, Mensagem de Correio.

  2. Na caixa Para ou Cc da mensagem de correio electrónico, introduza os nomes das pessoas a adicionar como membros do site de Área de Trabalho de Documentos.

  3. No separador Mensagem, no grupo Incluir, clique em Anexar Ficheiro e, em seguida, clique em Ficheiro.

  4. Procure e seleccione o ficheiro que pretende anexar e, em seguida, clique em Inserir.

  5. No separador Mensagem, no grupo Incluir, clique em Anexar Ficheiro e, em seguida, clique em Opções do Anexo.

  6. No painel Opções do Anexo, clique em Anexos Partilhados.

    São adicionados ao corpo da mensagem de correio electrónico um convite e uma ligação para o site de Área de Trabalho de Documentos.

  7. Na lista Criar uma Área de Trabalho de Documentos em, introduza a localização do site do SharePoint em que pretende criar a área de trabalho.

    Se já tiver visitado o site do SharePoint anteriormente, o respectivo nome surgirá na lista. Se não for possível ver o nome do site, clique em Introduza o novo URL e, em seguida, escreva o endereço na Web do site.

  8. Se pretender personalizar a mensagem, altere ou adicione o texto ou gráficos pretendidos.

  9. Clique em Enviar.

Início da página

Criar um site de Área de Trabalho de Documentos a partir de um ficheiro numa biblioteca

Utilize este procedimento para criar um site de Área de Trabalho de Documentos a partir de um ficheiro que já se encontre numa biblioteca num site do SharePoint.

  1. Num browser, abra a biblioteca no site do SharePoint que contém o ficheiro.

    Se o nome da biblioteca não aparecer, clique em Ver Todo o Conteúdo dos Sites e, em seguida, clique no nome da biblioteca.

  2. Aponte para o ficheiro, clique na seta que surgir, aponte para Enviar Para e, em seguida, clique em Criar Área de Trabalho de Documentos.

  3. Clique em OK.

Nota: Após serem efectuadas alterações no ficheiro no site de Área de Trabalho de Documentos, é possível publicar novamente essas alterações na cópia original do ficheiro na biblioteca. Num browser, abra o site de Área de Trabalho de Documentos no site do SharePoint. Na biblioteca da área de trabalho que contém o documento, aponte para o ficheiro, clique na seta que surgir, aponte para Enviar Para e, em seguida, clique em Publicar na Localização de Origem.

Início da página

Criar um site de Área de Trabalho de Documentos a partir de um browser

É possível utilizar este procedimento para criar um site de Área de Trabalho de Documentos sem o basear num ficheiro específico, sendo em seguida possível adicionar-lhe ficheiros posteriormente. É necessário ter permissões no site do SharePoint para criar sites de Área de Trabalho de Documentos.

  1. Num browser, abra o site do SharePoint em que pretende criar um site de Área de Trabalho de Documentos.

  2. No de menu Ações do Site Imagem de botão , clique em Criar.

  3. Na lista Páginas Web, clique em Sites e Áreas de Trabalho.

  4. Na secção Título e Descrição, introduza o título e descrição do site de Área de Trabalho de Documentos.

    O título surge na navegação para todas as páginas do site, como, por exemplo, a barra de hiperligações superior, surgindo a descrição na parte superior de todas as páginas.

  5. Na secção Selecção de Modelo, clique no separador Colaboração e, em seguida, clique em Área de Trabalho de Documentos.

  6. Na secção Endereço do Web Site, introduza a última parte do endereço na Web do site de Área de Trabalho de Documentos.

  7. Na secção Permissões, efectue um dos seguintes procedimentos:

    • Se pretender que todos os membros do site principal sejam membros desta área de trabalho, clique em Utilizar as mesmas permissões que o site principal.

    • Se pretender que apenas um conjunto específico de pessoas sejam membros desta área de trabalho, clique em Utilizar permissões exclusivas.

      Se clicar em Utilizar permissões exclusivas, terá a oportunidade de configurar as permissões após terminar de introduzir as definições na página actual.

  8. Para adicionar uma ligação a esta área de trabalho na Iniciação Rápida do site principal, verifique se está seleccionado Sim na secção Navegação.

  9. Se pretender que a barra de hiperligações superior do site principal surja nas páginas deste novo site, verifique se Utilizar a barra de hiperligações superior do site principal está seleccionado na secção Herança de Navegação.

  10. Clique em Criar.

  11. Se a página Configurar Grupos para este Site surgir, configure os visitantes, membros e proprietários do site.

  12. Clique em OK.

Início da página

Adicionar membros a um site de Área de Trabalho de Documentos

Se tiver permissão para adicionar utilizadores ao site de Área de Trabalho de Documentos e o site estiver configurado com permissões exclusivas, será possível adicionar membros à área de trabalho a partir do painel de tarefas Gestão de Documentos no ficheiro do Microsoft Office ou a partir do site de Área de Trabalho de Documentos num browser.

Importante: Se o site de Área de Trabalho de Documentos herdar permissões do respectivo site principal, não será possível seleccionar os membros que são adicionados ao site. Para obter mais informações sobre permissões do site, consulte o proprietário ou administrador do site.

  • Efectue um dos seguintes procedimentos:

    • A partir de um ficheiro do Microsoft Office    Efectue o seguinte procedimento para adicionar membros a partir do painel de tarefas Gestão de Documentos. Geralmente, o painel de tarefas Gestão de Documentos surge num dos lados do ficheiro. Consulte a nota após este procedimento se não for possível ver o painel de tarefas.

      1. No painel de tarefas de Gestão de documentos, clique em Membros Membros .

      2. Na parte inferior do painel de tarefas, clique em Adicionar novos membros e, em seguida, siga as instruções.

    • A partir do site de Área de Trabalho de Documentos num browser    Em Membros, clique em Adicionar novo utilizador.

Nota: Para abrir o painel de tarefas de Gestão de documentos no Word, Excel ou PowerPoint, clique no Botão do Microsoft Office Imagem de botão do Office , clique em Tarefas de servidor e, em seguida, clique em Informações de gestão do documento. Para abrir o painel de tarefas de Gestão de documentos no Visio, no menu Ferramentas, clique em Gestão de documentos.

Início da página

Nota: Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×