Criar um novo projeto a partir de um projeto ou base de dados existente

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Poderá ser útil para basear um novo projeto num ficheiro existente do Microsoft Office Project (MPP) ou um ficheiro de base de dados do Microsoft Office Project (MPD).

Criar um novo projeto a partir de um ficheiro do Project existente (MPP)

Ao basear um novo projeto num ficheiro de projeto existente, o ficheiro existente tem de estar fechado. Se estiver a basear o seu novo projeto num ficheiro a partir de uma versão do Microsoft Project anterior ao Microsoft Project 98, utilize primeiro essa versão do Microsoft Project para guardar o projeto no formato de ficheiro MPX. Baseie o novo projeto no ficheiro MPX.

  1. No menu Ficheiro, clique em Novo.

  2. No painel de tarefas novo projeto , em novo, clique em a partir de um projeto existente.

  3. Localize e abra a pasta que contém o projeto e, em seguida, clique no nome do projeto.

  4. Clique em criar novo.

  5. Se o ficheiro estiver protegido por palavra-passe, escreva a palavra-passe na caixa palavra-passe para abrir o ficheiro.

  6. Se for necessário, ajuste as datas de início e de conclusão do projeto e da tarefa para refletir a agenda do novo projeto.

  7. No menu Ficheiro, clique em Guardar Como.

  8. Escreva um nome para o novo projeto na caixa nome de ficheiro e, em seguida, clique em guardar.

    Notas: 

    • Ao basear um novo projeto numa agenda existente que tenha tarefas com o trabalho real ou a duração, o projeto não será reagendado. Primeiro tem de remover o progresso dessas tarefas.

    • Se o agendamento existente tiver restrições, pode clicar em ajustar datas na barra de ferramentas análise para reagendar o novo projeto. Para apresentar esta barra de ferramentas, aponte para barras de ferramentas no menu Ver e, em seguida, clique em análise.

Criar um novo projeto a partir de um ficheiro do Microsoft Office Project base de dados (MPD) existente

Apesar de não ser possível guardar um projeto no formato de ficheiro MPD com o Microsoft Office Project 2007, pode utilizar um ficheiro MPD existente como base para um novo projeto.

Configurar definições de segurança para abrir ficheiros MPD

Tem de ter opções de segurança definidas para permitir formatos de ficheiro legados e não predefinidos para basear um novo projeto num ficheiro MPD.

  1. No menu ferramentas , clique em Opçõese, em seguida, clique no separador segurança .

  2. Em formatos legados, clique em perguntar ao carregar ficheiros com um formato de ficheiro legado ou não predefinido.

Criar um novo projeto a partir de um ficheiro MPD

  1. Clique em abrir Imagem de botão .

  2. Na caixa ficheiros do tipo , clique em bases de dados do Project.

  3. Localize e abra a pasta que contém a base de dados e, em seguida, clique no ficheiro que pretende utilizar.

  4. Clique em Abrir.

  5. Na caixa de diálogo Assistente de importação – definição do projeto , clique no projeto em que pretende basear o seu novo projeto e, em seguida, clique em concluir.

  6. Se lhe for pedido para continuar a abrir o ficheiro, clique em Sim.

  7. Se for necessário, ajuste as datas de início e de conclusão do projeto e da tarefa para refletir a agenda do novo projeto.

  8. No menu Ficheiro, clique em Guardar Como.

  9. Escreva um nome para o novo projeto na caixa nome de ficheiro e, em seguida, clique em guardar.

    Notas: 

    • Ao basear um novo projeto numa agenda existente que tenha tarefas com o trabalho real ou a duração, o projeto não será reagendado. Primeiro tem de remover o progresso dessas tarefas.

    • Se o agendamento existente tiver restrições, pode clicar em ajustar datas na barra de ferramentas análise para reagendar o novo projeto. Para apresentar esta barra de ferramentas, aponte para barras de ferramentas no menu Ver e, em seguida, clique em análise.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×