Criar um novo projeto a partir de um projeto existente ou base de dados

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Poderá achar útil basear um novo projeto num ficheiro existente do Microsoft Office Project (MPP) ou um ficheiro de base de dados (MPD) do Microsoft Office Project.

Criar um novo projeto a partir de um ficheiro de projeto (MPP) existente

Quando basear um novo projeto no ficheiro do projeto existente, tem de ser fechado o ficheiro existente. Se estiver a criar o novo projeto num ficheiro a partir de uma versão do Microsoft Project anterior ao Microsoft Project 98, utilize pela primeira vez que versão do Microsoft Project para guardar o projeto na formato de ficheiro MPX. Base o novo projeto no ficheiro MPX.

  1. No menu Ficheiro, clique em Novo.

  2. No painel de tarefas Novo projeto, em Novo, clique na partir do projeto existente.

  3. Localize e abra a pasta que contém o projeto e, em seguida, clique no nome do projeto.

  4. Clique em Criar novo.

  5. Se o ficheiro estiver protegido por palavra-passe, escreva a palavra-passe na caixa palavra-passe para abrir o ficheiro.

  6. Se for necessário, ajuste o início do projeto e tarefa datas e de conclusão para refletir a agenda para o novo projeto.

  7. No menu Ficheiro, clique em Guardar Como.

  8. Escreva um nome para o novo projeto na caixa nome do ficheiro e, em seguida, clique em Guardar.

Nota: 

  • Quando basear um novo projeto numa agenda existente que tenha tarefas com o trabalho real ou a duração, o project não reagendar. Tem de remover o progresso dessas tarefas.

  • Se a agenda existente tem restrições, pode clicar em Ajustar datas na barra de ferramentas de análise para reagendar o novo projeto. Para apresentar esta barra de ferramentas, aponte para barras de ferramentas no menu Ver e, em seguida, clique em análise.

Criar um novo projeto a partir de um ficheiro de base de dados (MPD) do Microsoft Office Project existente

Apesar de não pode guardar um projeto no formato de ficheiro MPD utilizando Microsoft Office Project 2007, pode utilizar um ficheiro MPD existente como base para um novo projeto.

Configurar definições de segurança para abrir ficheiros MPD

Tem de ter segurança definir opções para permitir que legado e formatos de ficheiro não predefinidas para basear um novo projeto num ficheiro MPD.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Segurança.

  2. Em Formatos de legado, clique em Perguntar ao carregar ficheiros com o formato de ficheiro predefinido legados ou não.

Criar um novo projeto a partir de um ficheiro MPD

  1. Clique em Abrir Imagem de botão .

  2. Na caixa ficheiros do tipo, clique em Bases de dados do projeto.

  3. Localize e abra a pasta que contém a base de dados e, em seguida, clique no ficheiro que pretende utilizar.

  4. Clique em Abrir.

  5. Na caixa de diálogo Assistente de importação - definição do projeto, clique no projeto que pretende basear o novo projeto e, em seguida, clique em Concluir.

  6. Se lhe for pedido para continuar abrir o ficheiro, clique em Sim.

  7. Se for necessário, ajuste o início do projeto e tarefa datas e de conclusão para refletir a agenda para o novo projeto.

  8. No menu Ficheiro, clique em Guardar Como.

  9. Escreva um nome para o novo projeto na caixa nome do ficheiro e, em seguida, clique em Guardar.

Nota: 

  • Quando basear um novo projeto numa agenda existente que tenha tarefas com o trabalho real ou a duração, o project não reagendar. Tem de remover o progresso dessas tarefas.

  • Se a agenda existente tem restrições, pode clicar em Ajustar datas na barra de ferramentas de análise para reagendar o novo projeto. Para apresentar esta barra de ferramentas, aponte para barras de ferramentas no menu Ver e, em seguida, clique em análise.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×