Criar um campo personalizado

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Microsoft Office Project 2007 fornece várias campos personalizados que pode definir para satisfazer as necessidades da sua organização. Pode personalizar um campo e, em seguida, inseri-lo no seu projeto. Se não precisar de um campo personalizado totalmente novo, basta também pode mudar campos existentes personalizá-las.

O que pretende fazer?

Personalizar um campo

Importar um campo personalizado

Inserir um campo personalizado

Mudar o nome de um campo

Personalizar um campo

  1. No menu Ferramentas, aponte para Personalizar e, em seguida, clique em campos.

  2. Se pretender que o campo a estar disponível vistas de tarefas, ou clique em recurso, se pretender que o campo a estar disponível nas vistas de recurso, clique em tarefa.

  3. Selecione o tipo de campo que estiver a personalizar a partir da lista tipo.

  4. Clique em Mudar o nome de forma permanente mudar o nome do campo este projeto. Escreva o novo nome na caixa de diálogo que aparece e, em seguida, clique em OK.

  5. Em Atributos personalizados, escolha como pretende que os dados no campo de ser introduzida.

    • Se pretende que o campo personalizado para utilizar uma lista de — por exemplo, para criar uma lista de centros de custos diferente na sua organização, clique em Pesquisar. Na caixa de diálogo que é apresentada, introduza a cada item de lista na coluna valor, escolha se pretende que um dos itens da lista apareça por predefinição e, em seguida, clique em Fechar.

    • Se pretender que o campo personalizado para ser preenchido utilizando uma fórmula, clique em fórmula. Na caixa de diálogo que aparece, utilize as caixas de campo e função para criar uma fórmula e, em seguida, clique em OK.

  6. Em cálculo para linhas de resumo de tarefas e grupos, selecione como pretende que os valores no seu campo personalizado para agregar. Isto é, como os valores são resumidos nos níveis tarefas e grupos de resumo para este campo personalizado.

    Nota: Campos de código e o texto de destaque não acumulam as. Além disso, a opção Utilizar fórmula só está disponível se tiver definido uma fórmula para o campo, em Atributos personalizados.

  7. Em cálculo para as linhas de atribuição, escolha como pretende que os valores no campo personalizado para ser distribuído.

    • Clique em nenhum, se o conteúdo deste campo personalizado não pode ser distribuído ao longo de atribuições.

    • Clique em recuperar para baixo, a menos que introduzido manualmente, se o conteúdo deste campo personalizado para ser distribuído ao longo de atribuições, por exemplo, na vista Utilização de tarefas ou Utilização de recursos vista. Neste caso, os dados são divididos entre as atribuições a menos que os dados são introduzidos manualmente uma linha de atribuição.

  8. Em valores a apresentar, selecione como pretende que os dados no campo personalizado para ser apresentado.

    • Clique em dados para apresentar os dados reais no conteúdo do campo em todas as vistas em que o campo é apresentado.

    • Clique em Indicadores gráficos para especificar os critérios e imagens de indicador associadas a ser apresentado no campo em vez de dados.

      Nota: Se estiver a atualizar os campos na Microsoft Office Project Server 2007 com o novo campo personalizado que apresenta um indicador em forma, poderá ter de atualizar a informação [seja "alterar"] na coluna uma vez para ver o indicador de novo numa vista no Microsoft Office Project Web Access Project Web Access.

Assim que o campo estiver personalizado, pode inseri-lo nas vistas de tarefa ou recurso adequadas no projeto.

Início da página

Importar um campo personalizado

Se outro projeto ou modelo tem um campo personalizado que achar útil no seu projeto, pode importá-lo para poupar-lhe tempo demorar para criar um novo campo personalizado idêntico.

  1. No menu Ferramentas, aponte para Personalizar e, em seguida, clique em campos.

  2. Clique em importar campo.

  3. Selecione o projeto que contém o campo que está a importar a partir da lista de projeto.

  4. Na área de tipo de campo, selecione a tarefa, recurso ou projecto.

  5. Selecione o nome do campo que está a importar a partir da lista de campo.

  6. Clique em OK e, no nome do campo, lista de valores, a fórmula e a indicadores gráficos são importados para o seu projeto. Pode modificar estes valores conforme adequado e, em seguida, insira o campo nas vistas do seu projeto.

Início da página

Inserir um campo personalizado

Assim que tiver personalizado um campo, o próximo passo é inseri-lo numa vista.

  1. Clique no cabeçalho de coluna para a coluna que pretende que seja apresentado à direita do campo personalizado.

  2. No menu Inserir, clique em coluna.

  3. Clique no nome do campo personalizado na lista nome do campo. Se o campo mudado permanentemente quando tiver personalizado-lo, este será listado em seu nome novo.

  4. Se não pretender utilizar o nome do campo personalizado de permanente, escreva um novo nome na caixa título.

  5. Selecione como pretende que a coluna estiver alinhada, utilizando o Alinhar título e Alinhar dados de listas.

  6. Escreva uma largura para a coluna na caixa largura. Também pode ajustar a largura da coluna na vista de si só, ao arrastar o limite da coluna para torná-lo para alargar ou mais estreito.

  7. Se pretender que o texto do cabeçalho de coluna para moldar para várias linhas, se a coluna for demasiado estreita para apresentá-la numa linha, selecione a caixa de verificação Moldar texto do cabeçalho. Desmarque esta caixa de verificação se pretender que o cabeçalho para apenas ser apresentado numa linha.

  8. Clique em OK para inserir a coluna na vista apresentada.

Início da página

Mudar o nome de um campo

Se os dados corretos para capturar a um campo no seu projeto, mas um título diferente com mais exatidão a descrever o que está a ser capturado, pode simplesmente mudar o campo. Mudar o nome do campo envolve pela primeira vez ocultar a coluna e, em seguida, a mostrá-la novamente com o novo nome de campo.

  1. Tome nota do nome do campo que são mudar o nome atual.

  2. Botão direito do rato no cabeçalho da coluna para o campo que está a mudar o nome e, em seguida, clique em Ocultar coluna. A coluna desaparecerão a partir da vista atual, mas os dados que continha a coluna com a segurança ainda estão armazenados na base de dados.

  3. Clique no cabeçalho de coluna para a coluna que pretende que seja apresentado à direita do campo que está a mudar o nome.

  4. No menu Inserir, clique em coluna.

  5. Clique no nome do campo, anteriormente, indicadas na lista nome do campo original.

  6. Escreva o novo nome para o campo na caixa título.

  7. Clique em OK para mudar o nome do campo.

    Nota: O novo nome será utilizado para a vista actual apenas. Se tiver este campo apresentado em várias vistas, pretende mudar o nome de campo utilizando estes passos nas outras vistas, também.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×