Criar um índice no Word para Mac

Para criar um índice que seja simples de manter atualizado, aplique estilos de título ao texto que pretende incluir no índice. A partir daí, o Word criará automaticamente um índice com base nesses títulos.

Aplicar estilos de título

Selecione o texto que pretende incluir no índice e, em seguida, no separador Base, clique num estilo de título como Cabeçalho 1.

No Friso, clique num estilo de cabeçalho

Siga esse passo para todo o texto que pretender apresentar no índice.

Criar um índice

O Word utiliza os títulos no documento para criar automaticamente um índice que pode ser atualizado quando altera o texto, sequência ou nível dos títulos.

  1. Clique no local onde pretende inserir o índice – normalmente no início do documento.

  2. Clique em Referências > Índice e, em seguida, selecione um estilo de Índice Automático a partir da lista.

    Nota: Se utilizar um estilo de Índice Manual, o Word não utilizará os títulos para criar um índice e não poderá atualizá-lo automaticamente. Em vez disso, o Word utilizará um texto do marcador de posição para criar o aspeto de um índice, de forma a que possa introduzir manualmente cada entrada no índice.

    No separador Referências, clique em Índice e, em seguida, selecione um estilo de Índice Automático a partir da galeria

Se quiser, pode Formatar ou personalizar o seu índice. Por exemplo, pode alterar o tipo de letra, a numeração dos níveis de título e escolher se pretende ou não apresentar linhas ponteadas entre as entradas e os números de página.

Também pode criar um índice manualmente. Por vezes, os índices criados manualmente são úteis para pequenos documentos que não irão sofrer alterações ou quando os títulos do documento não utilizam os estilos de título integrados. Um índice criado manualmente precisa de mais tempo para atualizar do que um índice automático porque tem de ser atualizado manualmente sempre que adicionar, alterar ou remover títulos ou páginas no documento.

Criar um índice automático

Adicionar um índice

  1. No documento, aplique estilos de título (Título 1, Título 2 e assim por diante, até ao Título 9) ao texto que pretende que apareça no índice.

    Se não encontrar o estilo de título que pretende, no separador Base, em Estilos, aponte para um estilo e, em seguida, clique em Seta Para Baixo Mais .

    Sugestão: Para impedir que o título do documento apareça no índice, não utilize o Título 1 para o título. Aplique o estilo Título, o estilo Título do Livro ou outro estilo ao título em vez de um estilo de cabeçalho.

  2. No documento, clique onde pretende inserir o índice.

    Sugestão: Se pretender colocar o índice numa página separada ou utilizar números de página diferentes do resto do documento para o índice, coloque o índice numa secção separada adicionando quebras de secção antes e depois do índice.

  3. No menu Ver, clique em Esquema de Impressão.

  4. No separador Elementos do Documento, em Índice, clique na estrutura de índice que pretende.

    Separador Elementos do Documento, grupo Índices

Alterar o número de níveis no índice

Por predefinição, um índice tem três níveis de título. No entanto, pode aumentar ou diminuir o número de níveis que aparecem no índice.

  1. No separador Elementos do Documento, em Índice, clique em Opções.

    Separador Elementos do Documento, grupo Índices

  2. No separador Índice, na caixa Mostrar níveis, introduza o número de níveis que pretende apresentar (até 9) e, em seguida, clique em OK.

    Se lhe for solicitado que substitua o índice selecionado, clique em Sim.

Atualizar o índice

Pode atualizar o índice se fizer alterações ao documento. Pode atualizar o índice completo ou apenas os números de página.

  1. Mantenha premida a tecla CONTROLO, clique no índice e, em seguida, clique em Atualizar Campo.

  2. Clique na opção pretendida.

    Se aparecer a mensagem "Erro! Marcador não definido"

    Se aparecer a mensagem "Erro! Marcador não definido" em vez dos números de página no índice, isto indica que o documento foi alterado depois de ter atualizado o índice ou que o código de campo está danificado. O índice não está sincronizado com o documento e tem de ser atualizado.

Eliminar um índice

  1. Clique no índice.

  2. No quadro que aparece, clique na seta ao lado de Índice e, em seguida, clique em Remover Índice a partir do menu de atalho.

    Menu de atalho do Índice

Personalizar a formatação do índice

Pode alterar o estilo de cada nível do índice de acordo com as suas necessidades. Por exemplo, se a sua folha de estilos necessitar de uma formatação para o índice diferente da que é fornecida nos modelos integrados, pode alterar o estilo do tipo de letra, o avanço, os pontos de preenchimento e outros atributos.

  1. No separador Elementos do Documento, em Índice, clique em Opções.

    Separador Elementos do Documento, grupo Índices

    Sugestão: Para alterar os pontos de preenchimento, no menu de pop-up Preenchimento, clique no estilo que pretende.

  2. No separador Índice, clique em Modificar.

  3. Na caixa Estilos, clique no nível do índice que pretende alterar (por exemplo, Índice 1 para nível 1).

  4. Clique em Modificar e, em seguida, efetue as alterações que pretende ao tipo de letra, tamanho do tipo de letra, cor do tipo de letra, etc.

    Para alterar avanços, espaçamento entre parágrafos e outros atributos no menu de pop-up Formatar, clique no tipo de alteração que pretende, utilize os menus de pop-up para selecionar as suas opções e, em seguida, clique em OK.

    Sugestão: Para alterar o uso de maiúsculas e minúsculas, no menu de pop-up Formatar, clique em Tipo de Letra e, em seguida, desmarque a caixa de verificação Maiúsculas pequenas ou Maiúsculas.

  5. Repita os passos 3 e 4 para cada nível do índice e, em seguida, clique em Aplicar.

  6. Quando a caixa Pré-visualizar mostrar corretamente os estilos pretendidos, clique em OK.

Guardar o estilo do índice como um modelo

Pode reutilizar a formatação do índice em documentos futuros, guardando-o como um modelo na pasta Os Meus Modelos. Pode, em seguida, abrir o modelo a partir da Galeria de Documentos e inserir o índice utilizando o menu Inserir.

  1. No documento no qual pretende basear o modelo, efetue as alterações aos estilos que pretende guardar.

  2. Elimine todo o texto e gráficos que não pretenda que apareçam nos novos documentos.

  3. No menu Ficheiro, clique em Guardar Como.

  4. No menu de pop-up Formatar, clique em Modelo do Word (.dotx).

  5. Na caixa Guardar Como, escreva o nome que pretende utilizar para o novo modelo e clique Guardar.

    A menos que selecione uma localização diferente, o Word guarda o ficheiro de modelo na seguinte pasta: /Utilizadores/ nome de utilizador/Biblioteca/Application Support/Microsoft/Office/User Templates/My Templates/.

    Notas: 

    • Para criar um novo documento com base no modelo, no menu Ficheiro, clique em Novo A Partir do Modelo. Em Modelos, clique em Os Meus Modelos e faça duplo clique no modelo que pretende.

    • Para inserir um índice com base no seu modelo, no menu Inserir, clique em Índices e, em seguida, na caixa Formatos, clique em A partir do modelo.

Criar um índice manual

  1. No documento, clique onde pretende inserir o índice.

    Sugestão: Se pretender colocar o índice numa página separada ou utilizar números de página diferentes do resto do documento para o índice, coloque o índice numa secção separada adicionando quebras de secção antes e depois do índice.

  2. No menu Ver, clique em Esquema de Impressão.

  3. No separador Elementos do Documento, em Índice, aponte para um estilo de índice, clique em Seta Para Baixo Mais e, em Índice Manual, clique no design pretendido.

    Separador Elementos do Documento, grupo Índices

    Nota: Se ocorrer um erro em como o Word não encontrou quaisquer entradas de índice, significa que selecionou um estilo de índice automático e que não tem quaisquer títulos formatados com base num dos estilos de título integrados. Repita o passo 3 e certifique-se de que seleciona um design de índice manual.

  4. Escreva os títulos e números de página no índice de acordo com a localização em que aparecem no documento.

  5. Para adicionar outros itens, copie uma entrada existente e cole-a na localização pretendida no índice.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×