Criar ou editar uma hiperligação no Office para Mac

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Que programa do Office está a utilizar?

Word

PowerPoint

Excel

Word

O Word cria automaticamente uma hiperligação quando prime ENTER ou a Barra de Espaço depois de escrever um URL, como http://www.contoso.com.

Também pode pretender criar uma ligação para um texto ou uma imagem ou para uma localização específica num documento.

Criar uma ligação para um ficheiro, página Web ou mensagem de e-mail em branco

  1. Selecione o texto ou imagem que pretende utilizar como uma ligação e, em seguida, clique em Inserir > Hiperligação.

    No separador Inserir, está realçada a opção Hiperligação

  2. Na caixa Inserir Hiperligação efetue um dos seguintes procedimentos:

    Shows the options for inserting a hyperlink to a Web page, e-mail address or document

    • Para criar uma ligação para uma página Web ou ficheiro, clique em Página Web ou Ficheiro e, em seguida, na caixa Endereço, escreva um URL ou clique em Selecionar para aceder a um ficheiro.

    • Para criar uma ligação para uma localização específica no documento, clique em Neste Documento e, em seguida, selecione a localização para a ligação (como a parte superior do documento ou um cabeçalho específico).

    • Para criar uma ligação para uma mensagem de e-mail em branco, clique em Endereço de E-mail e escreva um endereço de e-mail e um assunto para a mensagem.

      Sugestão: Para alterar a Descrição que aparece quando coloca o ponteiro sobre a hiperligação, clique em Descrição e, em seguida, escreva o texto pretendido. Se não especificar uma descrição, o Word utiliza o caminho ou endereço do ficheiro como descrição.

  3. Clique em OK.

Criar uma hiperligação (marcador) para um local específico num documento

Criar marcadores é um processo que se realiza em dois passos: marcar o destino da ligação e, em seguida, adicionar a hiperligação. A hiperligação pode estar num documento ou entre documentos.

Passo 1: marcar o destino da ligação

Em primeiro lugar, introduza um marcador ou utilize um estilo de cabeçalho para marcar a localização. Os estilos de cabeçalhos só funcionam quando estiver a estabelecer uma ligação a uma localização no documento atual.

Inserir um marcador

No documento atual ou no documento ao qual pretende ligar-se, efetue o seguinte procedimento:

  1. Selecione o texto a que pretende atribuir um marcador ou clique no local em que pretende inserir um marcador.

  2. Clique em Inserir>Marcador.

    No separador Inserir, está realçada a opção Marcador

  3. Em Nome do marcador, escreva um nome.

    Os nomes dos marcadores têm de começar por uma letra e podem conter números. Não pode incluir espaços num nome de marcador, mas pode utilizar o caráter de sublinhado para separar palavras — por exemplo, Primeiro_cabeçalho.

  4. Clique em Adicionar.

Aplicar um estilo de cabeçalho

Quando está a ligar a uma localização no mesmo documento, pode aplicar um dos estilos de cabeçalho incorporados ao texto na localização para a qual pretende ir. No documento atual, faça o seguinte:

  1. Selecione o texto ao qual pretende aplicar um estilo de título.

  2. Clique em Base > Painel de Estilos e selecione o estilo pretendido.

    No separador Base, está realçado o Painel Estilos

    Por exemplo, se tiver selecionado texto a que pretende aplicar um estilo de cabeçalho principal, clique no estilo com o nome Cabeçalho 1 na galeria Aplicar um estilo.

Passo 2: adicionar uma ligação a uma localização no documento atual

  1. Selecione o texto ou o objeto que pretende apresentar como a hiperligação.

  2. Clique em Inserir > Hiperligação.

  3. Clique em Neste Documento e, em seguida, clique para expandir os Cabeçalhos ou Marcadores dependendo em qual pretende inserir a ligação.

    The This Document tab is highlighted

  4. Clique no cabeçalho ou marcador com o qual pretende estabelecer uma ligação e, em seguida, clique em OK.

Desativar as hiperligações automáticas

Se não pretender que o Word crie automaticamente hiperligações no documento enquanto está a escrever, pode desativar essa opção.

  1. No menu do Word, clique em Preferências > Correção Automática (em Ferramentas de Criação e de Verificação Linguística).

  2. Clique em Formatar ao Escrever, e, em seguida, desmarque a caixa de verificação Caminhos da Internet e de rede por hiperligações.

    Nas Preferências, a opção Formatar ao Escrever está realçada

Numa palavra documento, pode criar uma hiperligação para um local no documento, uma página Web ou um endereço de e-mail.

Criar uma ligação para uma página Web

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Na caixa Ligar a, introduza o endereço Web.

    Nota: Para criar uma ligação para uma localização específica numa página Web, clique no separador Página Web e, em seguida, em Âncora, siga as instruções.

Criar uma hiperligação para um documento ou endereço de e-mail

Pode adicionar texto ou um objeto (tal como uma imagem) como uma hiperligação que abre um documento do Word, a um livro do Excel ou uma apresentação do PowerPoint. Uma hiperligação também pode abrir um ficheiro ou um endereço de e-mail.

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Clique no separador Documento ou Endereço de E-mail para criar o tipo de hiperligação que pretende inserir.

  4. Siga as instruções para criar uma ligação.

Criar uma hiperligação para uma localização específica no documento

Pode criar ligações para diferentes locais num documento, como a parte superior do documento, cabeçalhos ou marcadores.

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Clique no separador Documento e, em seguida, em Âncora, clique em Localizar.

  4. Selecione o local no documento ao qual pretende ligar.

Editar uma hiperligação

  1. Selecione a hiperligação que pretende alterar.

  2. No menu Inserir, clique em Hiperligação.

  3. Efetue as alterações pretendidas.

Remover uma hiperligação

  1. Selecione o texto ou objeto que representa a hiperligação que pretende remover.

  2. No menu Inserir, clique em Hiperligação e, em seguida, clique em Remover Ligação.

PowerPoint

Pode criar uma hiperligação a partir de texto ou de um objeto, como uma imagem, gráfico, forma, ou WordArt e ligar a uma página web, um diapositivo na mesma apresentação, uma apresentação diferente e até mesmo endereços de e-mail da caixa de diálogo Inserir hiperligação. Pode clique em hiperligações e ver as respectivas descrições quando reproduzir a apresentação como uma apresentação de diapositivos.

Abrir a caixa de diálogo Inserir Hiperligação

  1. Na vista Normal, selecione o texto, forma ou imagem que quer utilizar como hiperligação.

  2. No separador Inserir, clique em Hiperligação.

    É apresentada a caixa de diálogo Inserir Hiperligação.

    resumo do grupo de administradores

    1 – Texto a Apresentar: o texto ligado no documento.

    2 – Descrição: o texto que é apresentado quando passa o rato sobre o texto ligado.

Ligar a uma página Web

  • Para um acesso rápido a informações relacionadas noutro ficheiro ou numa página Web, no separador Página Web ou Ficheiro, na caixa Endereço, introduza o endereço da página Web ou do ficheiro a que quer ligar.

Ligar a um diapositivo na mesma apresentação

  1. Na caixa de diálogo Inserir Hiperligação, clique em Este Documento.

  2. Em Selecionar um local neste documento, clique no diapositivo a que quer ligar.

Ligar a uma apresentação diferente

  1. Na caixa de diálogo Inserir Hiperligação, clique em Página Web ou Ficheiro.

  2. Clique em Selecionar e, em seguida, clique na apresentação ou ficheiro a que quer ligar.

    Nota: O PowerPoint para Mac não pode ligar a um diapositivo específico noutra apresentação.

Ligar a endereços de e-mail

  1. Na caixa de diálogo Inserir Hiperligação, clique em Endereço de E-mail.

  2. Na caixa Endereço de e-mail, escreva o endereço de e-mail ao qual quer ligar ou, na caixa Endereços de e-mail utilizados recentemente, clique num endereço de e-mail.

  3. Na caixa Assunto, escreva o assunto da mensagem de e-mail.

Formatar uma hiperligação

  1. Selecione e prima Ctrl e clique ou clique com o botão direito do rato na ligação que quer formatar e, em seguida, clique em Tipo de Letra.

  2. Na caixa Tipo de Letra, altere o tipo de letra, o estilo, o tamanho, a cor e outros efeitos que queira.

No PowerPoint, pode criar uma hiperligação para outro documento do Office, uma página Web, uma apresentação personalizada ou um endereço de e-mail.

Criar uma ligação para uma página Web

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No separador Base, em Inserir, clique em Texto e, em seguida, clique em Hiperligação.

    Separador Base, grupo Inserir

  3. Na caixa Ligar a, introduza o endereço Web.

    Nota: Para criar uma ligação para uma localização específica numa página Web, clique no separador Página Web e, em seguida, em Âncora, siga as instruções.

Criar uma hiperligação para um documento ou endereço de e-mail

Pode adicionar texto ou um objeto como uma hiperligação que abre um diapositivo específico numa apresentação do PowerPoint ou uma apresentação de diapositivos personalizada. Também pode ligar a um documento do Word, um livro do Excel, um ficheiro ou um endereço de e-mail.

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No separador Base, em Inserir, clique em Texto e, em seguida, clique em Hiperligação.

    Separador Base, grupo Inserir

  3. Clique no separador Documento ou Endereço de E-mail para criar o tipo de hiperligação que pretende inserir.

  4. Siga as instruções para criar uma ligação.

    Nota: A hiperligação está ativa na vista de apresentação de diapositivos.

Criar uma hiperligação para uma localização específica no documento

Pode criar ligações para diferentes locais numa apresentação, como o primeiro diapositivo, o último diapositivo, o diapositivo seguinte ou os títulos dos diapositivos.

  1. Selecione o texto ou objeto que pretende transformar numa hiperligação.

  2. No separador Base, em Inserir, clique em Texto e, em seguida, clique em Hiperligação.

    Separador Base, grupo Inserir

  3. Clique no separador Documento e, em seguida, em Âncora, clique em Localizar.

  4. Selecione o local no documento ao qual pretende ligar.

    Nota: A hiperligação está ativa na vista de apresentação de diapositivos.

Criar uma hiperligação para uma apresentação personalizada

Uma apresentação personalizada com hiperligação é uma forma rápida de navegar para outras apresentações personalizadas a partir da sua apresentação principal. Também pode criar um diapositivo de índice a partir do qual pode criar uma ligação. Criar a sua apresentação desta forma permite-lhe navegar do diapositivo de índice para secções diferentes da sua apresentação, para que possa escolher quais as secções a mostrar ao público num dado momento. As instruções seguintes explicam como criar uma ou mais apresentações personalizadas e como, em seguida, adicionar uma hiperligação da apresentação principal para as apresentações personalizadas.

Nota: Se pretende criar uma hiperligação de uma apresentação para outra apresentação completamente diferente, adicione uma hiperligação ao outro documento. Para obter mais informações, consulte Criar, editar ou remover uma hiperligação.

  1. Abra a apresentação que pretende utilizar para criar uma apresentação personalizada com hiperligação.

  2. No separador Apresentação de Diapositivos, em Reproduzir Apresentação de Diapositivos, clique em Apresentações Personalizadas e, em seguida, clique em Editar Apresentações Personalizadas.

    Separador Apresentação de Diapositivos, grupo Reproduzir Apresentação de Diapositivos

  3. Clique em Novo.

  4. Em Número de diapositivos da apresentação, clique nos diapositivos que pretende incluir na apresentação personalizada e, em seguida, clique em Adicionar.

    Sugestão: Para selecionar vários diapositivos sequenciais, clique no primeiro diapositivo e mantenha SHIFT premido enquanto clica no último diapositivo que pretende selecionar. Para selecionar vários diapositivos não sequenciais, mantenha COMMAND premido enquanto clica em todos os diapositivos que pretende selecionar.

  5. Para alterar a ordem de apresentação dos diapositivos, em Número de diapositivos da apresentação personalizada, clique num diapositivo e, em seguida, clique em Seta para Cima Alterar Ordem   ou Seta para Baixo Alterar a Ordem para mover o diapositivo para cima ou para baixo na lista.

  6. Escreva um nome na caixa Nome da apresentação de diapositivos e clique em OK. Para criar mais apresentações personalizadas a partir de qualquer diapositivo na sua apresentação, repita os passos 2 a 6.

  7. Para criar uma hiperligação a partir da apresentação principal para uma apresentação de apoio personalizada, na sua apresentação, selecione o texto ou objeto ao qual pretende associar a hiperligação. Também pode criar um índice e uma hiperligação a partir de cada entrada de texto como forma de navegar pela apresentação personalizada. Para isso, insira um novo diapositivo na sua apresentação, escreva um índice e crie uma ligação a partir de cada entrada.

  8. No separador Apresentação de Diapositivos, em Configurar, clique em Definições de Ações.

    Separador Apresentação de Diapositivos, grupo Configurar

  9. Na caixa de diálogo Definições de Ações, selecione como iniciar a ação através de um dos seguintes procedimentos:

Para iniciar uma ação

Clique em

Quando clica no botão de ação

O separador Clique do Rato

Quando coloca o ponteiro do rato sobre o botão de ação

O separador Rato Sobre

  1. Clique em Hiperligação para e, em seguida, no menu de pop-up, clique em Apresentação Personalizada.

  2. Em Apresentações Personalizadas, selecione a apresentação personalizada à qual pretende ligar.

    Para regressar ao diapositivo a partir do qual iniciou a apresentação personalizada após a mesma terminar, selecione a caixa de verificação Mostrar e voltar. Esta opção é útil quando tem um diapositivo que serve de índice para apresentações personalizadas.

  3. Clique em OK

    Para adicionar mais ligações para outras apresentações personalizadas, repita os passos 7 a 12.

Editar uma hiperligação

  1. Selecione a hiperligação que pretende alterar.

  2. No menu Inserir, clique em Hiperligação.

  3. Efetue as alterações pretendidas.

Remover uma hiperligação

  1. Selecione o texto ou objeto que representa a hiperligação que pretende remover.

  2. No separador Base, em Inserir, clique em Texto, clique em Hiperligação e, em seguida, clique em Remover Ligação.

    Separador Base, grupo Inserir

Excel

Numa folha de cálculo do Excel, pode criar uma hiperligação para uma página Web, para outro documento, para um endereço de e-mail ou para uma localização específica na folha de cálculo do Excel.

Criar uma ligação para uma página Web

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. Clique no separador Inserir e, em seguida, clique em Hiperligação.

  3. Clique no separador Página Web ou Ficheiro e, em seguida, introduza um endereço na caixa Endereço.

    Também pode clicar em Selecionar e navegar para o endereço que pretende.

  4. Clique em OK.

Criar uma hiperligação para um documento ou endereço de e-mail

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. Clique no separador Inserir e, em seguida, clique em Hiperligação.

  3. Execute um dos seguintes procedimentos:

    • Clique no separador Este Documento, introduza uma referência de célula ou selecione uma localização no documento e, em seguida, clique em OK.

    • Clique no separador Endereço de E-mail, introduza um endereço de e-mail ou escolha a partir dos endereços de e-mail utilizados recentemente e, em seguida, clique em OK.

Criar uma hiperligação para uma localização específica no documento

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. Clique no separador Inserir e, em seguida, clique em Hiperligação.

  3. Clique no separador Este Documento, introduza uma referência de célula ou selecione uma localização no documento e, em seguida, clique em OK.

Editar uma hiperligação

  1. Mantenha a tecla CONTROLO premida, clique na hiperligação e, em seguida, clique em Editar Hiperligação.

  2. Faça as alterações que pretende e, em seguida, clique em OK.

Na folha de cálculo do Excel, pode criar uma hiperligação para outro documento do Office, uma página Web ou um endereço de e-mail.

Criar uma ligação para uma página Web

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Na caixa Ligar a, introduza o endereço Web.

    Nota: Para criar uma ligação para uma localização específica numa página Web, clique no separador Página Web e, em seguida, em Âncora, siga as instruções.

Criar uma hiperligação para um documento ou endereço de e-mail

Pode adicionar uma célula ou um objeto como uma hiperligação que abre um intervalo com um nome definido ou uma referência de célula específica num livro do Excel. Também pode ligar a um documento do Word, uma apresentação do PowerPoint, um ficheiro ou um endereço de e-mail.

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Clique no separador Documento ou Endereço de E-mail para criar o tipo de hiperligação que pretende inserir.

  4. Siga as instruções para criar uma ligação.

Criar uma hiperligação para uma localização específica no documento

Pode criar ligações para diferentes locais num livro, como uma referência da célula, ou um nome definido.

  1. Selecione a célula ou objeto que pretende transformar numa hiperligação.

  2. No menu Inserir, clique em Hiperligação.

  3. Clique no separador Documento e, em seguida, em Âncora, clique em Localizar.

  4. Introduza a referência da célula ou o nome definido ao qual pretende ligar.

Editar uma hiperligação

  1. Mantenha o botão do rato premido durante, pelo menos, dois segundos na célula que contém a hiperligação e, em seguida, solte o botão.

  2. No menu Inserir, clique em Hiperligação.

  3. Efetue as alterações pretendidas.

Remover uma hiperligação

  • Mantenha CONTROL premido, clique na hiperligação e, em seguida, no menu de atalho, clique em Remover Hiperligação.

Remover todas as hiperligações de uma folha

  1. Clique no triângulo Selecionar Tudo no canto superior esquerdo da grelha da folha para selecionar todas as células na folha.

    Ícone Selecionar todas as células

    Nota de Aviso 1  Triângulo

  2. Efetue um dos seguintes procedimentos:

    Para remover

    Faça o seguinte

    Apenas as hiperligações, mas deixar o texto que representa as ligações

    No menu Editar aponte para Limpar e, em seguida, clique em Hiperligações.

    As hiperligações e o texto que representa as ligações

    No menu Editar, aponte para Limpar e, em seguida, clique em Conteúdo.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×