Criar ou actualizar um plano da linha base ou um plano provisório

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Um projeto mais bem gerido frequentemente envolve comparar um projeto para uma versão anterior do mesmo. Este é uma parte crítica de controlar o seu projeto.

Antes de começar a controlar o seu agenda, no entanto, tem de definir uma linha base para que possa compará-lo com a sua agenda atualizada mais tarde no projeto. Como o projecto progride, poderá também pretende guardar uma plano provisório periodicamente.

Nota: Para definir ou actualizar um plano base ou um plano provisório num projeto empresarial, tem de estar ligado ao Microsoft Project Server e tem de ter as permissões necessárias. Para obter mais informações sobre definições de permissão, contacte o seu servidor administrador.

O que pretende fazer?

Saiba mais sobre planos base e plano provisório

Definir uma linha de base

Definir um plano provisório

Actualizar um plano base ou um plano provisório

Analisar os dados do plano base e intercalar

Saiba mais sobre planos base e plano provisório

Planos do plano base e intercalar são semelhantes no que eles comparar datas atuais relativamente a uma data inicial. Mas possuírem diferenças importantes que pretende obter reta.

Planos base

Um plano base é um grupo de quase 20 pontos de referência primária (nas cinco categorias: Iniciar datas, as datas de conclusão, durações, trabalho e custo estimativas) que pode definir para gravar o plano de projecto original quando esse plano está concluído e refinado. Como o projecto progride, pode definir planos base adicionais (para o total de 11 para cada projeto) para o ajudar a medida alterações no plano de. Por exemplo, se o projeto tiver várias fases, pode guardar um plano base em separado no fim de cada fase, para comparar valores planeados contra dados reais.

Uma vez que a linha base fornece os pontos de referência com as quais comparar real progresso do projeto, o plano base deve incluir as melhores estimativas de duração da tarefa, início e conclusão datas, os custos e outras variáveis de projeto que pretende monitorizar. O plano base também pode representar uma obrigação contratual do projeto. Informações do plano base que difere de forma consistente a partir de dados atuais podem indicar que o plano original já não preciso, possivelmente porque o âmbito necessita de rever ou porque a natureza do projeto foi alterado. Se concordar projeto intervenientes com que a diferença merece-la, pode modificar ou Reformule as o plano base em qualquer altura durante o projeto. Poderá constatar que definir vários planos base é particularmente útil para projetos longos ou para projetos na qual o plano base é composto irrelevante por alterações significativas para tarefas agendadas ou custos.

Plano provisório

Um plano provisório, outro lado, é um conjunto de dados do projeto atual que o guardar depois do início do projecto e que possa comparar contra a linha base para avaliar progresso do projeto. Um plano provisório guarda apenas dois tipos de informações:

  • Datas de início atual

  • Datas de conclusão atual

Pode definir até 10 plano provisório para um projeto. Se precisar de manter os seus registos de dados do project extenso durante a fase de planeamento, é uma boa ideia para definir várias linhas de base em vez de utilizar plano provisório. Por exemplo, poderá querer definir uma linha base em cada principal planeamento marco. Em seguida, se precisar de guardar datas de início de tarefa apenas datas e de conclusão depois do início do projecto, pode definir vários planos provisórios. Por exemplo, poderá querer definir um plano provisório numa base mensal ou trimestral.

Definir uma linha base

  1. No separador Ver, no grupo Vistas de Tarefas, clique em Gráfico Gantt.

    Imagem da Área da Vista de Tarefas.

  2. Se estiver a definir uma linha base para tarefas específicas, selecione as tarefas, incluindo as subtarefas e tarefas de resumo que pretende incluir no seu plano do plano base. (Se estiver a definir uma linha base para o projeto inteiro, ignore este passo.)

    Sugestão: Para selecionar tarefas adjacentes, mantenha SHIFT premido e, em seguida, clique na primeira e últimas tarefas que pretende. Para selecionar as tarefas não adjacentes, mantenha premida a tecla CTRL e, em seguida, clique em cada tarefa que pretende. Pode selecionar até 10 tarefas ao mesmo tempo.

  3. Clique no separador projeto . No grupo agenda, aponte para Definir plano base e, em seguida, clique em Definir plano base.

    gráfico da linha base

  4. Clique em Definir linha base e, em seguida, selecione a linha base que pretende definir.

  5. Em para, efetue um dos seguintes procedimentos:

    • Para definir o plano base para todos os dados do projeto, clique em Projeto inteiro.

    • Para definir o plano base para apenas as tarefas que selecionou na vista Gráfico Gantt, clique em tarefas selecionadas.

  6. Em Agregar planos base, selecione como pretende que os dados da linha base para ser agregadas:

    • Para todas as tarefas de resumo     Selecione esta caixa de verificação se pretender que os dados da linha base atualizados para as tarefas selecionadas para agregadas para as tarefas sumário correspondentes. Caso contrário, dados do plano base para tarefas de resumo poderão não com exatidão refletir subtarefa do plano base dados.

    • De subtarefas para tarefas de resumo seleccionadas     Selecione esta caixa de verificação se pretender do plano base dados para as tarefas de resumo seleccionadas ser atualizados para refletir ambas as eliminações de subtarefas e adicionado tarefas para a qual guardou anteriormente valores do plano base.

      Nota: Se tiver seleccionado subtarefas e suas tarefas de resumo, selecione ambas as caixas de verificação.

Definir um plano provisório

  1. Clique no separador projeto . No grupo agenda, aponte para Definir plano base e, em seguida, clique em Definir plano base.

    gráfico da linha base

  2. Clique em Definir plano provisório.

  3. Na caixa Copiar, clique nos valores de início e de conclusão ou do plano base que pretende guardar. (Os atuais valores de início e de conclusão e do plano base não são numerados.)

  4. Na caixa para, clique no nome do plano intermédio no qual pretende copiar os valores.
    Planos intercalar são armazenados no início e de conclusão de campos.

    Nota: Se selecionar um plano base na caixa Copiar e outro plano base na caixa para, irá guardar um plano base, em vez de um plano provisório. Todos os dados do plano base serão copiados. Se selecionar um plano base na caixa cópia e um início e de conclusão plano provisório na caixa para, apenas a data de início e conclusão do plano base será copiado para o plano provisório.

  5. Clique em projeto inteiro ou tarefas selecionadas para guardar a parte da agenda que pretende.

Início da Página

Actualizar um plano base ou um plano provisório

Se ocorrem as alterações para o seu plano inicial depois de definir uma linha base ou um plano provisório, pode atualizar os dados guardados.

Sugestão: Se ocorrem as alterações para o seu plano enquanto o seu projeto está a decorrer, poderá ser útil guardar um segundo conjunto de dados intercalares ou do plano base, em vez de atualizar o seu dados guardados existentes.

  1. No separador Ver, no grupo Vistas de Tarefas, clique em Gráfico Gantt.

    Imagem da Área da Vista de Tarefas.

  2. No campo Nome da tarefa, selecione as tarefas, incluindo as subtarefas e tarefas de resumo que possuem dados do plano base ou intermédio que pretende atualizar. (Se estiver a atualizar o plano base ou intercalares dados para o projeto inteiro, ignore este passo.)

    Sugestão: Para selecionar tarefas adjacentes, mantenha SHIFT premido e, em seguida, clique na primeira e últimas tarefas que pretende. Para selecionar as tarefas não adjacentes, mantenha premida a tecla CTRL e, em seguida, clique em cada tarefa que pretende. Pode selecionar até 10 tarefas ao mesmo tempo.

  3. Clique no separador projeto . No grupo agenda, aponte para Definir plano base e, em seguida, clique em Definir plano base.

    gráfico da linha base

  4. Siga um dos seguintes procedimentos:

    • Se estiver a atualizar um plano base, clique em Definir linha base e, em seguida, selecione a linha base que pretende atualizar.

    • Se estiver a atualizar um plano provisório, clique em Definir plano provisório. Na lista de cópia, selecione os dados que está a copiar. Na lista para, clique no plano provisório que pretende atualizar.

  5. Em para, efetue um dos seguintes procedimentos:

    • Para atualizar o plano base ou intercalares dados para o projeto inteiro, clique em Projeto inteiro.

    • Para atualizar o plano base ou dados intercalar para apenas as tarefas que selecionou na vista Gráfico Gantt, clique em tarefas selecionadas.

  6. Em Agregar planos base, selecione como pretende que os dados atualizados do plano base para ser agregadas:

    • Para todas as tarefas de resumo     Selecione esta caixa de verificação se pretender que os dados da linha base atualizados para as tarefas selecionadas para agregadas para as tarefas sumário correspondentes. Caso contrário, dados do plano base para tarefas de resumo poderão não com exatidão refletir subtarefa do plano base dados.

    • De subtarefas para tarefas de resumo seleccionadas     Selecione esta caixa de verificação se pretender do plano base dados para as tarefas de resumo seleccionadas ser atualizados para refletir ambas as eliminações subtarefas e adicionado tarefas para a qual guardou anteriormente valores do plano base.

      Nota: Se tiver seleccionado subtarefas e suas tarefas de resumo, selecione ambas as caixas de verificação.

  7. Clique em OK.

  8. Quando lhe for pedido para substituir os dados guardados existentes, clique em Sim.

Analisar os dados do plano base e intercalar

Depois de definir plano base ou dados intercalar, pode compará-la com os dados agendados e reais para ver como está a registar o seu projeto contra os seus objetivos iniciais.

Ver informações do projeto do plano base

Depois de definir uma linha base para o projeto inteiro, pode ver do plano base dados lado a lado com os dados planeados atuais, os dados reais e a variância.

  1. No separador projeto, no grupo Propriedades, clique em Informações do projeto.

    Grupo Propriedades no separador Projecto

  2. Clique em Estatísticas.

Comparar o plano base e informação agendada

Pode comparar do plano base e informação agendada em qualquer uma das duas formas:

  • Para ver informações de variância numa vista de folha, clique no separador Ver. No grupo dados, clique em tabelas e, em seguida, desvio.

  • Para ver informações de variância graficamente, clique no separador Ver. No grupo Vistas de tarefas, clique em gráfico Gantt e, em seguida, clique em Gantt de controlo.

A tabela de variância mostra início e datas de conclusão para a informação agendada e informações do plano base, tornando possíveis avaliar a previsão de como o projecto deveria progredir (plano base) ao comparar essa previsão com como o projeto é de facto progredir (real).

Barras de linha base e real com um lapso de 2 dias

Se a variância do projeto não apresentar os valores que esperava, existem várias explicações possíveis:

  • Pode não ter definido uma linha base. A variância é o valor do plano base comparado com o valor real de um campo. Se não existirem sem linha de base, o Project calcula esta diferença utilizando um valor 0 para os campos do plano base, que resulta em variâncias são tão grandes como o próprio campo agendado. Por exemplo, imaginemos que tem um custo agendado de €60 para uma tarefa. Se estiver definida sem linha de base, o custo do plano base é de €0. O campo Desvio de custos mostra, por conseguinte, €60.

  • Pode ter definido vários planos base, mas o Project utiliza apenas os valores iniciais do plano base (ou seja, os valores para o campo do plano base e não os valores do Plano Base1 a Plano Base10 ) quando calcular desvio. Neste caso, poderá ver informações nos campos Desvio, mas as informações poderão parece ser Desatualizadas e possivelmente demasiado grande.

  • Poderá ter adicionado novas tarefas a um projeto, mas não as adicionar ao plano base. Neste caso, poderá ver variâncias são iguais aos valores agendados.

  • Poderá não ter actualizada valores reais para essas tarefas que são concluídas ou em curso. Neste caso, poderão ser variâncias iguais aos valores agendados ou caso contrário, maior do que o esperado.

  • Pode ter adicionado novas tarefas ou recursos atribuídos e, em seguida, defina um plano base, mas ainda não foram atualizadas as informações do plano base para a tarefa de resumo. Neste caso, valores de desvio precisa que efetuei estão visíveis para as tarefas individuais, mas não para as tarefas de resumo.

Comparar vários planos base

Se quiser manter os seus registos de dados do project extenso durante a fase de planeamento, poderá pretende definir vários planos base, uma vez que planos base armazena mais valores do que plano provisório. Para ver as informações de controlo nos vários planos base, utilize a vista Gantt com várias linhas de base.

  1. No separador Ver, no grupo Vistas de Tarefas, clique em Gráfico Gantt.

    Imagem da Área da Vista de Tarefas.

  2. Clique em Mais Vistas.

  3. Na caixa de diálogo Mais vistas, selecione Várias linhas de base Gantt e, em seguida, clique em Aplicar.

Nota: Por predefinição, a vista de Gantt com linhas de base múltiplos mostra os três primeiros planos base (do plano base, do Plano Base1 e Plano Base2). Para mostrar outras linhas de base, modificar a barra de estilos no gráfico Gantt.

Início da Página

Estas instruções destinam-se especificamente ao Microsoft Project 2007.

O que pretende fazer?

Saiba mais sobre planos base e plano provisório

Definir uma linha de base

Definir um plano provisório

Actualizar um plano base ou um plano provisório

Analisar os dados do plano base e intercalar

Saiba mais sobre planos base e plano provisório

Um plano base é um grupo de quase 20 pontos de referência primária (nas cinco categorias: Iniciar datas, as datas de conclusão, durações, trabalho e custo estimativas) que pode definir para gravar o plano de projecto original quando esse plano está concluído e refinado. Como o projecto progride, pode definir planos base adicionais (para o total de 11 para cada projeto) para o ajudar a medida alterações no plano de. Por exemplo, se o projeto tiver várias fases, pode guardar um plano base em separado no fim de cada fase, para comparar valores planeados contra dados reais.

Uma vez que a linha base fornece os pontos de referência com as quais comparar real progresso do projeto, o plano base deve incluir as melhores estimativas de duração da tarefa, início e conclusão datas, os custos e outras variáveis de projeto que pretende monitorizar. O plano base também pode representar uma obrigação contratual do projeto. Informações do plano base que difere de forma consistente a partir de dados atuais podem indicar que o plano original já não preciso, possivelmente porque o âmbito necessita de rever ou porque a natureza do projeto foi alterado. Se concordar projeto intervenientes com que a diferença merece-la, pode modificar ou Reformule as o plano base em qualquer altura durante o projeto. Poderá constatar que definir vários planos base é particularmente útil para projetos longos ou para projetos na qual o plano base é composto irrelevante por alterações significativas para tarefas agendadas ou custos.

Um plano provisório é um conjunto de dados do projeto atual que o guardar depois do início do projecto e que possa comparar contra a linha base para avaliar progresso do projeto. Um plano intermédio guarda apenas dois tipos de informações: a atualmente datas de início e datas de conclusão de tarefas. Pode definir até 10 plano provisório para um projeto. Se precisar de manter os seus registos de dados do project extenso durante a fase de planeamento, é uma boa ideia para definir várias linhas de base em vez de utilizar plano provisório. Por exemplo, poderá querer definir uma linha base em cada principal planeamento marco. Em seguida, se precisar de guardar datas de início de tarefa apenas datas e de conclusão depois do início do projecto, pode definir vários planos provisórios. Por exemplo, poderá querer definir um plano provisório numa base mensal ou trimestral.

Definir uma linha base

  1. No menu Ver, clique em gráfico Gantt.

  2. Se estiver a definir uma linha base para tarefas específicas, selecione as tarefas, incluindo as subtarefas e tarefas de resumo que pretende incluir no seu plano do plano base. (Se estiver a definir uma linha base para o projeto inteiro, ignore este passo.)

    Sugestão: Para selecionar tarefas adjacentes, mantenha SHIFT premido e, em seguida, clique na primeira e últimas tarefas que pretende. Para selecionar as tarefas não adjacentes, mantenha premida a tecla CTRL e, em seguida, clique em cada tarefa que pretende. Pode selecionar até 10 tarefas ao mesmo tempo.

  3. No menu Ferramentas, aponte para controlo e, em seguida, clique em Definir plano base.

  4. Clique em Definir linha base e, em seguida, selecione a linha base que pretende definir.

  5. Em para, efetue um dos seguintes procedimentos:

    • Para definir o plano base para todos os dados do projeto, clique em Projeto inteiro.

    • Para definir o plano base para apenas as tarefas que selecionou na vista Gráfico Gantt, clique em tarefas selecionadas.

      Em Agregar planos base, selecione como pretende que os dados da linha base para ser agregadas:

      • Para todas as tarefas de resumo     Selecione esta caixa de verificação se pretender que os dados da linha base atualizados para as tarefas selecionadas para agregadas para as tarefas sumário correspondentes. Caso contrário, dados do plano base para tarefas de resumo poderão não com exatidão refletir subtarefa do plano base dados.

      • De subtarefas para tarefas de resumo seleccionadas     Selecione esta caixa de verificação se pretender do plano base dados para as tarefas de resumo seleccionadas ser atualizados para refletir ambas as eliminações de subtarefas e adicionado tarefas para a qual guardou anteriormente valores do plano base.

        Nota: Se tiver seleccionado subtarefas e suas tarefas de resumo, selecione ambas as caixas de verificação.

Definir um plano provisório

  1. No menu Ferramentas, aponte para controlo e, em seguida, clique em Definir plano base.

  2. Clique em Definir plano provisório.

  3. Na caixa Copiar, clique nos valores de início e de conclusão ou do plano base que pretende guardar. (Os atuais valores de início e de conclusão e do plano base não são numerados.)

  4. Na caixa para, clique no nome do plano intermédio no qual pretende copiar os valores.

    Plano provisório é armazenado no início e de conclusão de campos.

    Nota: Se selecionar um plano base na caixa Copiar e outro plano base na caixa para, irá guardar um plano base, em vez de um plano provisório. Todos os dados do plano base serão copiados. Se selecionar um plano base na caixa cópia e um início e de conclusão plano provisório na caixa para, apenas a data de início e conclusão do plano base será copiado para o plano provisório.

  5. Clique em projeto inteiro ou tarefas selecionadas para guardar a parte da agenda que pretende.

Início da Página

Actualizar um plano base ou um plano provisório

Se ocorrem as alterações para o seu plano inicial depois de definir uma linha base ou um plano provisório, pode atualizar os dados guardados.

Sugestão: Se ocorrem as alterações para o seu plano enquanto o seu projeto está a decorrer, poderá ser útil guardar um segundo conjunto de dados intercalares ou do plano base, em vez de atualizar o seu dados guardados existentes.

  1. No menu Ver, clique em gráfico Gantt.

  2. No campo Nome da tarefa, selecione as tarefas, incluindo as subtarefas e tarefas de resumo que possuem dados do plano base ou intermédio que pretende atualizar. (Se estiver a atualizar o plano base ou intercalares dados para o projeto inteiro, ignore este passo.)

    Sugestão: Para selecionar tarefas adjacentes, mantenha SHIFT premido e, em seguida, clique na primeira e últimas tarefas que pretende. Para selecionar as tarefas não adjacentes, mantenha premida a tecla CTRL e, em seguida, clique em cada tarefa que pretende. Pode selecionar até 10 tarefas ao mesmo tempo.

  3. No menu Ferramentas, aponte para controlo e, em seguida, clique em Definir plano base.

  4. Siga um dos seguintes procedimentos:

    • Se estiver a atualizar um plano base, clique em Definir linha base e, em seguida, selecione a linha base que pretende atualizar.

    • Se estiver a atualizar um plano provisório, clique em Definir plano provisório. Na lista de cópia, selecione os dados que está a copiar. Na lista para, clique no plano provisório que pretende atualizar.

  5. Em para, efetue um dos seguintes procedimentos:

    • Para atualizar o plano base ou intercalares dados para o projeto inteiro, clique em Projeto inteiro.

    • Para atualizar o plano base ou dados intercalar para apenas as tarefas que selecionou na vista Gráfico Gantt, clique em tarefas selecionadas.

      Em Agregar planos base, selecione como pretende que os dados atualizados do plano base para ser agregadas:

      • Para todas as tarefas de resumo     Selecione esta caixa de verificação se pretender que os dados da linha base atualizados para as tarefas selecionadas para agregadas para as tarefas sumário correspondentes. Caso contrário, dados do plano base para tarefas de resumo poderão não com exatidão refletir subtarefa do plano base dados.

      • De subtarefas para tarefas de resumo seleccionadas     Selecione esta caixa de verificação se pretender do plano base dados para as tarefas de resumo seleccionadas ser atualizados para refletir ambas as eliminações subtarefas e adicionado tarefas para a qual guardou anteriormente valores do plano base.

        Nota: Se tiver seleccionado subtarefas e suas tarefas de resumo, selecione ambas as caixas de verificação.

  6. Clique em OK.

  7. Quando lhe for pedido para substituir os dados guardados existentes, clique em Sim.

Analisar os dados do plano base e intercalar

Depois de definir plano base ou dados intercalar, pode compará-la com os dados agendados e reais para ver como está a registar o seu projeto contra os seus objetivos iniciais.

Ver informações do projeto do plano base

Depois de definir uma linha base para o projeto inteiro, pode ver do plano base dados lado a lado com os dados planeados atuais, os dados reais e a variância.

  1. No menu do projeto, clique em Informações do projeto.

  2. Clique em Estatísticas.

Comparar o plano base e informação agendada

Pode comparar do plano base e informação agendada em qualquer uma das duas formas:

  • Para ver informações de variância numa vista de folha, no menu Ver, aponte para tabela e, em seguida, clique em desvio.

  • Para ver informações de variância graficamente utilizando a vista de Gantt de controlo, no menu Ver, clique em Gantt de controlo.

A tabela de variância mostra início e datas de conclusão para a informação agendada e informações do plano base, tornando possíveis avaliar a previsão de como o projecto deveria progredir (plano base) ao comparar essa previsão com como o projeto é de facto progredir (real).

Barras de linha base e real com um lapso de 2 dias

Se a variância do projeto não apresentar os valores que esperava, existem várias explicações possíveis:

  • Pode não ter definido uma linha base. A variância é o valor do plano base comparado com o valor real de um campo. Se não existirem sem linha de base, o Microsoft Office Project calcula esta diferença utilizando um valor 0 para os campos do plano base, que resulta em variâncias são tão grandes como o próprio campo agendado. Por exemplo, imaginemos que tem um custo agendado de €60 para uma tarefa. Se estiver definida sem linha de base, o custo do plano base é de €0. O campo Desvio de custos mostra, por conseguinte, €60.

  • Pode ter definido vários planos base, mas o Office o Project utiliza apenas os valores iniciais do plano base (ou seja, os valores para o campo do plano base e não os valores do Plano Base1 a Plano Base10 ) quando calcular desvio. Neste caso, poderá ver informações nos campos Desvio, mas as informações poderão parece ser Desatualizadas e possivelmente demasiado grande.

  • Poderá ter adicionado novas tarefas a um projeto, mas não as adicionar ao plano base. Neste caso, poderá ver variâncias são iguais aos valores agendados.

  • Poderá não ter actualizada valores reais para essas tarefas que são concluídas ou em curso. Neste caso, poderão ser variâncias iguais aos valores agendados ou caso contrário, maior do que o esperado.

  • Pode ter adicionado novas tarefas ou recursos atribuídos e, em seguida, defina um plano base, mas ainda não foram atualizadas as informações do plano base para a tarefa de resumo. Neste caso, valores de desvio precisa que efetuei estão visíveis para as tarefas individuais, mas não para as tarefas de resumo.

Comparar vários planos base

Se quiser manter os seus registos de dados do project extenso durante a fase de planeamento, poderá pretende definir vários planos base, uma vez que planos base armazena mais valores do que plano provisório. Para ver as informações de controlo nos vários planos base, utilize a vista Gantt com várias linhas de base. (No menu Ver, clique em Mais vistas. Na caixa de diálogo Mais vistas, selecione Várias linhas de base Gantt e, em seguida, clique em Aplicar.)

Nota: Por predefinição, a vista de Gantt com linhas de base múltiplos mostra os três primeiros planos base (do plano base, do Plano Base1 e Plano Base2). Para mostrar outras linhas de base, modificar a barra de estilos no gráfico Gantt.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×