Criar e usar modelos personalizados

Com as versões de ambiente de trabalho de Visio, pode criar um modelo personalizado para usar como ponto de partida para os seus desenhos ou para partilhar com outros. Um modelo personalizado pode incluir os stencils que vêm com Visio ou mesmo os seus próprios stencils personalizados.

Criar um modelo personalizado

  1. Clique em File > Novo, e selecione um modelo padrão semelhante ao que deseja, como Diagrama Básico,Plano de Piso,Fluxograma Básico,etc. 

  2. Na caixa de diálogo, selecione Criar para abrir um novo ficheiro de desenho.

  3. Na janela Formas, remova os stencils que não deseja clicando na barra de título stencil e, em seguida, clicando em Fechar.

  4. Adicione stencils clicando em Mais Formas e navegando nos stencils incorporados. Se tiver um stencil personalizado para adicionar, clique em Open Stencil e navegue no ficheiro.

  5. Para guardar o seu ficheiro como modelo de Visio, clique em File > Save As.

  6. Escolha um local, e na lista de guardar como tipo, escolha o Modelo Visio (ou modelo macro-habilitado visio se tiver adicionado macros ao seu modelo).

Também é possível criar stencils personalizados para os seus modelos. Ao criar stencils personalizados, pode colocar todas as formas que usa regularmente num único stencil, ou pode criar vários stencils agrupados da melhor forma para o seu diagrama. Para mais detalhes, consulte Criar, guardar e partilhar stencils personalizados.

Inicie um desenho a partir de um modelo personalizado

  1. Selecione Ficheiro > Novo.

  2. Selecione o separador Modelos, percorra para baixo e, em seguida, selecione New a partir do existente.

  3. Na caixa de diálogo, selecione Criar.

  4. Na nova caixa de diálogo de desenho existente, navegue para o modelo personalizado que deseja e, em seguida, clique em Open.

Criar um modelo personalizado

  1. Clique em File > Novo, e escolha um modelo incorporado que seja semelhante ao que deseja.

  2. Na janela Formas, remova os stencils que não deseja clicando na barra de título stencil e, em seguida, clicando em Fechar.

  3. Adicione stencils clicando em Mais Formas e navegando nos stencils incorporados. Se tiver um stencil personalizado para adicionar, clique em Open Stencil e navegue no ficheiro.

  4. Para guardar o seu ficheiro como modelo de Visio, clique em File > Save As.

  5. Escolha um local, e na lista de guardar como tipo, escolha o Modelo Visio (ou modelo macro-habilitado visio se tiver adicionado macros ao seu modelo).

Também é possível criar stencils personalizados para os seus modelos. Ao criar stencils personalizados, pode colocar todas as formas que usa regularmente num único stencil, ou pode criar vários stencils agrupados da melhor forma para o seu diagrama. Para mais detalhes, consulte Criar, guardar e partilhar stencils personalizados.

Inicie um desenho a partir de um modelo personalizado

  1. Clique em Ficheiro > Novo.

  2. Na lista de Categorias, clique em Novo a partir do existente.

  3. Na caixa de diálogo, selecione Criar.

  4. Na nova caixa de diálogo de desenho existente, navegue para o modelo personalizado que deseja e, em seguida, clique em Open.

Criar um modelo personalizado

  1. No separador Ficheiro, clique em New, e depois em Outras Formas de Começar,clique em Desenho Em Branco.

  2. Para adicionar stencils ao seu modelo, faça o seguinte:

    • Para abrir um dos stencils incorporados para Visio, veja Use a janela Shapes para organizar e encontrar formas.

    • Para abrir um stencil personalizado a partir do seu computador, na janela Formas, clique em Mais Formas,aponte para Open Stencil,selecione o stencil que deseja e, em seguida, clique em Open.

  3. Continue a adicionar quantos stencils quiser no seu modelo.

  4. Para guardar o seu ficheiro como modelo Visio, clique no separador 'Ficheiro', clique em Guardar As.

  5. Na caixa de diálogo Save As, faça o seguinte:

    • No painel certo, navegue para a pasta onde pretende guardar o seu modelo.

    • Na caixa de nome sinuoso, digite um nome para o seu modelo

    • Na lista de guardar como tipo, clique no Modelo.

    • Clique em Guardar.

Pode partilhar o seu modelo de Visio com outros, como qualquer outro ficheiro Visio, por e-mail, dispositivo de armazenamento USB, etc.

Use um modelo personalizado

  1. No separador Ficheiro, clique em Novo.

  2. Em Outras formas de começar,clique em Novo a partir de existido.

  3. Na nova caixa de diálogo de desenho existente, navegue para o modelo personalizado que deseja e, em seguida, clique em Open.

Nota:  Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode indicar-nos se estas informações foram úteis? Eis o artigo em inglês para sua referência.​

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×