Converter um boletim de impressão para utilizar na Web

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Nota: Este artigo cumpriu o seu objetivo e vai ser removido em breve. Para não ter de se deparar com a mensagem "Página não encontrada", estamos a remover as ligações que o reencaminham para esta página de que temos conhecimento. Se criou ligações para esta página, remova-as e juntos iremos impedir esse tipo de problema.

Criar um boletim de impressão no Publisher para a sua empresa. Agora, como posso utilizar a mesma publicação na Internet? Tem duas opções:

  • Pode criar um Web site a partir do boletim de impressão.

  • Pode alterar o ficheiro de boletim de impressão para um PDF ou ficheiro XPS e, em seguida, publicá-lo para um Web site que criar no Publisher.

Ao enviar uma mensagem de e-mail que contenha uma ligação a uma newsletter Web, pode tanto guardar os custos de endereço e atinja uma audiência maior.

O que pretende fazer?

Criar um Web site a partir de um boletim de impressão

Converter publicações impressas ficheiros PDF ou XPS para publicar na Web

Publicar ficheiros na Web

Criar um Web site a partir de um boletim de impressão

Antes de começar a converter a sua newsletter

Importante: Faça as alterações que pretende na sua newsletter impressão antes de o converter numa publicação para a Web. Depois de iniciar a conversão, já não estão disponíveis algumas opções de edição. (Por exemplo, depois de utilizar o Assistente de publicação para a Web converter para converter o boletim de impressão numa publicação para a Web, a opção colunas já não se encontra disponível no painel de tarefas de Opções de página.)

Considere efetuar as seguintes alterações à newsletter impressão antes de o converter numa publicação para a Web:

  • Se o texto completo de um artigo abrange várias páginas, considere mover o artigo numa única página mais fácil leitura. Em alternativa, depois de converter a publicação, pode utilizar hiperligações para ligar secções artigo entre elas.

  • Se a última página da impressão newsletter contiver texto de marcador de posição para um endereço de correio de cliente e informações de contacto da empresa, poderá pretender eliminar a página, altere as informações ou mover as informações de contacto para outras páginas.

  • Uma vez que uma coluna é mais fácil de ler na Web que várias colunas, considere utilizar as opções em colunas no painel de tarefas da Página de opções para converter um boletim de impressão de múltiplas colunas em publicação para a Web única coluna.

    Nota: Tem de alterar individualmente a seleção da coluna para cada página da publicação.

  • Um boletim de impressão tem funcionalidades de design específicas para impressão que não são obrigatórios para a Web. São os números de página, na tabela de conteúdos e em cada página de publicação, um exemplo de itens de impressão específicas que poderá pretender remover. Informações de mailing de cliente é outra.

Criar uma publicação para a Web a partir de um boletim de impressão

Depois de identificar e efetuar todas as alterações que pretende na publicação impressa, pode avançar para a conversão.

Converter um boletim de impressão para um boletim da Web

  1. Inicie o Publisher.

  2. Na lista de Publicações recentes, clique no ficheiro boletim de impressão. (Em alternativa, clique em Do ficheiro, procure e selecione o ficheiro de newsletter existente e, em seguida, abra o ficheiro.)

  3. Faça as alterações ao conteúdo ou esquema da newsletter (tal como alterar um artigo de várias páginas para uma única página e um esquema de múltiplas colunas a uma única coluna de publicação, remover uma área de endereço de correio de cliente ou remover o design específicas para impressão funcionalidades).

  4. No menu ficheiro, clique em Converter para publicação para a Web.

  5. Em Guardar a publicação de imprimir atual, efetue um dos seguintes procedimentos:

    • Para guardar o ficheiro original do boletim de impressão as modificações antes de continuar a conversão, clique em Sim.

      Em alternativa, depois de concluir o assistente, pode guardar a publicação modificada num novo nome de ficheiro ao clicar em Guardar como no menu ficheiro e, em seguida, escrever um novo nome de ficheiro.

      Nota: Se guardar, utilizando o mesmo nome de ficheiro que utilizou para a sua publicação original, irá substituir a publicação original.

    • Para converter a newsletter sem guardar as modificações no ficheiro original do boletim de impressão, clique em não.

  6. Clique em Seguinte.

  7. Em Adicionar uma barra de navegação, efetue um dos seguintes procedimentos:

    • Para adicionar uma barra de navegação à sua publicação Web convertida para, clique em Sim.

    • Para converter a sua publicação da Web sem adicionar uma barra de navegação, clique em não.

      Importante: Sem barra de navegação, os visitantes do seu Web site não tem maneira para aceder a outras páginas de publicação para a Web. No entanto, ainda pode adicionar uma barra de navegação mesmo depois de converter um boletim.

  8. Clique em Concluir.

  9. Se tiver optado por guardar a versão modificada da newsletter impressão no passo 5, a caixa de diálogo Guardar como apresenta sugerido novo nome do ficheiro para a versão modificada. Guardar a publicação impressa modificada num novo nome de ficheiro descritivo (tal como July2008Modified) ao alterar o nome sugerido na caixa nome do ficheiro e, em seguida, na lista Guardar com o tipo, selecione página Web de ficheiro único ou página Web, Filtrado.

    Importante: Se utilizar o nome predefinido, irá substituir a publicação de impressão.

    Nota: Ao utilizar um nome de ficheiro diferente daquele utilizou para publicação de impressão original, irá Certifique-se de que a sua publicação boletim de impressão originais permanece inalterada.

  10. Na publicação Web convertida, faça as alterações de formatação que pretende. (Por exemplo, poderá pretender reposicionar a barra de navegação.)

  11. Guarde a sua nova publicação de Web ao escrever um nome de ficheiro descritivo (tal como July2008Web).

Ajustar a barra de navegação

Se adicionar uma barra de navegação quando converter a publicação, em seguida, poderá pretender ajustar a posição da barra de navegação para que fique na mesma localização em cada página. Margem superior de cada página com frequência é uma boa escolha, especialmente se fizer a barra de navegação horizontal para que caiba melhor o espaço.

Adicionar uma nova barra de navegação

Se optar por não adicionar uma barra de navegação durante a conversão da sua newsletter, pode adicionar uma mais tarde utilizando o seguinte procedimento:

  1. No menu Inserir, aponte para Barra de navegação e, em seguida, clique em Novo.

  2. Na caixa de diálogo Galeria de Design, clique em Painel de navegação da barra estrutura e as opções que pretende.

    Nota: Para criar ligações que tenham um Estado não selecionado (mostrando uma cor predefinida) e um Estado selecionado (a mostrar uma cor diferente ao clicar na ligação para selecioná-la), clique em Mostrar estado seleccionado.

  3. Em atualizações automáticas, efetue um dos seguintes procedimentos:

    • Para atualizar a barra de navegação ao incluir uma ligação para cada uma das páginas existentes na publicação, selecione a caixa de verificação atualizar esta barra de navegação com ligações para páginas existentes nesta publicação.

    • Para especificar manualmente as páginas que estão ligadas a partir da barra de navegação, desmarque a caixa de verificação atualizar esta barra de navegação com ligações para páginas existentes nesta publicação e, em seguida, especifique as páginas que pretende ligar utilizando as opções na barra de navegação Propriedades caixa de diálogo.

  4. Clique em Inserir Objeto.

Alterar o texto na barra de navegação

  1. Selecione a barra de navegação em qualquer página.

  2. Selecione o texto que pretende alterar e, em seguida, escreva o novo texto que pretende substituir.

    As alterações de texto alterado na barra de navegação em todas as páginas.

Adicionar automaticamente ligações na barra de navegação

Se adicionar páginas a sua newsletter Web, ligações para essas páginas podem ser adicionadas automaticamente para uma barra de navegação existente.

  1. Selecione a barra de navegação em qualquer página.

  2. No menu Formatar, clique em Propriedades da barra de navegação.

  3. Na caixa de diálogo Propriedades da barra de navegação, selecione a caixa de verificação atualizar esta barra de navegação com ligações para novas páginas que são adicionadas a esta publicação.

Adicionar manualmente ligações à barra de navegação

  1. Na publicação convertida, clique na barra de navegação e, em seguida, clique no botão de assistente Botão do assistente .

  2. Na caixa de diálogo Propriedades da barra de navegação, clique em Adicionar ligação.

  3. Na caixa de diálogo Adicionar ligação, em ligar a, clique em Colocar neste documento.

  4. Em selecionar um local neste documento, clique na página que pretende associar a partir da barra de navegação.

  5. Na caixa de texto a apresentar, escreva o texto da ligação que pretende que apareçam na barra de navegação e, em seguida, clique em OK.

  6. Na caixa de diálogo Propriedades da barra de navegação, clique em OK.

Converter um índice para uma lista de conteúdo Web

Se a sua newsletter impressão tinha um índice listar todos os artigos e os respetivos números de página correspondente, essa índice pode tornam-se a barra de navegação, que fornece ligações para todas as páginas na sua publicação da Web.

Na primeira página da sua publicação, pode incluir um mais pequeno índice que fornece ligações para artigos específicos. Elimine os números de página e formatar os títulos de eixos de artigo como hiperligações que passem aos seus artigos respetivos.

Formatar um título para o artigo como uma hiperligação

  1. No seu índice, selecione o título do artigo.

  2. No menu Inserir, clique em Hiperligação.

  3. Em Ligar a, clique em Colocar neste Documento.

  4. Em selecionar um local neste documento, clique na página que pretende que o título para ligar a e, em seguida, clique em OK.

Fazer outros ajustes para a Web

Funcionalidades de formatação de impressão que não apresentados corretamente nos browsers não estão disponíveis no modo Web. Depois do Publisher converte a publicação impressa numa publicação para a Web, terá de fazer alguns ajustes adicionais para a formatação da publicação para torná-lo está preparado para Web apresentar.

Após a conversão, texto automaticamente já não se molda molduras de imagem. Se for uma moldura de imagem na parte superior de uma moldura de texto, o texto estiver oculto. Pode mover ou redimensionar a moldura de texto ou mover a moldura de imagem para que não exista sobreposição.

Existe geralmente mais espaço entre molduras de texto e as margens da publicação do que é necessário num Web site. Pode ajustar qualquer uma das molduras de texto ou imagem para preencher melhor o espaço em branco.

Esquemas de tipo de letra disponíveis para publicações para a Web diferem das disponíveis para publicações impressas. Os tipos de letra que foram utilizados no seu boletim de impressão não são convertidos automaticamente para tipos de letra que têm uma melhores para a Web. É aconselhável alterar todos os tipos de letra na newsletter convertido aos tipos de letra Web para torná-las mais fácil de ler na Web.

Para selecionar um esquema de tipo de letra da Web

  1. Selecione algum texto na sua publicação.

  2. No menu Formatar, clique em Tipo de Letra.

  3. Na caixa de diálogo tipo de letra, em Geral, certifique-se que a caixa de verificação Mostrar apenas tipos de letra da Web é selecionada.

  4. No menu Formatar, clique em Esquemas de tipo de letra.

  5. Escolha um dos tipos de letra na lista em aplicar um esquema de tipo de letra.

    O esquema de tipo de letra para toda a publicação é convertido para tipos de letra que são adequados para visualização na Web.

Alteração do tamanho de página durante a conversão

Notará depois de ter convertido uma publicação de impressão numa publicação para a Web que mudou o tamanho da página. O espaço adicional na parte inferior da página permite-lhe mover molduras de texto e molduras de imagem a partir de outras páginas para uma única página para simplificar o Web site.

Verificar os gráficos

Reveja o formato de ficheiro de cada uma das imagens de gráficas na sua newsletter. Se a sua newsletter original contidas alta resolução fotografias ou ilustrações, utilizar uma imagem edição programa tal como o Microsoft Picture It! ou Microsoft Digital Image Pro para redimensionar e volte a guardar num formato compatível com Web. Isto irá acelerar o tempo de transferência do ficheiro.

No menu Ferramentas, clique em Gestor de gráficos, para rever rapidamente todos os gráficos na sua publicação.

Regressar à publicação original

Nota: Se converteu um boletim numa publicação para a Web e, em seguida, pretender regressar à newsletter original, não selecione Converter em publicação impressa no menu ficheiro. Isto irá converter um ficheiro já convertido e resultar em alterações à sua publicação original. Em vez disso, no menu ficheiro, clique em Abrir e, em seguida, localize a publicação da newsletter original.

Para pré-visualizar o seu Web site

  1. No menu ficheiro, clique em Pré-visualização da página Web.

  2. O Web site abre numa janela do browser. Pode navegar de uma página ao clicar em hiperligações na publicação e ligações nas barras de navegação de Web.

Publicar a sua newsletter como um Web site para a Web

Quando a edição está concluída, está pronto para criar os seus ficheiros de Web reais. Siga as instruções fornecidas pelo seu fornecedor de serviços Internet (ISP) para publicar o seu Web site ou, consulte a secção de ficheiros de publicar na Web deste artigo.

Localize uma breve descrição geral de como publicar os ficheiros para a Web abaixo nos ficheiros de publicar na Web.

Início da Página

Converter publicações impressas ficheiros PDF ou XPS para publicar na Web

Antes de publicar os ficheiros do Publisher para a Web, deverá convertê-las ficheiros PDF ou XPS.

Nota: Pode guardar como um ficheiro PDF ou XPS a partir de um programa de Microsoft Office system de 2007 apenas depois de instalar um suplemento. Para mais informações, consulte o artigo Activar o suporte para outros formatos de ficheiro, tal como PDF e XPS.

Encontre ligações para informações sobre como guardar os ficheiros do Publisher em formatos que outras pessoas podem ver na secção Consulte também.

Guardar ficheiros do Publisher como ficheiros PDF ou XPS

Para guardar a publicação em formato PDF

Utilize esta opção se pretender guardar a sua publicação num formato que é comuns, podem ser facilmente partilhados e é um formato que utilizam muitas impressoras comerciais.

  1. No Publisher, abra a publicação que pretende que outras pessoas vejam.

  2. No menu Ficheiro, clique em Publicar como PDF ou XPS.

  3. Na lista Guardar com o tipo na caixa de diálogo Publicar como PDF ou XPS, clique em PDF e, em seguida, clique em Guardar.

    A publicação é guardada, por predefinição, como de nome de publicação. pdf na pasta Os meus documentos no seu computador. Clicando em Alterar e, em seguida, clique em padrão ou mínimo tamanho na caixa de diálogo Opções de publicar. Estas definições foram concebidas para visualização online.

Também pode guardar o ficheiro como um PDF utilizando a caixa de diálogo Guardar como.

Para guardar a publicação no formato XPS

Utilize esta opção se pretender guardar a publicação com compressão ainda maior do que formato PDF enquanto restante de um ficheiro para impressão de alta qualidade ideal para impressão pessoal.

  1. No Publisher, abra a publicação que pretende que outras pessoas vejam.

  2. No menu Ficheiro, clique em Publicar como PDF ou XPS.

  3. Na lista Guardar com o tipo na caixa de diálogo Publicar como PDF ou XPS, clique em XPS e, em seguida, clique em Guardar.

    A publicação é guardada, por predefinição, como de nome de publicação. XPS na pasta Os meus documentos no seu computador. A publicação vai ser otimizada para impressão de alta qualidade, mas pode alterar para uma definição inferior clicando em Alterar.

Também pode guardar o ficheiro como um ficheiro XPS utilizando a caixa de diálogo Guardar como.

Início da Página

Publicar ficheiros na Web

Pode publicar um Web site para uma servidor Web, servidor de rede, um servidor de protocolo de transferência de ficheiros (FTP), ou para uma pasta no seu computador.

Publicar um Web site para uma localização na Internet ou numa rede

Para publicar o seu Web site no protocolo World Wide Web (WWW), tem de subscrever um serviço de alojamento na Web. Uma serviço de alojamento na Web fornece Internet acesso e espaço de armazenamento em servidores Web. Antes de publicar o seu Web site, contacte o seu fornecedor de serviços Internet (ISP) ou administrador de sistema para obter as informações que necessita para publicar e o URL Uniform Resource Locator () do Web site onde pode guardar ficheiros.

  1. No menu ficheiro, clique em Publicar na Web.

  2. Na caixa nome de ficheiro na caixa de diálogo Publicar na Web, escreva o URL do servidor de rede ou Web onde pretende guardar o seu Web site — por exemplo, http://www.northwindtraders.com — e, em seguida, clique em Guardar.

  3. Se lhe for pedido, escreva o seu nome de utilizador e palavra-passe e, em seguida, clique em OK.

    Diretório associado ao URL serão apresentados na caixa de diálogo Publicar na Web.

  4. Faça duplo clique na pasta onde pretende guardar o seu Web site.

  5. Na caixa nome de ficheiro, selecione o índice como o nome predefinido para a home page e, em seguida, clique em Guardar.

  6. Quando lhe for pedido, clique em OK.

Publicar um Web site utilizando o FTP

Antes de seguir este procedimento, contacte o seu fornecedor de serviços Internet ou administrador de sistema para obter as informações que necessita para publicar a um site de FTP. Também tem de criar um site FTP em Localizações de FTP.

Como?

  1. No menu ficheiro, clique em Publicar na Web.

  2. Na caixa Guardar em, clique em Localizações de FTP.

  3. Faça duplo clique em Adicionar/modificar FTP localizações.

  4. Introduza as informações que recebeu a partir do seu fornecedor de serviços de Internet e, em seguida, clique em OK.

  5. Clique em Cancelar.

  1. No menu ficheiro, clique em Publicar na Web.

  2. Na caixa Guardar em, clique em Localizações de FTP.

  3. Na lista de sites de FTP, faça duplo clique sobre o site que pretende e, em seguida, faça duplo clique na pasta onde pretende publicar o seu Web site.

    Nota: Se o seu fornecedor de serviços Internet (ISP) requer que utilizar um programa específico para carregar o seu Web site ou se estiver a publicar o seu Web site numa intranet da empresa, poderá ter de guardar uma versão do seu Web site num formato de ficheiro específica HTML e siga um diffe Aluga procedimento para publicar o seu Web site. Peça ao seu ISP ou administrador de sistema para obter informações sobre como guardar e publicar o seu Web site.

Guardar um Web site para uma pasta no seu computador

  1. No menu ficheiro, clique em Publicar na Web.

  2. Na lista Guardar em, na caixa de diálogo Publicar na Web, clique na unidade ou a pasta onde pretende publicar o seu Web site, tal como a pasta Os meus documentos.

    Se pretender adicionar o seu Web site para uma nova pasta, botão direito do rato onde pretende adicionar uma nova pasta, selecione Novo , clique em pasta para criar uma nova pasta e, em seguida, escreva um nome para a nova pasta na caixa nome.

  3. Na caixa nome de ficheiro, escreva um nome de ficheiro para a home page.

  4. Clique em Guardar.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×