Configurar uma pasta de trabalho predefinida

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

A pasta Documentos é a pasta de trabalho predefinida para todos os ficheiros que criar nos seus programas do Microsoft Office. Pode predefinir uma outra pasta de trabalho.

Localização da pasta Documentos predefinida

Nota: No Office 2007, a pasta Documentos é designada Os Meus Documentos.

Definir uma pasta de trabalho predefinida diferente

Nota: A pasta selecionada aplicar-se-á apenas ao programa a ser atualmente utilizado. Por exemplo, se alterar a pasta de trabalho predefinida do Word, a pasta de trabalho predefinida do PowerPoint continua a ser a pasta Documentos.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Geral.

  3. Em Criar bases de dados, na caixa Pasta predefinida das bases de dados, clique em Procurar e navegue para a pasta predefinida das bases de dados que pretende ou escreva o caminho da pasta na qual pretende armazenar todos os ficheiros de base de dados do Access.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Guardar.

  3. Na primeira secção, escreva o caminho na caixa Localização predefinida do ficheiro local ou

    As opções para guardar no Word a mostrar a pasta de trabalho predefinida

Nota: No Word, também pode clicar em Procurar para navegar para a pasta que pretende utilizar.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Geral e, em seguida, em Opções do InfoPath, clique em Mais Opções.

  3. Clique no separador Estrutura.

  4. No campo Localização do projeto para o código do Visual Basic e C#: , clique em Procurar para ir para a nova pasta predefinida e clique em Abrir.

  5. Clique em OK para guardar as alterações.

Ao definir uma pasta de trabalho predefinida no Visio, a pasta que designar para um determinado tipo de ficheiro será o primeiro local em que o Visio procurará qualquer ficheiro desse tipo. Se o Visio não conseguir localizar um ficheiro específico na pasta designada, procurará desenhos e modelos na pasta Os Meus Documentos e stencils na pasta Os Meus Documentos\As Minhas Formas. Procurará suplementos na pasta Documentos e Definições\nome de utilizador.

  1. Clique no separador Ficheiro e, em seguida, clique em Opções.

  2. Clique em Avançadas e, e seguida, em Geral, clique em Localizações dos Ficheiros

  3. Para cada tipo de ficheiro para o qual pretenda definir uma pasta predefinida, clique no botão Procurar  Imagem de botão  adequado e, em seguida, procure a pasta na qual pretende armazenar esse tipo de ficheiro. É possível ter pastas de armazenamento separadas para cada um dos seguintes tipos de ficheiros:

    • As Minhas Formas

    • Desenhos

    • Modelos

    • Stencils

    • Ajuda

    • Suplementos

    • Arranque

  4. Clique duas vezes em OK.

Nota: É possível adicionar mais do que uma pasta para cada tipo de ficheiro. Se o fizer, a primeira pasta será a pasta de trabalho predefinida. Se a primeira pasta não estiver disponível (por exemplo, uma partilha de rede poderá encontrar-se temporariamente indisponível), o Visio utiliza a pasta seguinte na lista. As definições dos relatórios de propriedades guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios. Poderá encontrar ligações para obter mais informações sobre relatórios de propriedades na secção Consulte Também.

Alguns dos conteúdos deste tópico podem não ser aplicáveis em alguns idiomas.

A pasta Os Meus Documentos, localizada por predefinição no diretório de raiz da unidade C, é a pasta de trabalho predefinida para todos os documentos e outros ficheiros que criar nos seus programas do Microsoft Office 2007. É possível alterar o nome da pasta Os Meus Documentos, sendo igualmente possível escolher outra pasta de trabalho predefinida.

Alterar o nome da pasta Os Meus Documentos

  1. Faça o seguinte nestes programas do Microsoft Office system de 2007:

    Word, Excel, PowerPoint ou Access

    • Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Guardar Como.

      InfoPath, Project, Publisher ou Visio

    • No menu Ficheiro, clique em Guardar Como.

  2. Na lista Guardar em, clique em Os Meus Documentos.

  3. Clique em Subir Um Nível  Imagem de botão .

  4. Na lista de pastas, clique com o botão direito do rato na pasta Os Meus Documentos e, em seguida, clique em Mudar o Nome no menu de atalho.

  5. Escreva um novo nome para a pasta e, em seguida, prima Enter.

Nota: Poderá ter de fechar a caixa de diálogo Guardar Como e abri-la novamente antes de a alteração ficar visível na barra Os Meus Locais e na lista Guardar em.

Definir uma pasta de trabalho predefinida diferente

Nota: A pasta selecionada aplicar-se-á apenas ao programa a ser atualmente utilizado. Por exemplo, se alterar a pasta de trabalho predefinida do Word, a pasta de trabalho predefinida do PowerPoint continuará a ser a pasta Os Meus Documentos.

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Access.

  2. Clique em Popular.

  3. Em Criar bases de dados, na caixa Pasta predefinida das bases de dados, escreva o caminho da pasta na qual pretende armazenar todos os ficheiros de base de dados do Access.

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Excel.

  2. Clique em Guardar.

  3. Em Guardar Livros, escreva o caminho na caixa Localização predefinida dos ficheiros.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Estrutura.

  2. No campo Localização do projeto para o código do Visual Basic e C#: , clique em Procurar para ir para a nova pasta predefinida e clique em Abrir.

  3. Clique em OK para guardar as alterações.

  1. Clique no botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do PowerPoint.

  2. Clique em Guardar.

  3. Em Guardar apresentações, escreva o caminho na caixa Localização predefinida dos ficheiros.

  1. No menu Ferramentas, clique em Opções e, em seguida, clique no separador Guardar.

  2. Na lista Tipos de ficheiro, faça duplo clique em Projectos.

  3. Procure a nova pasta de trabalho predefinida e faça duplo clique na pasta.

    Se quiser criar uma nova pasta de trabalho, clique em Criar Nova Pasta  imagem de botão  e, em seguida, na caixa de diálogo Nova Pasta, na caixa Nome, escreva um nome para a nova pasta e, em seguida, clique em OK.

  4. Na caixa de diálogo Modificar Localização, clique em OK.

  1. No menu Ficheiro, clique em Guardar Como.

  2. Navegue para uma nova pasta e faça duplo clique para abrir ou clique em Abrir.

  3. Clique em OK para guardar as suas alterações na nova pasta.

    Nota: Não pode alterar a pasta predefinida no Publisher.

Ao definir uma pasta de trabalho predefinida no Visio, a pasta que designar para um determinado tipo de ficheiro será o primeiro local em que o Visio procurará qualquer ficheiro desse tipo. Se o Visio não conseguir localizar um ficheiro específico na pasta designada, procurará desenhos e modelos na pasta Os Meus Documentos e stencils na pasta Os Meus Documentos\As Minhas Formas. Procurará suplementos na pasta Documentos e Definições\nome de utilizador.

  1. No menu Ferramentas, clique em Opções.

  2. No separador Avançadas, clique em Caminhos de Ficheiros.

  3. Para cada tipo de ficheiro para o qual pretenda definir uma pasta predefinida, clique no botão Procurar  Imagem de botão  adequado e, em seguida, procure a pasta na qual pretende armazenar esse tipo de ficheiro. É possível ter pastas de armazenamento separadas para cada um dos seguintes tipos de ficheiros:

    • As Minhas Formas

    • Desenhos

    • Modelos

    • Stencils

    • Ajuda

    • Suplementos

    • Arranque

  4. Clique duas vezes em OK.

Nota: É possível adicionar mais do que uma pasta para cada tipo de ficheiro. Se o fizer, a primeira pasta será a pasta de trabalho predefinida. Se a primeira pasta não estiver disponível (por exemplo, uma partilha de rede poderá encontrar-se temporariamente indisponível), o Visio utiliza a pasta seguinte na lista. As definições dos relatórios de propriedades guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios. Poderá encontrar ligações para obter mais informações sobre relatórios de propriedades na secção Consulte Também.

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Guardar.

  3. Em Guardar documentos, junto à caixa Localização predefinida dos ficheiros, clique em Procurar.

  4. Procure a nova pasta de trabalho predefinida e, em seguida, clique em OK.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×