Começar rapidamente depois de actualizar para o Microsoft Office Visio 2007

Importante: Este artigo foi traduzido automaticamente, consulte a exclusão de responsabilidade. Veja este artigo em inglês aqui para ter uma referência.

Bem-vindo à versão mais recente do Microsoft Office Visio!

Se estiver habituado a trabalhar com o Visio 2003, irá descobrir várias funcionalidades novas no Microsoft Office Visio 2007 e irá reparar que algumas funcionalidades familiares foram substituídas ou removidas. Para ajudá-lo Oriente rapidamente, este artigo abrange as melhorias principais e as alterações.

O que pretende fazer?

Encontrar o modelo certo

Ligar e adicionar rapidamente formas utilizando a ligação automática

Ligar diagramas a dados (requer o Office Visio Professional 2007)

Apresentar os seus dados utilizando gráficos de dados (requer o Office Visio Professional 2007)

Explorar informações complexas através da criação de diagramas dinâmicos (requer o Office Visio Professional 2007)

Adicionar o retoque final ao aplicar temas

Saiba quais são as diferenças sobre o Visio 2007

Encontrar o modelo indicado

A janela introdução ao nova no Office Visio 2007 torna mais fácil encontrar apenas o modelo certo. Modelos agora estão organizados em categorias de modelos mais simples. Visualizações grandes e as descrições de cada modelo agora o ajudar a identificar rapidamente os modelos que são mais adequados para os diagramas. Os modelos do Visio mais populares dentro de cada categoria agora são apresentados na parte superior de cada vista por categoria. O Visio inclui agora um novo atalho para abrir os seus modelos utilizados mais recentemente. E se tiver Office Visio Professional 2007, agora pode navegar novos diagramas de exemplo e origens de dados para obter ideias para criar o seus próprio diagramas baseadas em dados.

Para abrir um modelo, faça o seguinte:

  • Faça duplo clique na pré-visualização do modelo.

  • Na descrição do modelo, clique em Criar.

Nota: Depois de abrir um modelo, Office Visio 2007 fecha a janela de introdução. Para abri-lo novamente, efetue um dos seguintes procedimentos:

  • No menu Ficheiro, aponte para Novo e, em seguida, clique em Introdução.

  • Na barra de ferramentas Padrão, clique na seta junto ao botão Novo e, em seguida, clique em Introdução.

Início da página

Ligar e adicionar formas rapidamente utilizando a Ligação Automática

A funcionalidade de ligação automática está disponível no muitos modelos de Visio 2007 leva-o até o trabalho terminar que ligam formas. Esta nova funcionalidade automaticamente liga, uniformemente distribui e com exatidão alinha formas para si e requer apenas de alguns cliques. Existem três formas de ligar formas com a ligação automática.

Ligar as formas ao mesmo tempo que as arrasta para a página de desenho.

  1. Coloque o ponteiro sobre uma forma na página de desenho.

    Aparecem setas azuis à volta da forma.

  2. Arraste outra forma para uma das setas azuis de ligação.

    O Visio liga automaticamente ambas as formas, distribui e alinha-as com exactidão.

Adicionar e ligar formas rapidamente sem as arrastar

  1. Seleccione a forma na janela das formas.

  2. Coloque o ponteiro sobre uma forma na página de desenho e, em seguida, clique na seta da ligação azul no lado da forma a que pretende ligá-la.

    Visio 2007 automaticamente adiciona e liga-se as formas, distribui-los uniformemente e alinha-los por si. Desta forma, pode ligar rapidamente toda uma série de formas, tais como aqueles num fluxograma.

Ligar formas que já se encontram na página de desenho

  • Clique na seta de ligação azul numa forma que se encontre perto da forma à qual a pretende ligar.

Início da página

Ligar diagramas a dados (requer Office Visio Professional 2007 )

Office Visio Professional 2007 torna mais fácil e rápido para ligar uma origem de dados para qualquer diagrama que é criado utilizando qualquer versão do Visio.

Em primeiro lugar, ligue um diagrama a uma ou mais origem de dados, como, por exemplo, folhas de cálculo do Microsoft Office Excel ou base de dados do Microsoft Office Access. Em seguida, associe dados com as formas no seu diagrama. Um novo menu de Dados e de barra de ferramentas de Dados contém tudo o que necessita ao seu alcance.

  1. Abra o diagrama ao qual pretende ligar dados.

  2. No menu Dados, clique em Ligar Dados a Formas.

  3. Siga os passos no Assistente de Selecção de Dados para ligar o diagrama a uma origem de dados.

  4. Ligue os dados às formas utilizando um dos seguintes métodos:

    • Para ligar automaticamente dados a todas as formas num diagrama, no menu dados, clique em Ligar automaticamente. O Assistente do Selector de dados orienta a tarefa de ligação para o Office Excel, o Office Access, o Microsoft SQL Server e outros frequentemente utilizados origens de dados externas. Pode selecionar intervalos de dados personalizados, filtrar os dados que pretende importar e ligar mesmo diagramas a mais do que uma origem de dados.

    • Para ligar linhas de dados a formas existentes, uma a uma, arraste uma linha de dados da nova janela de Dados Externos para uma forma no seu diagrama, de modo a ligar manualmente os dados à forma. Após ligar os dados a uma forma, pode ver os dados na janela de Dados de Forma (anteriormente denominada por janela de Propriedades Personalizadas).

    • Para criar automaticamente formas ligadas a linhas de dados, seleccione uma forma na janela de Formas e, em seguida, arraste uma linha de dados da nova janela de Dados Externos para a página de desenho. O Visio adiciona, em simultâneo, a forma à página e associa os dados com a forma.

Após ligar os dados ao diagrama, pode visualizar os dados utilizando a nova janela de Dados Externos.

Actualize os dados no seu diagrama

Pode utilizar a funcionalidade Actualizar Dados para actualizar todos os dados no diagrama.

  1. No menu Dados, clique em Actualizar Dados.

  2. Se surgirem conflitos de dados, resolva-os utilizando o painel de tarefas Actualizar Conflitos.

Pode mesmo programar a actualização, de modo a que aconteça automaticamente as vezes que desejar.

Início da página

Apresentar os seus dados utilizando gráficos de dados (requer Office Visio Professional 2007 )

Integrar dados a diagramas é apenas o primeiro passo para transformar os diagramas de controlo poderosas ferramentas. Agora, com Office Visio Professional 2007, pode mais facilmente apresentar e personalizar o aspeto dos dados nos diagramas para o ajudar a transmitir a sua mensagem com êxito.

  • No novo painel de tarefas Gráficos de Dados, clique no formato que apresenta os dados do modo pretendido no seu diagrama.

    Se não conseguir visualizar o painel de tarefas Gráficos de Dados, no menu Dados, clique em Apresentar Dados nas Formas.

Pode utilizar barras de progresso para os dados variáveis, setas para dados que aumentam ou diminui, estrelas e para os dados classificados. Não é necessário formatar qualquer um dos de si próprio — Visio processa a formatação por si.

Além disso, os valores de dados podem, agora, controlar a cor e o aspecto de uma forma. Ou seja, também não necessita de os formatar. Apenas precisa de especificar as condições nas quais a formatação surge.

Início da página

Explorar informações complexas através da criação de diagramas dinâmicos (requer Office Visio Professional 2007 )

Office Visio Professional 2007 fornece um novo tipo de diagrama — o diagrama dinâmico. Diagramas dinâmicos mostram dados como uma coleção de formas dispostas numa estrutura de árvore gosto ajuda-o a analisar e resumir os dados num formato visual e fácil de compreender. Utilizar diagramas dinâmicos, pode visualmente explorar os seus dados de negócio, analisá-los, desagregar em-lo e criar múltiplas vistas da mesma para obter mais aprofundada visão as informações.

  1. Abra o modelo de Diagrama Dinâmico e o Assistente de Selecção de Dados inicia imediatamente.

    O assistente guia-o por cada passo da ligação do diagrama a uma origem de dados e, em seguida, cria o que é chamado um nó dinâmico ligado a todos os dados na origem de dados.

  2. Clique na parte superior do nó, na página de desenho e, em seguida, na janela de Diagrama Dinâmico, em Adicionar Categoria, clique na categoria na qual pretende agrupar os dados no nó.

  3. Para, mais tarde, expandir os novos subnós e expor mais níveis, clique no subnó que pretende expandir e, em seguida, adicione mais categorias.

  4. Na janela de Diagrama Dinâmico, em Adicionar Total, clique nos dados que pretende totalizar ou resumir no diagrama.

  5. Para especificar definições para os dados no diagrama, na janela de Diagrama Dinâmico, em Adicionar Total, faça duplo clique sobre o tipo de dados e, em seguida, clique na definição que pretende utilizar no menu de atalho.

Os Diagramas Dinâmicos utilizam gráficos de dados para apresentar dados com formas, podendo, deste modo, utilizar o painel de tarefa Gráficos de Dados para aplicar formatação condicional aos dados que aparecem nos seus Diagramas Dinâmicos para rapidamente identificar problemas e tendências de dados.

Início da página

Adicionar o toque final aplicando temas

A funcionalidade de temas no Office Visio 2007 leva suposições terminar escolher cores e efeitos. Agora pode dar ao diagrama o toque profissional com um clique do rato.

Um tema tem duas partes:

  • Cores do tema    Escolha a partir de um conjunto de cores do tema profissionalmente, incorporados. As cores do tema que vêm com o Visio correspondem às cores de tema noutros programas Microsoft Office system de 2007, tal como o PowerPoint e Word.

  • Efeitos do tema    Fazer desenhos visualmente mais consistente e apelativo ao aplicar um conjunto unificado de elementos de estrutura para tipos de letra, preenchimentos, sombras, linhas e conectores.

Aplicar um tema a um diagrama

  1. No menu Formatar, clique em Tema.

    O painel de tarefas Tema aparece à direita da página de desenho.

  2. Efetue um dos seguintes procedimentos:

    • Para escolher cores do tema, no painel de tarefas Tema, clique em Cores do Tema.

    • Para escolher efeitos de temas, no painel de tarefas Tema, clique em Efeitos de tema.

  3. Para aplicar um tema à página de desenho, clique numa miniatura.

  4. Para aplicar um tema a todas as páginas no diagrama, clique com o botão direito do rato no tema que pretende aplicar e, em seguida, no menu de atalho, clique em Aplicar a Todas as Páginas.

Criar um tema personalizado

  1. Botão direito do rato um tema incorporado semelhante ao tema que pretende criar, pelo que só precisa de fazer pequenas alterações para o tema personalizá-lo.

  2. Clique em Duplicar.

    O tema duplicado aparece na lista Personalizar, no painel de tarefas.

  3. Para editar o tema, clique com o botão direito do rato no tema e, em seguida, clique em Editar no menu de atalho.

Início da página

Saiba quais são as diferenças sobre Visio 2007

Alguns modelos, ferramentas e funcionalidades que foram disponíveis no Visio 2003 foram removidas ou substituídas por novas funcionalidades no Visio 2007.

O que aconteceu ao?

Answer

Suplemento de Esquemas de Cores

O suplemento de Esquemas de Cores foi substituído pela nova funcionalidade Temas.

A funcionalidade Temas tem mais funcionalidade do que o suplemento Esquemas de Cores e é mais fácil de personalizar. Também lhe permite aplicar esquemas a uma única página ou a todo o documento. Para além disso, ainda pode aplicar esquemas a formas integradas, em vez de, apenas, formas incorporadas.

Para abrir o novo painel de tarefas do Esquemas de cores, no menu Formatar, clique em tema e, em seguida, clique em Esquemas de cores.

Ainda pode clicar com o botão direito do rato para iniciar o suplemento Esquemas de cores em desenhos criados numa versão Visio anterior. Contudo, quando um novo esquema de cores é aplicado utilizando a nova funcionalidade Temas, o desenho já não trabalhará com o suplemento Esquemas de cores.

NetMeeting e Procura de Ficheiros

O Microsoft Windows NetMeeting e a Procura de Ficheiros foram substituídos por Microsoft Office Live Meeting e Office Search.

Introdução e Galeria de Diagramas

Os itens de Introdução e de Galeria de Diagramas foram substituídos por um conjunto de demonstrações de vídeo baseadas em cenário e cursos de formação interactivos no Web site do Microsoft Office Online.

Para ver uma pré-visualização dos tipos de diagramas numa definição de galeria, no menu Novo, clique em Seleccionar Tipo de Desenho.

Menus

Vários menus foram alterados na Visio 2007:

  • O item de menu Vista foi removido do menu de atalho da forma.

  • O item de menu Forma foi retirado do menu de atalho da forma.

  • O item de menu Especial no menu Formatar encontra-se oculto excepto no modo de programação.

  • O item de menu Conjuntos de Propriedades Personalizadas foi removido do menu Ferramentas.

Estas alterações fornecem uma nova interface de utilizador que facilita o acesso a funcionalidades importantes.

Modelo e stencils Novell Directory Services

O modelo Novell Directory Services (NDS) e os respectivos stencils foram removidos.

Temas do Organograma

A funcionalidade Temas do Organograma foi substituída pelos novos Temas. Os novos Temas fornecem muitas mais funcionalidades.

Para abrir o novo painel de tarefas Tema, execute um dos seguintes procedimentos:

  • No menu Formatar, clique em Tema.

  • Clique no botão Tema, na barra de ferramentas Formato.

Caixa de verificação Guardar Área de Trabalho na caixa de diálogo Guardar

A opção para guardar ou guardar não a área de trabalho de desenho juntamente com um documento do Visio foi movida a partir da caixa de diálogo Guardar para a caixa de diálogo Propriedades do ficheiro. Esta alteração cria uma experiência mais consistente com outros programas de versão Office de 2007.

Se pretender guardar os documentos sem incluir informações da área de trabalho, no menu Ficheiro, clique em Propriedades e, em seguida, desmarque a caixa de verificação Guardar área de trabalho.

Estilos

A funcionalidade de Estilos está agora oculta por predefinição.

A nova funcionalidade tema substitui, para a maior parte das pessoas, as funcionalidades Estilos, contudo, se estiver a desenvolver as suas próprias formas, pode, mesmo assim, aceder aos Estilos, se assim o desejar.

Para aceder à funcionalidade Estilos, no menu Ferramentas, clique em Opções, clique no separador Avançadas e, em seguida, seleccione a caixa de verificação Executar no modo de programação. Para aplicar um estilo, seleccione uma ou mais formas e, em seguida, no menu Formatar, clique em Estilo.

Suporte para Sybase e INFORMIX

A capacidade de bases de dados de engenharia inversa, Sybase e INFORMIX foi removida da solução no Office Visio Professional 2007 de modelação de base de dados. Esta alteração permite que o Visio para sistemas de gestão de base de dados (DBMS) que são utilizados mais amplamente de suporte.

Contudo, ainda pode utilizar os controladores ODBC e OLEDB genéricos para efectuar a engenharia inversa da sua base de dados. Os controladores genéricos deverão funcionar na maior parte dos casos e para a maior parte do esquema da base de dados. Pode, contudo, haver detalhes de esquemas específicos para as bases de dados Sybase ou INFORMIX que não estão disponíveis para os controladores genéricos.

Início da página

Nota: Exclusão de Responsabilidade da Tradução Automática: Este artigo foi traduzido por um sistema informático sem intervenção humana. A Microsoft fornece estas traduções automáticas para ajudar utilizadores que não falam inglês a desfrutarem de conteúdos acerca dos produtos, serviços e tecnologias da Microsoft. Uma vez que o artigo foi traduzido de forma automática, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×