Cinco ferramentas fantásticas para criar diagramas de debate no Visio

Subscrição do Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Como pode capturar rapidamente estas ideias de debate ao criar um registo que pode analisar, editar e agir mais tarde?

Ao criar um diagrama de debate no Microsoft Office Visio, pode criar um arquivo Visual das suas ideias como o desenho abaixo. O diagrama pode ajudá-lo a reconhecer e ordenar temas e hierarquias de forma rápida, tornando-o um ajuste para receber um plano de ação fora de uma Chaotic de geração de ideias.

Diagrama de debate de ideias

Este artigo descreve cinco formas diferentes de criar um diagrama de debate no Visio. Cada método tem o seu apelo, consoante a forma como gosta de trabalhar.

Utilizar um diagrama de debate

Existem duas formas principais de utilizar um diagrama de debate. O primeiro é começar por uma ideia principal e, em seguida, gerar tópicos relacionados e subtópicos hierarquicamente para chegar a um grande número de abordagens diferentes.

O segundo é capturar todas as ideias à medida que são expressas e posteriores para as organizar num diagrama hierárquico. Em seguida, pode revisá-lo, refinar e partilhar os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de debate em que as pessoas estão a contribuir com ideias de forma rápida. Nesta definição, as hierarquias nem sempre são visíveis e é necessário capturar ideias rapidamente.

Iniciar um novo diagrama de debate

  • Clique em ficheiroe, em seguida, clique em novo.

  • Em negócio, clique em diagrama de debate. Se não vir empresas, clique em modelos ou categorias.

    Escolha o modelo diagrama de debate

Expandir a página de desenho para ajustar o seu diagrama de debate

Se o seu diagrama de debate ultrapassar os limites da página de desenho, pode expandir facilmente a página sem mover os seus tópicos para uma página diferente. Existem duas formas de redimensionar a página: ao arrastar manualmente os limites da página ou ao utilizar a caixa de diálogo Configurar página .

ReDimensionar a página de desenho arrastando manualmente os limites

  1. No menu Ver , clique em zoome, em seguida, clique em página inteira. Esta vista mostra-lhe os limites da sua página de desenho.

  2. Coloque o ponteiro sobre o limite da página de desenho que pretende expandir e, em seguida, prima a tecla CTRL. Quando o ponteiro se transformar numa seta de duas pontas, arraste o ponteiro para redimensionar a página.

Expandir manualmente a página de desenho arrastando as extremidades.

ReDimensionar a página de desenho com a caixa de diálogo Configurar página

  1. Clique em estruturae, em seguida, prima Shift+F5 para abrir a caixa de diálogo Configurar página .

  2. Clique no separador Tamanho da Página.

  3. Em tamanho personalizado, escreva o tamanho que pretende que a página seja e clique em OK.

Caixa de diálogo Configurar Página

Nota: As alterações ao tamanho da página de desenho aplicam-se apenas à página que está atualmente a ver. Além disso, certifique-se de que escreve a unidade de medida da direita (polegadas ou milímetros) nas caixas tamanho personalizado quando está a escrever no tamanho da página.

Utilizar a faixa de debate

Pode efetuar as tarefas mais comuns ao criar um diagrama de debate, tal como adicionar um tópico principal ou dispor tópicos na página, clicando nos botões na faixa de debate .

Pode aceder facilmente a estas ferramentas sem arrastar o ponteiro para fora da página de desenho. Por exemplo, se estiver a utilizar um Tablet PC, basta tocar uma vez na faixa de vistas de debate para colocar os tópicos na página de desenho.

A faixa de opções de debate dá-lhe acesso a todas as ferramentas projetadas especificamente para o modelo de debate . Para além de adicionar ou dispor tópicos, pode utilizar os comandos nesta faixa de vistas para executar essas ações como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Barra de ferramentas Debate de Ideias

Criar um diagrama com o separador debate

  1. No separador debate , clique em principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Com a forma de tópico principal seleccionada , clique em subtópico.

    Um subtópico liga e é subordinado ao tópico principal.

  4. Escreva o título do subtópico.

Adicionar mais tópicos com a barra de ferramentas de debate

Pode adicionar mais tópicos ao seu diagrama ao efetuar um dos seguintes procedimentos:

Adicionar múltiplos subtópicos

  1. Selecione o tópico ao qual pretende adicionar subtópicos e, em seguida, na barra de ferramentas debate , clique em váriossubtópicos.

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima Enter após cada um deles. Quando terminar de adicionar todos os tópicos pretendidos, clique em OK.

Adicione os nomes dos tópicos que pretende adicionar, um por linha.

Adicionar um tópico de par

  1. Selecione o tópico ao qual pretende adicionar um tópico de mesmo nível e, em seguida, na barra de ferramentas debate , clique em par.

  2. Escreva o título do tópico.

Adicionar um tópico de cada vez

  1. Selecione o tópico ao qual pretende adicionar um tópico ou subtópico de nível igual a e, em seguida, na barra de ferramentas debate , clique em par ou subtópico.

  2. Escreva o título do tópico.

Dispor tópicos

Pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho ao efetuar o seguinte:

  • Na barra de ferramentas debate , clique em dispor automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, ao arrastá-los para uma localização diferente na página. Quando move um tópico, os seus conectores são reposicionados automaticamente e os seus subtópicos são movidos com o mesmo.

Utilizar o menu de atalho

Em qualquer aplicação do Microsoft Office, o menu de atalho (ou "clique com o botão direito do rato") é uma ferramenta útil para utilizar quando pretender efetuar rapidamente uma ação sem mover o cursor para fora da página. O menu de atalho também inclui comandos de página de desenho do Visio padrão para tarefas como copiar e colar formas.

Os utilizadores mais experientes utilizam o método de atalho devido à sua acessibilidade. No Visio, pode criar facilmente o seu diagrama através deste método.

Contexto do Visio ou menu de contexto

Criar um diagrama com o método de atalho

  1. Clique com o botão direito do rato na página de desenho e clique em Adicionar tópico principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Clique com o botão direito do rato na forma de tópico principal e, em seguida, clique em Adicionar subtópico.

  4. Escreva o título do subtópico.

Adicionar tópicos com o método de atalho

Existem várias formas de adicionar tópicos ao seu diagrama:

Adicionar múltiplos subtópicos

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar múltiplos subtópicos e, em seguida, clique em adicionar múltiplossubtópicos.

    Selecione um tópico, clique com o botão direito do rato e selecione Adicionar múltiplos tópicos

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima Enter após cada um deles. Quando terminar de adicionar todos os tópicos pretendidos, clique em OK.

Adicionar um tópico de par

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar um tópico de mesmo nível e clique em Adicionar tópico par.

  2. Escreva o texto do novo tópico.

Adicionar um tópico de cada vez

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar um subtópico ou tópico de nível igual e clique em Adicionar tópico de par ou em Adicionar subtópico.

  2. Escreva o título do tópico.

Dispor tópicos

Pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho ao efetuar o seguinte:

  • Clique com o botão direito do rato numa área em branco na sua página e, em seguida, clique em dispor formas automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, ao arrastá-los para uma localização diferente na página. Quando move um tópico, os seus conectores são reposicionados automaticamente e os seus subtópicos são movidos com o mesmo.

Utilizar a janela de destaques

A janela de destaques apresenta uma estrutura de árvore do seu diagrama de debate, que captura as relações hierárquicas dos tópicos e condensa todas as informações que estão espalhadas por várias formas e páginas numa localização central. Utilize a funcionalidade quando quiser organizar as suas ideias numa vista linear sem afetar a aparência do seu diagrama e sem ter de navegar para trás e para a frente entre formas e páginas.

Janela de destaques do Visio

Ativar ou desativar a janela de destaque

Para ativar ou desativar a janela de destaques, no separador debate, marque ou desmarque a caixa de verificação janela de destaques.

Caixa de verificação marcar ou desmarcar janela de destaque

Criar um diagrama utilizando a janela de destaques

  1. Na janelade destaques, clique com o botão direito do rato em "Drawing1" ou o nome do ficheiro de desenho guardado e, em seguida, clique em Adicionar tópico principal.

  2. Clique com o botão direito do rato em tópico principal e selecione mudar o nome.

  3. Escreva o texto que pretende que a ideia principal represente.

  4. Para adicionar um subtópico, clique com o botão direito do rato no tópico principal (ou em qualquer outro tópico) e, em seguida, clique em Adicionar subtópico. Mude o nome do subtópico da mesma forma que renomeou o seu tópico principal.

Sugestão: Para eliminar tópicos, clique com o botão direito do rato num tópico e, em seguida, clique em eliminar tópico. Quando elimina um tópico com subtópicos, todos os subtópicos correspondentes também são eliminados. Também pode eliminar um tópico ao selecionar o tópico que pretende eliminar e, em seguida, ao premir a tecla delete .

Adicionar mais tópicos ao seu diagrama utilizando a janela de destaques

Para adicionar mais tópicos na janelade destaques, clique com o botão direito do rato no tópico ao qual pretende adicionar mais tópicos e, em seguida, clique em adicionar múltiplossubtópicos. Na caixa de diálogo adicionar múltiplos subtópicos, escreva os nomes dos tópicos e, em seguida, clique em OK.

Selecione adicionar múltiplos tópicos a partir do menu de atalho

Alterar um tópico para um subtópico

Uma vez que a janela de destaques apresenta tópicos numa vista linear, pode utilizá-la para controlar a estrutura hierárquica dos seus tópicos. Na janelade destaques, pode criar um tópico para outro subtópico ao arrastar o nome do tópico para um nível diferente.

Se pretender mover um subtópico para um nível superior (ou nível inferior) na hierarquia, arraste o nome do subtópico para cima do tópico de nível superior (ou tópico de nível inferior). Se o subtópico que moveu tiver subtópicos correspondentes, estes também serão movidos com o mesmo e as alterações serão refletidas no seu diagrama.

Mover um subtópico para um nível superior

Nota: Promover ou despromover um tópico na hierarquia utilizando a janela de destaques altera automaticamente a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo na janela de destaques

Pode organizar ou atribuir prioridades a tópicos na janela de destaques sem afetar a estrutura do seu diagrama. Por exemplo, se pretender priorizar tópicos, pode mover os tópicos com prioridade mais alta para a secção superior da janela de destaques — a disposição das formas na página permanecerão as mesmas.

  • Clique com o botão direito do rato no tópico que pretende mover e, em seguida, clique em mover para cima ou mover para baixo.

    Esta alteração só é refletida na janelade destaques. A posição do tópico no seu diagrama permanece inalterada.

Utilizar as formas de debate

Arrastar formas a partir do stencil formas de debate fornece-lhe mais controlo sobre a posição dos seus tópicos na página de desenho e o tipo de ligação.

Nota: Uma vez que este método não tira partido das funcionalidades automatizadas do modelo de debate, quando a utiliza, o comando organizar automaticamente e a janela destaques poderão não fornecer sempre os resultados esperados.

Painel formas de debate

Antes de começar: diagrama as suas ideias e expanda as suas páginas

Antes de criar o seu diagrama, considere duas coisas: a sua abordagem para criar o diagrama e como fazer com que o diagrama se ajuste na página de desenho para torná-lo legível à medida que adiciona mais tópicos ao mesmo. É aconselhável familiarizar-se com os métodos aqui à frente do tempo, para que possa ser eficiente para criar o seu diagrama durante a sua sessão de debate.

Criar um diagrama de debate

Existem duas formas principais de criar um diagrama de debate:

  • O primeiro é começar por uma ideia principal e, em seguida, gerar tópicos relacionados e subtópicos hierarquicamente para chegar a um grande número de abordagens diferentes.

  • O segundo é capturar todas as ideias à medida que são expressas e posteriores para as organizar num diagrama hierárquico. Em seguida, pode revisá-lo, refinar e partilhar os resultados entre os membros do grupo. Este método é mais útil durante uma reunião de debate em que as pessoas estão a contribuir com ideias de forma rápida. Nesta definição, as hierarquias nem sempre são visíveis e é necessário capturar ideias rapidamente.

Expandir a página de desenho para ajustar o seu diagrama de debate

Se o seu diagrama de debate ultrapassar os limites da página de desenho, pode expandir facilmente a página sem mover os seus tópicos para uma página diferente. Existem duas formas de redimensionar a página: ao arrastar manualmente os limites da página ou ao utilizar a caixa de diálogo Configurar página .

ReDimensionar a página de desenho arrastando manualmente os limites

  1. No menu Ver , aponte para zoome, em seguida, clique em página inteira. Esta vista irá permitir-lhe ver os limites da página de desenho.

  2. Coloque o ponteiro sobre o limite da página de desenho que pretende expandir e, em seguida, prima a tecla CTRL. Quando o ponteiro se transformar numa seta de duas pontas, arraste o ponteiro para redimensionar a página.

Expandir manualmente a página de desenho arrastando as extremidades.

ReDimensionar a página de desenho com a caixa de diálogo Configurar página

  1. No menu Ficheiro, clique em Configurar Página.

  2. Clique no separador Tamanho da Página.

  3. Em tamanho personalizado, escreva o tamanho que pretende que a página seja e clique em OK.

Caixa de diálogo Configurar Página

Nota: As alterações ao tamanho da página de desenho aplicam-se apenas à página que está atualmente a ver. Além disso, certifique-se de que escreve a unidade de medida da direita (polegadas ou milímetros) nas caixas tamanho personalizado quando está a escrever no tamanho da página.

Utilizar a barra de ferramentas de debate

Pode efetuar as tarefas mais comuns ao criar um diagrama de debate, tal como adicionar um tópico principal ou dispor tópicos na página, clicando nos botões na barra de ferramentas de debate .

Pode aceder facilmente a estas ferramentas sem arrastar o ponteiro para fora da página de desenho. Por exemplo, se estiver a utilizar um Tablet PC, basta tocar uma vez na barra de ferramentas de debate para colocar os tópicos na página de desenho.

Barra de ferramentas Debate de Ideias

Sugestão: Se não vir a barra de ferramentas de debate , no menu Ver , aponte para barras de ferramentase, em seguida, clique em debate.

Criar um diagrama com o separador debate ou barra de ferramentas

  1. No separador debate ou na barra de ferramentas, clique em principal ou em Adicionar tópico principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Com a forma de tópico principal seleccionada, clique em Adicionar subtópico.

    Um subtópico liga e é subordinado ao tópico principal.

  4. Escreva o título do subtópico.

Adicionar mais tópicos com a barra de ferramentas de debate

Pode adicionar mais tópicos ao seu diagrama ao efetuar um dos seguintes procedimentos:

Adicionar múltiplos subtópicos

  1. Selecione o tópico ao qual pretende adicionar subtópicos e, em seguida, na barra de ferramentas debate , clique em adicionar múltiplossubtópicos.

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima Enter após cada um deles. Quando terminar de adicionar todos os tópicos pretendidos, clique em OK.

Caixa de diálogo Adicionar Múltiplos Subtópicos

Adicionar um tópico de par

  1. Selecione o tópico ao qual pretende adicionar um tópico de mesmo nível e, em seguida, na barra de ferramentas debate , clique em Adicionar tópico par.

  2. Escreva o título do tópico.

Adicionar um tópico de cada vez

  1. Selecione o tópico ao qual pretende adicionar um tópico ou subtópico de nível igual a e, em seguida, na barra de ferramentas debate , clique em Adicionar tópico de par ou em Adicionar subtópico.

  2. Escreva o título do tópico.

Dispor tópicos

Pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho ao efetuar o seguinte:

  • Na barra de ferramentas debate , clique em organizar tópicos automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, ao arrastá-los para uma localização diferente na página. Quando move um tópico, os seus conectores são reposicionados automaticamente e os seus subtópicos são movidos com o mesmo.

Utilizar o menu de debate

O menu de debate dá-lhe acesso a todas as ferramentas projetadas especificamente para o modelo de debate . Para além de adicionar ou dispor tópicos, pode utilizar os comandos neste menu para executar essas ações como alterar o tipo de um tópico existente ou mover um tópico para uma nova página.

Menu Debate de Ideias principal

Utilizar o menu de atalho

Em qualquer aplicação do Microsoft Office, o menu de atalho (ou "clique com o botão direito do rato") é uma ferramenta útil para utilizar quando pretender efetuar rapidamente uma ação sem mover o cursor para fora da página. O menu de atalho também inclui comandos de página de desenho do Visio padrão para tarefas como copiar e colar formas.

Os utilizadores mais experientes utilizam o método de atalho devido à sua acessibilidade. No Visio, pode criar facilmente o seu diagrama através deste método.

Menu de atalho para a forma Tópico do debate de ideias

Criar um diagrama com o método de atalho

  1. Clique com o botão direito do rato na página de desenho e clique em Adicionar tópico principal.

  2. Com a forma selecionada, escreva o texto que pretende que a ideia principal represente.

  3. Clique com o botão direito do rato na forma de tópico principal e, em seguida, clique em Adicionar subtópico.

  4. Escreva o título do subtópico.

Adicionar tópicos com o método de atalho

Existem várias formas de adicionar tópicos ao seu diagrama:

Adicionar múltiplos subtópicos

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar múltiplos subtópicos e, em seguida, clique em adicionar múltiplossubtópicos.

    Nova forma de tópico seleccionada com o menu de atalho visível

  2. Na caixa de diálogo, escreva o texto de cada novo tópico e prima Enter após cada um deles. Quando terminar de adicionar todos os tópicos pretendidos, clique em OK.

Adicionar um tópico de par

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar um tópico de mesmo nível e clique em Adicionar tópico par.

  2. Escreva o texto do novo tópico.

Adicionar um tópico de cada vez

  1. Clique com o botão direito do rato no tópico ao qual pretende adicionar um subtópico ou tópico de nível igual e clique em Adicionar tópico de par ou em Adicionar subtópico.

  2. Escreva o título do tópico.

Dispor tópicos

Pode melhorar a aparência do seu diagrama e maximizar o espaço na página de desenho ao efetuar o seguinte:

  • Clique com o botão direito do rato numa área em branco na sua página e, em seguida, clique em dispor formas automaticamente.

Sugestão: Pode organizar os tópicos manualmente ao selecionar os tópicos que pretende mover e, em seguida, ao arrastá-los para uma localização diferente na página. Quando move um tópico, os seus conectores são reposicionados automaticamente e os seus subtópicos são movidos com o mesmo.

Utilizar a janela de destaques

A janela de destaques apresenta uma estrutura de árvore do seu diagrama de debate, que captura as relações hierárquicas dos tópicos e condensa todas as informações que estão espalhadas por várias formas e páginas numa localização central. Utilize a funcionalidade quando quiser organizar as suas ideias numa vista linear sem afetar a aparência do seu diagrama e sem ter de navegar para trás e para a frente entre formas e páginas.

Janela Hierárquica de Tópicos

Criar um diagrama utilizando a janela de destaques

  1. Na janelade destaques, clique com o botão direito do rato em "Drawing1" ou o nome do ficheiro de desenho guardado e, em seguida, clique em Adicionar tópico principal.

  2. Clique com o botão direito do rato em tópico principal e selecione mudar o nome.

  3. Escreva o texto que pretende que a ideia principal represente.

  4. Para adicionar um subtópico, clique com o botão direito do rato no tópico principal (ou em qualquer outro tópico) e, em seguida, clique em Adicionar subtópico. Mude o nome do subtópico da mesma forma que renomeou o seu tópico principal.

Sugestão: Para eliminar tópicos, clique com o botão direito do rato num tópico e, em seguida, clique em eliminar tópico. Quando elimina um tópico com subtópicos, todos os subtópicos correspondentes também são eliminados. Também pode eliminar um tópico ao selecionar o tópico que pretende eliminar e, em seguida, ao premir a tecla delete .

Adicionar mais tópicos ao seu diagrama utilizando a janela de destaques

Para adicionar mais tópicos na janelade destaques, clique com o botão direito do rato no tópico ao qual pretende adicionar mais tópicos e, em seguida, clique em adicionar múltiplossubtópicos. Na caixa de diálogo adicionar múltiplos subtópicos, escreva os nomes dos tópicos e, em seguida, clique em OK.

Adicionar múltiplos subtópicos utilizando a Janela Hierárquica de Tópicos

Alterar um tópico para um subtópico

Uma vez que a janela de destaques apresenta tópicos numa vista linear, pode utilizá-la para controlar a estrutura hierárquica dos seus tópicos. Na janelade destaques, pode criar um tópico para outro subtópico ao arrastar o nome do tópico para um nível diferente.

Se pretender mover um subtópico para um nível superior (ou nível inferior) na hierarquia, arraste o nome do subtópico para cima do tópico de nível superior (ou tópico de nível inferior). Se o subtópico que moveu tiver subtópicos correspondentes, estes também serão movidos com o mesmo e as alterações serão refletidas no seu diagrama.

Mover um subtópico para um nível superior

Nota: Promover ou despromover um tópico na hierarquia utilizando a janela de destaques altera automaticamente a estrutura do seu diagrama.

Mover um tópico para cima ou para baixo na janela de destaques

Pode organizar ou atribuir prioridades a tópicos na janela de destaques sem afetar a estrutura do seu diagrama. Por exemplo, se pretender priorizar tópicos, pode mover os tópicos com prioridade mais alta para a secção superior da janela de destaques — a disposição das formas na página permanecerão as mesmas.

  • Clique com o botão direito do rato no tópico que pretende mover e, em seguida, clique em mover para cima ou mover para baixo.

    Esta alteração só é refletida na janelade destaques. A posição do tópico no seu diagrama permanece inalterada.

Utilizar as formas de debate

Arrastar formas a partir do stencil formas de debate fornece-lhe mais controlo sobre a posição dos seus tópicos na página de desenho e o tipo de ligação.

Nota: Uma vez que este método não tira partido das funcionalidades automatizadas do modelo de debate, quando a utiliza, o comando organizar automaticamente e a janela destaques poderão não fornecer sempre os resultados esperados.

Formas de Debate de Ideias

Criar um diagrama ao arrastar formas para a página de desenho

  1. A partir do stencil formas de debate , arraste a forma tópico principal para a página de desenho.

  2. Escreva o texto que pretende que o tópico principal represente.

  3. Para adicionar um subtópico, arraste a forma de tópico para a página. Com a forma de tópico selecionada, escreva o nome do tópico.

  4. Pode adicionar múltiplos tópicos e subtópicos ao arrastar a forma de múltiplos tópicos para a página. Na caixa de diálogo, escreva o nome dos tópicos e, em seguida, clique em OK.

Antes de ligar formas: compreender os tipos de ligação

Os tópicos não ligam automaticamente ao arrastá-los a partir do stencil formas de debate , pelo que é aconselhável compreender como os conectores funcionam no Visio.

O Visio inclui dois métodos para ligar tópicos no seu diagrama, forma a forma e ponto a ponto. Cada método foi concebido para situações específicas e o método que escolher depende do nível de correção que pretende que o ponto de ligações actual seja.

Forma a forma

Quando move as formas que estão ligadas forma a forma, os conectores são reposicionados para manter a ligação o mais direta possível. Se pretender uma ligação forma a forma, arraste as extremidades da linha de conexão para o centro da forma até que uma caixa vermelha Coloque a forma de tópico.

Ligações forma a forma

Ponto a ponto

Quando uma ligação é ponto a ponto, as extremidades da conexão são coladas em pontos específicos em cada forma. Se pretender uma ligação ponto a ponto, arraste as extremidades da linha de conexão para um ponto na forma até aparecer um X vermelho. Se mover as formas, a conexão permanecerá anexada nesses pontos originais.

Ligações ponto a ponto

Identificar o tipo de ligação

Para ver se uma ligação é forma a forma ou ponto a ponto, clique na conexão para a selecionar.

A diferença entre o aspecto das ligações forma a forma e ponto a ponto

Se as extremidades do conector ficarem em grandes quadrados vermelhos, a ligação é forma a forma. Se as extremidades ficarem em pequenos quadrados vermelhos com símbolos nos mesmos (x ou +), a ligação será ponto a ponto.

Alterar um tipo de ligação para outro

Para alterar uma ligação forma a forma para ponto a ponto, arraste um ponto final da conexão para longe da forma e, em seguida, arraste-o novamente para o ponto de ligação, marcado com um x azul, onde quer que se ligue à forma.

Para alterar uma ligação ponto a ponto para forma-a-forma, arraste um ponto final da conexão sobre a forma passo do processo até que uma caixa vermelha Coloque a forma inteira.

Mudar de uma ligação forma a forma para uma ligação ponto a ponto

Ligar tópicos

  1. Arraste o conector dinâmico do stencil formas de debate para uma área em branco na página.

  2. Arraste uma extremidade da linha de conexão para o centro da primeira forma a que pretende ligar até que a forma de tópico seja envolvida por uma caixa vermelha.

  3. Arraste a outra extremidade da linha de conexão para o centro da segunda forma à qual pretende ligar até que esteja muito envolvida por uma caixa vermelha.

Ligue os tópicos arrastando os pontos finais para o centro da forma.

Ao soltar o rato e selecionar o conector, cada ponto final é apresentado como um quadrado vermelho estável, o que indica que as formas estão ligadas corretamente.

As formas estão ligadas correctamente quando os pontos finais são apresentados como quadrados vermelhos sólidos.

Mostrar associações entre tópicos

Pode mostrar uma relação especial entre dois tópicos no diagrama de debate utilizando uma linha de Associação, que aparece como uma linha tracejada entre os tópicos associados. Ao contrário da conexão dinâmica, que define a estrutura principal do seu diagrama, a linha de associação liga os tópicos em ramificações diferentes no mesmo nível (hierárquico).

A linha de associação é apenas uma indicação visual e não está incluída na hierarquia do seu diagrama. A janela de destaques não apresenta a associação entre os tópicos.

Pode ligar tópicos com uma forma de linha de associação da mesma forma que utiliza a conexão dinâmica. Quando liga os tópicos com a linha de associação, este é reencaminhado com os tópicos ao movê-los.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×