Apresentar a contagem de palavras (e mais) no Word para Mac

Sempre que pretender saber o número total de palavras no seu documento Word para Mac, consulte a barra de estado na parte inferior da janela. Pode abrir a caixa Contar Palavras para ver o número de carateres no seu documento ou texto selecionado.

Na parte inferior do documento, na barra de estado, é apresentado o número total de palavras

Contar o número de carateres, linhas e parágrafos

Pode ver o número de carateres, linhas, parágrafos e outras informações no seu Word para Mac, ao clicar na contagem de palavras na barra de estado para abrir a caixa Contar Palavras. Se não tiver selecionado nenhuma parte do texto, o Word contará a totalidade do texto do documento, bem como os carateres, e apresentará os mesmos em Estatísticas na caixa Contar Palavras.

Caixa de diálogo Contagem de palavras

Contar o número de palavras numa parte de um documento

Para contar o número de palavras de apenas parte do documento, selecione o texto que pretende contar. Em seguida, no menu Ferramentas, clique em Contar Palavras.

Inserir a contagem de palavras no documento

Também pode inserir a contagem de palavras no seu documento Word e atualizar as informações conforme quiser.

  1. Clique no documento onde pretende adicionar a contagem de palavras.

  2. Clique em Inserir > Campo.

    A opção Campo está realçada no separador Inserir.

  3. Em Categorias, clique em Informações do Documento, e em seguida, em Nomes de campos, clique em NumWords. Clique em OK para adicionar o campo de contagem de palavras ao seu documento.

    Caixa de diálogo Campo com as opções Informações do Documento e NumWords selecionadas.

    Nota: Também pode adicionar o número de páginas ou carateres ao clicar em NumPages ou NumChars na lista Nomes de campos.

Definir a contagem de palavras para atualizar automaticamente ao imprimir

  1. No menu Word, clique em Preferências.

  2. Em Saída e Partilha, clique em Imprimir.

  3. Em Opções de Impressão, selecione Atualizar campos.

Apresentar a barra de estado e ver o número de carateres

Para apresentar a barra de estado, no Word para Mac 2011, no menu Word, clique em Preferências, em Ver e, em seguida, em Janela, selecione a caixa de verificação junto à Barra de estado.

Para ver o número de carateres, linhas, parágrafos e outras informações, clique na contagem de palavras na barra de estado para abrir a caixa Contar Palavras. Se não tiver selecionado nenhuma parte do texto, o Word contará a totalidade do texto do documento, bem como os carateres, e apresentará os mesmos em Estatísticas na caixa Contar Palavras.

Caixa de diálogo Contagem de palavras

Contar o número de palavras numa parte de um documento

Para contar o número de palavras de apenas parte do documento, selecione o texto que pretende contar. Em seguida, no menu Ferramentas, clique em Contar Palavras.

Inserir a contagem de palavras no documento

Também pode inserir a contagem de palavras no seu documento Word e atualizar as informações conforme quiser.

  1. Clique no documento onde pretende adicionar a contagem de palavras.

  2. Clique em Inserir > Campo.

    A opção Campo está realçada no separador Inserir.

  3. Em Categorias, clique em Informações do Documento, e em seguida, em Nomes de campos, clique em NumWords. Clique em OK para adicionar o campo de contagem de palavras ao seu documento.

    Caixa de diálogo Campo com as opções Informações do Documento e NumWords selecionadas.

    Nota: Também pode adicionar o número de páginas ou carateres ao clicar em NumPages ou NumChars na lista Nomes de campos.

Definir a contagem de palavras para atualizar automaticamente ao imprimir

  1. No menu Word, clique em Preferências.

  2. Em Saída e Partilha, clique em Imprimir.

  3. Em Opções de Impressão, selecione Atualizar campos.

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×