Alterar o idioma que o Office utiliza nos menus e ferramentas de verificação linguística

Na economia multicultural e global dos dias de hoje, frequentemente encontramos utilizadores que querem trabalhar noutros idiomas. Neste artigo, vamos mostrar-lhe o que pode fazer para que o Microsoft Word, PowerPoint ou outras aplicações do Office funcionem no idioma, ou idiomas, em que pretende trabalhar.

Existem três áreas básicas no Microsoft Office em que poderá querer alterar o idioma.

  • A Edição é o idioma no qual escreve e edita os seus conteúdos. Esta área controla principalmente o idioma para o qual o seu teclado está configurado.

  • As Ferramentas de verificação linguística fazem a verificação ortográfica e gramatical. Normalmente, define este idioma para ser igual ao idioma de edição.

  • A Interface de Utilizador ou "IU", que inclui todos os botões, menus e controlos no Office. É muitas vezes conhecido como o "idioma de apresentação".

Pode definir a interface de utilizador e o idioma de edição para serem iguais ou pode defini-los para serem diferentes, se preferir. Suponhamos que pretende que os botões e os controlos estejam em francês, mas precisa de escrever documentos em alemão, por exemplo.

Nota: Se quiser mudar completamente o Office de forma permanente para um idioma diferente, irá obter melhores resultados se primeiro predefinir o mesmo como idioma de apresentação no Windows. Para obter mais informações sobre como fazê-lo, consulte este artigo para o Windows 10 ou este artigo para o Windows 7 ou Windows 8.

No Office, as opções de idioma encontram-se na caixa de diálogo Definir as Preferências de Idioma do Office. Os idiomas de apresentação e de ajuda podem ser definidos de forma independente. Por exemplo, pode fazer com que tudo corresponda ao idioma do seu sistema operativo ou utilizar uma combinação de idiomas para o sistema operativo, edição, apresentação e para a Ajuda.

Edição e Verificação Linguística

  1. Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

    A caixa de diálogo onde pode adicionar, selecionar ou remover o idioma que o Office utiliza para as ferramentas de edição e verificação linguística.
  2. Se o seu idioma já estiver apresentado entre os idiomas de edição clique em Predefinir. Caso contrário, selecione o idioma na lista Adicionar outros idiomas de edição e, em seguida, clique no botão Adicionar. O novo idioma será apresentado na lista de idiomas de edição.

Se o Esquema de Teclado estiver Ativado, estará pronto para editar. Se vir o texto Não ativado na coluna Esquema de Teclado, siga os seguintes passos para o ativar:

  1. Clique na ligação Não ativado.

  2. Na caixa de diálogo Adicionar Idiomas, clique em Adicionar um idioma, selecione o seu idioma na lista e, em seguida, clique em Adicionar.

  3. Feche a caixa de diálogo Adicionar Idiomas. O seu idioma deverá aparecer como Ativado em Esquema de Teclado, na secção Escolher Idiomas de Edição.

Em Verificação Linguística, se o seu idioma estiver Instalado, estará pronto para começar. Caso contrário, clique em Não instalado e o Office irá direcioná-lo para uma página onde pode transferir o Pacote de Acessórios de Idiomas necessário para esse idioma. Siga as instruções na página para transferir e instalar o pacote e, em seguida, regresse à caixa de diálogo Preferências de Idioma do Office para se certificar de que este já foi instalado.

Nota: Se estiver a utilizar o Office na Microsoft Store, ao clicar em Não instalado será direcionado para as Definições de Idioma do Windows, onde poderá selecionar o idioma pretendido e este será transferido, se necessário, automaticamente.

Idiomas de Apresentação e de Ajuda

Em qualquer aplicação do Office, selecione Ficheiro > Opções > Idioma.

A caixa de diálogo que lhe permite selecionar o idioma que o Office irá utilizar para os respetivos botões, menus e ajuda.

Se já tiver configurado o seu idioma de apresentação do Microsoft Windows para ser o idioma que pretende que o Office utilize, pode deixar esta opção definida para Corresponder ao Microsoft Windows. Caso contrário, selecione o seu idioma e clique em Predefinir para mover esse idioma para a parte superior da lista. O idioma listado em primeiro lugar é o que o Office utilizará para os respetivos menus e botões.

Nota: Se estiver a utilizar o Office na Microsoft Store e quiser alterar o idioma de apresentação predefinido, aceda às definições de Região e Idioma no Windows 10. Clique no idioma que pretende predefinir e selecione Predefinir.

Repita o processo para configurar o seu idioma de ajuda se assim o entender.

Se o idioma que pretende não estiver disponível...

Transfira o Pacote de Acessórios de Idiomas adequado para o idioma que pretende utilizar a partir desta página: Pacote de Acessórios de Idiomas para o Office. O Pacote de Acessórios de Idiomas contém as ferramentas de apresentação e verificação linguística da maioria dos idiomas, mas pode optar por ter a sua apresentação num idioma e a edição noutro.

O Microsoft Office para Mac já contém todos os idiomas disponíveis, pelo que não existem transferências disponíveis. Para configurar o Office para utilizar esses idiomas, siga estes passos:

linha cinzenta

Interface de Utilizador – o idioma de apresentação do Office para Mac segue o idioma para o qual o seu sistema operativo está definido.

Pode configurar esta opção no OS X ao aceder ao menu Apple, selecionar Preferências de Sistema > Idioma e Região e definir o idioma pretendido para ser o seu idioma principal ao arrastá-lo para o início da lista Idiomas preferenciais.

Se o idioma pretendido não for apresentado, clique no sinal + e adicione-o.

Provavelmente terá de reiniciar a aplicação do Office para que alteração tenha efeito.

linha cinzenta

Edição – para alterar o seu idioma de edição para este ficheiro no Office para Mac, aceda a Ferramentas > Idioma, selecione o seu idioma e clique em OK.

Idioma Predefinido no Office para Mac

Para o tornar a predefinição para todos os novos documentos, clique em Predefinido.

linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para Android é igual ao idioma para o qual o dispositivo está definido. Pode configurar essas opções ao aceder a Definições > Idioma e Introdução.

linha cinzenta

Verificação – no Android pode alterar o idioma de verificação linguística no Word.

No Word no seu telemóvel Android, toque no ícone Editar Ícone Editar na parte superior do seu ecrã e, em seguida, toque em Verificação Linguística e Idioma em Rever.

No Word no seu tablet Android, aceda ao separador Rever e pode selecionar o seu idioma de verificação a partir do friso.

linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para iOS é igual ao idioma para o qual o dispositivo está definido. Consulte Alterar o idioma no seu iPhone ou iPad para obter instruções.

linha cinzenta

Verificação – no iOS, pode alterar o idioma de verificação linguística no Word.

No Word no seu iPhone, toque no ícone Editar Ícone Editar , toque em Base > Rever > Ferramentas de verificação linguística e, em seguida, toque em Idioma de Verificação Linguística.

No seu documento, no separador Rever, toque no ícone Verificação Ortográfica Verificador ortográfico e, em seguida, toque em Idioma de Verificação Linguística.

Ativar a ortografia

linha cinzenta

Interface de Utilizador e Edição – o idioma do teclado e de apresentação do Office para Windows Mobile é igual ao idioma para o qual o Windows está definido.

linha cinzenta

Verificação – no Windows Mobile, pode alterar o idioma de verificação linguística no Word.

No seu documento, no separador Rever, pode selecionar o idioma de verificação linguística a partir do friso.

linha cinzenta

Interface de Utilizador – a melhor forma de definir o idioma de apresentação no Office Online é ao defini-lo no anfitrião onde se encontram os seus documentos. Normalmente, o anfitrião será o OneDrive, SharePoint, Dropbox, etc. Quando abrir um documento a partir de um desses sites, o Office Online utilizará o idioma de apresentação definido nesse serviço.

linha cinzenta

Para definir o idioma das ferramentas de verificação linguística na sua aplicação, aceda ao separador Rever > Ortografia e Gramática > Definir Idioma de Verificação Linguística. No OneNote Online, esta opção encontra-se no separador Base.

No separador Rever, clique em Ortografia > Definir Idioma de Verificação Linguística

Questões a ter em conta

  • Esta alteração só terá efeito a partir deste ponto no documento.

  • Para aplicar esta alteração a qualquer texto existente no documento, prima CTRL+A para selecionar todo o texto existente e, em seguida, defina o idioma de verificação linguística através dos passos acima.

  • Esta alteração apenas afeta o documento atual. Terá de repetir estes passos em documentos posteriores.

Consulte Também

Verificar a ortografia e a gramática num idioma diferente

Que idiomas são suportados no Office?

Traduzir texto num idioma diferente

Remover idiomas e tipos de letra que não utiliza

Funcionalidades de idiomas da direita para a esquerda

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×