Alterar a pasta de trabalho predefinida do Visio

As pastas de trabalho predefinidas do Microsoft Office Visio são as localizações (ou caminhos de ficheiros) no computador em que o Visio procura ou guarda ficheiros por predefinição. Contêm desenhos, modelos, ficheiros de ajuda e suplementos. Estas pastas são estabelecidas com base nas definições que foram efectuadas durante a instalação do Visio e, em alguns casos, estão relacionadas com o nome de utilizador da pessoa que tinha sessão iniciada no sistema operativo Microsoft Windows quando o Visio foi instalado.

Seguem-se os caminhos de ficheiros de instalação normais para as pastas de trabalho do Visio:

  • Microsoft Windows Vista

    • Users\nome de utilizador\Documentos

      Pasta de trabalho predefinida para desenhos, modelos personalizados e tipos de ficheiros criados com o Visio

    • Users\nome de utilizador\Documentos\As Minhas Formas

      Pasta de trabalho predefinida para stencils personalizados

    • Programas\Microsoft Office\Office12\idioma

      Pasta de trabalho predefinida para modelos, stencils e ficheiros de ajuda incluídos no Visio

      Nota: O Visio procura sempre nesta localização os ficheiros instalados do Visio e o Visio não procura os ficheiros personalizados, modelos ou stencils que são adicionados a esta localização.

    • Users\nome de utilizador\AppData\Microsoft\Addins

      Localização de procura predefinida para suplementos na caixa de diálogo Suplementos COM

  • Microsoft Windows XP ou Microsoft Windows Server 2003

    • Documents and Settings\nome de utilizador\Os Meus Documentos

      Pasta de trabalho predefinida para desenhos, modelos personalizados e tipos de ficheiros criados com o Visio

    • Documents and Settings\nome de utilizador\Os Meus Documentos\As Minhas Formas

      Pasta de trabalho predefinida para stencils personalizados

    • Programas\Microsoft Office\Office12\idioma

      Pasta de trabalho predefinida para modelos, stencils e ficheiros de ajuda incluídos no Visio

      Nota: O Visio procura sempre nesta localização os ficheiros instalados do Visio e o Visio não procura os ficheiros personalizados, modelos ou stencils que são adicionados a esta localização.

    • Documents and Settings\nome de utilizador\Application Data\Microsoft\Addins

      Localização de procura predefinida para suplementos na caixa de diálogo Suplementos COM.

Se utilizar outra pasta regularmente para algum destes tipos de ficheiros, excepto para stencils, pode alterar a pasta de trabalho predefinida adicionando caminhos de ficheiros. Os caminhos de ficheiros que adicionar são posteriores às pastas de trabalho instaladas. Se alterar a pasta de trabalho predefinida, pode mesmo assim abrir ficheiros ou guardar ficheiros noutras localizações através da procura.

Nota: A pasta de trabalho predefinida para stencils personalizados é sempre a pasta As Minhas Formas. Isto significa que o Visio utiliza a pasta As Minhas Formas como a predefinição quando utiliza a caixa de diálogo Abrir Stencil ou a caixa de diálogo Guardar Como para abrir ou guardar stencils personalizados. Se eliminar a pasta As Minhas Formas, o Visio cria outra da próxima vez que o Visio for iniciado. Se pretender manter os stencils personalizados noutra pasta, pode adicionar o caminho de ficheiro à caixa de texto Stencils, tal como descrito a seguir.

Alterar as pastas de trabalho

  1. No menu Ferramentas, clique em Opções.

  2. No separador Avançadas, clique em Caminhos de Ficheiros.

  3. Clique no botão Procurar Button image e navegue para a localização que pretende adicionar para um ou mais dos seguintes:

    Desenhos     Esta é a localização adicional dos desenhos, modelos personalizados, stencils personalizados e outros tipos de ficheiros. Adicione aqui um caminho de ficheiro para o tornar na pasta de trabalho predefinida. Se adicionar mais de um caminho de ficheiro, o primeiro é a pasta de trabalho predefinida. Se a primeira pasta não estiver disponível, como uma partilha de rede que possa estar temporariamente indisponível, o Visio utiliza a pasta seguinte na lista. As definições de relatório de propriedade que são guardadas nestas localizações estão disponíveis na caixa de diálogo Relatórios.

    Modelos     Esta é a localização adicional dos modelo. Adicione aqui um ou mais caminhos de ficheiros para ter modelos nessas localizações listadas no submenu Novo no menu Ficheiro, bem como na pasta de categoria Outro na janela Escolher Tipo de Desenho. As subpastas das localizações que adicionar são também listadas.

    Stencils     Esta é a localização adicional dos stencils. Adicione aqui um ou mais caminhos de ficheiros para ter stencils nessas localizações listadas no submenu Formas no menu Ficheiro. As subpastas das localizações que adicionar são também listadas.

    Ajuda     Esta é a localização adicional dos ficheiros de ajuda.

    Suplementos     Esta é a localização adicional dos suplementos.

    Arranque     Esta é a localização adicional dos suplementos carregados e disponíveis depois de iniciar o Visio.

    Notas: 

    • Pode especificar vários caminhos de ficheiro, separando-os com ponto e vírgula.

    • Os caminhos de ficheiros que adicionar são posteriores às pastas de trabalho instaladas.

  4. Clique em OK duas vezes.

Início da Página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×