Agendar o trabalho restante numa tarefa

Nota:  Queremos fornecer-lhe os conteúdos de ajuda mais recentes o mais rapidamente possível e no seu idioma. Esta página foi traduzida automaticamente e pode conter erros gramaticais ou imprecisões. O nosso objetivo é que estes conteúdos lhe sejam úteis. Pode informar-nos se as informações foram úteis no final desta página? Eis o artigo em inglês para referência.

Se uma tarefa estiver em curso e descobrir que irá dar mais ou menos trabalho do que o originalmente planeado, pode ajustar o trabalho restante na tarefa.

O que pretende fazer?

Alterar a quantidade de trabalho restante

Ajustar a restante trabalho dia-a-dia

Reatribuir trabalho restante

Alterar a quantidade de trabalho restante

Ajuste a quantidade total de trabalho restante se o trabalho total é o que é importante e podem aceitar os efeitos sobre outros fatores de agenda. Por exemplo, se aumentar o trabalho restante total não faz com que um recurso a tornar-se sobreatribuído, poderá pretender utilizar este método.

  1. No menu Ver, clique em Gráfico de Gantt.

  2. No menu Ver, aponte para Tabela e clique em Trabalho.

  3. No campo Restante, relativamente à tarefa que pretende modificar, escreva a nova quantidade de trabalho restante.

    Os valores recalculados para o trabalho e percentagem de trabalho concluído são apresentados nos campo Trabalho e % T. Concl. (Percentagem de Trabalho Concluído). Prima a tecla TAB para passar para o campo se este não for visível.

Nota: Quando ajusta o trabalho restante de uma tarefa, o Project calcula o trabalho e a percentagem de trabalho concluído utilizando os valores de trabalho real, de acordo com as fórmulas Trabalho = Trabalho Restante + Trabalho Real e Percentagem de Trabalho Concluído = Trabalho Real/Trabalho.

Início da página

Ajustar o trabalho restante dia a dia

Ajuste o trabalho restante dia a dia para traçar uma contorno do restante trabalho e cumprir os requisitos da agenda. Por exemplo, vamos supor que o aumento do trabalho restante acrescenta dois dias a uma tarefa resultando na sobrecarga de um recurso no segundo dia. Pode evitar essa sobrecarga acrescentando mais trabalho ao primeiro dia.

Sugestão: Também pode ajustar o trabalho restante noutros níveis de granularidade como, por exemplo, semana a semana ou mês a mês. Em vez de seleccionar Dias no procedimento seguinte, seleccione a unidade de tempo para a qual pretende ajustar o trabalho restante.

  1. No menu Ver, clique em Utilização de Tarefas.

  2. No menu Formatar, clique em Escala Temporal e, em seguida, clique num dos separadores: Camada superior, Camada média ou Camada inferior. Na caixa Unidades, clique em Dias e, em seguida, clique em OK.

    Se a vista Utilização de Tarefas já estiver configurada para apresentar dias, ignore este passo.

  3. No menu Formatar, aponte para Detalhes e, em seguida, clique em Trabalho.

    Nota: Se a opção Trabalho já estiver seleccionada, não clique na mesma ou irá ocultar o campo Trabalho em vez de o mostrar.

  4. Na parte de folha de folhas da vista, no campo Trabalho para um dia específico no futuro, escreva a nova quantidade de trabalho restante para esse dia.

    Importante: Não altere o valor do trabalho nos dias para os quais já tenha introduzido o trabalho real. O novo valor que introduzir irá substituir o trabalho real.

Início da página

Reatribuir o trabalho restante

Utilize este procedimento se pretender controlar quais os recursos que serão atribuídos a essa parte do trabalho restante, especificar exactamente quando o trabalho restante deverá estar concluído, ou tiver ajustado o trabalho restante e o resultado implicar alterações à agenda inaceitáveis.

  1. No menu Ver, clique em Utilização de Tarefas.

  2. Clique na tarefa para a qual está a reatribuir o trabalho restante.

  3. No menu Ferramentas, clique em Atribuir Recursos.

  4. Na grelha, clique no recurso ao qual está a reatribuir o trabalho e, em seguida, clique em Atribuir.

  5. Clique em Fechar quando tiver terminado de identificar os recursos aos quais está a reatribuir trabalho restante.

  6. Se a grelha faseada na vista Utilização de Tarefas não mostrar o campo Trabalho, terá de mostrá-la. No menu Formatar, aponte para Detalhes e, em seguida, clique em Trabalho.

    Nota: Se a opção Trabalho já estiver seleccionada, não clique na mesma ou irá ocultar o campo Trabalho em vez de o mostrar.

  7. Na grelha faseada na vista Utilização de Tarefas, remova os valores de trabalho restante do campo Trabalho na grelha relativa ao recurso actualmente atribuído e, em seguida, escreva os valores no campo Trabalho na grelha relativa ao novo recurso.

    Nota: Se já tiver introduzido um valor de trabalho real para um dia, não altere o valor de trabalho restante para o mesmo dia, a não ser que pretenda alterar o valor de trabalho real.

Início da página

Aumente os seus conhecimentos do Office
Explore as formações
Seja o primeiro a obter novas funcionalidades
Adira ao Office Insider

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×